<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
    <title>Internet came at Sandy Hut after Proud Boys’ brunch | Vanguard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://psuvanguard.com/xmlrpc.php" />
    
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Proud Boys sightings at Portland bar Sandy Hut fueled false rumors of management-sanctioned gatherings. Their disavowal by management makes for good conversation about how to handle unverified social media posts and likens the group to gangs." />
<meta name="keywords" content="news, gavin mcinnes, news, patriot prayer, proud boys, sandy hut" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png" /><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Internet came at Sandy Hut after Proud Boys’ brunch Comments Feed" href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f167e739cdd4cd997f5169694afa28e6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://psuvanguard.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=f167e739cdd4cd997f5169694afa28e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’' href='http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/' />

<link rel="canonical" href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" />
<link rel='shortlink' href='http://psuvanguard.com/?p=106136' />
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_logHuman=1&hid=A29E8830489D5CEE6B27B0DD712DD6AC');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"b7a86d207e","wpRestUrl":"http:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/psuvanguard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" sizes="32x32" />
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" />
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-106136 single-format-standard internet-came-at-sandy-hut-after-proud-boys-brunch global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@psuvanguard" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-97364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-97600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97600"><a href="http://psuvanguard.com/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a></li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-97360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://psuvanguard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://psuvanguard.com/">
				<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
				<span class="td-visual-hidden">Vanguard</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
			<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
			<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97600"><a href="http://psuvanguard.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59a030f7c3c88_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59a030f7c3c88" ><script>var block_td_uid_1_59a030f7c3c88 = new tdBlock();
block_td_uid_1_59a030f7c3c88.id = "td_uid_1_59a030f7c3c88";
block_td_uid_1_59a030f7c3c88.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59a030f7c3c88_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59a030f7c3c88_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59a030f7c3c88.td_column_number = "3";
block_td_uid_1_59a030f7c3c88.block_type = "td_block_mega_menu";
block_td_uid_1_59a030f7c3c88.post_count = "5";
block_td_uid_1_59a030f7c3c88.found_posts = "2028";
block_td_uid_1_59a030f7c3c88.header_color = "";
block_td_uid_1_59a030f7c3c88.ajax_pagination_infinite_stop = "";
block_td_uid_1_59a030f7c3c88.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_1_59a030f7c3c88);
</script><div id=td_uid_1_59a030f7c3c88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Internet came at Sandy Hut after Proud Boys’ brunch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch">Internet came at Sandy Hut after Proud Boys’ brunch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs">Dr. Margaret Everett named PSU Interim Provost and VP of Academic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;">Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-on-first-day/" rel="bookmark" title="President Rahmat Shoureshi spends first day at PSU exploring  campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/selfie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Rahmat Shoureshi spends first day at PSU exploring  campus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-on-first-day/" rel="bookmark" title="President Rahmat Shoureshi spends first day at PSU exploring  campus">President Rahmat Shoureshi spends first day at PSU exploring  campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-video/" rel="bookmark" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/selfie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-video/" rel="bookmark" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus">VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59a030f7c3c88" data-td_block_id="td_uid_1_59a030f7c3c88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59a030f7c3c88" data-td_block_id="td_uid_1_59a030f7c3c88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59a030f7cd451_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59a030f7cd451" ><script>var block_td_uid_2_59a030f7cd451 = new tdBlock();
block_td_uid_2_59a030f7cd451.id = "td_uid_2_59a030f7cd451";
block_td_uid_2_59a030f7cd451.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59a030f7cd451_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59a030f7cd451_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59a030f7cd451.td_column_number = "3";
block_td_uid_2_59a030f7cd451.block_type = "td_block_mega_menu";
block_td_uid_2_59a030f7cd451.post_count = "5";
block_td_uid_2_59a030f7cd451.found_posts = "1337";
block_td_uid_2_59a030f7cd451.header_color = "";
block_td_uid_2_59a030f7cd451.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a030f7cd451.max_num_pages = "268";
tdBlocksArray.push(block_td_uid_2_59a030f7cd451);
</script><div id=td_uid_2_59a030f7cd451 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/guam-stuck-in-middle-of-crossfire/" rel="bookmark" title="Guam stuck in middle of crossfire"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guam stuck in middle of crossfire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/guam-stuck-in-middle-of-crossfire/" rel="bookmark" title="Guam stuck in middle of crossfire">Guam stuck in middle of crossfire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/protesting-gone-too-far-when-will-it-end/" rel="bookmark" title="Protesting gone too far: When will it end?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/14xp-whatweknow-popup-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/14xp-whatweknow-popup-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/14xp-whatweknow-popup-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protesting gone too far: When will it end?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/protesting-gone-too-far-when-will-it-end/" rel="bookmark" title="Protesting gone too far: When will it end?">Protesting gone too far: When will it end?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/everyday-paparazzi-culture-respecting-personal-privacy-in-a-digital-age/" rel="bookmark" title="Everyday paparazzi culture: respecting personal privacy in a digital age"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Pappers-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Pappers-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Pappers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Everyday paparazzi culture: respecting personal privacy in a digital age"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/everyday-paparazzi-culture-respecting-personal-privacy-in-a-digital-age/" rel="bookmark" title="Everyday paparazzi culture: respecting personal privacy in a digital age">Everyday paparazzi culture: respecting personal privacy in a digital age</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/navigating-dietary-restrictions-abroad/" rel="bookmark" title="Navigating dietary restrictions abroad"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Navigating dietary restrictions abroad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/navigating-dietary-restrictions-abroad/" rel="bookmark" title="Navigating dietary restrictions abroad">Navigating dietary restrictions abroad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/undergrads-take-advantage-of-all-university-studies-has-to-offer/" rel="bookmark" title="Undergrads: Take advantage of all University Studies has to offer"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/unst_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/unst_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/unst_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Undergrads: Take advantage of all University Studies has to offer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/undergrads-take-advantage-of-all-university-studies-has-to-offer/" rel="bookmark" title="Undergrads: Take advantage of all University Studies has to offer">Undergrads: Take advantage of all University Studies has to offer</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59a030f7cd451" data-td_block_id="td_uid_2_59a030f7cd451"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59a030f7cd451" data-td_block_id="td_uid_2_59a030f7cd451"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59a030f7d540a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59a030f7d540a" ><script>var block_td_uid_3_59a030f7d540a = new tdBlock();
block_td_uid_3_59a030f7d540a.id = "td_uid_3_59a030f7d540a";
block_td_uid_3_59a030f7d540a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59a030f7d540a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59a030f7d540a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59a030f7d540a.td_column_number = "3";
block_td_uid_3_59a030f7d540a.block_type = "td_block_mega_menu";
block_td_uid_3_59a030f7d540a.post_count = "5";
block_td_uid_3_59a030f7d540a.found_posts = "1698";
block_td_uid_3_59a030f7d540a.header_color = "";
block_td_uid_3_59a030f7d540a.ajax_pagination_infinite_stop = "";
block_td_uid_3_59a030f7d540a.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_3_59a030f7d540a);
</script><div id=td_uid_3_59a030f7d540a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’">Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-campus events calendar: Aug. 22–28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28">On-campus events calendar: Aug. 22–28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/solve-for-why-allie-xs-technology-identity-influenced-art-pop/" rel="bookmark" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/solve-for-why-allie-xs-technology-identity-influenced-art-pop/" rel="bookmark" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop">Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-events-calendar-aug-22-28/" rel="bookmark" title="Off-Campus Events Calendar: Aug. 22–28"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Allie_X_live-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Allie_X_live-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/Allie_X_live-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-Campus Events Calendar: Aug. 22–28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-events-calendar-aug-22-28/" rel="bookmark" title="Off-Campus Events Calendar: Aug. 22–28">Off-Campus Events Calendar: Aug. 22–28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/a-pretzel-a-day/" rel="bookmark" title="A pretzel a day"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_0631-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_0631-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/IMG_0631-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A pretzel a day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/a-pretzel-a-day/" rel="bookmark" title="A pretzel a day">A pretzel a day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59a030f7d540a" data-td_block_id="td_uid_3_59a030f7d540a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59a030f7d540a" data-td_block_id="td_uid_3_59a030f7d540a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59a030f7de616_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59a030f7de616" ><script>var block_td_uid_4_59a030f7de616 = new tdBlock();
block_td_uid_4_59a030f7de616.id = "td_uid_4_59a030f7de616";
block_td_uid_4_59a030f7de616.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59a030f7de616_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59a030f7de616_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59a030f7de616.td_column_number = "3";
block_td_uid_4_59a030f7de616.block_type = "td_block_mega_menu";
block_td_uid_4_59a030f7de616.post_count = "5";
block_td_uid_4_59a030f7de616.found_posts = "216";
block_td_uid_4_59a030f7de616.header_color = "";
block_td_uid_4_59a030f7de616.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a030f7de616.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_4_59a030f7de616);
</script><div id=td_uid_4_59a030f7de616 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/navigating-dietary-restrictions-abroad/" rel="bookmark" title="Navigating dietary restrictions abroad"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/8.8_dietabroad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Navigating dietary restrictions abroad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/navigating-dietary-restrictions-abroad/" rel="bookmark" title="Navigating dietary restrictions abroad">Navigating dietary restrictions abroad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/going-going-gonorrhea/" rel="bookmark" title="Going, going, gonorrhea"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/inter_stis_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/inter_stis_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/inter_stis_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Going, going, gonorrhea"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/going-going-gonorrhea/" rel="bookmark" title="Going, going, gonorrhea">Going, going, gonorrhea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-july-22-28/" rel="bookmark" title="This week around the world: July 22–28"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: July 22–28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-july-22-28/" rel="bookmark" title="This week around the world: July 22–28">This week around the world: July 22–28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/portland-celebrates-world-refugee-day/" rel="bookmark" title="Portland celebrates World Refugee Day"><img width="" height="" class="entry-thumb" src="" alt="" title="Portland celebrates World Refugee Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-celebrates-world-refugee-day/" rel="bookmark" title="Portland celebrates World Refugee Day">Portland celebrates World Refugee Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/vanguard-at-pdx-world-refugee-day/" rel="bookmark" title="Vanguard at PDX World Refugee Day"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vanguard at PDX World Refugee Day"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/vanguard-at-pdx-world-refugee-day/" rel="bookmark" title="Vanguard at PDX World Refugee Day">Vanguard at PDX World Refugee Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59a030f7de616" data-td_block_id="td_uid_4_59a030f7de616"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59a030f7de616" data-td_block_id="td_uid_4_59a030f7de616"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_59a030f7e51b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59a030f7e51b4" ><script>var block_td_uid_5_59a030f7e51b4 = new tdBlock();
block_td_uid_5_59a030f7e51b4.id = "td_uid_5_59a030f7e51b4";
block_td_uid_5_59a030f7e51b4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4014","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59a030f7e51b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59a030f7e51b4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59a030f7e51b4.td_column_number = "3";
block_td_uid_5_59a030f7e51b4.block_type = "td_block_mega_menu";
block_td_uid_5_59a030f7e51b4.post_count = "5";
block_td_uid_5_59a030f7e51b4.found_posts = "11";
block_td_uid_5_59a030f7e51b4.header_color = "";
block_td_uid_5_59a030f7e51b4.ajax_pagination_infinite_stop = "";
block_td_uid_5_59a030f7e51b4.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_5_59a030f7e51b4);
</script><div id=td_uid_5_59a030f7e51b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/portland-knows-how-to-make-healthy-taste-good/" rel="bookmark" title="Portland knows how to make healthy taste good"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland knows how to make healthy taste good"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-knows-how-to-make-healthy-taste-good/" rel="bookmark" title="Portland knows how to make healthy taste good">Portland knows how to make healthy taste good</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-only-rule-is-veggies/" rel="bookmark" title="The only rule is veggies"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The only rule is veggies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-only-rule-is-veggies/" rel="bookmark" title="The only rule is veggies">The only rule is veggies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/exercise-your-ears/" rel="bookmark" title="Exercise your ears"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exercise your ears"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/exercise-your-ears/" rel="bookmark" title="Exercise your ears">Exercise your ears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-magic-of-exploring-portland-on-foot/" rel="bookmark" title="The magic of exploring Portland on foot"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The magic of exploring Portland on foot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-magic-of-exploring-portland-on-foot/" rel="bookmark" title="The magic of exploring Portland on foot">The magic of exploring Portland on foot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/how-to-beat-the-winter-blues/" rel="bookmark" title="How to beat the winter blues"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to beat the winter blues"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/how-to-beat-the-winter-blues/" rel="bookmark" title="How to beat the winter blues">How to beat the winter blues</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59a030f7e51b4" data-td_block_id="td_uid_5_59a030f7e51b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59a030f7e51b4" data-td_block_id="td_uid_5_59a030f7e51b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59a030f7ead6c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_59a030f7ead6c" ><script>var block_td_uid_6_59a030f7ead6c = new tdBlock();
block_td_uid_6_59a030f7ead6c.id = "td_uid_6_59a030f7ead6c";
block_td_uid_6_59a030f7ead6c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59a030f7ead6c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59a030f7ead6c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59a030f7ead6c.td_column_number = "3";
block_td_uid_6_59a030f7ead6c.block_type = "td_block_mega_menu";
block_td_uid_6_59a030f7ead6c.post_count = "5";
block_td_uid_6_59a030f7ead6c.found_posts = "200";
block_td_uid_6_59a030f7ead6c.header_color = "";
block_td_uid_6_59a030f7ead6c.ajax_pagination_infinite_stop = "";
block_td_uid_6_59a030f7ead6c.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_6_59a030f7ead6c);
</script><div id=td_uid_6_59a030f7ead6c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-video/" rel="bookmark" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/selfie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-video/" rel="bookmark" title="VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus">VIDEO: President Rahmat Shoureshi spends first day at PSU exploring campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/vanguard-at-pdx-world-refugee-day/" rel="bookmark" title="Vanguard at PDX World Refugee Day"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/IMG_5519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vanguard at PDX World Refugee Day"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/vanguard-at-pdx-world-refugee-day/" rel="bookmark" title="Vanguard at PDX World Refugee Day">Vanguard at PDX World Refugee Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Vanguard Visits the Woodstock Farmers Market"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market">PSU Vanguard Visits the Woodstock Farmers Market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-vanguard-goes-to-campus-harvest-share/" rel="bookmark" title="PSU Vanguard goes to Campus Harvest Share"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Vanguard goes to Campus Harvest Share"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-vanguard-goes-to-campus-harvest-share/" rel="bookmark" title="PSU Vanguard goes to Campus Harvest Share">PSU Vanguard goes to Campus Harvest Share</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/organizers-march-for-freedom-on-june-30-2017/" rel="bookmark" title="Organizers March for Freedom on June 30, 2017"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Organizers March for Freedom on June 30, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/organizers-march-for-freedom-on-june-30-2017/" rel="bookmark" title="Organizers March for Freedom on June 30, 2017">Organizers March for Freedom on June 30, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59a030f7ead6c" data-td_block_id="td_uid_6_59a030f7ead6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59a030f7ead6c" data-td_block_id="td_uid_6_59a030f7ead6c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://psuvanguard.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-106136" class="post-106136 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gavin-mcinnes tag-news tag-patriot-prayer tag-proud-boys tag-sandy-hut" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://psuvanguard.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Internet came at Sandy Hut after Proud Boys’ brunch</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:49:03+00:00" >August 24, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-106136">153</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch&url=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F&via=%40psuvanguard"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png&description=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch%20-%20http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png" data-caption="Gavin McIness founded Proud Boys, &quot;a far-right men&#039;s organization&quot; in 2016.  Courtesy of Wikimedia Commons"><img width="658" height="599" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png 658w, http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-100x91.png 100w, http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-461x420.png 461w" sizes="(max-width: 658px) 100vw, 658px" alt="" title="Gavin McInnes 2015"/></a><figcaption class="wp-caption-text">Gavin McIness founded Proud Boys, "a far-right men's organization" in 2016.  Courtesy of Wikimedia Commons</figcaption></figure></div>
        <p><span style="font-weight: 400;"><a href="https://medium.com/@willsommer/the-fratty-proud-boys-are-the-alt-rights-weirdest-new-phenomenon-7572b31e50f2" target="_blank" rel="noopener">Proud Boys</a> met for food and drinks on a Sunday at the <a href="https://www.facebook.com/thesandyhut/" target="_blank" rel="noopener">Sandy Hut bar</a> in northeast Portland. Local bar flies had their cameras on them and snapped a couple pictures of Proud Boys members wearing their signature yellow-trimmed black Fred Perry shirts and “Make America Great Again” hats. </span></p>
<p><span style="font-weight: 400;">As a result, a campaign from those actively opposed to Proud Boys presence in Portland has circulated the internet which initially included blacklisting the Sandy Hut and showing up with their “tools” to confront the group’s presence at the bar. </span></p>
<h2>Who are the Proud Boys?</h2>
<p>Proud Boys was created in 2016 by Vice Media and magazine’s co-founder <a href="https://en.wikipedia.org/wiki/Gavin_McInnes" target="_blank" rel="noopener">Gavin McInnes</a>, who has been long since removed from the Vice organization. Proud Boys&#8217; Twitter page states, “I am a Western Chauvinist and I Refuse to Apologize for Creating the Modern World. The West is the Best!” The same Twitter account references the hashtag “UHURU,” referencing the Proud Boy’s fondness for harassing a specific queer black activist, who regularly calls for reparations, with several offensive slurs.</p>
<h3>Source of controversy</h3>
<p><span style="font-weight: 400;">The controversy began when three photos began circulating the internet on Aug. 6 showing a group of Proud Boy members inside The Sandy Hut. The post alleged that a large group of Proud Boys had been making Sandy Hut a regular spot. By the Aug. 10 this post had cast a wide net. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Hey Portland friends,” the Facebook post read. “Anyone recognize these faces? Group of about twenty proud boys hanging out at Sandy Hut. Just passing it on. They&#8217;ve been showing up on Sunday&#8217;s in big groups. It&#8217;s posted in their Facebook page too just a heads up.”</span></p>
<h3>Local response</h3>
<p><span style="font-weight: 400;">“The Sandy Hut had nothing to do with it,” an anonymous Sandy Hut employee stated. “The Proud Boys came in one Sunday and there was a rumor spreading that they were gonna be back the next Sunday. The anti-scene got ahold of that and they reacted and they put out that flyer that says, you know, bring your toys.”</span></p>
<p><span style="font-weight: 400;">The employee wanted to remain anonymous because they felt they didn’t want to misrepresent the Sandy Hut’s intentions by speaking on their behalf. Other Facebook posts have announced bans against the Proud Boys, who are now not allowed in the bar and that the Sandy Hut and its affiliated businesses, such as The Alibi, the Double Barrel and etc. can once again have their business. </span></p>
<p><span style="font-weight: 400;">The employee confirmed strategies are being worked on to properly address discriminatory groups the business and its patrons don’t want inside.</span></p>
<p><span style="font-weight: 400;">“I think mostly [Proud Boys members and their associates are] just trying to get a reaction out of people and it’s building a huge distraction,” the Sandy Hut employee said. “I see a lot of people in the LGBT community here, a lot of regulars come in, and the fact that they can be here and be okay with being themselves really fuckin’ warms my heart.”</span></p>
<p><span style="font-weight: 400;">Carisa Sprecher is a bartender at <a href="http://bsidetavern.com/" target="_blank" rel="noopener">B-Side Tavern</a> and agrees the Proud Boys and Patriot Prayer’s main concern is getting Portland riled up. Sprecher feels they want to make their presence known.</span></p>
<p><span style="font-weight: 400;">Sprecher also concluded the controversy was a little overstated but felt it nonetheless started an important conversation. According to Sprecher, the Proud Boys had come into the Sandy Hut two to three times before heading down to Patriot Prayer events, contrary to the theory that the Hut was a Sunday social meetup spot. </span></p>
<p><span style="font-weight: 400;">Sprecher shared her potential strategy for dealing with such a situation. As a person in the service industry, Sprecher said you can punch Nazis outside, but wants the bar to be a place where people don’t have to look over their shoulder and can just enjoy a drink in peace. Sprecher offered a line for people in the service industry to nip potential situations in the bud by turning away customers that can create problematic situations:</span></p>
<p><span style="font-weight: 400;">“I can’t have you in here because I’m worried for the safety of my friends, my customers, and the safety of you, so it’s probably best that you find a different place to go,” Sprecher said. </span></p>
<p><span style="font-weight: 400;">Both Sprecher and the Sandy Hut employee discussed the concept of dress codes like not being able to wear gang colors in the bar and adding black Fred Perry shirts with yellow piping and MAGA hats to the list. Sprecher said NE Portland bar and venue <a href="http://www.theknowpdx.com/" target="_blank" rel="noopener">The Know’s</a> manager gave some really good advice in this regard.</span></p>
<p><span style="font-weight: 400;">“We don’t allow people to fly their colors in here,&#8221; Sprecher said. &#8220;We don’t allow gangs to congregate in here and you’re obviously wearing colors, I mean you’re all five of you douchebags, I mean five of you human whatever are all in black-and-yellow Fred Perry shirts and Make America Great Again hats, I’m sorry you can’t come in here with your colors like that. That’s intimidating because now everyone’s starting to know what a Proud Boy is. Five people walk in wearing the same fucking shirt, it’s like, ‘Who the hell are you?’”</span></p>
<p><span style="font-weight: 400;">Sprecher also took issue with the way the situation got away from the bartender, who attempted to address this situation in real time without help from his immediate community, and the Sandy Hut, who happened to have a door that people dressed similarly walked into one day.</span></p>
<p><span style="font-weight: 400;">“That was another problem I had with this whole thing: If you’re gonna drag a business and people like bartenders and their fuckin’ jobs through the mud, you should probably know your enemy and what you’re talking about because those Proud Boys aren’t gonna come in because they’re at a fuckin’ rally in Seattle,” Sprecher asserted. “So stupid.”</span></p>
<p><span style="font-weight: 400;">Sprecher is referring to the Patriot Prayer rally in Seattle that occurred on Sunday, Aug. 12, which was the date many Facebook posts predicted would be the next meetup.</span></p>
<p><span style="font-weight: 400;">According to individuals who work at the establishments mentioned, the recent controversy has sparked a new conversation in local businesses about where and how to draw the line when allowing certain people to patronize their establishments and what enforcement of those policies looks like.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/gavin-mcinnes/">Gavin McInnes</a></li><li><a href="http://psuvanguard.com/tag/news/">news</a></li><li><a href="http://psuvanguard.com/tag/patriot-prayer/">Patriot Prayer</a></li><li><a href="http://psuvanguard.com/tag/proud-boys/">Proud Boys</a></li><li><a href="http://psuvanguard.com/tag/sandy-hut/">Sandy Hut</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch&url=http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png&description=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Internet+came+at+Sandy+Hut+after+Proud+Boys%E2%80%99+brunch%20-%20http%3A%2F%2Fpsuvanguard.com%2Finternet-came-at-sandy-hut-after-proud-boys-brunch%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" data-text="Internet came at Sandy Hut after Proud Boys’ brunch" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/">Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://psuvanguard.com/author/jake-johnson/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jake Johnson"></span><meta itemprop="datePublished" content="2017-08-24T16:49:03+00:00"><meta itemprop="dateModified" content="2017-08-24T16:49:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Internet came at Sandy Hut after Proud Boys’ brunch"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015.png"><meta itemprop="width" content="658"><meta itemprop="height" content="599"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_59a030f8041a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59a030f8041a9" ><script>var block_td_uid_9_59a030f8041a9 = new tdBlock();
block_td_uid_9_59a030f8041a9.id = "td_uid_9_59a030f8041a9";
block_td_uid_9_59a030f8041a9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59a030f8041a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59a030f8041a9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":106136,"live_filter_cur_post_author":"1757","block_template_id":""}';
block_td_uid_9_59a030f8041a9.td_column_number = "3";
block_td_uid_9_59a030f8041a9.block_type = "td_block_related_posts";
block_td_uid_9_59a030f8041a9.post_count = "3";
block_td_uid_9_59a030f8041a9.found_posts = "2027";
block_td_uid_9_59a030f8041a9.header_color = "";
block_td_uid_9_59a030f8041a9.ajax_pagination_infinite_stop = "";
block_td_uid_9_59a030f8041a9.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_9_59a030f8041a9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_59a030f808451" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_59a030f8041a9" href="#">RELATED ARTICLES</a><a id="td_uid_11_59a030f808490" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_59a030f8041a9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_59a030f8041a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs">Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;">Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-on-first-day/" rel="bookmark" title="President Rahmat Shoureshi spends first day at PSU exploring  campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/selfie-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/selfie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Rahmat Shoureshi spends first day at PSU exploring  campus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/president-rahmat-shoureshi-spends-first-day-at-psu-exploring-campus-on-first-day/" rel="bookmark" title="President Rahmat Shoureshi spends first day at PSU exploring  campus">President Rahmat Shoureshi spends first day at PSU exploring  campus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59a030f8041a9" data-td_block_id="td_uid_9_59a030f8041a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59a030f8041a9" data-td_block_id="td_uid_9_59a030f8041a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/internet-came-at-sandy-hut-after-proud-boys-brunch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7403e2d6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_59a030f80b7c3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_59a030f80b7c3" ><script>var block_td_uid_12_59a030f80b7c3 = new tdBlock();
block_td_uid_12_59a030f80b7c3.id = "td_uid_12_59a030f80b7c3";
block_td_uid_12_59a030f80b7c3.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_59a030f80b7c3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59a030f80b7c3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59a030f80b7c3.td_column_number = "1";
block_td_uid_12_59a030f80b7c3.block_type = "td_block_7";
block_td_uid_12_59a030f80b7c3.post_count = "3";
block_td_uid_12_59a030f80b7c3.found_posts = "2028";
block_td_uid_12_59a030f80b7c3.header_color = "#";
block_td_uid_12_59a030f80b7c3.ajax_pagination_infinite_stop = "";
block_td_uid_12_59a030f80b7c3.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_12_59a030f80b7c3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_12_59a030f80b7c3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-100x70.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Internet came at Sandy Hut after Proud Boys’ brunch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch">Internet came at Sandy Hut after Proud Boys’ brunch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:49:03+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/08/MargaretEverettPSU-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dr-margaret-everett-named-psu-interim-provost-and-vp-of-academic-affairs/" rel="bookmark" title="Dr. Margaret Everett named PSU Interim Provost and VP of Academic Affairs">Dr. Margaret Everett named PSU Interim Provost and VP of Academic...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T13:37:25+00:00" >August 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/08/IMG_7231-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/solidarity-against-hate-white-nationalism-is-white-supremacy/" rel="bookmark" title="Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;">Portland shows solidarity against hate: &#8216;White nationalism is white supremacy&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T12:31:07+00:00" >August 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_13_59a030f812091_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_59a030f812091" ><script>var block_td_uid_13_59a030f812091 = new tdBlock();
block_td_uid_13_59a030f812091.id = "td_uid_13_59a030f812091";
block_td_uid_13_59a030f812091.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_59a030f812091_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_59a030f812091_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_59a030f812091.td_column_number = "1";
block_td_uid_13_59a030f812091.block_type = "td_block_2";
block_td_uid_13_59a030f812091.post_count = "3";
block_td_uid_13_59a030f812091.found_posts = "1698";
block_td_uid_13_59a030f812091.header_color = "#";
block_td_uid_13_59a030f812091.ajax_pagination_infinite_stop = "";
block_td_uid_13_59a030f812091.max_num_pages = "566";
tdBlocksArray.push(block_td_uid_13_59a030f812091);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_13_59a030f812091 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-324x160.jpg" alt="" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’">Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:47:33+00:00" >August 24, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Strange Practice is Vivian Shaw’s debut novel. I was excited about the concept of the novel from the beginning, and then I found out...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="On-campus events calendar: Aug. 22–28"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28">On-campus events calendar: Aug. 22–28</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T19:08:09+00:00" >August 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/solve-for-why-allie-xs-technology-identity-influenced-art-pop/" rel="bookmark" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/08/Allie-X-credit-Jungle-George-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/solve-for-why-allie-xs-technology-identity-influenced-art-pop/" rel="bookmark" title="Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop">Solve for Why: Allie X&#8217;s Technology, Identity-Influenced Art Pop</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-19T12:46:47+00:00" >August 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_4 td_block_widget td_uid_15_59a030f819165_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_59a030f819165" ><script>var block_td_uid_15_59a030f819165 = new tdBlock();
block_td_uid_15_59a030f819165.id = "td_uid_15_59a030f819165";
block_td_uid_15_59a030f819165.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_59a030f819165_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59a030f819165_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59a030f819165.td_column_number = "1";
block_td_uid_15_59a030f819165.block_type = "td_block_4";
block_td_uid_15_59a030f819165.post_count = "1";
block_td_uid_15_59a030f819165.found_posts = "1337";
block_td_uid_15_59a030f819165.header_color = "#";
block_td_uid_15_59a030f819165.ajax_pagination_infinite_stop = "";
block_td_uid_15_59a030f819165.max_num_pages = "1337";
tdBlocksArray.push(block_td_uid_15_59a030f819165);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_15_59a030f819165 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/guam-stuck-in-middle-of-crossfire/" rel="bookmark" title="Guam stuck in middle of crossfire"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-324x160.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-324x160.png 324w, http://psuvanguard.com/wp-content/uploads/2017/08/Guam_regions_map-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Guam stuck in middle of crossfire"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/guam-stuck-in-middle-of-crossfire/" rel="bookmark" title="Guam stuck in middle of crossfire">Guam stuck in middle of crossfire</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/lily-hart/">Lily Hart</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-19T12:31:52+00:00" >August 19, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/guam-stuck-in-middle-of-crossfire/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                 It’s hard to ignore the news circulating about Trump and North Korea. The coverage ranges from the Atlantic calling it the “worst problem...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We are hiring</span></h4>			<div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard-Contributor-Ad-Online-Update.png"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/psuvanguard"  data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_17_59a030f81d964_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_59a030f81d964" >
<style>
body .td_uid_17_59a030f81d964_rand .block-title > *,
            body .td_uid_17_59a030f81d964_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">2028</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1698</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1337</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">352</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">216</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">200</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2016/">Orientation Guide 2016<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/night-out-guide-2013/">Night Out Guide 2013<span class="td-cat-no">22</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_18 td_block_widget td_uid_18_59a030f81f2c7_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_18_59a030f81f2c7" ><script>var block_td_uid_18_59a030f81f2c7 = new tdBlock();
block_td_uid_18_59a030f81f2c7.id = "td_uid_18_59a030f81f2c7";
block_td_uid_18_59a030f81f2c7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59a030f81f2c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_59a030f81f2c7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_59a030f81f2c7.td_column_number = "1";
block_td_uid_18_59a030f81f2c7.block_type = "td_block_18";
block_td_uid_18_59a030f81f2c7.post_count = "3";
block_td_uid_18_59a030f81f2c7.found_posts = "23439";
block_td_uid_18_59a030f81f2c7.header_color = "#";
block_td_uid_18_59a030f81f2c7.ajax_pagination_infinite_stop = "";
block_td_uid_18_59a030f81f2c7.max_num_pages = "7813";
tdBlocksArray.push(block_td_uid_18_59a030f81f2c7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_18_59a030f81f2c7 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch"><img width="658" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Gavin-McInnes-2015-658x385.png" alt="" title="Internet came at Sandy Hut after Proud Boys’ brunch"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/" rel="bookmark" title="Internet came at Sandy Hut after Proud Boys’ brunch">Internet came at Sandy Hut after Proud Boys’ brunch</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:49:03+00:00" >August 24, 2017</time></span>                        <div class="td-module-comments"><a href="http://psuvanguard.com/internet-came-at-sandy-hut-after-proud-boys-brunch/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’">Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:47:33+00:00" >August 24, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/08/HJ_WYLTS_POSTER_FINAL-1-1-668x1024-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="On-campus events calendar: Aug. 22–28"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-aug-22-28/" rel="bookmark" title="On-campus events calendar: Aug. 22–28">On-campus events calendar: Aug. 22–28</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T19:08:09+00:00" >August 22, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">    <a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt="" /></a>
<div style="text-align:center;" ><a href="#">About  |</a>&nbsp; <a href="http://psuvanguard.com/contact/">Contact Us |</a> &nbsp;<a href="http://psuvanguard.com/jobs/">Careers</a> </div> 
<div style="text-align:center;" ><a href="http://psuvanguard.com/advertising/">Advertising  |</a>&nbsp; <a href="http://psuvanguard.com/classifieds/#http://psuvanguard.campusave.com//check-domain.php?domainID=2406"> Classifieds | </a>
&nbsp;<a href="http://psuvanguard.com/events/"> Events </a>
 </div> </div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_59a030f8416d7_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,484</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">304</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,472</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">129</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="text-align:center"> © 2016 PSU Vanguard </p></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->




                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/08/Shaw_Strange-Practice_PB-324x160.jpg" alt="" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/" rel="bookmark" title="Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’">Summertime reading catch-up: Vivian Shaw’s ‘Strange Practice’</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:47:33+00:00" >August 24, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/summertime-reading-catch-up-vivian-shaws-strange-practice/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59a030f861229
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=f167e739cdd4cd997f5169694afa28e6'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=f167e739cdd4cd997f5169694afa28e6'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[106136]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59a030f86167b"></textarea>
						<div id="td_live_css_uid_1_59a030f86167b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59a030f86167b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59a030f86167b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>