<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>March for Our Lives draws thousands of Portlanders | Vanguard</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php" />

<meta name="description" content="Thousands of individuals gathered at 10:30 a.m. on Saturday, March 24 in the North Park Blocks in downtown Portland to march against gun violence and to support student activism following the Marjory Stoneman Douglas High School shooting that killed 17 people February 2018." />
<meta name="keywords" content="news" />

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg" /><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; March for Our Lives draws thousands of Portlanders Comments Feed" href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=98ee570dedb4c7ddb38850229abd6ef1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.91' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.91'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Viking Sports Snapshot March 11-18' href='http://psuvanguard.com/viking-sports-snapshot-march-11-18/' />
<link rel="canonical" href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" />
<link rel='shortlink' href='http://psuvanguard.com/?p=112582' />
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_lh=1&hid=A1FDA69F3A76519703E1276F0EEA3601');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"0e3d016b1b","wpRestUrl":"http:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.home .td-block-title-wrap {
    margin-bottom: 26px;
}


.td-header-wrap .header-search-wrap .td-icon-search:hover {
	color: #4DB2EC;
}

#submit, .buttonLink {
	background-color: #0052ba;
    display: inline-block;
	padding: 3px 10px;
	-webkit-transition: background-color .5s; 
	-webkit-transform: .5s;
   transition: background-color .5s, transform .5s;
    color: #FFFFFF;
}

.home .buttonLink {
    margin-bottom: 48px;
}

#submit {
    padding: 10px 15px;
}

.buttonLink:hover, #submit:hover {
	background-color: #000000;
	color: #FFFFFF;
}

.buttonLink a, .buttonLink a:hover {
	color: #FFFFFF;
	text-decoration: none!important;
}

.td-post-next-prev-content a {
	color: #0052ba;
}

.home .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic, .home .wpb-js-composer .vc_tta-container {
	margin-bottom: 0;
}

.td-post-author-name a:hover{
  color:#4db2ec;
}

.td-main-content-wrap {
	padding-bottom:0; 
}

.td-footer-wrapper .footerLink a:hover {
	color: #4db2ec;
	text-decoration: none !important;
}

.footerLink .td_module_wrap:hover .entry-title a, .item-details:hover a {
	color: #4db2ec!important;
}

.author-box-wrap {
	display: none;
}

.widget ul {
	margin-top: 0
}

.widget .eventBox {
	margin-bottom: 15px;
}

.widget .eventBox, .widget .eventBox li {
	font-size: 13px;
	line-height: 20px;
	margin-left: 0;
}

.widget .eventBox a {
	font-weight: 600;
}

.widget .eventBox a:hover {
	color: #4db2ec;
}

#1483164833170-7349312c-6aaf ul {
	margin-top: 0;
}

.currentIssue iframe {
	max-width: 100%;
}

.td-md-is-android .block-title span {
	padding: 0;
}

/*Meet Our Staff*/
.vanguardStaff, .vanguardStaff .td-author-name {
	margin-bottom: 0;
}


@media (max-width: 450px) {
	.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a 	{
		font-size: 13px;
	}
}

/* events page */

div.em-calendar-wrapper{
margin-top:-30px;
}
.events .td-page-title{
text-align:center;
color:#3D8098;
	
}
table.em-calendar td.month_name{
	text-align:center;
}

table.em-calendar td.eventful a{
	color:black;
}

table.em-calendar td.eventful-today a {
	color:#F7F7F7;
}


table.em-calendar td li {
	list-style:none;
  padding:3% 4%;
  margin:0% 1% 3% 1%;
}

table.em-calendar thead{
	background-color:#ffffff;
	padding:2%;
}

table.em-calendar td.eventful li {
  background-color:rgba(119,202,255,.5)
}

table.fullcalendar thead td{
	border:none;
}
table.em-calendar td{
width:200px;
vertical-align: baseline;
}
tr.days-names{
background-color:#0052ba /*rgba(61, 90, 205, 0.81)*/;
color:white;
}

tr.days-names td{
text-align:center;
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today{

}

table.fullcalendar thead td:last-child{
	text-align:right;}

/*.eventful {
	background-color: rgba(119,202,255,.5);
}*/

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today {
/*	background-color: #4db2ec;*/
color:red;
   
}

table.em-calendar td.eventless-pre, .em-calendar td.eventless-post, .eventful-pre {
    background-color: #eee;
}

table.fullcalendar td {
    border: 1px solid #E8E8E8;
}

/* staff */

.td_top_authors .td-authors-url a {
display: none;
}

.td-sp{
	background-image: url('http://psuvanguard.com/wp-content/themes/Newspaper/images/sprite/elements.png') !important;
}

@media (max-width: 767px)
{
	.td_module_mx7{
		margin-top: 20px;
		margin-bottom: 20px;
		padding-bottom: 35px !important;
	}
}

.td-retina{
	content: url("http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png") !important;
}

@media (max-width: 1018px)
{
	.menu-item a{
		font-size: 12px !important;
	}
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-112582 single-format-standard march-for-our-lives-draws-thousands-of-portlanders global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-108096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-107650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/advice/">Advice</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97361"><a href="http://psuvanguard.com/international/">International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
</ul>
</li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/multimedia/audio/">Audio</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111116"><a href="http://psuvanguard.com/category/specialsections/">Love &#038; Sex Guide 2018<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-111782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111782"><a href="http://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li id="menu-item-109665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ac09fca233dc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5ac09fca233dc"><script>var block_td_uid_1_5ac09fca233dc = new tdBlock();
block_td_uid_1_5ac09fca233dc.id = "td_uid_1_5ac09fca233dc";
block_td_uid_1_5ac09fca233dc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ac09fca233dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ac09fca233dc_rand","tdc_css_class_style":"td_uid_1_5ac09fca233dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ac09fca233dc.td_column_number = "3";
block_td_uid_1_5ac09fca233dc.block_type = "td_block_mega_menu";
block_td_uid_1_5ac09fca233dc.post_count = "5";
block_td_uid_1_5ac09fca233dc.found_posts = "2198";
block_td_uid_1_5ac09fca233dc.header_color = "";
block_td_uid_1_5ac09fca233dc.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ac09fca233dc.max_num_pages = "440";
tdBlocksArray.push(block_td_uid_1_5ac09fca233dc);
</script><div id=td_uid_1_5ac09fca233dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="March for Our Lives draws thousands of Portlanders" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders">March for Our Lives draws thousands of Portlanders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viking Sports Snapshot March 11-18" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland bar owner publishes employee data online" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online">Portland bar owner publishes employee data online</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portland-state-re-hashes-threat-of-gun-violence-on-campus/" rel="bookmark" title="Portland State re-hashes threat of gun violence on campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland State re-hashes threat of gun violence on campus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-state-re-hashes-threat-of-gun-violence-on-campus/" rel="bookmark" title="Portland State re-hashes threat of gun violence on campus">Portland State re-hashes threat of gun violence on campus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ac09fca233dc" data-td_block_id="td_uid_1_5ac09fca233dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ac09fca233dc" data-td_block_id="td_uid_1_5ac09fca233dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ac09fca2ee9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5ac09fca2ee9b"><script>var block_td_uid_2_5ac09fca2ee9b = new tdBlock();
block_td_uid_2_5ac09fca2ee9b.id = "td_uid_2_5ac09fca2ee9b";
block_td_uid_2_5ac09fca2ee9b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ac09fca2ee9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ac09fca2ee9b_rand","tdc_css_class_style":"td_uid_2_5ac09fca2ee9b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ac09fca2ee9b.td_column_number = "3";
block_td_uid_2_5ac09fca2ee9b.block_type = "td_block_mega_menu";
block_td_uid_2_5ac09fca2ee9b.post_count = "4";
block_td_uid_2_5ac09fca2ee9b.found_posts = "1645";
block_td_uid_2_5ac09fca2ee9b.header_color = "";
block_td_uid_2_5ac09fca2ee9b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ac09fca2ee9b.max_num_pages = "412";
tdBlocksArray.push(block_td_uid_2_5ac09fca2ee9b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ac09fca2ee9b" id="td_uid_3_5ac09fca34a6a" data-td_block_id="td_uid_2_5ac09fca2ee9b" data-td_filter_value="" href="http://psuvanguard.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ac09fca2ee9b" id="td_uid_4_5ac09fca34b71" data-td_block_id="td_uid_2_5ac09fca2ee9b" data-td_filter_value="7282" href="http://psuvanguard.com/category/opinion/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_2_5ac09fca2ee9b" id="td_uid_5_5ac09fca34c94" data-td_block_id="td_uid_2_5ac09fca2ee9b" data-td_filter_value="7182" href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_2_5ac09fca2ee9b" id="td_uid_6_5ac09fca34db2" data-td_block_id="td_uid_2_5ac09fca2ee9b" data-td_filter_value="7181" href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_2_5ac09fca2ee9b" id="td_uid_7_5ac09fca34ec5" data-td_block_id="td_uid_2_5ac09fca2ee9b" data-td_filter_value="7087" href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></div></div><div id=td_uid_2_5ac09fca2ee9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/walkout-in-response-to-parkland-shooting/" rel="bookmark" title="Walkout in response to Parkland shooting"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walkout in response to Parkland shooting" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/walkout-in-response-to-parkland-shooting/" rel="bookmark" title="Walkout in response to Parkland shooting">Walkout in response to Parkland shooting</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/college-of-the-arts-is-failing-its-students/" rel="bookmark" title="College of the Arts is failing its students"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/College-of-arts-failing-its-students-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/College-of-arts-failing-its-students-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/College-of-arts-failing-its-students-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College of the Arts is failing its students" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/college-of-the-arts-is-failing-its-students/" rel="bookmark" title="College of the Arts is failing its students">College of the Arts is failing its students</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/campus-frisbee-team-leads-the-way-in-gender-equality/" rel="bookmark" title="Campus frisbee team leads the way in gender equality"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Frisbee-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Frisbee-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Frisbee-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Campus frisbee team leads the way in gender equality" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/campus-frisbee-team-leads-the-way-in-gender-equality/" rel="bookmark" title="Campus frisbee team leads the way in gender equality">Campus frisbee team leads the way in gender equality</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/veganism-the-fastest-growing-health-movement-ever/" rel="bookmark" title="Veganism: The fastest growing health movement ever"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/IMG_6422-12.59.17-PM-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/IMG_6422-12.59.17-PM-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/IMG_6422-12.59.17-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Veganism: The fastest growing health movement ever" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/veganism-the-fastest-growing-health-movement-ever/" rel="bookmark" title="Veganism: The fastest growing health movement ever">Veganism: The fastest growing health movement ever</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ac09fca2ee9b" data-td_block_id="td_uid_2_5ac09fca2ee9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ac09fca2ee9b" data-td_block_id="td_uid_2_5ac09fca2ee9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ac09fca54b96_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5ac09fca54b96"><script>var block_td_uid_8_5ac09fca54b96 = new tdBlock();
block_td_uid_8_5ac09fca54b96.id = "td_uid_8_5ac09fca54b96";
block_td_uid_8_5ac09fca54b96.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ac09fca54b96_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ac09fca54b96_rand","tdc_css_class_style":"td_uid_8_5ac09fca54b96_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ac09fca54b96.td_column_number = "3";
block_td_uid_8_5ac09fca54b96.block_type = "td_block_mega_menu";
block_td_uid_8_5ac09fca54b96.post_count = "4";
block_td_uid_8_5ac09fca54b96.found_posts = "1869";
block_td_uid_8_5ac09fca54b96.header_color = "";
block_td_uid_8_5ac09fca54b96.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ac09fca54b96.max_num_pages = "468";
tdBlocksArray.push(block_td_uid_8_5ac09fca54b96);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5ac09fca54b96" id="td_uid_9_5ac09fca5b9af" data-td_block_id="td_uid_8_5ac09fca54b96" data-td_filter_value="" href="http://psuvanguard.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_8_5ac09fca54b96" id="td_uid_10_5ac09fca5bad2" data-td_block_id="td_uid_8_5ac09fca54b96" data-td_filter_value="7769" href="http://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a><a class="mega-menu-sub-cat-td_uid_8_5ac09fca54b96" id="td_uid_11_5ac09fca5bc10" data-td_block_id="td_uid_8_5ac09fca54b96" data-td_filter_value="7770" href="http://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a><a class="mega-menu-sub-cat-td_uid_8_5ac09fca54b96" id="td_uid_12_5ac09fca5bd44" data-td_block_id="td_uid_8_5ac09fca54b96" data-td_filter_value="7736" href="http://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></div></div><div id=td_uid_8_5ac09fca54b96 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viking Sports Snapshot March 11-18" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;">Redefining Reality in &#8216;Blade Runner 2049&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland bar owner publishes employee data online" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online">Portland bar owner publishes employee data online</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ac09fca54b96" data-td_block_id="td_uid_8_5ac09fca54b96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ac09fca54b96" data-td_block_id="td_uid_8_5ac09fca54b96"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5ac09fca77fd6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5ac09fca77fd6"><script>var block_td_uid_13_5ac09fca77fd6 = new tdBlock();
block_td_uid_13_5ac09fca77fd6.id = "td_uid_13_5ac09fca77fd6";
block_td_uid_13_5ac09fca77fd6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ac09fca77fd6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ac09fca77fd6_rand","tdc_css_class_style":"td_uid_13_5ac09fca77fd6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ac09fca77fd6.td_column_number = "3";
block_td_uid_13_5ac09fca77fd6.block_type = "td_block_mega_menu";
block_td_uid_13_5ac09fca77fd6.post_count = "4";
block_td_uid_13_5ac09fca77fd6.found_posts = "289";
block_td_uid_13_5ac09fca77fd6.header_color = "";
block_td_uid_13_5ac09fca77fd6.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ac09fca77fd6.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_13_5ac09fca77fd6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5ac09fca77fd6" id="td_uid_14_5ac09fca7ae53" data-td_block_id="td_uid_13_5ac09fca77fd6" data-td_filter_value="" href="http://psuvanguard.com/category/international/">All</a><a class="mega-menu-sub-cat-td_uid_13_5ac09fca77fd6" id="td_uid_15_5ac09fca7afe2" data-td_block_id="td_uid_13_5ac09fca77fd6" data-td_filter_value="7737" href="http://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></div></div><div id=td_uid_13_5ac09fca77fd6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/populist-parties-vie-for-power-in-italian-parliament/" rel="bookmark" title="Populist parties vie for power in Italian parliament"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Matteo_Renzi_alla_conferenza_stampa_post_referendum_costituzionale_2016-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Matteo_Renzi_alla_conferenza_stampa_post_referendum_costituzionale_2016-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Matteo_Renzi_alla_conferenza_stampa_post_referendum_costituzionale_2016-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Populist parties vie for power in Italian parliament" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/populist-parties-vie-for-power-in-italian-parliament/" rel="bookmark" title="Populist parties vie for power in Italian parliament">Populist parties vie for power in Italian parliament</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-feb-26-march-4/" rel="bookmark" title="This week around the world: Feb. 26–March 4"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_BOTH-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_BOTH-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_BOTH-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: Feb. 26–March 4" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-feb-26-march-4/" rel="bookmark" title="This week around the world: Feb. 26–March 4">This week around the world: Feb. 26–March 4</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/egyptian-presidential-election-heats-up/" rel="bookmark" title="Egyptian presidential election heats up"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Abdel_Fattah_el-Sisi-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Abdel_Fattah_el-Sisi-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Abdel_Fattah_el-Sisi-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/03/Abdel_Fattah_el-Sisi-382x261.jpg 382w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Egyptian presidential election heats up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/egyptian-presidential-election-heats-up/" rel="bookmark" title="Egyptian presidential election heats up">Egyptian presidential election heats up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/china-to-remove-presidential-term-limits/" rel="bookmark" title="China to remove presidential term limits"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/28064300002_25a5232e0e_o-copy-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/28064300002_25a5232e0e_o-copy-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/28064300002_25a5232e0e_o-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China to remove presidential term limits" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/china-to-remove-presidential-term-limits/" rel="bookmark" title="China to remove presidential term limits">China to remove presidential term limits</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ac09fca77fd6" data-td_block_id="td_uid_13_5ac09fca77fd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5ac09fca77fd6" data-td_block_id="td_uid_13_5ac09fca77fd6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5ac09fca8913c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5ac09fca8913c"><script>var block_td_uid_16_5ac09fca8913c = new tdBlock();
block_td_uid_16_5ac09fca8913c.id = "td_uid_16_5ac09fca8913c";
block_td_uid_16_5ac09fca8913c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5ac09fca8913c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ac09fca8913c_rand","tdc_css_class_style":"td_uid_16_5ac09fca8913c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5ac09fca8913c.td_column_number = "3";
block_td_uid_16_5ac09fca8913c.block_type = "td_block_mega_menu";
block_td_uid_16_5ac09fca8913c.post_count = "4";
block_td_uid_16_5ac09fca8913c.found_posts = "265";
block_td_uid_16_5ac09fca8913c.header_color = "";
block_td_uid_16_5ac09fca8913c.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ac09fca8913c.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_16_5ac09fca8913c);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5ac09fca8913c" id="td_uid_17_5ac09fca8c20f" data-td_block_id="td_uid_16_5ac09fca8913c" data-td_filter_value="" href="http://psuvanguard.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_16_5ac09fca8913c" id="td_uid_18_5ac09fca8c30e" data-td_block_id="td_uid_16_5ac09fca8913c" data-td_filter_value="7374" href="http://psuvanguard.com/category/multimedia/audio/">Audio</a><a class="mega-menu-sub-cat-td_uid_16_5ac09fca8913c" id="td_uid_19_5ac09fca8c450" data-td_block_id="td_uid_16_5ac09fca8913c" data-td_filter_value="7579" href="http://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></div></div><div id=td_uid_16_5ac09fca8913c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/teaching-through-the-lens-of-filmmaking/" rel="bookmark" title="Teaching Through the Lens of Filmmaking"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/peopleofpsu-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/peopleofpsu-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/03/peopleofpsu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teaching Through the Lens of Filmmaking" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/teaching-through-the-lens-of-filmmaking/" rel="bookmark" title="Teaching Through the Lens of Filmmaking">Teaching Through the Lens of Filmmaking</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/there-is-no-planet-b/" rel="bookmark" title="‘There is No Planet B&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/IMG_2122-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/IMG_2122-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/IMG_2122-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘There is No Planet B&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/there-is-no-planet-b/" rel="bookmark" title="‘There is No Planet B&#8217;">‘There is No Planet B&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/fun-times-destroying-iconic-art/" rel="bookmark" title="Fun times destroying iconic art"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/robertfrank_destruction_johnson_jake_023-copy-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/robertfrank_destruction_johnson_jake_023-copy-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/robertfrank_destruction_johnson_jake_023-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fun times destroying iconic art" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/fun-times-destroying-iconic-art/" rel="bookmark" title="Fun times destroying iconic art">Fun times destroying iconic art</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dj-salinger-weekly-playlist-women-rule/" rel="bookmark" title="DJ Salinger: Women rule"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DJ Salinger: Women rule" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dj-salinger-weekly-playlist-women-rule/" rel="bookmark" title="DJ Salinger: Women rule">DJ Salinger: Women rule</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ac09fca8913c" data-td_block_id="td_uid_16_5ac09fca8913c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5ac09fca8913c" data-td_block_id="td_uid_16_5ac09fca8913c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-111116"><a href="http://psuvanguard.com/category/specialsections/">Love &#038; Sex Guide 2018</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5ac09fca9e415_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5ac09fca9e415"><script>var block_td_uid_20_5ac09fca9e415 = new tdBlock();
block_td_uid_20_5ac09fca9e415.id = "td_uid_20_5ac09fca9e415";
block_td_uid_20_5ac09fca9e415.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7580","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5ac09fca9e415_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5ac09fca9e415_rand","tdc_css_class_style":"td_uid_20_5ac09fca9e415_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5ac09fca9e415.td_column_number = "3";
block_td_uid_20_5ac09fca9e415.block_type = "td_block_mega_menu";
block_td_uid_20_5ac09fca9e415.post_count = "5";
block_td_uid_20_5ac09fca9e415.found_posts = "16";
block_td_uid_20_5ac09fca9e415.header_color = "";
block_td_uid_20_5ac09fca9e415.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ac09fca9e415.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_20_5ac09fca9e415);
</script><div id=td_uid_20_5ac09fca9e415 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strip Club Etiquette: Part Two" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two">Strip Club Etiquette: Part Two</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Signs of abuse" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse">Signs of abuse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes."><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-768x528.png 768w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-696x479.png 696w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1068x735.png 1068w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-610x420.png 610w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1221x840.png 1221w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD.png 1385w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What will you be giving your lover this Valentines Day? Probably herpes." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes.">What will you be giving your lover this Valentines Day? Probably&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To my Valentine&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;">To my Valentine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The importance of Love Languages" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages">The importance of Love Languages</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5ac09fca9e415" data-td_block_id="td_uid_20_5ac09fca9e415"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5ac09fca9e415" data-td_block_id="td_uid_20_5ac09fca9e415"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111782"><a href="http://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-112582" class="post-112582 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">March for Our Lives draws thousands of Portlanders</h1>
<p class="td-post-sub-title">Participants called for gun control, voter registration
</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/anamika-vaughan/">Anamika Vaughan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-31T18:53:58+00:00">March 31, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-112582">8</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=March+for+Our+Lives+draws+thousands+of+Portlanders&url=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/&amp;media=http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg&description=March+for+Our+Lives+draws+thousands+of+Portlanders" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=March+for+Our+Lives+draws+thousands+of+Portlanders%20-%20http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg" data-caption="Attendees of all ages gathered for Portland&#039;s March for Our Lives event"><img width="696" height="1100" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-696x1100.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-696x1100.jpg 696w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-63x100.jpg 63w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-768x1213.jpg 768w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-1068x1687.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-266x420.jpg 266w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg 532w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="marchforourlives_001_johnson_jake" /></a><figcaption class="wp-caption-text">Attendees of all ages gathered for Portland's March for Our Lives event</figcaption></figure></div>
<p><span style="font-weight: 400;">Thousands of individuals gathered at 10:30 a.m. on Saturday, March 24 in the North Park Blocks in downtown Portland to march against gun violence and to support student activism following the Marjory Stoneman Douglas High School shooting that killed 17 people February 2018. </span></p>
<p><span style="font-weight: 400;">The March for Our Lives event in Washington, D.C. drew a crowd of 200,000 people. On Facebook, around four thousand people expressed interest in attending Portland’s March for Our Lives event, but </span><a href="http://katu.com/news/local/march-for-our-lives-event-to-wind-through-downtown-portland"><span style="font-weight: 400;">KATU News</span></a><span style="font-weight: 400;"> reported about 12,000 attendees. Participants began assembling as early as 8:30 a.m.</span></p>
<p><span style="font-weight: 400;">“The fact that thousands and thousands of people are gathered here today to demand change is incredible,” said high school senior Callum Nguyen. “However it is a shame that we still have to protest for our safety. It is a shame that we still have to fight to be safe in school, a place that we are federally required to be.”</span></p>
<p><span style="font-weight: 400;">“This is not only about fixing the continued tragedy of school shootings but all gun violence,” said Portland State student Alyssa Diaz. “We are fed up.”</span></p>
<p><span style="font-weight: 400;">Protesters marched to Pioneer Courthouse Square, where local college, high school and middle school students shared their fears and demands via short speeches and poetry. Many participants expressed strong sentiments against the National Rifle Association, along with support of gun control and assault weapons bans.</span></p>
<p><span style="font-weight: 400;">“I am here to demand a ban on weapons of war,” Nguyen added. “These weapons of war have had more importance in our society than the lives of our children. I am here to demand stricter regulations to acquire guns that includes intensive background checks, a mental health examination and proper firearm training.”</span></p>
<p><a href="http://www.oregonlive.com/portland/index.ssf/2018/03/portugal_the_man_portland_march_for_our_lives.html"><span style="font-weight: 400;">Grammy-winning pop band Portugal. The Man</span></a><span style="font-weight: 400;"> followed the speeches with a short concert. While the march only covered six blocks, it took about 90 minutes for the entire march to gather in the square.</span></p>
<p><span style="font-weight: 400;">Student speakers also called for attendees to register to vote in order to hold elected officials accountable through their ballots. Volunteers spread throughout the march with paper registration forms. According to NBC News, thousands of attendees across the country registered to vote at the marches. </span></p>
<p><span style="font-weight: 400;">“I am ready to vote. I am ready to lobby our politicians. I am ready to work on campaigns, and I might be ready to run my own,” high school senior Alexandria Goddard said. “From now on we will hold policy makers accountable for every death. For too long they have hidden behind false interpretations of second amendment rights.”</span></p>
<p><span style="font-weight: 400;">As a response to recent school shootings, an interfaith religious group in Portland has </span><a href="https://www.statesmanjournal.com/story/news/politics/2018/03/21/oregon-initiative-would-ban-assault-rifles-require-owners-surrender-weapons/444530002/"><span style="font-weight: 400;">petitioned for a proposed ban on all assault weapons</span></a><span style="font-weight: 400;">, which it defines as any semi-automatic rifle that accepts more than ten rounds of ammunition, a detachable magazine or a folding telescoping stock, among other features. Initiative Petition 43 also calls for Oregon gun owners to surrender or register assault weapons or face felony charges.</span></p>
<p><span style="font-weight: 400;">Members of the alt-right group </span><a href="http://psuvanguard.com/?s=patriot+prayer"><span style="font-weight: 400;">Patriot Prayer</span></a><span style="font-weight: 400;"> held a small counter protest at the march. The group carried pro-NRA and anti-women’s rights signs. </span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Additional reporting by Brian McGloin</span></i></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=March+for+Our+Lives+draws+thousands+of+Portlanders&url=http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/&amp;media=http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg&description=March+for+Our+Lives+draws+thousands+of+Portlanders" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=March+for+Our+Lives+draws+thousands+of+Portlanders%20-%20http%3A%2F%2Fpsuvanguard.com%2Fmarch-for-our-lives-draws-thousands-of-portlanders%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" data-text="March for Our Lives draws thousands of Portlanders" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/">Viking Sports Snapshot March 11-18</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/anamika-vaughan/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/anamika-vaughan/">Anamika Vaughan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anamika Vaughan"></span><meta itemprop="datePublished" content="2018-03-31T18:53:58+00:00"><meta itemprop="dateModified" content="2018-03-31T18:53:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="March for Our Lives draws thousands of Portlanders"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake.jpg"><meta itemprop="width" content="532"><meta itemprop="height" content="840"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_22_5ac09fcaae603_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5ac09fcaae603"><script>var block_td_uid_22_5ac09fcaae603 = new tdBlock();
block_td_uid_22_5ac09fcaae603.id = "td_uid_22_5ac09fcaae603";
block_td_uid_22_5ac09fcaae603.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ac09fcaae603_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5ac09fcaae603_rand","tdc_css_class_style":"td_uid_22_5ac09fcaae603_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":112582,"live_filter_cur_post_author":"1724","block_template_id":""}';
block_td_uid_22_5ac09fcaae603.td_column_number = "3";
block_td_uid_22_5ac09fcaae603.block_type = "td_block_related_posts";
block_td_uid_22_5ac09fcaae603.post_count = "3";
block_td_uid_22_5ac09fcaae603.found_posts = "2197";
block_td_uid_22_5ac09fcaae603.header_color = "";
block_td_uid_22_5ac09fcaae603.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ac09fcaae603.max_num_pages = "733";
tdBlocksArray.push(block_td_uid_22_5ac09fcaae603);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5ac09fcab49b8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5ac09fcaae603" href="#">RELATED ARTICLES</a><a id="td_uid_24_5ac09fcab4a00" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5ac09fcaae603" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5ac09fcaae603 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viking Sports Snapshot March 11-18" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/03/The-Know-screenshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland bar owner publishes employee data online" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-bar-owner-publishes-employee-data-online/" rel="bookmark" title="Portland bar owner publishes employee data online">Portland bar owner publishes employee data online</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ac09fcaae603" data-td_block_id="td_uid_22_5ac09fcaae603"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5ac09fcaae603" data-td_block_id="td_uid_22_5ac09fcaae603"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/march-for-our-lives-draws-thousands-of-portlanders/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75383fd30e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5ac09fcab8aaf_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_25_5ac09fcab8aaf"><script>var block_td_uid_25_5ac09fcab8aaf = new tdBlock();
block_td_uid_25_5ac09fcab8aaf.id = "td_uid_25_5ac09fcab8aaf";
block_td_uid_25_5ac09fcab8aaf.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5ac09fcab8aaf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5ac09fcab8aaf_rand","tdc_css_class_style":"td_uid_25_5ac09fcab8aaf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5ac09fcab8aaf.td_column_number = "1";
block_td_uid_25_5ac09fcab8aaf.block_type = "td_block_7";
block_td_uid_25_5ac09fcab8aaf.post_count = "3";
block_td_uid_25_5ac09fcab8aaf.found_posts = "2198";
block_td_uid_25_5ac09fcab8aaf.header_color = "#";
block_td_uid_25_5ac09fcab8aaf.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ac09fcab8aaf.max_num_pages = "733";
tdBlocksArray.push(block_td_uid_25_5ac09fcab8aaf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_25_5ac09fcab8aaf class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="March for Our Lives draws thousands of Portlanders" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders">March for Our Lives draws thousands of Portlanders</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T18:53:58+00:00">March 31, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-100x70.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Viking Sports Snapshot March 11-18" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T11:31:52+00:00">March 31, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T13:28:54+00:00">March 26, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget td_uid_26_5ac09fcac16b7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_26_5ac09fcac16b7"><script>var block_td_uid_26_5ac09fcac16b7 = new tdBlock();
block_td_uid_26_5ac09fcac16b7.id = "td_uid_26_5ac09fcac16b7";
block_td_uid_26_5ac09fcac16b7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_26_5ac09fcac16b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5ac09fcac16b7_rand","tdc_css_class_style":"td_uid_26_5ac09fcac16b7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5ac09fcac16b7.td_column_number = "1";
block_td_uid_26_5ac09fcac16b7.block_type = "td_block_2";
block_td_uid_26_5ac09fcac16b7.post_count = "3";
block_td_uid_26_5ac09fcac16b7.found_posts = "1869";
block_td_uid_26_5ac09fcac16b7.header_color = "#";
block_td_uid_26_5ac09fcac16b7.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ac09fcac16b7.max_num_pages = "623";
tdBlocksArray.push(block_td_uid_26_5ac09fcac16b7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_26_5ac09fcac16b7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-324x160.png" alt="" title="Viking Sports Snapshot March 11-18" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/taylor-such/">Taylor Such</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T11:31:52+00:00">March 31, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/#respond">0</a></div> </div>
<div class="td-excerpt">
Softball:
Friday, March 16
Portland State vs Bryant University
Score: 6-1 (W)
PSU Vikings Alyssa Burk and Ashley Doyle turned heads playing against the Bryant Bulldogs. Burk threw... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T13:28:54+00:00">March 26, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;">Redefining Reality in &#8216;Blade Runner 2049&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T13:05:42+00:00">March 24, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_28_5ac09fcacb863_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_28_5ac09fcacb863"><script>var block_td_uid_28_5ac09fcacb863 = new tdBlock();
block_td_uid_28_5ac09fcacb863.id = "td_uid_28_5ac09fcacb863";
block_td_uid_28_5ac09fcacb863.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5ac09fcacb863_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5ac09fcacb863_rand","tdc_css_class_style":"td_uid_28_5ac09fcacb863_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5ac09fcacb863.td_column_number = "1";
block_td_uid_28_5ac09fcacb863.block_type = "td_block_4";
block_td_uid_28_5ac09fcacb863.post_count = "1";
block_td_uid_28_5ac09fcacb863.found_posts = "1645";
block_td_uid_28_5ac09fcacb863.header_color = "#";
block_td_uid_28_5ac09fcacb863.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ac09fcacb863.max_num_pages = "1645";
tdBlocksArray.push(block_td_uid_28_5ac09fcacb863);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_28_5ac09fcacb863 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/walkout-in-response-to-parkland-shooting/" rel="bookmark" title="Walkout in response to Parkland shooting"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2018/03/photos_walkout_-03-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Walkout in response to Parkland shooting" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/walkout-in-response-to-parkland-shooting/" rel="bookmark" title="Walkout in response to Parkland shooting">Walkout in response to Parkland shooting</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/claire-meyers/">Claire Meyer</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T11:41:45+00:00">March 19, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/walkout-in-response-to-parkland-shooting/#respond">0</a></div> </div>
<div class="td-excerpt">
At 10 a.m. Wednesday, March 13, one month after the shooting at Marjory Stoneman Douglas High School in Florida, Portland State students walked out... </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We Are Hiring</span></h4> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/10/vanguard_ad_10.16-01.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_30_5ac09fcad1aa3_rand widget widget_categories td-pb-border-top footerLink td_block_template_1" data-td-block-uid="td_uid_30_5ac09fcad1aa3">
<style>
body .td_uid_30_5ac09fcad1aa3_rand .block-title > *,
            body .td_uid_30_5ac09fcad1aa3_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Archives</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">2198</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1869</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1442</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">374</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">289</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">265</span></a></li><li><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">222</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017<span class="td-cat-no">25</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/">Special Sections<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li></ul></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_31_5ac09fcad3617_rand td-pb-border-top footerLink td_block_template_1 td-column-1" data-td-block-uid="td_uid_31_5ac09fcad3617"><script>var block_td_uid_31_5ac09fcad3617 = new tdBlock();
block_td_uid_31_5ac09fcad3617.id = "td_uid_31_5ac09fcad3617";
block_td_uid_31_5ac09fcad3617.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_31_5ac09fcad3617_rand","el_class":"footerLink","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5ac09fcad3617_rand","tdc_css_class_style":"td_uid_31_5ac09fcad3617_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5ac09fcad3617.td_column_number = "1";
block_td_uid_31_5ac09fcad3617.block_type = "td_block_18";
block_td_uid_31_5ac09fcad3617.post_count = "3";
block_td_uid_31_5ac09fcad3617.found_posts = "23896";
block_td_uid_31_5ac09fcad3617.header_color = "#";
block_td_uid_31_5ac09fcad3617.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ac09fcad3617.max_num_pages = "7966";
tdBlocksArray.push(block_td_uid_31_5ac09fcad3617);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_31_5ac09fcad3617 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/marchforourlives_001_johnson_jake-696x385.jpg" alt="" title="March for Our Lives draws thousands of Portlanders" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/" rel="bookmark" title="March for Our Lives draws thousands of Portlanders">March for Our Lives draws thousands of Portlanders</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/anamika-vaughan/">Anamika Vaughan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T18:53:58+00:00">March 31, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/march-for-our-lives-draws-thousands-of-portlanders/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-80x60.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-80x60.png 80w, http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-160x120.png 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Viking Sports Snapshot March 11-18" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T11:31:52+00:00">March 31, 2018</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T13:28:54+00:00">March 26, 2018</time></span> </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt="" /></a>
<div class="footerLink" style="text-align:center;">
<a href="http://psuvanguard.com/advertising/">Advertising |</a>
&nbsp;<a href="http://psuvanguard.com/contact/">Contact Us |</a>
&nbsp;<a href="http://psuvanguard.com/jobs/">Jobs |</a>
&nbsp;<a href="http://psuvanguard.com/events/">Events </a>
</div> </div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_5ac09fcb0294f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,548</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">467</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,643</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">163</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footerLink">
<p style="text-align:center"> © 2017 PSU Vanguard </p>
</div></div></aside> </div>
</div>
</div>
</div>

</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/psuvikinglogo-1-324x160.png" alt="" title="Viking Sports Snapshot March 11-18" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/" rel="bookmark" title="Viking Sports Snapshot March 11-18">Viking Sports Snapshot March 11-18</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/taylor-such/">Taylor Such</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T11:31:52+00:00">March 31, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/viking-sports-snapshot-march-11-18/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2018/03/Silverado-Wikimedia-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Gay strip club Silverado moving from downtown Portland" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/" rel="bookmark" title="Gay strip club Silverado moving from downtown Portland">Gay strip club Silverado moving from downtown Portland</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/andrew-d-jankowski/">Andrew D. Jankowski</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T13:28:54+00:00">March 26, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/gay-strip-club-silverado-moving-from-downtown-portland/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2018/03/blade-runner-2049-gosling-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/" rel="bookmark" title="Redefining Reality in &#8216;Blade Runner 2049&#8217;">Redefining Reality in &#8216;Blade Runner 2049&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/andrew-d-jankowski/">Andrew D. Jankowski</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T13:05:42+00:00">March 24, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/redefining-reality-in-blade-runner-2049/#respond">0</a></div> </div>
</div>
 </div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
.td-pulldown-size {
    margin-bottom: 0;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=98ee570dedb4c7ddb38850229abd6ef1'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=98ee570dedb4c7ddb38850229abd6ef1'></script>
<script async="async" type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[112582]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac09fcb260f2"></textarea>
<div id="td_live_css_uid_1_5ac09fcb260f2" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac09fcb260f2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac09fcb260f2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>