<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>Now showing: &#8216;Colossal&#8217; | Vanguard</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php"/>
 
<meta name="description" content="Zachary Vandehey reviews Nacho Vigalondo&#039;s new film Colossal starring Anne Hathway for the Portland State Vanguard."/>
<meta name="keywords" content="arts &amp; culture, anne hathaway, arts and culture, colossal, movies, nacho vigalondo"/>
 
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg"/><meta name="author" content="Zachary Vandehey">
<link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Now showing: &#8216;Colossal&#8217; Comments Feed" href="http://psuvanguard.com/now-showing-colossal/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2529c33b9eac57087ec1cd4b001edc70"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all'/>
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#00759a;border:1px solid #cccccc;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=2529c33b9eac57087ec1cd4b001edc70' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=2529c33b9eac57087ec1cd4b001edc70' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Illuminating the fallacy of &#8216;but what was she wearing?&#8217;' href='http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/'/>
<link rel="canonical" href="http://psuvanguard.com/now-showing-colossal/"/>
<link rel='shortlink' href='http://psuvanguard.com/?p=102673'/>
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F&#038;format=xml"/>
<style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_logHuman=1&hid=0841F8B814F603B3AE77E295D055C754');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/psuvanguard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" sizes="32x32"/>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-102673 single-format-standard now-showing-colossal white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90573701-1', 'auto');
  ga('send', 'pageview');

</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-97364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-97600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97600"><a href="http://psuvanguard.com/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a></li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-97360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-97809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97600"><a href="http://psuvanguard.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5907ea0d15d8f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5907ea0d15d8f"><script>var block_td_uid_1_5907ea0d15d8f = new tdBlock();
block_td_uid_1_5907ea0d15d8f.id = "td_uid_1_5907ea0d15d8f";
block_td_uid_1_5907ea0d15d8f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5907ea0d15d8f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5907ea0d15d8f.td_column_number = "3";
block_td_uid_1_5907ea0d15d8f.block_type = "td_block_mega_menu";
block_td_uid_1_5907ea0d15d8f.post_count = "5";
block_td_uid_1_5907ea0d15d8f.found_posts = "1925";
block_td_uid_1_5907ea0d15d8f.header_color = "";
block_td_uid_1_5907ea0d15d8f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5907ea0d15d8f.max_num_pages = "385";
tdBlocksArray.push(block_td_uid_1_5907ea0d15d8f);
</script><div id=td_uid_1_5907ea0d15d8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;">Illuminating the fallacy of &#8216;but what was she wearing?&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meet the candidates"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates">Meet the candidates</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/what-does-aspsu-do/" rel="bookmark" title="What does ASPSU do?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What does ASPSU do?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/what-does-aspsu-do/" rel="bookmark" title="What does ASPSU do?">What does ASPSU do?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/proposal-to-increase-student-worker-wage-to-15-on-ballot/" rel="bookmark" title="Proposal to increase student worker wage to $15 on ballot"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_15now_hirata_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_15now_hirata_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/news_15now_hirata_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Proposal to increase student worker wage to $15 on ballot"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/proposal-to-increase-student-worker-wage-to-15-on-ballot/" rel="bookmark" title="Proposal to increase student worker wage to $15 on ballot">Proposal to increase student worker wage to $15 on ballot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/aspsu-debate-highlights/" rel="bookmark" title="ASPSU Debate highlights"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_debatehighlights_johnson_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_debatehighlights_johnson_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/news_debatehighlights_johnson_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ASPSU Debate highlights"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/aspsu-debate-highlights/" rel="bookmark" title="ASPSU Debate highlights">ASPSU Debate highlights</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5907ea0d15d8f" data-td_block_id="td_uid_1_5907ea0d15d8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5907ea0d15d8f" data-td_block_id="td_uid_1_5907ea0d15d8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5907ea0d1cca7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5907ea0d1cca7"><script>var block_td_uid_2_5907ea0d1cca7 = new tdBlock();
block_td_uid_2_5907ea0d1cca7.id = "td_uid_2_5907ea0d1cca7";
block_td_uid_2_5907ea0d1cca7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5907ea0d1cca7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5907ea0d1cca7.td_column_number = "3";
block_td_uid_2_5907ea0d1cca7.block_type = "td_block_mega_menu";
block_td_uid_2_5907ea0d1cca7.post_count = "5";
block_td_uid_2_5907ea0d1cca7.found_posts = "1287";
block_td_uid_2_5907ea0d1cca7.header_color = "";
block_td_uid_2_5907ea0d1cca7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5907ea0d1cca7.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_2_5907ea0d1cca7);
</script><div id=td_uid_2_5907ea0d1cca7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/uncomfortably-advanced-tech/" rel="bookmark" title="Uncomfortably advanced tech"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uncomfortably advanced tech"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/uncomfortably-advanced-tech/" rel="bookmark" title="Uncomfortably advanced tech">Uncomfortably advanced tech</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/our-tuition-just-went-up-by-9-percent-could-we-have-prevented-it/" rel="bookmark" title="Our tuition just went up by 9 percent: Could we have prevented it?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_tuitionraise_ughoc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_tuitionraise_ughoc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_tuitionraise_ughoc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our tuition just went up by 9 percent: Could we have prevented it?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/our-tuition-just-went-up-by-9-percent-could-we-have-prevented-it/" rel="bookmark" title="Our tuition just went up by 9 percent: Could we have prevented it?">Our tuition just went up by 9 percent: Could we have&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fragility of a 7,000 pound bull"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull">The fragility of a 7,000 pound bull</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/a-message-to-aspsu-hopefuls-and-the-students-who-vote-for-them/" rel="bookmark" title="A message to ASPSU hopefuls and the students who vote for them"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/podium-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/podium-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/podium-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A message to ASPSU hopefuls and the students who vote for them"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/a-message-to-aspsu-hopefuls-and-the-students-who-vote-for-them/" rel="bookmark" title="A message to ASPSU hopefuls and the students who vote for them">A message to ASPSU hopefuls and the students who vote for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-internet-the-government-and-the-generation-gap/" rel="bookmark" title="The internet, the government and the generation gap"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_theinternet_kidd_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_theinternet_kidd_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_theinternet_kidd_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The internet, the government and the generation gap"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-internet-the-government-and-the-generation-gap/" rel="bookmark" title="The internet, the government and the generation gap">The internet, the government and the generation gap</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5907ea0d1cca7" data-td_block_id="td_uid_2_5907ea0d1cca7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5907ea0d1cca7" data-td_block_id="td_uid_2_5907ea0d1cca7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5907ea0d22b35_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5907ea0d22b35"><script>var block_td_uid_3_5907ea0d22b35 = new tdBlock();
block_td_uid_3_5907ea0d22b35.id = "td_uid_3_5907ea0d22b35";
block_td_uid_3_5907ea0d22b35.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5907ea0d22b35_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5907ea0d22b35.td_column_number = "3";
block_td_uid_3_5907ea0d22b35.block_type = "td_block_mega_menu";
block_td_uid_3_5907ea0d22b35.post_count = "5";
block_td_uid_3_5907ea0d22b35.found_posts = "1596";
block_td_uid_3_5907ea0d22b35.header_color = "";
block_td_uid_3_5907ea0d22b35.ajax_pagination_infinite_stop = "";
block_td_uid_3_5907ea0d22b35.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_3_5907ea0d22b35);
</script><div id=td_uid_3_5907ea0d22b35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now showing: &#8216;Colossal&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;">Now showing: &#8216;Colossal&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Events Calendar: April 25-May 1"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1">On-Campus Events Calendar: April 25-May 1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-campus events calendar: April 25–May 1"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1">Off-campus events calendar: April 25–May 1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fragility of a 7,000 pound bull"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull">The fragility of a 7,000 pound bull</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/beginners-guide-to-decoding-baking-recipes/" rel="bookmark" title="WTF is that? A beginner’s guide to decoding baking recipes"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/ac_wtfcooking_duncanson_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/ac_wtfcooking_duncanson_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_wtfcooking_duncanson_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WTF is that? A beginner’s guide to decoding baking recipes"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/beginners-guide-to-decoding-baking-recipes/" rel="bookmark" title="WTF is that? A beginner’s guide to decoding baking recipes">WTF is that? A beginner’s guide to decoding baking recipes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5907ea0d22b35" data-td_block_id="td_uid_3_5907ea0d22b35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5907ea0d22b35" data-td_block_id="td_uid_3_5907ea0d22b35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5907ea0d2938f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5907ea0d2938f"><script>var block_td_uid_4_5907ea0d2938f = new tdBlock();
block_td_uid_4_5907ea0d2938f.id = "td_uid_4_5907ea0d2938f";
block_td_uid_4_5907ea0d2938f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5907ea0d2938f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5907ea0d2938f.td_column_number = "3";
block_td_uid_4_5907ea0d2938f.block_type = "td_block_mega_menu";
block_td_uid_4_5907ea0d2938f.post_count = "5";
block_td_uid_4_5907ea0d2938f.found_posts = "179";
block_td_uid_4_5907ea0d2938f.header_color = "";
block_td_uid_4_5907ea0d2938f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5907ea0d2938f.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_4_5907ea0d2938f);
</script><div id=td_uid_4_5907ea0d2938f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai pop stars grace new year event"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event">Thai pop stars grace new year event</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jewish students observe first Passover Seder event after difficult year"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year">Jewish students observe first Passover Seder event after difficult year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/turkeys-new-sultan/" rel="bookmark" title="Turkey&#8217;s new sultan"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/inter_turkey_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/inter_turkey_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/inter_turkey_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey&#8217;s new sultan"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/turkeys-new-sultan/" rel="bookmark" title="Turkey&#8217;s new sultan">Turkey&#8217;s new sultan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-april-15-21/" rel="bookmark" title="This week around the world: April 15–21"><img width="" height="" class="entry-thumb" src="" alt="" title="This week around the world: April 15–21"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-april-15-21/" rel="bookmark" title="This week around the world: April 15–21">This week around the world: April 15–21</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-april-8-14/" rel="bookmark" title="This week around the world April 8–14"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world April 8–14"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-april-8-14/" rel="bookmark" title="This week around the world April 8–14">This week around the world April 8–14</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5907ea0d2938f" data-td_block_id="td_uid_4_5907ea0d2938f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5907ea0d2938f" data-td_block_id="td_uid_4_5907ea0d2938f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5907ea0d2fadd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5907ea0d2fadd"><script>var block_td_uid_5_5907ea0d2fadd = new tdBlock();
block_td_uid_5_5907ea0d2fadd.id = "td_uid_5_5907ea0d2fadd";
block_td_uid_5_5907ea0d2fadd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4135","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5907ea0d2fadd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5907ea0d2fadd.td_column_number = "3";
block_td_uid_5_5907ea0d2fadd.block_type = "td_block_mega_menu";
block_td_uid_5_5907ea0d2fadd.post_count = "5";
block_td_uid_5_5907ea0d2fadd.found_posts = "19";
block_td_uid_5_5907ea0d2fadd.header_color = "";
block_td_uid_5_5907ea0d2fadd.ajax_pagination_infinite_stop = "";
block_td_uid_5_5907ea0d2fadd.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_5907ea0d2fadd);
</script><div id=td_uid_5_5907ea0d2fadd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dating apps: do&#8217;s and don&#8217;ts"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts">Dating apps: do&#8217;s and don&#8217;ts</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/test-yoself-before-you-wreck-yoself/" rel="bookmark" title="Test yo’self before you wreck yo’self"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Test yo’self before you wreck yo’self"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/test-yoself-before-you-wreck-yoself/" rel="bookmark" title="Test yo’self before you wreck yo’self">Test yo’self before you wreck yo’self</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dealing-with-stigma-of-hiv-positive/" rel="bookmark" title="Dealing with stigma of HIV positive"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dealing with stigma of HIV positive"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dealing-with-stigma-of-hiv-positive/" rel="bookmark" title="Dealing with stigma of HIV positive">Dealing with stigma of HIV positive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/click-here-for-booty/" rel="bookmark" title="Click here for booty"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Click here for booty"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/click-here-for-booty/" rel="bookmark" title="Click here for booty">Click here for booty</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/sexy-student-groups/" rel="bookmark" title="Sexy student groups"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sexy student groups"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/sexy-student-groups/" rel="bookmark" title="Sexy student groups">Sexy student groups</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5907ea0d2fadd" data-td_block_id="td_uid_5_5907ea0d2fadd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5907ea0d2fadd" data-td_block_id="td_uid_5_5907ea0d2fadd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5907ea0d35d3e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5907ea0d35d3e"><script>var block_td_uid_6_5907ea0d35d3e = new tdBlock();
block_td_uid_6_5907ea0d35d3e.id = "td_uid_6_5907ea0d35d3e";
block_td_uid_6_5907ea0d35d3e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5907ea0d35d3e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5907ea0d35d3e.td_column_number = "3";
block_td_uid_6_5907ea0d35d3e.block_type = "td_block_mega_menu";
block_td_uid_6_5907ea0d35d3e.post_count = "5";
block_td_uid_6_5907ea0d35d3e.found_posts = "193";
block_td_uid_6_5907ea0d35d3e.header_color = "";
block_td_uid_6_5907ea0d35d3e.ajax_pagination_infinite_stop = "";
block_td_uid_6_5907ea0d35d3e.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_6_5907ea0d35d3e);
</script><div id=td_uid_6_5907ea0d35d3e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai pop stars grace new year event"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event">Thai pop stars grace new year event</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jewish students observe first Passover Seder event after difficult year"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year">Jewish students observe first Passover Seder event after difficult year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cannabis-use-helped-him-graduate/" rel="bookmark" title="Cannabis use helped him graduate"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis use helped him graduate"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cannabis-use-helped-him-graduate/" rel="bookmark" title="Cannabis use helped him graduate">Cannabis use helped him graduate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/wall-at-vancouver-pro-trump-rally-keeps-out-protesters/" rel="bookmark" title="&#8216;Wall&#8217; at Vancouver pro-Trump rally keeps out protesters"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-2-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-2-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Wall&#8217; at Vancouver pro-Trump rally keeps out protesters"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/wall-at-vancouver-pro-trump-rally-keeps-out-protesters/" rel="bookmark" title="&#8216;Wall&#8217; at Vancouver pro-Trump rally keeps out protesters">&#8216;Wall&#8217; at Vancouver pro-Trump rally keeps out protesters</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/elvis-depressedly-headlines-kpsu-concert/" rel="bookmark" title="Elvis Depressedly headlines KPSU concert"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elvis Depressedly headlines KPSU concert"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/elvis-depressedly-headlines-kpsu-concert/" rel="bookmark" title="Elvis Depressedly headlines KPSU concert">Elvis Depressedly headlines KPSU concert</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5907ea0d35d3e" data-td_block_id="td_uid_6_5907ea0d35d3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5907ea0d35d3e" data-td_block_id="td_uid_6_5907ea0d35d3e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp "><a href="https://www.americancampus.com/student-apartments/or/portland/university-pointe-at-college-station"><img src="http://psuvanguard.com/wp-content/uploads/2015/08/UPointe-Online-Ad-728x90-8.5.15.jpg"/><center>PAID ADVERTISEMENT</center></a></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-102673" class="post-102673 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-anne-hathaway tag-arts-and-culture tag-colossal tag-movies tag-nacho-vigalondo" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Now showing: &#8216;Colossal&#8217;</h1>
<p class="td-post-sub-title">Nacho Vigalondo and Anne Hathaway's Colossal Metaphor</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/zachary-vandehey/">Zachary Vandehey</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T19:06:38+00:00">May 1, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-102673">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Now+showing%3A+%E2%80%98Colossal%E2%80%99&url=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://psuvanguard.com/now-showing-colossal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://psuvanguard.com/now-showing-colossal/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg&description=Now+showing%3A+%E2%80%98Colossal%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Now+showing%3A+%E2%80%98Colossal%E2%80%99%20-%20http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg" data-caption="‘Colossal’ starring Anne Hathaway. Neon/2017"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-696x464.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-696x464.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-100x67.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-768x512.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-1068x713.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-630x420.jpg 630w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-1259x840.jpg 1259w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg 1418w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ac_Colossal_cc_web"/></a><figcaption class="wp-caption-text">‘Colossal’ starring Anne Hathaway. Neon/2017</figcaption></figure></div>
<p><span style="font-weight: 400;">To riff on the movie’s title (as every other reviewer certainly will), </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;"> was colossally and pleasantly unexpected. Of course, seeing any film without having watched the trailers or read the reviews will always lower the predictability factor, and obviously you should stop reading now if you want to go into it raw (that&#8217;s the only spoiler alert you get). However, </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;"> is so far off the beaten track that I still wouldn’t have seen anything coming even if I had majored in film for four years at an Ivy League university.</span></p>
<p><span style="font-weight: 400;">Spanish filmmaker Nacho Vigalondo’s fourth feature film, and his second in English, pushes the envelope within the sci-fi genre. The story follows Gloria (Anne Hathaway) through a drunken roller coaster of first having friends, then having no friends, then one friend, then lots of friends again, then that one friend is crazy, then no friends again, and so on. In short, the film is a typical metaphorical journey of an alcoholic and the relationships they sacrifice, depicted in arguably the most unorthodox way alcoholism could possibly be depicted. </span></p>
<p><span style="font-weight: 400;">We’ve all had drinks with friends before, and we’ve all had too many drinks with our friends, but not many of us have had a gigantic monster terrorizing a city across the world as a reminder of the stupid shit we do when we’re drunk. For Gloria, realizing this was a truly sobering experience so to speak. Knowing you have a problem with drinking and that you need to stop is half the battle, but it’s the easier half. Resisting the urge, cutting out toxic relationships, and bettering yourself is the real war. </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;"> emphasizes these hardships in a colossal fashion (I just can’t help myself, which is ironic).</span></p>
<p><span style="font-weight: 400;">While the action and suspense in </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;"> is more than enough to keep the film’s energy at an optimum pace, what really pushes it above and beyond is its portrayal of alcoholism’s effect on relationships. Many who stand on the outside looking in may consider self-control to be an inherent ability shared by all of us, and might feel that it is merely free will that urges us in the direction we’re heading, whether that road is good or bad. However true that may be, when self-control falters relationships will take the wheel—whether the driver is good or bad. When a person is suffering from alcoholism there are those who aid them in quitting and those who aid them in holding the beer bong higher. In </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;">, the entire spectrum is portrayed through Gloria’s friendships and lack thereof: enablers, inhibitors, bystanders, etc. The effect these have on Gloria and on the monster are where the film’s glass ceiling is shattered.</span></p>
<p><span style="font-weight: 400;">With most of the film being shrouded in a drunken stupor, the monster symbolism offers a unique perspective on the addiction and poignantly stresses the repercussions that come with excessive drinking. Though I may not be a big Hathaway fan, I was drinking up her performance in this one. Jason Sudeikis also hops into the abusive antagonist role with intoxicating fervor. Go see </span><i><span style="font-weight: 400;">Colossal</span></i><span style="font-weight: 400;"> at Cinema 21 or Hollywood Theatre right now, and don’t let it be wasted. If you don’t enjoy this film, you must be colossally drunk.</span></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/anne-hathaway/">anne hathaway</a></li><li><a href="http://psuvanguard.com/tag/arts-and-culture/">arts and culture</a></li><li><a href="http://psuvanguard.com/tag/colossal/">colossal</a></li><li><a href="http://psuvanguard.com/tag/movies/">Movies</a></li><li><a href="http://psuvanguard.com/tag/nacho-vigalondo/">Nacho Vigalondo</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Now+showing%3A+%E2%80%98Colossal%E2%80%99&url=http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://psuvanguard.com/now-showing-colossal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://psuvanguard.com/now-showing-colossal/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg&description=Now+showing%3A+%E2%80%98Colossal%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Now+showing%3A+%E2%80%98Colossal%E2%80%99%20-%20http%3A%2F%2Fpsuvanguard.com%2Fnow-showing-colossal%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/now-showing-colossal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/now-showing-colossal/" data-text="Now showing: &#8216;Colossal&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/">Illuminating the fallacy of &#8216;but what was she wearing?&#8217;</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/zachary-vandehey/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/zachary-vandehey/">Zachary Vandehey</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zachary Vandehey"></span><meta itemprop="datePublished" content="2017-05-01T19:06:38+00:00"><meta itemprop="dateModified" content="2017-05-01T19:06:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/now-showing-colossal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Now showing: &#039;Colossal&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web.jpg"><meta itemprop="width" content="1418"><meta itemprop="height" content="946"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_8_5907ea0d430bf_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5907ea0d430bf"><script>var block_td_uid_8_5907ea0d430bf = new tdBlock();
block_td_uid_8_5907ea0d430bf.id = "td_uid_8_5907ea0d430bf";
block_td_uid_8_5907ea0d430bf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5907ea0d430bf_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":102673,"live_filter_cur_post_author":"1745"}';
block_td_uid_8_5907ea0d430bf.td_column_number = "3";
block_td_uid_8_5907ea0d430bf.block_type = "td_block_related_posts";
block_td_uid_8_5907ea0d430bf.post_count = "3";
block_td_uid_8_5907ea0d430bf.found_posts = "1595";
block_td_uid_8_5907ea0d430bf.header_color = "";
block_td_uid_8_5907ea0d430bf.ajax_pagination_infinite_stop = "";
block_td_uid_8_5907ea0d430bf.max_num_pages = "532";
tdBlocksArray.push(block_td_uid_8_5907ea0d430bf);
</script><h4 class="td-related-title"><a id="td_uid_9_5907ea0d48895" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5907ea0d430bf" href="#">RELATED ARTICLES</a><a id="td_uid_10_5907ea0d488d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5907ea0d430bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5907ea0d430bf class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Events Calendar: April 25-May 1"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1">On-Campus Events Calendar: April 25-May 1</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-campus events calendar: April 25–May 1"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1">Off-campus events calendar: April 25–May 1</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_bull_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fragility of a 7,000 pound bull"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-fragility-of-a-7000-pound-bull/" rel="bookmark" title="The fragility of a 7,000 pound bull">The fragility of a 7,000 pound bull</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5907ea0d430bf" data-td_block_id="td_uid_8_5907ea0d430bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5907ea0d430bf" data-td_block_id="td_uid_8_5907ea0d430bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/now-showing-colossal/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='102673' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b40c5eb1f7"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5907ea0d4bba6_rand td-pb-border-top" data-td-block-uid="td_uid_11_5907ea0d4bba6"><script>var block_td_uid_11_5907ea0d4bba6 = new tdBlock();
block_td_uid_11_5907ea0d4bba6.id = "td_uid_11_5907ea0d4bba6";
block_td_uid_11_5907ea0d4bba6.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5907ea0d4bba6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5907ea0d4bba6.td_column_number = "1";
block_td_uid_11_5907ea0d4bba6.block_type = "td_block_7";
block_td_uid_11_5907ea0d4bba6.post_count = "3";
block_td_uid_11_5907ea0d4bba6.found_posts = "1925";
block_td_uid_11_5907ea0d4bba6.header_color = "#";
block_td_uid_11_5907ea0d4bba6.ajax_pagination_infinite_stop = "";
block_td_uid_11_5907ea0d4bba6.max_num_pages = "642";
tdBlocksArray.push(block_td_uid_11_5907ea0d4bba6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>News</span></h4></div><div id=td_uid_11_5907ea0d4bba6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;">Illuminating the fallacy of &#8216;but what was she wearing?&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T16:35:06+00:00">May 1, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the candidates"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates">Meet the candidates</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T14:28:22+00:00">April 27, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/what-does-aspsu-do/" rel="bookmark" title="What does ASPSU do?"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/04/aspsuwho-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What does ASPSU do?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/what-does-aspsu-do/" rel="bookmark" title="What does ASPSU do?">What does ASPSU do?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T18:16:53+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td_block_wrap td_block_2 td_block_widget td_uid_12_5907ea0d4f4fa_rand td-pb-border-top" data-td-block-uid="td_uid_12_5907ea0d4f4fa"><script>var block_td_uid_12_5907ea0d4f4fa = new tdBlock();
block_td_uid_12_5907ea0d4f4fa.id = "td_uid_12_5907ea0d4f4fa";
block_td_uid_12_5907ea0d4f4fa.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5907ea0d4f4fa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5907ea0d4f4fa.td_column_number = "1";
block_td_uid_12_5907ea0d4f4fa.block_type = "td_block_2";
block_td_uid_12_5907ea0d4f4fa.post_count = "3";
block_td_uid_12_5907ea0d4f4fa.found_posts = "1596";
block_td_uid_12_5907ea0d4f4fa.header_color = "#";
block_td_uid_12_5907ea0d4f4fa.ajax_pagination_infinite_stop = "";
block_td_uid_12_5907ea0d4f4fa.max_num_pages = "532";
tdBlocksArray.push(block_td_uid_12_5907ea0d4f4fa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Arts &amp; Culture</span></h4></div><div id=td_uid_12_5907ea0d4f4fa class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Now showing: &#8216;Colossal&#8217;"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;">Now showing: &#8216;Colossal&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/zachary-vandehey/">Zachary Vandehey</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T19:06:38+00:00">May 1, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/now-showing-colossal/#respond">0</a></div> </div>
<div class="td-excerpt">
To riff on the movie’s title (as every other reviewer certainly will), Colossal was colossally and pleasantly unexpected. Of course, seeing any film without having... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-100x70.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2017/04/17361799_1379425475457792_297518898043970284_n-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="On-Campus Events Calendar: April 25-May 1"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-april-25-may-1/" rel="bookmark" title="On-Campus Events Calendar: April 25-May 1">On-Campus Events Calendar: April 25-May 1</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T18:21:19+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/04/14084210275_e9fb93ebde_b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Off-campus events calendar: April 25–May 1"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-events-calendar-april-25-may-1/" rel="bookmark" title="Off-campus events calendar: April 25–May 1">Off-campus events calendar: April 25–May 1</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T18:20:44+00:00">April 24, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p "><a href="http://psuvanguard.com/shac/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/SHAC-Ad.png"/><center>PAID ADVERTISEMENT</center></a>
<br>
<a href="http://capstone.unst.pdx.edu/senior-capstone-fair"><img src="http://psuvanguard.com/wp-content/uploads/2017/04/vanguardwebsidebar.jpg"/>
</a></div><div class="td_block_wrap td_block_4 td_block_widget td_uid_14_5907ea0d54646_rand td-pb-border-top" data-td-block-uid="td_uid_14_5907ea0d54646"><script>var block_td_uid_14_5907ea0d54646 = new tdBlock();
block_td_uid_14_5907ea0d54646.id = "td_uid_14_5907ea0d54646";
block_td_uid_14_5907ea0d54646.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5907ea0d54646_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5907ea0d54646.td_column_number = "1";
block_td_uid_14_5907ea0d54646.block_type = "td_block_4";
block_td_uid_14_5907ea0d54646.post_count = "1";
block_td_uid_14_5907ea0d54646.found_posts = "1287";
block_td_uid_14_5907ea0d54646.header_color = "#";
block_td_uid_14_5907ea0d54646.ajax_pagination_infinite_stop = "";
block_td_uid_14_5907ea0d54646.max_num_pages = "1287";
tdBlocksArray.push(block_td_uid_14_5907ea0d54646);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Opinion</span></h4></div><div id=td_uid_14_5907ea0d54646 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/uncomfortably-advanced-tech/" rel="bookmark" title="Uncomfortably advanced tech"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/04/opin_microchip_day_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Uncomfortably advanced tech"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/uncomfortably-advanced-tech/" rel="bookmark" title="Uncomfortably advanced tech">Uncomfortably advanced tech</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/ryan-morse/">Ryan Morse</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T18:19:44+00:00">April 24, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/uncomfortably-advanced-tech/#respond">0</a></div> </div>
<div class="td-excerpt">
It’s an afternoon in early April, and I’m reading a story about workers in Sweden implanting microchips into their bodies. The story itself isn’t as... </div>
</div>
</div>  </div></div>  <aside class="widget widget_text"><div class="block-title"><span>We are hiring</span></div> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard-Contributor-Ad-Online-Update.png"></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Advertising</span></div> <div class="textwidget"><a href="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD-2016-17-ratecard_.pdf"><img src="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD_Ad.png"></a>
<a href="">Click here to download </a>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_16_5907ea0d56d85_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_16_5907ea0d56d85">
<style scoped>.td_uid_16_5907ea0d56d85_rand .td_module_wrap:hover .entry-title a,.td_uid_16_5907ea0d56d85_rand a.td-pulldown-filter-link:hover,.td_uid_16_5907ea0d56d85_rand .td-subcat-item a:hover,.td_uid_16_5907ea0d56d85_rand .td-subcat-item .td-cur-simple-item,.td_uid_16_5907ea0d56d85_rand .td_quote_on_blocks,.td_uid_16_5907ea0d56d85_rand .td-opacity-cat .td-post-category:hover,.td_uid_16_5907ea0d56d85_rand .td-opacity-read .td-read-more a:hover,.td_uid_16_5907ea0d56d85_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_16_5907ea0d56d85_rand .td-instagram-user a{color:#;}.td_uid_16_5907ea0d56d85_rand .td-next-prev-wrap a:hover,.td_uid_16_5907ea0d56d85_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_16_5907ea0d56d85_rand .block-title span,.td_uid_16_5907ea0d56d85_rand .td-trending-now-title,.td_uid_16_5907ea0d56d85_rand .block-title a,.td_uid_16_5907ea0d56d85_rand .td-read-more a,.td_uid_16_5907ea0d56d85_rand .td-weather-information:before,.td_uid_16_5907ea0d56d85_rand .td-weather-week:before,.td_uid_16_5907ea0d56d85_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_16_5907ea0d56d85_rand .td-exchange-header:before,.td_uid_16_5907ea0d56d85_rand .td-post-category:hover{background-color:#;}.td_uid_16_5907ea0d56d85_rand .block-title{border-color:#;}.td_uid_16_5907ea0d56d85_rand .block-title span,.td_uid_16_5907ea0d56d85_rand .td-trending-now-title,.td_uid_16_5907ea0d56d85_rand .block-title a{color:#FFFFFF;}</style><h4 class="block-title"><span>Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">1925</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1596</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1287</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">345</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">193</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">179</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2016/">Orientation Guide 2016<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/night-out-guide-2013/">Night Out Guide 2013<span class="td-cat-no">22</span></a></li></ul></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_17_5907ea0d584d5_rand td-pb-border-top" data-td-block-uid="td_uid_17_5907ea0d584d5"><script>var block_td_uid_17_5907ea0d584d5 = new tdBlock();
block_td_uid_17_5907ea0d584d5.id = "td_uid_17_5907ea0d584d5";
block_td_uid_17_5907ea0d584d5.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5907ea0d584d5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5907ea0d584d5.td_column_number = "1";
block_td_uid_17_5907ea0d584d5.block_type = "td_block_18";
block_td_uid_17_5907ea0d584d5.post_count = "3";
block_td_uid_17_5907ea0d584d5.found_posts = "23145";
block_td_uid_17_5907ea0d584d5.header_color = "#";
block_td_uid_17_5907ea0d584d5.ajax_pagination_infinite_stop = "";
block_td_uid_17_5907ea0d584d5.max_num_pages = "7715";
tdBlocksArray.push(block_td_uid_17_5907ea0d584d5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>More</span></h4></div><div id=td_uid_17_5907ea0d584d5 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/ac_Colossal_cc_web-696x385.jpg" alt="" title="Now showing: &#8216;Colossal&#8217;"/></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/now-showing-colossal/" rel="bookmark" title="Now showing: &#8216;Colossal&#8217;">Now showing: &#8216;Colossal&#8217;</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/zachary-vandehey/">Zachary Vandehey</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T19:06:38+00:00">May 1, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/now-showing-colossal/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, (max-width: 768px) 160px, 80px" alt="" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;">Illuminating the fallacy of &#8216;but what was she wearing?&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T16:35:06+00:00">May 1, 2017</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/04/brent_finkbeiner-1-1-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, (max-width: 768px) 160px, 80px" alt="" title="Meet the candidates"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/meet-the-candidates-2/" rel="bookmark" title="Meet the candidates">Meet the candidates</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T14:28:22+00:00">April 27, 2017</time></span> </div>
</div>
</div>
</div></div>   </div>
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget"> <a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt=""/></a>
<div style="text-align:center;"><a href="#">About |</a>&nbsp; <a href="http://psuvanguard.com/contact/">Contact Us |</a> &nbsp;<a href="http://psuvanguard.com/jobs/">Careers</a> </div>
<div style="text-align:center;"><a href="http://psuvanguard.com/advertising/">Advertising |</a>&nbsp; <a href="http://psuvanguard.com/classifieds/#http://psuvanguard.campusave.com//check-domain.php?domainID=2406"> Classifieds | </a>
&nbsp;<a href="http://psuvanguard.com/events/"> Events </a>
</div> </div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5907ea0d5d12e_rand td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,372</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">206</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,390</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">90</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div>  <aside class="widget widget_text"> <div class="textwidget"><p style="text-align:center"> © 2016 PSU Vanguard </p></div>
</aside> </div>
</div>
</div>
</div>
 
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/04/news_deminday_sin_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/" rel="bookmark" title="Illuminating the fallacy of &#8216;but what was she wearing?&#8217;">Illuminating the fallacy of &#8216;but what was she wearing?&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/anna-williams/">Anna Williams</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T16:35:06+00:00">May 1, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/illuminating-the-fallacy-of-but-what-was-she-wearing/#respond">0</a></div> </div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content a{color:#0052ba;}</style>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://psuvanguard.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=2529c33b9eac57087ec1cd4b001edc70'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=2529c33b9eac57087ec1cd4b001edc70'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[102673]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
 
 
 