<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>Oregon approves non-binary gender identification for state IDs | Vanguard</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php"/>
 
<meta name="description" content="The Oregon Transportation Commission approved the addition of X to the F &amp; M gender markers on Oregon IDs, allowing for non-binary identifying citizens to legally reflect their true identity."/>
<meta name="keywords" content="featured, news, dmv, identity, jamie shupe, jasmin landa, lgbtq, may kozowski, news, non-binary, quyen nguyen"/>
 
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol.png"/><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Oregon approves non-binary gender identification for state IDs Comments Feed" href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf7a45d65bea95db16cd64701545f3bb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#00759a;border:1px solid #cccccc;}</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://psuvanguard.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=cf7a45d65bea95db16cd64701545f3bb' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;' href='http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/'/>
<link rel="canonical" href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/"/>
<link rel='shortlink' href='http://psuvanguard.com/?p=104600'/>
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F&#038;format=xml"/>
<style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_logHuman=1&hid=F1688AADE123EB8E9E10793352CB0246');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"a4c246b7bd","wpRestUrl":"http:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/psuvanguard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" sizes="32x32"/>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-104600 single-format-standard oregon-approves-non-binary-gender-identification-for-state-ids global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-97364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-97600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97600"><a href="http://psuvanguard.com/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a></li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-97360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-97809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97600"><a href="http://psuvanguard.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59564cdfc7a61_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_59564cdfc7a61"><script>var block_td_uid_1_59564cdfc7a61 = new tdBlock();
block_td_uid_1_59564cdfc7a61.id = "td_uid_1_59564cdfc7a61";
block_td_uid_1_59564cdfc7a61.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59564cdfc7a61_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59564cdfc7a61_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59564cdfc7a61.td_column_number = "3";
block_td_uid_1_59564cdfc7a61.block_type = "td_block_mega_menu";
block_td_uid_1_59564cdfc7a61.post_count = "5";
block_td_uid_1_59564cdfc7a61.found_posts = "1978";
block_td_uid_1_59564cdfc7a61.header_color = "";
block_td_uid_1_59564cdfc7a61.ajax_pagination_infinite_stop = "";
block_td_uid_1_59564cdfc7a61.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_1_59564cdfc7a61);
</script><div id=td_uid_1_59564cdfc7a61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oregon approves non-binary gender identification for state IDs"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs">Oregon approves non-binary gender identification for state IDs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pride by PDX"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX">Pride by PDX</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charting a new course for PSU dining options"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options">Charting a new course for PSU dining options</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/juneteenth-and-lemonade/" rel="bookmark" title="Juneteenth and lemonade"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juneteenth and lemonade"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/juneteenth-and-lemonade/" rel="bookmark" title="Juneteenth and lemonade">Juneteenth and lemonade</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/houseless-no-more/" rel="bookmark" title="Houseless no more"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/tinyhouse-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/tinyhouse-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/tinyhouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Houseless no more"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/houseless-no-more/" rel="bookmark" title="Houseless no more">Houseless no more</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59564cdfc7a61" data-td_block_id="td_uid_1_59564cdfc7a61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_59564cdfc7a61" data-td_block_id="td_uid_1_59564cdfc7a61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59564cdfd040f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_59564cdfd040f"><script>var block_td_uid_2_59564cdfd040f = new tdBlock();
block_td_uid_2_59564cdfd040f.id = "td_uid_2_59564cdfd040f";
block_td_uid_2_59564cdfd040f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59564cdfd040f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59564cdfd040f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59564cdfd040f.td_column_number = "3";
block_td_uid_2_59564cdfd040f.block_type = "td_block_mega_menu";
block_td_uid_2_59564cdfd040f.post_count = "5";
block_td_uid_2_59564cdfd040f.found_posts = "1314";
block_td_uid_2_59564cdfd040f.header_color = "";
block_td_uid_2_59564cdfd040f.ajax_pagination_infinite_stop = "";
block_td_uid_2_59564cdfd040f.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_2_59564cdfd040f);
</script><div id=td_uid_2_59564cdfd040f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/caution-media-bias/" rel="bookmark" title="Caution: media bias"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Caution: media bias"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/caution-media-bias/" rel="bookmark" title="Caution: media bias">Caution: media bias</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/trump-era-locks-up-sex-ed/" rel="bookmark" title="Trump era constrains sex ed with regressive aims"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/opin_sexedd_day_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/opin_sexedd_day_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/opin_sexedd_day_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump era constrains sex ed with regressive aims"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/trump-era-locks-up-sex-ed/" rel="bookmark" title="Trump era constrains sex ed with regressive aims">Trump era constrains sex ed with regressive aims</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/vandalism-or-artistic-volition-drawing-the-line-at-graffiti/" rel="bookmark" title="Vandalism or artistic volition: drawing the line at graffiti"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vandalism or artistic volition: drawing the line at graffiti"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/vandalism-or-artistic-volition-drawing-the-line-at-graffiti/" rel="bookmark" title="Vandalism or artistic volition: drawing the line at graffiti">Vandalism or artistic volition: drawing the line at graffiti</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-environment-should-not-be-a-partisan-issue/" rel="bookmark" title="The environment should not be a partisan issue"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ClimateChangePan-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ClimateChangePan-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/ClimateChangePan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The environment should not be a partisan issue"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-environment-should-not-be-a-partisan-issue/" rel="bookmark" title="The environment should not be a partisan issue">The environment should not be a partisan issue</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/extermination-disguised-as-conservation/" rel="bookmark" title="Extermination disguised as conservation"><img width="" height="" class="entry-thumb" src="" alt="" title="Extermination disguised as conservation"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/extermination-disguised-as-conservation/" rel="bookmark" title="Extermination disguised as conservation">Extermination disguised as conservation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59564cdfd040f" data-td_block_id="td_uid_2_59564cdfd040f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59564cdfd040f" data-td_block_id="td_uid_2_59564cdfd040f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59564cdfd779d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_59564cdfd779d"><script>var block_td_uid_3_59564cdfd779d = new tdBlock();
block_td_uid_3_59564cdfd779d.id = "td_uid_3_59564cdfd779d";
block_td_uid_3_59564cdfd779d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59564cdfd779d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59564cdfd779d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59564cdfd779d.td_column_number = "3";
block_td_uid_3_59564cdfd779d.block_type = "td_block_mega_menu";
block_td_uid_3_59564cdfd779d.post_count = "5";
block_td_uid_3_59564cdfd779d.found_posts = "1648";
block_td_uid_3_59564cdfd779d.header_color = "";
block_td_uid_3_59564cdfd779d.ajax_pagination_infinite_stop = "";
block_td_uid_3_59564cdfd779d.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_3_59564cdfd779d);
</script><div id=td_uid_3_59564cdfd779d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;">Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cheers-and-jeers-pay-the-same-at-corey-feldman-show/" rel="bookmark" title="Cheers and jeers pay the same at Corey Feldman show"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cheers and jeers pay the same at Corey Feldman show"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cheers-and-jeers-pay-the-same-at-corey-feldman-show/" rel="bookmark" title="Cheers and jeers pay the same at Corey Feldman show">Cheers and jeers pay the same at Corey Feldman show</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-june-27-july-3/" rel="bookmark" title="On-campus events: June 27–July 3"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-campus events: June 27–July 3"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-june-27-july-3/" rel="bookmark" title="On-campus events: June 27–July 3">On-campus events: June 27–July 3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-events-june-27-july-3/" rel="bookmark" title="Off-campus events: June 27–July 3"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/4d332d104fa64f0d68d7979e9846ae71-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/4d332d104fa64f0d68d7979e9846ae71-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/4d332d104fa64f0d68d7979e9846ae71-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-campus events: June 27–July 3"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-events-june-27-july-3/" rel="bookmark" title="Off-campus events: June 27–July 3">Off-campus events: June 27–July 3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/corey-harper-homecoming-show-feels-like-house-party/" rel="bookmark" title="Corey Harper&#8217;s Homecoming Show Feels Like a House Party"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/Screen-Shot-2017-06-21-at-4.48.17-PM-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/Screen-Shot-2017-06-21-at-4.48.17-PM-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/05/Screen-Shot-2017-06-21-at-4.48.17-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corey Harper&#8217;s Homecoming Show Feels Like a House Party"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/corey-harper-homecoming-show-feels-like-house-party/" rel="bookmark" title="Corey Harper&#8217;s Homecoming Show Feels Like a House Party">Corey Harper&#8217;s Homecoming Show Feels Like a House Party</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59564cdfd779d" data-td_block_id="td_uid_3_59564cdfd779d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_59564cdfd779d" data-td_block_id="td_uid_3_59564cdfd779d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59564cdfe0455_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_59564cdfe0455"><script>var block_td_uid_4_59564cdfe0455 = new tdBlock();
block_td_uid_4_59564cdfe0455.id = "td_uid_4_59564cdfe0455";
block_td_uid_4_59564cdfe0455.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59564cdfe0455_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59564cdfe0455_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59564cdfe0455.td_column_number = "3";
block_td_uid_4_59564cdfe0455.block_type = "td_block_mega_menu";
block_td_uid_4_59564cdfe0455.post_count = "5";
block_td_uid_4_59564cdfe0455.found_posts = "202";
block_td_uid_4_59564cdfe0455.header_color = "";
block_td_uid_4_59564cdfe0455.ajax_pagination_infinite_stop = "";
block_td_uid_4_59564cdfe0455.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_4_59564cdfe0455);
</script><div id=td_uid_4_59564cdfe0455 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-june-17-23/" rel="bookmark" title="This week around the world: June 17–23"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: June 17–23"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-june-17-23/" rel="bookmark" title="This week around the world: June 17–23">This week around the world: June 17–23</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-may-27-june-2/" rel="bookmark" title="This week around the world: May 27–June 2"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/theworld-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/theworld-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/theworld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: May 27–June 2"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-may-27-june-2/" rel="bookmark" title="This week around the world: May 27–June 2">This week around the world: May 27–June 2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/us-diplomat-20-years-needed-to-neutralize-north-koreas-nukes/" rel="bookmark" title="US diplomat: 20 years needed to neutralize North Korea&#8217;s nukes"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/inter_nkorea_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/inter_nkorea_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/inter_nkorea_cc_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/05/inter_nkorea_cc_web-234x160.jpg 234w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US diplomat: 20 years needed to neutralize North Korea&#8217;s nukes"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/us-diplomat-20-years-needed-to-neutralize-north-koreas-nukes/" rel="bookmark" title="US diplomat: 20 years needed to neutralize North Korea&#8217;s nukes">US diplomat: 20 years needed to neutralize North Korea&#8217;s nukes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/mohanad-elshieky-libyan-revolution-benghazi-dave-chappelle/" rel="bookmark" title="Alive from Libya, it&#8217;s Wednesday at noon!"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/alive_from_libya_1_johnson_jake-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/alive_from_libya_1_johnson_jake-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/alive_from_libya_1_johnson_jake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alive from Libya, it&#8217;s Wednesday at noon!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/mohanad-elshieky-libyan-revolution-benghazi-dave-chappelle/" rel="bookmark" title="Alive from Libya, it&#8217;s Wednesday at noon!">Alive from Libya, it&#8217;s Wednesday at noon!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-may-20-26/" rel="bookmark" title="This week around the world: May 20–26"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/theworld-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: May 20–26"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-may-20-26/" rel="bookmark" title="This week around the world: May 20–26">This week around the world: May 20–26</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59564cdfe0455" data-td_block_id="td_uid_4_59564cdfe0455"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_59564cdfe0455" data-td_block_id="td_uid_4_59564cdfe0455"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_59564cdfe79f6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_59564cdfe79f6"><script>var block_td_uid_5_59564cdfe79f6 = new tdBlock();
block_td_uid_5_59564cdfe79f6.id = "td_uid_5_59564cdfe79f6";
block_td_uid_5_59564cdfe79f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4135","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59564cdfe79f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59564cdfe79f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59564cdfe79f6.td_column_number = "3";
block_td_uid_5_59564cdfe79f6.block_type = "td_block_mega_menu";
block_td_uid_5_59564cdfe79f6.post_count = "5";
block_td_uid_5_59564cdfe79f6.found_posts = "19";
block_td_uid_5_59564cdfe79f6.header_color = "";
block_td_uid_5_59564cdfe79f6.ajax_pagination_infinite_stop = "";
block_td_uid_5_59564cdfe79f6.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_59564cdfe79f6);
</script><div id=td_uid_5_59564cdfe79f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dating apps: do&#8217;s and don&#8217;ts"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts">Dating apps: do&#8217;s and don&#8217;ts</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/test-yoself-before-you-wreck-yoself/" rel="bookmark" title="Test yo’self before you wreck yo’self"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/test_cardullo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Test yo’self before you wreck yo’self"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/test-yoself-before-you-wreck-yoself/" rel="bookmark" title="Test yo’self before you wreck yo’self">Test yo’self before you wreck yo’self</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dealing-with-stigma-of-hiv-positive/" rel="bookmark" title="Dealing with stigma of HIV positive"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/hiv_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dealing with stigma of HIV positive"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dealing-with-stigma-of-hiv-positive/" rel="bookmark" title="Dealing with stigma of HIV positive">Dealing with stigma of HIV positive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/click-here-for-booty/" rel="bookmark" title="Click here for booty"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/dating2117_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Click here for booty"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/click-here-for-booty/" rel="bookmark" title="Click here for booty">Click here for booty</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/sexy-student-groups/" rel="bookmark" title="Sexy student groups"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/studentgroups_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sexy student groups"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/sexy-student-groups/" rel="bookmark" title="Sexy student groups">Sexy student groups</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59564cdfe79f6" data-td_block_id="td_uid_5_59564cdfe79f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_59564cdfe79f6" data-td_block_id="td_uid_5_59564cdfe79f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59564cdfedb83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_59564cdfedb83"><script>var block_td_uid_6_59564cdfedb83 = new tdBlock();
block_td_uid_6_59564cdfedb83.id = "td_uid_6_59564cdfedb83";
block_td_uid_6_59564cdfedb83.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59564cdfedb83_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59564cdfedb83_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59564cdfedb83.td_column_number = "3";
block_td_uid_6_59564cdfedb83.block_type = "td_block_mega_menu";
block_td_uid_6_59564cdfedb83.post_count = "5";
block_td_uid_6_59564cdfedb83.found_posts = "195";
block_td_uid_6_59564cdfedb83.header_color = "";
block_td_uid_6_59564cdfedb83.ajax_pagination_infinite_stop = "";
block_td_uid_6_59564cdfedb83.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_6_59564cdfedb83);
</script><div id=td_uid_6_59564cdfedb83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/kabuki-dance-drums-performance-returns-to-psu/" rel="bookmark" title="Kabuki dance drums performance returns to PSU"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kabuki dance drums performance returns to PSU"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/kabuki-dance-drums-performance-returns-to-psu/" rel="bookmark" title="Kabuki dance drums performance returns to PSU">Kabuki dance drums performance returns to PSU</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/psu-engineering-department-creates-inverted-aquarium-demo/" rel="bookmark" title="Inverted aquarium from PSU engineering team demos at The Wet Spot"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inverted aquarium from PSU engineering team demos at The Wet Spot"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-engineering-department-creates-inverted-aquarium-demo/" rel="bookmark" title="Inverted aquarium from PSU engineering team demos at The Wet Spot">Inverted aquarium from PSU engineering team demos at The Wet Spot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai pop stars grace new year event"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/thai-pop-stars-grace-new-year-event/" rel="bookmark" title="Thai pop stars grace new year event">Thai pop stars grace new year event</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jewish students observe first Passover Seder event after difficult year"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/jewish-students-observe-first-passover-seder-event-after-difficult-year/" rel="bookmark" title="Jewish students observe first Passover Seder event after difficult year">Jewish students observe first Passover Seder event after difficult year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cannabis-use-helped-him-graduate/" rel="bookmark" title="Cannabis use helped him graduate"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis use helped him graduate"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cannabis-use-helped-him-graduate/" rel="bookmark" title="Cannabis use helped him graduate">Cannabis use helped him graduate</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59564cdfedb83" data-td_block_id="td_uid_6_59564cdfedb83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_59564cdfedb83" data-td_block_id="td_uid_6_59564cdfedb83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp "><a href="https://www.americancampus.com/student-apartments/or/portland/university-pointe-at-college-station"><img src="http://psuvanguard.com/wp-content/uploads/2015/08/UPointe-Online-Ad-728x90-8.5.15.jpg"/><center>PAID ADVERTISEMENT</center></a></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-104600" class="post-104600 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-dmv tag-identity tag-jamie-shupe tag-jasmin-landa tag-lgbtq tag-may-kozowski tag-news tag-non-binary tag-quyen-nguyen" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Oregon approves non-binary gender identification for state IDs</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T07:47:15+00:00">June 29, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-104600">30</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Oregon+approves+non-binary+gender+identification+for+state+IDs&url=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol.png&description=Oregon+approves+non-binary+gender+identification+for+state+IDs" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Oregon+approves+non-binary+gender+identification+for+state+IDs%20-%20http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol.png" data-caption="Courtesy of user AnonMoos through Wikimedia Commons"><img width="696" height="535" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-696x535.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-696x535.png 696w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-100x77.png 100w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-768x590.png 768w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-80x60.png 80w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-1068x820.png 1068w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-547x420.png 547w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-1094x840.png 1094w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="2000px-Whitehead-link-alternative-sexuality-symbol"/></a><figcaption class="wp-caption-text">Courtesy of user AnonMoos through Wikimedia Commons</figcaption></figure></div>
<p>The Oregon Transportation Commission voted in favor to offer an “X” on driver’s licenses and state ID cards in order to signify a non-binary gender option instead of the traditional “M” and “F” used in the past. Before the passing vote took place on June 15, the OTC held several public hearings that a showed broad support for the idea. </p>
<p>The passing of the OTC’s non-binary option is set to be available as early as July 3, 2017. Residents who are interested in switching their ID’s gender marking will be given the option for 40 dollars, which is the cost of a replacement or renewed ID.</p>
<p>Portland State students were among many in favor of the OTC change. “I think it’s actually a good thing that people have the option other than female and male,” Quyen Nguyen said. “It is the 21st century; we should have the option to have that on our issued ID. I feel like every place should do that, not just Oregon.”</p>
<p>Jasmin Landa echoed this sentiment, feeling that these options are part of what the future will look like. “I’m okay with it, honestly,” Landa said. “I’m not gonna lie. I think that’s kind of where our society’s going—where we’re really open and communicative with what we prefer. I respect people who want to be identified differently than female or male, so I have no problem with it.&#8221;</p>
<p>“It’s a step toward validating that identity and maybe people taking it more seriously,” said May Kozowski. “Because I feel like a lot of people treat that as kind of a joke, so seeing it as an official thing is a step in the right direction. I think it’s good.”</p>
<p>One PSU employee who goes by the last name of Willingham expressed a deep concern for the questioning and recognition of people’s identities as being a personal choice.</p>
<p>“Binary issues&#8230;it could be people’s business, but at the same time, what does it matter?” Willingham said. “I mean, we’re all humans here. I work here in Degree Requirements and Veterans Certification and I’m angry people have to check a block for their gender. I always prefer unisex bathrooms because, what’s it matter if you stand up or sit down, I sit down to pee at home.”</p>
<p><strong>“X” Origin</strong></p>
<p>The <em>Oregonian</em> reported that on June 10, 2016, an Oregon judge saw the case of Jamie Shupe, a transgender person who retired from the military in 2000. Shupe was born male and until last year was legally identified as a woman. </p>
<p>Shupe discussed how, despite being more feminine than masculine, a non-binary gender classification allows for a more complete account of Shupe’s identification. The 2016 case resulted in Shupe’s ability to be legally defined as a non-binary citizen, the first ever officially recognized in the United States. </p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/dmv/">DMV</a></li><li><a href="http://psuvanguard.com/tag/identity/">identity</a></li><li><a href="http://psuvanguard.com/tag/jamie-shupe/">Jamie Shupe</a></li><li><a href="http://psuvanguard.com/tag/jasmin-landa/">Jasmin Landa</a></li><li><a href="http://psuvanguard.com/tag/lgbtq/">LGBTQ</a></li><li><a href="http://psuvanguard.com/tag/may-kozowski/">May Kozowski</a></li><li><a href="http://psuvanguard.com/tag/news/">news</a></li><li><a href="http://psuvanguard.com/tag/non-binary/">non-binary</a></li><li><a href="http://psuvanguard.com/tag/quyen-nguyen/">Quyen Nguyen</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Oregon+approves+non-binary+gender+identification+for+state+IDs&url=http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol.png&description=Oregon+approves+non-binary+gender+identification+for+state+IDs" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Oregon+approves+non-binary+gender+identification+for+state+IDs%20-%20http%3A%2F%2Fpsuvanguard.com%2Foregon-approves-non-binary-gender-identification-for-state-ids%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" data-text="Oregon approves non-binary gender identification for state IDs" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/">Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/jake-johnson/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jake Johnson"></span><meta itemprop="datePublished" content="2017-06-29T07:47:15+00:00"><meta itemprop="dateModified" content="2017-06-29T07:47:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Oregon approves non-binary gender identification for state IDs"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol.png"><meta itemprop="width" content="2000"><meta itemprop="height" content="1536"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_9_59564ce007def_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_59564ce007def"><script>var block_td_uid_9_59564ce007def = new tdBlock();
block_td_uid_9_59564ce007def.id = "td_uid_9_59564ce007def";
block_td_uid_9_59564ce007def.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59564ce007def_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59564ce007def_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":104600,"live_filter_cur_post_author":"1757","block_template_id":""}';
block_td_uid_9_59564ce007def.td_column_number = "3";
block_td_uid_9_59564ce007def.block_type = "td_block_related_posts";
block_td_uid_9_59564ce007def.post_count = "3";
block_td_uid_9_59564ce007def.found_posts = "1983";
block_td_uid_9_59564ce007def.header_color = "";
block_td_uid_9_59564ce007def.ajax_pagination_infinite_stop = "";
block_td_uid_9_59564ce007def.max_num_pages = "661";
tdBlocksArray.push(block_td_uid_9_59564ce007def);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_59564ce00b8f8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_59564ce007def" href="#">RELATED ARTICLES</a><a id="td_uid_11_59564ce00b936" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_59564ce007def" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_59564ce007def class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pride by PDX"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX">Pride by PDX</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charting a new course for PSU dining options"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options">Charting a new course for PSU dining options</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/juneteenth-and-lemonade/" rel="bookmark" title="Juneteenth and lemonade"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/news_juneteenth_johnson_web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juneteenth and lemonade"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/juneteenth-and-lemonade/" rel="bookmark" title="Juneteenth and lemonade">Juneteenth and lemonade</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59564ce007def" data-td_block_id="td_uid_9_59564ce007def"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_59564ce007def" data-td_block_id="td_uid_9_59564ce007def"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oregon-approves-non-binary-gender-identification-for-state-ids/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='104600' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fd4e4b429"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_12_59564ce00ee08_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_59564ce00ee08"><script>var block_td_uid_12_59564ce00ee08 = new tdBlock();
block_td_uid_12_59564ce00ee08.id = "td_uid_12_59564ce00ee08";
block_td_uid_12_59564ce00ee08.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_59564ce00ee08_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59564ce00ee08_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59564ce00ee08.td_column_number = "1";
block_td_uid_12_59564ce00ee08.block_type = "td_block_7";
block_td_uid_12_59564ce00ee08.post_count = "3";
block_td_uid_12_59564ce00ee08.found_posts = "1978";
block_td_uid_12_59564ce00ee08.header_color = "#";
block_td_uid_12_59564ce00ee08.ajax_pagination_infinite_stop = "";
block_td_uid_12_59564ce00ee08.max_num_pages = "660";
tdBlocksArray.push(block_td_uid_12_59564ce00ee08);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_12_59564ce00ee08 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-100x70.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oregon approves non-binary gender identification for state IDs"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs">Oregon approves non-binary gender identification for state IDs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T07:47:15+00:00">June 29, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pride by PDX"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX">Pride by PDX</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T19:52:42+00:00">June 26, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/news_ding_cardullo_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Charting a new course for PSU dining options"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/charting-a-new-course-for-psu-dining-options/" rel="bookmark" title="Charting a new course for PSU dining options">Charting a new course for PSU dining options</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T19:50:54+00:00">June 26, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td_block_wrap td_block_2 td_block_widget td_uid_13_59564ce015323_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_59564ce015323"><script>var block_td_uid_13_59564ce015323 = new tdBlock();
block_td_uid_13_59564ce015323.id = "td_uid_13_59564ce015323";
block_td_uid_13_59564ce015323.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_59564ce015323_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_59564ce015323_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_59564ce015323.td_column_number = "1";
block_td_uid_13_59564ce015323.block_type = "td_block_2";
block_td_uid_13_59564ce015323.post_count = "3";
block_td_uid_13_59564ce015323.found_posts = "1648";
block_td_uid_13_59564ce015323.header_color = "#";
block_td_uid_13_59564ce015323.ajax_pagination_infinite_stop = "";
block_td_uid_13_59564ce015323.max_num_pages = "550";
tdBlocksArray.push(block_td_uid_13_59564ce015323);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_13_59564ce015323 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;">Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T21:35:35+00:00">June 28, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/#respond">0</a></div> </div>
<div class="td-excerpt">
Last week I finished up my first year in my master’s program. I celebrated by doing absolutely nothing. I walked the dog. I drank... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cheers-and-jeers-pay-the-same-at-corey-feldman-show/" rel="bookmark" title="Cheers and jeers pay the same at Corey Feldman show"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_coryfeldman_jankowsi_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cheers and jeers pay the same at Corey Feldman show"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cheers-and-jeers-pay-the-same-at-corey-feldman-show/" rel="bookmark" title="Cheers and jeers pay the same at Corey Feldman show">Cheers and jeers pay the same at Corey Feldman show</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-25T21:02:56+00:00">June 25, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-june-27-july-3/" rel="bookmark" title="On-campus events: June 27–July 3"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/14125_show_landscape_large_04-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="On-campus events: June 27–July 3"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-june-27-july-3/" rel="bookmark" title="On-campus events: June 27–July 3">On-campus events: June 27–July 3</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T21:02:59+00:00">June 24, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p "><a href="http://psuvanguard.com/shac/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/SHAC-Ad.png"/><center>PAID ADVERTISEMENT</center></a>
<br>
<a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2017/05/TPBTileAd300x250.jpg"/></a>
<br></div><div class="td_block_wrap td_block_4 td_block_widget td_uid_15_59564ce01c795_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_15_59564ce01c795"><script>var block_td_uid_15_59564ce01c795 = new tdBlock();
block_td_uid_15_59564ce01c795.id = "td_uid_15_59564ce01c795";
block_td_uid_15_59564ce01c795.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_59564ce01c795_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59564ce01c795_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59564ce01c795.td_column_number = "1";
block_td_uid_15_59564ce01c795.block_type = "td_block_4";
block_td_uid_15_59564ce01c795.post_count = "1";
block_td_uid_15_59564ce01c795.found_posts = "1314";
block_td_uid_15_59564ce01c795.header_color = "#";
block_td_uid_15_59564ce01c795.ajax_pagination_infinite_stop = "";
block_td_uid_15_59564ce01c795.max_num_pages = "1314";
tdBlocksArray.push(block_td_uid_15_59564ce01c795);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_15_59564ce01c795 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/caution-media-bias/" rel="bookmark" title="Caution: media bias"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/06/News-media-standards-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Caution: media bias"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/caution-media-bias/" rel="bookmark" title="Caution: media bias">Caution: media bias</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/jordan-ellis/">Jordan Ellis</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T13:39:04+00:00">June 26, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/caution-media-bias/#respond">0</a></div> </div>
<div class="td-excerpt">
Regardless of your world views, media and news bias are highly discussed in today’s political world. Seeing obviously biased information in the media causes... </div>
</div>
</div>  </div></div>  <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We are hiring</span></h4> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard-Contributor-Ad-Online-Update.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertising</span></h4> <div class="textwidget"><a href="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD-2016-17-ratecard_.pdf"><img src="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD_Ad.png"></a>
<a href="">Click here to download </a>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_17_59564ce020ee9_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_59564ce020ee9">
<style>body .td_uid_17_59564ce020ee9_rand .block-title>*,body .td_uid_17_59564ce020ee9_rand .td-trending-now-title{color:#FFFFFF;}</style><h4 class="block-title"><span class="td-pulldown-size">Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">1978</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1648</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1314</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">347</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">202</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">195</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2016/">Orientation Guide 2016<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/night-out-guide-2013/">Night Out Guide 2013<span class="td-cat-no">22</span></a></li></ul></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_18_59564ce022813_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_18_59564ce022813"><script>var block_td_uid_18_59564ce022813 = new tdBlock();
block_td_uid_18_59564ce022813.id = "td_uid_18_59564ce022813";
block_td_uid_18_59564ce022813.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59564ce022813_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_59564ce022813_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_59564ce022813.td_column_number = "1";
block_td_uid_18_59564ce022813.block_type = "td_block_18";
block_td_uid_18_59564ce022813.post_count = "3";
block_td_uid_18_59564ce022813.found_posts = "23310";
block_td_uid_18_59564ce022813.header_color = "#";
block_td_uid_18_59564ce022813.ajax_pagination_infinite_stop = "";
block_td_uid_18_59564ce022813.max_num_pages = "7770";
tdBlocksArray.push(block_td_uid_18_59564ce022813);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_18_59564ce022813 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/2000px-Whitehead-link-alternative-sexuality-symbol-696x385.png" alt="" title="Oregon approves non-binary gender identification for state IDs"/></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/" rel="bookmark" title="Oregon approves non-binary gender identification for state IDs">Oregon approves non-binary gender identification for state IDs</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T07:47:15+00:00">June 29, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/oregon-approves-non-binary-gender-identification-for-state-ids/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;">Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T21:35:35+00:00">June 28, 2017</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/06/news_pride_earl_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Pride by PDX"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/pride-by-pdx/" rel="bookmark" title="Pride by PDX">Pride by PDX</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T19:52:42+00:00">June 26, 2017</time></span> </div>
</div>
</div>
</div></div>   </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> <a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt=""/></a>
<div style="text-align:center;"><a href="#">About |</a>&nbsp; <a href="http://psuvanguard.com/contact/">Contact Us |</a> &nbsp;<a href="http://psuvanguard.com/jobs/">Careers</a> </div>
<div style="text-align:center;"><a href="http://psuvanguard.com/advertising/">Advertising |</a>&nbsp; <a href="http://psuvanguard.com/classifieds/#http://psuvanguard.campusave.com//check-domain.php?domainID=2406"> Classifieds | </a>
&nbsp;<a href="http://psuvanguard.com/events/"> Events </a>
</div> </div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_59564ce045c22_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,450</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">231</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,437</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">98</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div>  <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p style="text-align:center"> © 2016 PSU Vanguard </p></div>
</aside> </div>
</div>
</div>
</div>
 
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/06/ac_crookedkingdom_cc_web-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/" rel="bookmark" title="Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;">Summertime reading catch-up: Leigh Bardugo&#8217;s &#8216;Crooked Kingdom&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T21:35:35+00:00">June 28, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/summertime-reading-catch-up-leigh-bardugos-crooked-kingdom/#respond">0</a></div> </div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content a{color:#0052ba;}</style>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://psuvanguard.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=cf7a45d65bea95db16cd64701545f3bb'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=cf7a45d65bea95db16cd64701545f3bb'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104600]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59564ce06694e"></textarea>
<div id="td_live_css_uid_1_59564ce06694e" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59564ce06694e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59564ce06694e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>