<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural | Vanguard</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php" />

<meta name="description" content="The Artists Repertory Theatre presents 2016 Tony Award-winning play &#039;The Humans&#039; through Dec. 17." />
<meta name="keywords" content="arts &amp; culture, featured, arlene schnitzer concert hall, artists repertory theatre, arts and culture, dámaso rodríguez, the humans, theater, theater review" />

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural Comments Feed" href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ad78e723eae17a2b043ca9a5735cab59"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='They’re gourd pumpkins, Brent: how ugly squash conquered the holidays' href='http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/' />
<link rel="canonical" href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" />
<link rel='shortlink' href='http://psuvanguard.com/?p=110237' />
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F&#038;format=xml" />
<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_lh=1&hid=845F0B85172286BFFC9856FA755E6AA9');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.home .td-block-title-wrap {
    margin-bottom: 26px;
}


.td-header-wrap .header-search-wrap .td-icon-search:hover {
	color: #4DB2EC;
}

#submit, .buttonLink {
	background-color: #0052ba;
    display: inline-block;
	padding: 3px 10px;
	-webkit-transition: background-color .5s; 
	-webkit-transform: .5s;
   transition: background-color .5s, transform .5s;
    color: #FFFFFF;
}

.home .buttonLink {
    margin-bottom: 48px;
}

#submit {
    padding: 10px 15px;
}

.buttonLink:hover, #submit:hover {
	background-color: #000000;
	color: #FFFFFF;
}

.buttonLink a, .buttonLink a:hover {
	color: #FFFFFF;
	text-decoration: none!important;
}

.td-post-next-prev-content a {
	color: #0052ba;
}

.home .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic, .home .wpb-js-composer .vc_tta-container {
	margin-bottom: 0;
}

.td-post-author-name a:hover{
  color:#4db2ec;
}

.td-main-content-wrap {
	padding-bottom:0; 
}

.td-footer-wrapper .footerLink a:hover {
	color: #4db2ec;
	text-decoration: none !important;
}

.footerLink .td_module_wrap:hover .entry-title a, .item-details:hover a {
	color: #4db2ec!important;
}

.author-box-wrap {
	display: none;
}

.widget ul {
	margin-top: 0
}

.widget .eventBox {
	margin-bottom: 15px;
}

.widget .eventBox, .widget .eventBox li {
	font-size: 13px;
	line-height: 20px;
	margin-left: 0;
}

.widget .eventBox a {
	font-weight: 600;
}

.widget .eventBox a:hover {
	color: #4db2ec;
}

#1483164833170-7349312c-6aaf ul {
	margin-top: 0;
}

.currentIssue iframe {
	max-width: 100%;
}

.td-md-is-android .block-title span {
	padding: 0;
}

/*Meet Our Staff*/
.vanguardStaff, .vanguardStaff .td-author-name {
	margin-bottom: 0;
}


@media (max-width: 450px) {
	.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a 	{
		font-size: 13px;
	}
}

/* events page */

div.em-calendar-wrapper{
margin-top:-30px;
}
.events .td-page-title{
text-align:center;
color:#3D8098;
	
}
table.em-calendar td.month_name{
	text-align:center;
}

table.em-calendar td.eventful a{
	color:black;
}

table.em-calendar td.eventful-today a {
	color:#F7F7F7;
}


table.em-calendar td li {
	list-style:none;
  padding:3% 4%;
  margin:0% 1% 3% 1%;
}

table.em-calendar thead{
	background-color:#ffffff;
	padding:2%;
}

table.em-calendar td.eventful li:nth-child(even) {
  background-color:rgba(255, 129, 79, 0.32);

}
table.fullcalendar thead td{
	border:none;
}
table.em-calendar td{
width:200px;
vertical-align: baseline;
}
tr.days-names{
background-color:#0052ba /*rgba(61, 90, 205, 0.81)*/;
color:white;
}

tr.days-names td{
text-align:center;
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today{

}

table.fullcalendar thead td:last-child{
	text-align:right;}

.eventful {
	background-color: rgba(119,202,255,.5);
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today {
	background-color: #4db2ec;
}

table.em-calendar td.eventless-pre, .em-calendar td.eventless-post, .eventful-pre {
    background-color: #eee;
}

table.fullcalendar td {
    border: 1px solid #E8E8E8;
}

/* staff */

.td_top_authors .td-authors-url a {
display: none;
}




		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-110237 single-format-standard review-stephen-karams-the-humans-merges-family-and-the-supernatural global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-108096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-107650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/advice/">Advice</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
<li id="menu-item-109677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109677"><a href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
<li id="menu-item-109676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109676"><a href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li id="menu-item-109868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109868"><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-109665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a3161c277871_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5a3161c277871"><script>var block_td_uid_1_5a3161c277871 = new tdBlock();
block_td_uid_1_5a3161c277871.id = "td_uid_1_5a3161c277871";
block_td_uid_1_5a3161c277871.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a3161c277871_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a3161c277871_rand","tdc_css_class_style":"td_uid_1_5a3161c277871_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a3161c277871.td_column_number = "3";
block_td_uid_1_5a3161c277871.block_type = "td_block_mega_menu";
block_td_uid_1_5a3161c277871.post_count = "5";
block_td_uid_1_5a3161c277871.found_posts = "2120";
block_td_uid_1_5a3161c277871.header_color = "";
block_td_uid_1_5a3161c277871.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a3161c277871.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_1_5a3161c277871);
</script><div id=td_uid_1_5a3161c277871 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital">Two-alarm fire in Park Plaza apartment sends one resident to hospital</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/donnell-tanksley-to-swear-in-as-new-campus-police-chief/" rel="bookmark" title="Donnell Tanksley to swear in as new Campus Police Chief"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Donnell Tanksley to swear in as new Campus Police Chief" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/donnell-tanksley-to-swear-in-as-new-campus-police-chief/" rel="bookmark" title="Donnell Tanksley to swear in as new Campus Police Chief">Donnell Tanksley to swear in as new Campus Police Chief</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteer conversation program opens cross-border dialogue" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue">Volunteer conversation program opens cross-border dialogue</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/podcast-shut-it-down/" rel="bookmark" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/podcast-shut-it-down/" rel="bookmark" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus">(Podcast Ep. 2) Shut it down: anti-abortion display holds space on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/michael-cera-seen-at-portland-bakery-rite-aid/" rel="bookmark" title="Michael Cera Seen at Portland bakery, Rite Aid"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/ac_michaelcera_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/ac_michaelcera_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/ac_michaelcera_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Cera Seen at Portland bakery, Rite Aid" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/michael-cera-seen-at-portland-bakery-rite-aid/" rel="bookmark" title="Michael Cera Seen at Portland bakery, Rite Aid">Michael Cera Seen at Portland bakery, Rite Aid</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a3161c277871" data-td_block_id="td_uid_1_5a3161c277871"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a3161c277871" data-td_block_id="td_uid_1_5a3161c277871"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a3161c28220e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5a3161c28220e"><script>var block_td_uid_2_5a3161c28220e = new tdBlock();
block_td_uid_2_5a3161c28220e.id = "td_uid_2_5a3161c28220e";
block_td_uid_2_5a3161c28220e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a3161c28220e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a3161c28220e_rand","tdc_css_class_style":"td_uid_2_5a3161c28220e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a3161c28220e.td_column_number = "3";
block_td_uid_2_5a3161c28220e.block_type = "td_block_mega_menu";
block_td_uid_2_5a3161c28220e.post_count = "4";
block_td_uid_2_5a3161c28220e.found_posts = "1600";
block_td_uid_2_5a3161c28220e.header_color = "";
block_td_uid_2_5a3161c28220e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a3161c28220e.max_num_pages = "400";
tdBlocksArray.push(block_td_uid_2_5a3161c28220e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a3161c28220e" id="td_uid_3_5a3161c287544" data-td_block_id="td_uid_2_5a3161c28220e" data-td_filter_value="" href="http://psuvanguard.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a3161c28220e" id="td_uid_4_5a3161c287637" data-td_block_id="td_uid_2_5a3161c28220e" data-td_filter_value="7282" href="http://psuvanguard.com/category/opinion/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_2_5a3161c28220e" id="td_uid_5_5a3161c287752" data-td_block_id="td_uid_2_5a3161c28220e" data-td_filter_value="7182" href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_2_5a3161c28220e" id="td_uid_6_5a3161c28785d" data-td_block_id="td_uid_2_5a3161c28220e" data-td_filter_value="7181" href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_2_5a3161c28220e" id="td_uid_7_5a3161c287963" data-td_block_id="td_uid_2_5a3161c28220e" data-td_filter_value="7087" href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></div></div><div id=td_uid_2_5a3161c28220e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-768x530.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-696x481.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-1068x738.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-608x420.jpg 608w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-1216x840.jpg 1216w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="End social injustice with Momentum Alliance: tomorrow’s leaders" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders">End social injustice with Momentum Alliance: tomorrow’s leaders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portlands-worst-winter-storms/" rel="bookmark" title="Read all about Portland’s worst winter storms"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_snowflake_vandekamp_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_snowflake_vandekamp_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_snowflake_vandekamp_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read all about Portland’s worst winter storms" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portlands-worst-winter-storms/" rel="bookmark" title="Read all about Portland’s worst winter storms">Read all about Portland’s worst winter storms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/a-sanctuary-campus-must-abolish-houselessness/" rel="bookmark" title="A sanctuary campus must abolish houselessness"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/opin_houseless_ughoc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/opin_houseless_ughoc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/opin_houseless_ughoc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A sanctuary campus must abolish houselessness" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/a-sanctuary-campus-must-abolish-houselessness/" rel="bookmark" title="A sanctuary campus must abolish houselessness">A sanctuary campus must abolish houselessness</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/despite-trumpfoolery-congress-must-pass-dreamers-act/" rel="bookmark" title="Despite Trumpfoolery, Congress must pass DREAMers Act"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/news_daca_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/news_daca_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/news_daca_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Despite Trumpfoolery, Congress must pass DREAMers Act" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/despite-trumpfoolery-congress-must-pass-dreamers-act/" rel="bookmark" title="Despite Trumpfoolery, Congress must pass DREAMers Act">Despite Trumpfoolery, Congress must pass DREAMers Act</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a3161c28220e" data-td_block_id="td_uid_2_5a3161c28220e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a3161c28220e" data-td_block_id="td_uid_2_5a3161c28220e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109677"><a href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109676"><a href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109868"><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a3161c28ae45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5a3161c28ae45"><script>var block_td_uid_8_5a3161c28ae45 = new tdBlock();
block_td_uid_8_5a3161c28ae45.id = "td_uid_8_5a3161c28ae45";
block_td_uid_8_5a3161c28ae45.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a3161c28ae45_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a3161c28ae45_rand","tdc_css_class_style":"td_uid_8_5a3161c28ae45_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a3161c28ae45.td_column_number = "3";
block_td_uid_8_5a3161c28ae45.block_type = "td_block_mega_menu";
block_td_uid_8_5a3161c28ae45.post_count = "5";
block_td_uid_8_5a3161c28ae45.found_posts = "1800";
block_td_uid_8_5a3161c28ae45.header_color = "";
block_td_uid_8_5a3161c28ae45.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a3161c28ae45.max_num_pages = "360";
tdBlocksArray.push(block_td_uid_8_5a3161c28ae45);
</script><div id=td_uid_8_5a3161c28ae45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural"><img width="" height="" class="entry-thumb" src="" alt="" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural">Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Events Calendar: Dec. 5–11" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11">On-Campus Events Calendar: Dec. 5–11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-portland-events-calendar-dec-5-11/" rel="bookmark" title="Off-Campus Events Calendar: Dec. 5-11"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-Campus Events Calendar: Dec. 5-11" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-portland-events-calendar-dec-5-11/" rel="bookmark" title="Off-Campus Events Calendar: Dec. 5-11">Off-Campus Events Calendar: Dec. 5-11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cartoon-binge-break/" rel="bookmark" title="Winter break binge: Feast your eyes on quality cartoons"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/ac_comicbook_ughoc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/ac_comicbook_ughoc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/ac_comicbook_ughoc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winter break binge: Feast your eyes on quality cartoons" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cartoon-binge-break/" rel="bookmark" title="Winter break binge: Feast your eyes on quality cartoons">Winter break binge: Feast your eyes on quality cartoons</a></h3> </div>
</div>
 </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a3161c28ae45" data-td_block_id="td_uid_8_5a3161c28ae45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a3161c28ae45" data-td_block_id="td_uid_8_5a3161c28ae45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a3161c2957f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5a3161c2957f3"><script>var block_td_uid_9_5a3161c2957f3 = new tdBlock();
block_td_uid_9_5a3161c2957f3.id = "td_uid_9_5a3161c2957f3";
block_td_uid_9_5a3161c2957f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a3161c2957f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a3161c2957f3_rand","tdc_css_class_style":"td_uid_9_5a3161c2957f3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a3161c2957f3.td_column_number = "3";
block_td_uid_9_5a3161c2957f3.block_type = "td_block_mega_menu";
block_td_uid_9_5a3161c2957f3.post_count = "5";
block_td_uid_9_5a3161c2957f3.found_posts = "261";
block_td_uid_9_5a3161c2957f3.header_color = "";
block_td_uid_9_5a3161c2957f3.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a3161c2957f3.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_9_5a3161c2957f3);
</script><div id=td_uid_9_5a3161c2957f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New lecture series explores diplomacy, development and foreign affairs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs">New lecture series explores diplomacy, development and foreign affairs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteer conversation program opens cross-border dialogue" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue">Volunteer conversation program opens cross-border dialogue</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/climate-change-writing-contest-calls-on-students-for-world-saving-ideas/" rel="bookmark" title="Climate change writing contest calls on students for world-saving ideas"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/inter_climate_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/inter_climate_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/inter_climate_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Climate change writing contest calls on students for world-saving ideas" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/climate-change-writing-contest-calls-on-students-for-world-saving-ideas/" rel="bookmark" title="Climate change writing contest calls on students for world-saving ideas">Climate change writing contest calls on students for world-saving ideas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/in-search-of-the-miraculous/" rel="bookmark" title="In search of the miraculous"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/ac_miraculos_mcfadden_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/ac_miraculos_mcfadden_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/ac_miraculos_mcfadden_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In search of the miraculous" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/in-search-of-the-miraculous/" rel="bookmark" title="In search of the miraculous">In search of the miraculous</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/afrocentric-tech-startup-battles-brain-drain-bolsters-bootstrappers/" rel="bookmark" title="Afrocentric tech startup battles brain drain, bolsters bootstrappers"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/international_likayi_cc_web-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/international_likayi_cc_web-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/international_likayi_cc_web-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Afrocentric tech startup battles brain drain, bolsters bootstrappers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/afrocentric-tech-startup-battles-brain-drain-bolsters-bootstrappers/" rel="bookmark" title="Afrocentric tech startup battles brain drain, bolsters bootstrappers">Afrocentric tech startup battles brain drain, bolsters bootstrappers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a3161c2957f3" data-td_block_id="td_uid_9_5a3161c2957f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5a3161c2957f3" data-td_block_id="td_uid_9_5a3161c2957f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a3161c29d425_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5a3161c29d425"><script>var block_td_uid_10_5a3161c29d425 = new tdBlock();
block_td_uid_10_5a3161c29d425.id = "td_uid_10_5a3161c29d425";
block_td_uid_10_5a3161c29d425.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a3161c29d425_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a3161c29d425_rand","tdc_css_class_style":"td_uid_10_5a3161c29d425_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a3161c29d425.td_column_number = "3";
block_td_uid_10_5a3161c29d425.block_type = "td_block_mega_menu";
block_td_uid_10_5a3161c29d425.post_count = "5";
block_td_uid_10_5a3161c29d425.found_posts = "246";
block_td_uid_10_5a3161c29d425.header_color = "";
block_td_uid_10_5a3161c29d425.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a3161c29d425.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_10_5a3161c29d425);
</script><div id=td_uid_10_5a3161c29d425 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/students-holiday-traditions/" rel="bookmark" title="Students&#8217; holiday traditions"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/DSC_3110-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/DSC_3110-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/DSC_3110-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students&#8217; holiday traditions" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/students-holiday-traditions/" rel="bookmark" title="Students&#8217; holiday traditions">Students&#8217; holiday traditions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital">Two-alarm fire in Park Plaza apartment sends one resident to hospital</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/podcast-shut-it-down/" rel="bookmark" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/DMR6ct3UEAEDffO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/podcast-shut-it-down/" rel="bookmark" title="(Podcast Ep. 2) Shut it down: anti-abortion display holds space on campus">(Podcast Ep. 2) Shut it down: anti-abortion display holds space on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-gift-of-giving-back-volunteer-opportunities-for-the-holiday-season/" rel="bookmark" title="The gift of giving back: volunteer opportunities for the holiday season"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_voulenterring_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_voulenterring_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_voulenterring_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The gift of giving back: volunteer opportunities for the holiday season" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-gift-of-giving-back-volunteer-opportunities-for-the-holiday-season/" rel="bookmark" title="The gift of giving back: volunteer opportunities for the holiday season">The gift of giving back: volunteer opportunities for the holiday season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/a-friendsgiving-cooking-guide/" rel="bookmark" title="A friendsgiving cooking guide"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_friendsgiving_cardullo_web_4-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_friendsgiving_cardullo_web_4-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_friendsgiving_cardullo_web_4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A friendsgiving cooking guide" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/a-friendsgiving-cooking-guide/" rel="bookmark" title="A friendsgiving cooking guide">A friendsgiving cooking guide</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a3161c29d425" data-td_block_id="td_uid_10_5a3161c29d425"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5a3161c29d425" data-td_block_id="td_uid_10_5a3161c29d425"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-110237" class="post-110237 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-featured tag-arlene-schnitzer-concert-hall tag-artists-repertory-theatre tag-arts-and-culture tag-damaso-rodriguez tag-the-humans tag-theater tag-theater-review" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural</h1>
<p class="td-post-sub-title">SW Portland's Artist Repertory Theatre hosts Tony Award-winning play through Dec. 17.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-12T23:00:42+00:00">December 12, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-110237">7</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural&url=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/&amp;media=&description=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural%20-%20http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="" data-caption=""><img width="" height="" class="entry-thumb td-modal-image" src="" alt="" title="" /></a></div>
<p><a href="http://www.artistsrep.org/onstage/201718-season/the-humans/" target="_blank" rel="noopener"><span style="font-weight: 400;">Stephen Karam’s </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;">, </span></a>directed by <span style="font-weight: 400;">Dámaso Rodríguez,</span><span style="font-weight: 400;"> is playing at Artists Repertory Theatre through Dec. 17. The show sold out all first week performances and as a result, ART added new performance dates. When it premiered on Broadway in 2016, <a href="https://www.hollywoodreporter.com/news/humans-wins-tony-award-best-901834" target="_blank" rel="noopener">it won the Tony Award for best play</a>. </span></p>
<p><span style="font-weight: 400;">The narrative happens in real time. The 90-minute production contains no intermission, so audiences get to experience this Thanksgiving dinner—the family’s celebrations, traumas, and tender intimacies—in an hour and a half.  </span></p>
<p><span style="font-weight: 400;">Over the course of the performance, the audience is privy to a small dinner party in which Brigid and Richard, having recently moved in together in a Chinatown apartment, invite Brigid’s family over for a holiday meal. Enter Deirdre, her mother; Erik, her father; Aimee her older sister; and Momo, her grandmother.</span></p>
<p><span style="font-weight: 400;">Each family member, in true Irish-Catholic American tradition, has their own cross to bear. Deirdre, while trying to hide the extent of her arthritis, tries to connect with her non-religious and unmarried daughters who don’t lead the life she was hoping they would. Erik, hiding a family-destroying secret, is still plagued by the guilt from his eldest daughter almost dying in the 9/11 attacks. </span></p>
<p><span style="font-weight: 400;">Aimee suffers from a chronic illness, which clueless doctors have labeled ulcerative colitis, and nurses a broken heart after her breakup with her girlfriend. Brigid, baby of the family, works at a bar while trying to find her opening into the music world. </span></p>
<p><span style="font-weight: 400;">Richard, the outsider to the family is seen as a black sheep—older than Brigid, and set to receive a trust fund in a couple of years. And, perhaps most heartbreakingly, there is Momo, the paternal grandmother who suffers from Alzheimer’s disease.</span></p>
<p><span style="font-weight: 400;">As the play progresses, family members snipe at and hurt each other, question their choices and try to make things right. Each is dealing with their own pain, so no matter their intentions, they inevitably inflict pain on the people who love them most.</span></p>
<p><span style="font-weight: 400;">Richard finds himself interjecting, “Hey, be nice to your mother,” and regaling the family with his strange dreams to lighten the mood. In a moment of levity, Richard tries to explain his beloved comic book collection to the family—a series about monsters who have nightmares about the humans. </span><i><span style="font-weight: 400;">Hey, wait a minute, </span></i><span style="font-weight: 400;">the audience says. </span><i><span style="font-weight: 400;">Isn’t that the title of the play</span></i><span style="font-weight: 400;">?</span></p>
<p><span style="font-weight: 400;">The cast was incredible. I bought every line. I laughed along with the sisters and the blunt discussion of their realities. I cried as Momo’s email to her granddaughters was read aloud: a letter that made it clear she was cognizant of her own deteriorating mind and wanted to say goodbye to Brigid and Aimee. </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;"> is, undoubtedly, a perfect snapshot of life is like for 21st century middle-class Americans struggling with their own demons and the demons surrounding them.  </span></p>
<p><span style="font-weight: 400;">The thing about </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;">, for me as an audience member, is that it felt a little too familiar. It was like looking in a mirror and not seeing anything new. I am intimately familiar with these relationships and see them play out with some frequency in my own life. </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;"> captures a haunting reality. </span></p>
<p><span style="font-weight: 400;">ART’s former two plays, </span><i><span style="font-weight: 400;">An Octoroon</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Caught,</span></i><span style="font-weight: 400;"> were infused with meaning and imagery the audience is meant to chew on long after the curtains have closed, and </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;"> was a bit of a reprieve from that. It discusses heavy, intimate topics for certain, but I didn’t feel the need to carry the story with me as I traveled back home.  </span></p>
<p><span style="font-weight: 400;">The play culminates with the father experiencing something…other. Possibly supernatural, or possibly the product of his guilt eating away at him. Presumably this is supposed to have built up from strange noises the family had been hearing all night, strange figures who appeared and disappeared outside the window. But as an apartment dweller myself, these are all experiences I am used to. If you’re telling me the disappearing neighbor act is actually supernatural, then I might need to reevaluate the last seven years of my life.</span></p>
<p><span style="font-weight: 400;">Overall, </span><i><span style="font-weight: 400;">The Humans</span></i><span style="font-weight: 400;"> gave me feelings both familial and visceral. The spectacular cast had me right there with them, but the narrative and the storyline itself let me down in small ways.</span></p>
<p><span style="font-weight: 400;">So what is the take-away? Humans are monsters? Walk toward the light? Hold onto your family when you can? I’m not sure. But shows have been selling out, and I suggest you see for yourself.</span></p>
<hr />
<p><em>Tickets for Southwest Portland&#8217;s ART production of </em>The Humans<em> are <a href="http://tickets.artistsrep.org/single/PSDetail.aspx?psn=5815" target="_blank" rel="noopener">available here</a>. Regularly-priced tickets run for $60, with under 25/student discounted tickets for $25.</em></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/arlene-schnitzer-concert-hall/">arlene schnitzer concert hall</a></li><li><a href="http://psuvanguard.com/tag/artists-repertory-theatre/">Artists Repertory Theatre</a></li><li><a href="http://psuvanguard.com/tag/arts-and-culture/">arts and culture</a></li><li><a href="http://psuvanguard.com/tag/damaso-rodriguez/">Dámaso Rodríguez</a></li><li><a href="http://psuvanguard.com/tag/the-humans/">The Humans</a></li><li><a href="http://psuvanguard.com/tag/theater/">Theater</a></li><li><a href="http://psuvanguard.com/tag/theater-review/">Theater review</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural&url=http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/&amp;media=&description=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Review%3A+Stephen+Karam%E2%80%99s+%E2%80%98The+Humans%E2%80%99+merges+family+and+the+supernatural%20-%20http%3A%2F%2Fpsuvanguard.com%2Freview-stephen-karams-the-humans-merges-family-and-the-supernatural%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" data-text="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/cassie-duncanson/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cassie Duncanson"></span><meta itemprop="datePublished" content="2017-12-12T23:00:42+00:00"><meta itemprop="dateModified" content="2017-12-12T23:00:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Review: Stephen Karam&#039;s &#039;The Humans&#039; merges family and the supernatural"> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_12_5a3161c2ac14f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5a3161c2ac14f"><script>var block_td_uid_12_5a3161c2ac14f = new tdBlock();
block_td_uid_12_5a3161c2ac14f.id = "td_uid_12_5a3161c2ac14f";
block_td_uid_12_5a3161c2ac14f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a3161c2ac14f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a3161c2ac14f_rand","tdc_css_class_style":"td_uid_12_5a3161c2ac14f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":110237,"live_filter_cur_post_author":"1727","block_template_id":""}';
block_td_uid_12_5a3161c2ac14f.td_column_number = "3";
block_td_uid_12_5a3161c2ac14f.block_type = "td_block_related_posts";
block_td_uid_12_5a3161c2ac14f.post_count = "3";
block_td_uid_12_5a3161c2ac14f.found_posts = "1865";
block_td_uid_12_5a3161c2ac14f.header_color = "";
block_td_uid_12_5a3161c2ac14f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a3161c2ac14f.max_num_pages = "622";
tdBlocksArray.push(block_td_uid_12_5a3161c2ac14f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5a3161c2b0b35" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5a3161c2ac14f" href="#">RELATED ARTICLES</a><a id="td_uid_14_5a3161c2b0b74" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5a3161c2ac14f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5a3161c2ac14f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
 <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Events Calendar: Dec. 5–11" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11">On-Campus Events Calendar: Dec. 5–11</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/off-campus-portland-events-calendar-dec-5-11/" rel="bookmark" title="Off-Campus Events Calendar: Dec. 5-11"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/12/8277426620_eee76bbf91_b-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off-Campus Events Calendar: Dec. 5-11" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/off-campus-portland-events-calendar-dec-5-11/" rel="bookmark" title="Off-Campus Events Calendar: Dec. 5-11">Off-Campus Events Calendar: Dec. 5-11</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a3161c2ac14f" data-td_block_id="td_uid_12_5a3161c2ac14f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5a3161c2ac14f" data-td_block_id="td_uid_12_5a3161c2ac14f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/review-stephen-karams-the-humans-merges-family-and-the-supernatural/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
 <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110237' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb4f7ac74a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5a3161c2b3c5e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_15_5a3161c2b3c5e"><script>var block_td_uid_15_5a3161c2b3c5e = new tdBlock();
block_td_uid_15_5a3161c2b3c5e.id = "td_uid_15_5a3161c2b3c5e";
block_td_uid_15_5a3161c2b3c5e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a3161c2b3c5e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a3161c2b3c5e_rand","tdc_css_class_style":"td_uid_15_5a3161c2b3c5e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a3161c2b3c5e.td_column_number = "1";
block_td_uid_15_5a3161c2b3c5e.block_type = "td_block_7";
block_td_uid_15_5a3161c2b3c5e.post_count = "3";
block_td_uid_15_5a3161c2b3c5e.found_posts = "2120";
block_td_uid_15_5a3161c2b3c5e.header_color = "#";
block_td_uid_15_5a3161c2b3c5e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a3161c2b3c5e.max_num_pages = "707";
tdBlocksArray.push(block_td_uid_15_5a3161c2b3c5e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_15_5a3161c2b3c5e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/12/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video" /></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/two-alarm-fire-in-park-plaza-apartment-sends-one-resident-to-hospital/" rel="bookmark" title="Two-alarm fire in Park Plaza apartment sends one resident to hospital">Two-alarm fire in Park Plaza apartment sends one resident to hospital</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T16:00:24+00:00">December 7, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/donnell-tanksley-to-swear-in-as-new-campus-police-chief/" rel="bookmark" title="Donnell Tanksley to swear in as new Campus Police Chief"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/12/Tanksley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Donnell Tanksley to swear in as new Campus Police Chief" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/donnell-tanksley-to-swear-in-as-new-campus-police-chief/" rel="bookmark" title="Donnell Tanksley to swear in as new Campus Police Chief">Donnell Tanksley to swear in as new Campus Police Chief</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T09:40:42+00:00">December 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/11/inter_IELP_Chun-Wu_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Volunteer conversation program opens cross-border dialogue" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/volunteer-conversation-program-opens-cross-border-dialogue/" rel="bookmark" title="Volunteer conversation program opens cross-border dialogue">Volunteer conversation program opens cross-border dialogue</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T12:01:19+00:00">December 4, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget td_uid_16_5a3161c2bb04d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_16_5a3161c2bb04d"><script>var block_td_uid_16_5a3161c2bb04d = new tdBlock();
block_td_uid_16_5a3161c2bb04d.id = "td_uid_16_5a3161c2bb04d";
block_td_uid_16_5a3161c2bb04d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a3161c2bb04d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a3161c2bb04d_rand","tdc_css_class_style":"td_uid_16_5a3161c2bb04d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a3161c2bb04d.td_column_number = "1";
block_td_uid_16_5a3161c2bb04d.block_type = "td_block_2";
block_td_uid_16_5a3161c2bb04d.post_count = "3";
block_td_uid_16_5a3161c2bb04d.found_posts = "1800";
block_td_uid_16_5a3161c2bb04d.header_color = "#";
block_td_uid_16_5a3161c2bb04d.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a3161c2bb04d.max_num_pages = "600";
tdBlocksArray.push(block_td_uid_16_5a3161c2bb04d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_16_5a3161c2bb04d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural"><img width="" height="" class="entry-thumb" src="" alt="" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural">Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T23:00:42+00:00">December 12, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/#respond">0</a></div> </div>
<div class="td-excerpt">
Stephen Karam’s The Humans, directed by Dámaso Rodríguez, is playing at Artists Repertory Theatre through Dec. 17. The show sold out all first week performances and... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T10:07:10+00:00">December 12, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/12/22713352_1490297961055031_1290511161953771150_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="On-Campus Events Calendar: Dec. 5–11" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/on-campus-events-calendar-dec-5-11/" rel="bookmark" title="On-Campus Events Calendar: Dec. 5–11">On-Campus Events Calendar: Dec. 5–11</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-09T14:52:04+00:00">December 9, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_18_5a3161c2c2fb6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_18_5a3161c2c2fb6"><script>var block_td_uid_18_5a3161c2c2fb6 = new tdBlock();
block_td_uid_18_5a3161c2c2fb6.id = "td_uid_18_5a3161c2c2fb6";
block_td_uid_18_5a3161c2c2fb6.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a3161c2c2fb6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a3161c2c2fb6_rand","tdc_css_class_style":"td_uid_18_5a3161c2c2fb6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a3161c2c2fb6.td_column_number = "1";
block_td_uid_18_5a3161c2c2fb6.block_type = "td_block_4";
block_td_uid_18_5a3161c2c2fb6.post_count = "1";
block_td_uid_18_5a3161c2c2fb6.found_posts = "1600";
block_td_uid_18_5a3161c2c2fb6.header_color = "#";
block_td_uid_18_5a3161c2c2fb6.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a3161c2c2fb6.max_num_pages = "1600";
tdBlocksArray.push(block_td_uid_18_5a3161c2c2fb6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_18_5a3161c2c2fb6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="End social injustice with Momentum Alliance: tomorrow’s leaders" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders">End social injustice with Momentum Alliance: tomorrow’s leaders</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/guest-columnist/">Guest columnist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-10T13:00:41+00:00">December 10, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/#respond">0</a></div> </div>
<div class="td-excerpt">
Now that hate crimes are on the rise, minorities suffer the most. Although they have affected all minorities, the spike has been obvious against... </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We Are Hiring</span></h4> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/10/vanguard_ad_10.16-01.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_20_5a3161c2c84eb_rand widget widget_categories td-pb-border-top footerLink td_block_template_1" data-td-block-uid="td_uid_20_5a3161c2c84eb">
<style>
body .td_uid_20_5a3161c2c84eb_rand .block-title > *,
            body .td_uid_20_5a3161c2c84eb_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Archives</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">2120</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1800</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1399</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">370</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">261</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">246</span></a></li><li><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">221</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017<span class="td-cat-no">25</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li></ul></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_21_5a3161c2c9d16_rand td-pb-border-top footerLink td_block_template_1 td-column-1" data-td-block-uid="td_uid_21_5a3161c2c9d16"><script>var block_td_uid_21_5a3161c2c9d16 = new tdBlock();
block_td_uid_21_5a3161c2c9d16.id = "td_uid_21_5a3161c2c9d16";
block_td_uid_21_5a3161c2c9d16.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5a3161c2c9d16_rand","el_class":"footerLink","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5a3161c2c9d16_rand","tdc_css_class_style":"td_uid_21_5a3161c2c9d16_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5a3161c2c9d16.td_column_number = "1";
block_td_uid_21_5a3161c2c9d16.block_type = "td_block_18";
block_td_uid_21_5a3161c2c9d16.post_count = "3";
block_td_uid_21_5a3161c2c9d16.found_posts = "23688";
block_td_uid_21_5a3161c2c9d16.header_color = "#";
block_td_uid_21_5a3161c2c9d16.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a3161c2c9d16.max_num_pages = "7896";
tdBlocksArray.push(block_td_uid_21_5a3161c2c9d16);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_21_5a3161c2c9d16 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural"><img width="" height="" class="entry-thumb" src="" alt="" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/" rel="bookmark" title="Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural">Review: Stephen Karam&#8217;s &#8216;The Humans&#8217; merges family and the supernatural</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/cassie-duncanson/">Cassie Duncanson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T23:00:42+00:00">December 12, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/review-stephen-karams-the-humans-merges-family-and-the-supernatural/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T10:07:10+00:00">December 12, 2017</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="New lecture series explores diplomacy, development and foreign affairs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs">New lecture series explores diplomacy, development and foreign affairs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-10T13:06:04+00:00">December 10, 2017</time></span> </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt="" /></a>
<div class="footerLink" style="text-align:center;">
<a href="http://psuvanguard.com/advertising/">Advertising |</a>
&nbsp;<a href="http://psuvanguard.com/contact/">Contact Us |</a>
&nbsp;<a href="http://psuvanguard.com/jobs/">Jobs |</a>
&nbsp;<a href="http://psuvanguard.com/events/">Events </a>
</div> </div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_22_5a3161c2ed48f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,522</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">389</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,598</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">153</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footerLink">
<p style="text-align:center"> © 2017 PSU Vanguard </p>
</div></div></aside> </div>
</div>
</div>
</div>

</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/11/feast_squash_cardullo_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/" rel="bookmark" title="They’re gourd pumpkins, Brent: how ugly squash conquered the holidays">They’re gourd pumpkins, Brent: how ugly squash conquered the holidays</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/alex-jon-earl/">Alex-Jon Earl</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T10:07:10+00:00">December 12, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/theyre-gourd-pumpkins-brent-how-ugly-squash-conquered-the-holidays/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/05/weekendaroundtheworld_web_kidd-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="New lecture series explores diplomacy, development and foreign affairs" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/" rel="bookmark" title="New lecture series explores diplomacy, development and foreign affairs">New lecture series explores diplomacy, development and foreign affairs</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/willis-homann/">Willis Homann</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-10T13:06:04+00:00">December 10, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/new-lecture-series-explores-diplomacy-development-and-foreign-affairs/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="End social injustice with Momentum Alliance: tomorrow’s leaders" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/" rel="bookmark" title="End social injustice with Momentum Alliance: tomorrow’s leaders">End social injustice with Momentum Alliance: tomorrow’s leaders</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/guest-columnist/">Guest columnist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-10T13:00:41+00:00">December 10, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/viking-voices-end-social-injustice-with-momentum-alliance-tomorrows-leaders/#respond">0</a></div> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
.td-pulldown-size {
    margin-bottom: 0;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=ad78e723eae17a2b043ca9a5735cab59'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=ad78e723eae17a2b043ca9a5735cab59'></script>
<script async="async" type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[110237]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>