<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>This Week Around the World | Vanguard</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php" />

<meta name="description" content="May 27–June 3 Germany: Around 20,000 anti-far right protesters descended upon Berlin to counter a protest conducted by the far-right group Alternative for Germany (AFD), which numbered only around 5,000. AFD is known for being Islamophobic, anti-immigration and anti-European Union." />
<meta name="keywords" content="international, this week around the world, german, immigration, italy, kiev, korea, netherlands, russia, trump, ukraine" />

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png" /><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; This Week Around the World Comments Feed" href="http://psuvanguard.com/this-week-around-the-world-4/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=75b89645881738963e737a9d4754ca9d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://psuvanguard.com/wp-content/plugins/wp-google-maps/css/font-awesome.min.css?ver=75b89645881738963e737a9d4754ca9d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Students protest PSU response to sexual assault allegations' href='http://psuvanguard.com/students-protest-psu-response-to-sexual-assault-allegations/' />
<link rel='next' title='This isn&#8217;t your parents&#8217; economy' href='http://psuvanguard.com/this-isnt-your-parents-economy/' />
<link rel="canonical" href="http://psuvanguard.com/this-week-around-the-world-4/" />
<link rel='shortlink' href='http://psuvanguard.com/?p=113625' />
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_lh=1&hid=27EBACC07E750B21AE649BA69051AB2D');
</script> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"12d4106a8e","wpRestUrl":"http:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.home .td-block-title-wrap {
    margin-bottom: 26px;
}


.td-header-wrap .header-search-wrap .td-icon-search:hover {
	color: #4DB2EC;
}

#submit, .buttonLink {
	background-color: #0052ba;
    display: inline-block;
	padding: 3px 10px;
	-webkit-transition: background-color .5s; 
	-webkit-transform: .5s;
   transition: background-color .5s, transform .5s;
    color: #FFFFFF;
}

.home .buttonLink {
    margin-bottom: 48px;
}

#submit {
    padding: 10px 15px;
}

.buttonLink:hover, #submit:hover {
	background-color: #000000;
	color: #FFFFFF;
}

.buttonLink a, .buttonLink a:hover {
	color: #FFFFFF;
	text-decoration: none!important;
}

.td-post-next-prev-content a {
	color: #0052ba;
}

.home .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic, .home .wpb-js-composer .vc_tta-container {
	margin-bottom: 0;
}

.td-post-author-name a:hover{
  color:#4db2ec;
}

.td-main-content-wrap {
	padding-bottom:0; 
}

.td-footer-wrapper .footerLink a:hover {
	color: #4db2ec;
	text-decoration: none !important;
}

.footerLink .td_module_wrap:hover .entry-title a, .item-details:hover a {
	color: #4db2ec!important;
}

.author-box-wrap {
	display: none;
}

.widget ul {
	margin-top: 0
}

.widget .eventBox {
	margin-bottom: 15px;
}

.widget .eventBox, .widget .eventBox li {
	font-size: 13px;
	line-height: 20px;
	margin-left: 0;
}

.widget .eventBox a {
	font-weight: 600;
}

.widget .eventBox a:hover {
	color: #4db2ec;
}

#1483164833170-7349312c-6aaf ul {
	margin-top: 0;
}

.currentIssue iframe {
	max-width: 100%;
}

.td-md-is-android .block-title span {
	padding: 0;
}

/*Meet Our Staff*/
.vanguardStaff, .vanguardStaff .td-author-name {
	margin-bottom: 0;
}


@media (max-width: 450px) {
	.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a 	{
		font-size: 13px;
	}
}

/* events page */

div.em-calendar-wrapper{
margin-top:-30px;
}
.events .td-page-title{
text-align:center;
color:#3D8098;
	
}
table.em-calendar td.month_name{
	text-align:center;
}

table.em-calendar td.eventful a{
	color:black;
}

table.em-calendar td.eventful-today a {
	color:#F7F7F7;
}


table.em-calendar td li {
	list-style:none;
  padding:3% 4%;
  margin:0% 1% 3% 1%;
}

table.em-calendar thead{
	background-color:#ffffff;
	padding:2%;
}

table.em-calendar td.eventful li {
  background-color:rgba(119,202,255,.5)
}

table.fullcalendar thead td{
	border:none;
}
table.em-calendar td{
width:200px;
vertical-align: baseline;
}
tr.days-names{
background-color:#0052ba /*rgba(61, 90, 205, 0.81)*/;
color:white;
}

tr.days-names td{
text-align:center;
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today{

}

table.fullcalendar thead td:last-child{
	text-align:right;}

/*.eventful {
	background-color: rgba(119,202,255,.5);
}*/

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today {
/*	background-color: #4db2ec;*/
color:red;
   
}

table.em-calendar td.eventless-pre, .em-calendar td.eventless-post, .eventful-pre {
    background-color: #eee;
}

table.fullcalendar td {
    border: 1px solid #E8E8E8;
}

/* staff */

.td_top_authors .td-authors-url a {
display: none;
}

.td-sp{
	background-image: url('http://psuvanguard.com/wp-content/themes/Newspaper/images/sprite/elements.png') !important;
}

@media (max-width: 767px)
{
	.td_module_mx7{
		margin-top: 20px;
		margin-bottom: 20px;
		padding-bottom: 35px !important;
	}
}

.td-retina{
	content: url("http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png") !important;
}

@media (max-width: 1018px)
{
	.menu-item a{
		font-size: 12px !important;
	}
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-113625 single-format-standard this-week-around-the-world-4 global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-108096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-107650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/advice/">Advice</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97361"><a href="http://psuvanguard.com/international/">International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
</ul>
</li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://psuvanguard.com/category/multimedia/audio/">Audio</a></li>
<li class="menu-item-0"><a href="http://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111116"><a href="http://psuvanguard.com/category/specialsections/">Special Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-111782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111782"><a href="http://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li id="menu-item-109665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li id="menu-item-108933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108096"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-107650"><a href="http://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b187be2cad42_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5b187be2cad42"><script>var block_td_uid_1_5b187be2cad42 = new tdBlock();
block_td_uid_1_5b187be2cad42.id = "td_uid_1_5b187be2cad42";
block_td_uid_1_5b187be2cad42.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b187be2cad42_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b187be2cad42_rand","tdc_css_class_style":"td_uid_1_5b187be2cad42_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5b187be2cad42.td_column_number = "3";
block_td_uid_1_5b187be2cad42.block_type = "td_block_mega_menu";
block_td_uid_1_5b187be2cad42.post_count = "5";
block_td_uid_1_5b187be2cad42.found_posts = "2273";
block_td_uid_1_5b187be2cad42.header_color = "";
block_td_uid_1_5b187be2cad42.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b187be2cad42.max_num_pages = "455";
tdBlocksArray.push(block_td_uid_1_5b187be2cad42);
</script><div id=td_uid_1_5b187be2cad42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First College Possible Portland student graduates from PSU" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU">First College Possible Portland student graduates from PSU</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The #metoo movement in Korea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-isnt-your-parents-economy/" rel="bookmark" title="This isn&#8217;t your parents&#8217; economy"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This isn&#8217;t your parents&#8217; economy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-isnt-your-parents-economy/" rel="bookmark" title="This isn&#8217;t your parents&#8217; economy">This isn&#8217;t your parents&#8217; economy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/students-protest-psu-response-to-sexual-assault-allegations/" rel="bookmark" title="Students protest PSU response to sexual assault allegations"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/180529-rally-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/180529-rally-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/180529-rally-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students protest PSU response to sexual assault allegations" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/students-protest-psu-response-to-sexual-assault-allegations/" rel="bookmark" title="Students protest PSU response to sexual assault allegations">Students protest PSU response to sexual assault allegations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/portlanders-mourn-death-of-gigi-eugene-pierce-eleventh-transgender-person-killed-in-2018/" rel="bookmark" title="Portlanders mourn death of Gigi Eugene-Pierce, eleventh transgender person killed in 2018"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/Gigi20180603-01-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/Gigi20180603-01-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/Gigi20180603-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portlanders mourn death of Gigi Eugene-Pierce, eleventh transgender person killed in 2018" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portlanders-mourn-death-of-gigi-eugene-pierce-eleventh-transgender-person-killed-in-2018/" rel="bookmark" title="Portlanders mourn death of Gigi Eugene-Pierce, eleventh transgender person killed in 2018">Portlanders mourn death of Gigi Eugene-Pierce, eleventh transgender person killed in&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b187be2cad42" data-td_block_id="td_uid_1_5b187be2cad42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b187be2cad42" data-td_block_id="td_uid_1_5b187be2cad42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b187be2da192_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5b187be2da192"><script>var block_td_uid_2_5b187be2da192 = new tdBlock();
block_td_uid_2_5b187be2da192.id = "td_uid_2_5b187be2da192";
block_td_uid_2_5b187be2da192.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b187be2da192_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b187be2da192_rand","tdc_css_class_style":"td_uid_2_5b187be2da192_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b187be2da192.td_column_number = "3";
block_td_uid_2_5b187be2da192.block_type = "td_block_mega_menu";
block_td_uid_2_5b187be2da192.post_count = "4";
block_td_uid_2_5b187be2da192.found_posts = "1664";
block_td_uid_2_5b187be2da192.header_color = "";
block_td_uid_2_5b187be2da192.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b187be2da192.max_num_pages = "416";
tdBlocksArray.push(block_td_uid_2_5b187be2da192);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b187be2da192" id="td_uid_3_5b187be2e12bd" data-td_block_id="td_uid_2_5b187be2da192" data-td_filter_value="" href="http://psuvanguard.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b187be2da192" id="td_uid_4_5b187be2e13d0" data-td_block_id="td_uid_2_5b187be2da192" data-td_filter_value="7282" href="http://psuvanguard.com/category/opinion/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_2_5b187be2da192" id="td_uid_5_5b187be2e1514" data-td_block_id="td_uid_2_5b187be2da192" data-td_filter_value="7182" href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_2_5b187be2da192" id="td_uid_6_5b187be2e1645" data-td_block_id="td_uid_2_5b187be2da192" data-td_filter_value="7181" href="http://psuvanguard.com/category/opinion/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_2_5b187be2da192" id="td_uid_7_5b187be2e177a" data-td_block_id="td_uid_2_5b187be2da192" data-td_filter_value="7087" href="http://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></div></div><div id=td_uid_2_5b187be2da192 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/tragedy-will-not-stop-the-viking-horde/" rel="bookmark" title="Tragedy will not stop the Viking horde"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-218x150.gif" srcset="http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-218x150.gif 218w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-100x70.gif 100w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-768x530.gif 768w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-696x481.gif 696w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-1068x738.gif 1068w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-608x420.gif 608w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-1216x840.gif 1216w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tragedy will not stop the Viking horde" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/tragedy-will-not-stop-the-viking-horde/" rel="bookmark" title="Tragedy will not stop the Viking horde">Tragedy will not stop the Viking horde</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-difference-between-sexism-and-misogyny/" rel="bookmark" title="The difference between sexism and misogyny"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/pg15_mis_sexism-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/pg15_mis_sexism-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/pg15_mis_sexism-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The difference between sexism and misogyny" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-difference-between-sexism-and-misogyny/" rel="bookmark" title="The difference between sexism and misogyny">The difference between sexism and misogyny</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/emotional-labors-presence-in-platonic-relationships/" rel="bookmark" title="Emotional labor’s presence in platonic relationships"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/VG_Emotionallabor-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/VG_Emotionallabor-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/VG_Emotionallabor-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emotional labor’s presence in platonic relationships" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/emotional-labors-presence-in-platonic-relationships/" rel="bookmark" title="Emotional labor’s presence in platonic relationships">Emotional labor’s presence in platonic relationships</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/unconscious-bias-motivates-racism/" rel="bookmark" title="Unconscious bias motivates racism"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/pg15_subconracism-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/pg15_subconracism-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/pg15_subconracism-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unconscious bias motivates racism" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/unconscious-bias-motivates-racism/" rel="bookmark" title="Unconscious bias motivates racism">Unconscious bias motivates racism</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b187be2da192" data-td_block_id="td_uid_2_5b187be2da192"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b187be2da192" data-td_block_id="td_uid_2_5b187be2da192"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b187be30e868_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5b187be30e868"><script>var block_td_uid_8_5b187be30e868 = new tdBlock();
block_td_uid_8_5b187be30e868.id = "td_uid_8_5b187be30e868";
block_td_uid_8_5b187be30e868.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b187be30e868_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b187be30e868_rand","tdc_css_class_style":"td_uid_8_5b187be30e868_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b187be30e868.td_column_number = "3";
block_td_uid_8_5b187be30e868.block_type = "td_block_mega_menu";
block_td_uid_8_5b187be30e868.post_count = "4";
block_td_uid_8_5b187be30e868.found_posts = "1924";
block_td_uid_8_5b187be30e868.header_color = "";
block_td_uid_8_5b187be30e868.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b187be30e868.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_8_5b187be30e868);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_9_5b187be317aba" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="" href="http://psuvanguard.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_10_5b187be317bcd" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="7771" href="http://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><a class="mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_11_5b187be317d18" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="7769" href="http://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a><a class="mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_12_5b187be317e4e" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="7770" href="http://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a><a class="mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_13_5b187be317f80" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="7903" href="http://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a><a class="mega-menu-sub-cat-td_uid_8_5b187be30e868" id="td_uid_14_5b187be3180bc" data-td_block_id="td_uid_8_5b187be30e868" data-td_filter_value="7736" href="http://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></div></div><div id=td_uid_8_5b187be30e868 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/06/backpage-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Events calendar: June 6 –11" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11">Events calendar: June 6 –11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dear-musicians-make-me-fall-in-love/" rel="bookmark" title="Dear musicians: make me fall in love"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dear musicians: make me fall in love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dear-musicians-make-me-fall-in-love/" rel="bookmark" title="Dear musicians: make me fall in love">Dear musicians: make me fall in love</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/bad-bad-news/" rel="bookmark" title="Bad Bad News"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bad Bad News" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/bad-bad-news/" rel="bookmark" title="Bad Bad News">Bad Bad News</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/nausicaa-of-the-valley-of-the-wind/" rel="bookmark" title="Nausicaä of the Valley of the Wind"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/P.14_at-5th-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/P.14_at-5th-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/05/P.14_at-5th-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nausicaä of the Valley of the Wind" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/nausicaa-of-the-valley-of-the-wind/" rel="bookmark" title="Nausicaä of the Valley of the Wind">Nausicaä of the Valley of the Wind</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b187be30e868" data-td_block_id="td_uid_8_5b187be30e868"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b187be30e868" data-td_block_id="td_uid_8_5b187be30e868"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5b187be34063d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5b187be34063d"><script>var block_td_uid_15_5b187be34063d = new tdBlock();
block_td_uid_15_5b187be34063d.id = "td_uid_15_5b187be34063d";
block_td_uid_15_5b187be34063d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5b187be34063d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5b187be34063d_rand","tdc_css_class_style":"td_uid_15_5b187be34063d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5b187be34063d.td_column_number = "3";
block_td_uid_15_5b187be34063d.block_type = "td_block_mega_menu";
block_td_uid_15_5b187be34063d.post_count = "4";
block_td_uid_15_5b187be34063d.found_posts = "313";
block_td_uid_15_5b187be34063d.header_color = "";
block_td_uid_15_5b187be34063d.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b187be34063d.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_15_5b187be34063d);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b187be34063d" id="td_uid_16_5b187be343d45" data-td_block_id="td_uid_15_5b187be34063d" data-td_filter_value="" href="http://psuvanguard.com/category/international/">All</a><a class="mega-menu-sub-cat-td_uid_15_5b187be34063d" id="td_uid_17_5b187be343e5a" data-td_block_id="td_uid_15_5b187be34063d" data-td_filter_value="7737" href="http://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></div></div><div id=td_uid_15_5b187be34063d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The #metoo movement in Korea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-4/" rel="bookmark" title="This Week Around the World"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-534x366.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Week Around the World" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-4/" rel="bookmark" title="This Week Around the World">This Week Around the World</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/elections-in-venezuela/" rel="bookmark" title="Elections in Venezuela"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elections in Venezuela" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/elections-in-venezuela/" rel="bookmark" title="Elections in Venezuela">Elections in Venezuela</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/koreas-separated-families-face-post-armistice-uncertainties/" rel="bookmark" title="Korea’s separated families face post-armistice uncertainties"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Korea’s separated families face post-armistice uncertainties" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/koreas-separated-families-face-post-armistice-uncertainties/" rel="bookmark" title="Korea’s separated families face post-armistice uncertainties">Korea’s separated families face post-armistice uncertainties</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b187be34063d" data-td_block_id="td_uid_15_5b187be34063d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5b187be34063d" data-td_block_id="td_uid_15_5b187be34063d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5b187be351690_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5b187be351690"><script>var block_td_uid_18_5b187be351690 = new tdBlock();
block_td_uid_18_5b187be351690.id = "td_uid_18_5b187be351690";
block_td_uid_18_5b187be351690.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5b187be351690_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5b187be351690_rand","tdc_css_class_style":"td_uid_18_5b187be351690_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5b187be351690.td_column_number = "3";
block_td_uid_18_5b187be351690.block_type = "td_block_mega_menu";
block_td_uid_18_5b187be351690.post_count = "4";
block_td_uid_18_5b187be351690.found_posts = "269";
block_td_uid_18_5b187be351690.header_color = "";
block_td_uid_18_5b187be351690.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b187be351690.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_18_5b187be351690);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5b187be351690" id="td_uid_19_5b187be3548a4" data-td_block_id="td_uid_18_5b187be351690" data-td_filter_value="" href="http://psuvanguard.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_18_5b187be351690" id="td_uid_20_5b187be3549b0" data-td_block_id="td_uid_18_5b187be351690" data-td_filter_value="7374" href="http://psuvanguard.com/category/multimedia/audio/">Audio</a><a class="mega-menu-sub-cat-td_uid_18_5b187be351690" id="td_uid_21_5b187be354aee" data-td_block_id="td_uid_18_5b187be351690" data-td_filter_value="7579" href="http://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></div></div><div id=td_uid_18_5b187be351690 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/postmodern-blues/" rel="bookmark" title="Postmodern hurricane blues"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Postmodern hurricane blues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/postmodern-blues/" rel="bookmark" title="Postmodern hurricane blues">Postmodern hurricane blues</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/post-midterm-chill/" rel="bookmark" title="Post-midterm chill"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-218x150.jpeg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-218x150.jpeg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post-midterm chill" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/post-midterm-chill/" rel="bookmark" title="Post-midterm chill">Post-midterm chill</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/cardio-b/" rel="bookmark" title="Cardio-B"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cardio-B" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/cardio-b/" rel="bookmark" title="Cardio-B">Cardio-B</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/power-on/" rel="bookmark" title="Power on"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Power on" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/power-on/" rel="bookmark" title="Power on">Power on</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b187be351690" data-td_block_id="td_uid_18_5b187be351690"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5b187be351690" data-td_block_id="td_uid_18_5b187be351690"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-111116"><a href="http://psuvanguard.com/category/specialsections/">Special Sections</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b187be3659b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5b187be3659b9"><script>var block_td_uid_22_5b187be3659b9 = new tdBlock();
block_td_uid_22_5b187be3659b9.id = "td_uid_22_5b187be3659b9";
block_td_uid_22_5b187be3659b9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7580","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b187be3659b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5b187be3659b9_rand","tdc_css_class_style":"td_uid_22_5b187be3659b9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5b187be3659b9.td_column_number = "3";
block_td_uid_22_5b187be3659b9.block_type = "td_block_mega_menu";
block_td_uid_22_5b187be3659b9.post_count = "5";
block_td_uid_22_5b187be3659b9.found_posts = "16";
block_td_uid_22_5b187be3659b9.header_color = "";
block_td_uid_22_5b187be3659b9.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b187be3659b9.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_22_5b187be3659b9);
</script><div id=td_uid_22_5b187be3659b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strip Club Etiquette: Part Two" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two">Strip Club Etiquette: Part Two</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Signs of abuse" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse">Signs of abuse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes."><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-768x528.png 768w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-696x479.png 696w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1068x735.png 1068w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-610x420.png 610w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1221x840.png 1221w, http://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD.png 1385w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What will you be giving your lover this Valentines Day? Probably herpes." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes.">What will you be giving your lover this Valentines Day? Probably&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To my Valentine&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;">To my Valentine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The importance of Love Languages" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages">The importance of Love Languages</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b187be3659b9" data-td_block_id="td_uid_22_5b187be3659b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5b187be3659b9" data-td_block_id="td_uid_22_5b187be3659b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111782"><a href="http://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109664"><a href="http://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109665"><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108142"><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108141"><a href="http://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108732"><a href="http://psuvanguard.com/contact-2/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108933"><a href="http://psuvanguard.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108733"><a href="http://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-113625" class="post-113625 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-this-week-around-the-world tag-german tag-immigration tag-italy tag-kiev tag-korea tag-netherlands tag-russia tag-trump tag-ukraine" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/international/">International</a></li><li class="entry-category"><a href="http://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">This Week Around the World</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/marena-riggan/">Marena Riggan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-06T16:15:49+00:00">June 6, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-113625">9</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Week+Around+the+World&url=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/this-week-around-the-world-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/this-week-around-the-world-4/&amp;media=http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png&description=This+Week+Around+the+World" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+Week+Around+the+World%20-%20http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png" data-caption=""><img width="696" height="303" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-696x303.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-696x303.png 696w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-100x43.png 100w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE-768x334.png 768w, http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png 842w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ThisWeek_TYPE" /></a></div>
<p>May 27–June 3 Germany: <a href="https://www.reuters.com/article/us-germany-protest-afd/germanys-far-right-supporters-outnumbered-by-protesters-in-berlin-idUSKCN1IS0KG">Around 20,000 anti-far right protesters descended upon Berlin</a> to counter a protest conducted by the far-right group Alternative for Germany (AFD), which numbered only around 5,000. AFD is known for being Islamophobic, anti-immigration and anti-European Union. At least 13 anti-AFD protests were registered with the city, including a techno music party called “Bass the AFD Away.”</p>
<p>On Wednesday, May 30, a <a href="http://www.dw.com/en/knife-attack-at-flensburg-train-station-in-northern-germany/a-44013292">knife attack on a train</a> traveling in northern Germany has left one seriously injured and a police officer injured from confronting the attacker. The officer shot her weapon, most likely killing the assailant; however, this has yet to be confirmed. On June 3, the area around the <a href="https://www.express.co.uk/news/world/968834/Berlin-shooting-emergency-Germany-news-police-shoot-man-Berlin-cathedral">Berlin Cathedral was put in lockdown</a> after a knifeman went on a rampage with around 100 people inside. The knifeman was shot by police in the leg, and another officer was shot by a stray bullet. No other injuries were reported.</p>
<p>May 27 India: The External Affairs Minister of India Sushma Swaraj <a href="https://www.middleeastmonitor.com/20180530-india-rebukes-us-over-iran-nuclear-deal/">addressed the U.S. withdrawal from the Iran nuclear deal</a> during a press conference, stating, “Our foreign policy is not made under pressure from other countries.” India will not accept U.S. sanctions for continuing to conduct business with Iran, which is a major source of oil for the country. Swaraj also met with Iranian Foreign Minister Mohammad Javad Zarif following the press conference.</p>
<p>May 27 South China Sea: <a href="https://www.aljazeera.com/news/2018/05/china-anger-provocation-south-china-sea-180527145012439.html">Two United States military vessels sailed within 12 nautical miles</a> of a string of islands China has claimed as its territory. According to anonymous U.S. officials, the Higgins guided-missile destroyer and the Antietam guided-missile cruiser were carrying out maneuvering operations, while China’s defense ministry stated the operations “seriously infringed upon Chinese sovereignty”.</p>
<p>May 27–June 1 Spain: Spanish officials rescued <a href="https://www.reuters.com/article/us-europe-migrants-spain/spain-rescues-over-500-migrants-in-mediterranean-idUSKCN1IS0J9">over 500 migrants</a> from the Mediterranean Sea by the afternoon of May 27. Migrants from North and Sub-Sarahan Africa were attempting to cross the Strait of Gibraltar aboard 17 small boats—three of which sank—when they were rescued following plane and helicopter searches of the area.</p>
<p><a href="https://www.aljazeera.com/news/2018/06/spain-prime-minister-mariano-rajoy-forced-step-180601093838021.html">The Spanish parliament voted</a> in a no-confidence vote to depose Prime Minister Mariano Rajoy. All 180 legislators voted in an absolute majority for his removal due to a scandal involving Rajoy’s center-right People’s Party. The scandal, known as Operación Gürtel and ongoing since 2009, <a href="https://elpais.com/elpais/2017/07/26/inenglish/1501055364_463302.html">alleges parallel accounts within the party</a> were used for illegal financing and non-transparent donations.</p>
<p>May 29 Puerto Rico: A Harvard study released in the <i>New England Journal of Medicine </i><a href="https://www.washingtonpost.com/national/harvard-study-estimates-thousands-died-in-puerto-rico-due-to-hurricane-maria/2018/05/29/1a82503a-6070-11e8-a4a4-c070ef53f315_story.html?utm_term=.cb0f0be065a3">estimated 4,645 died during Hurricane Maria</a> last year, which directly contradicts the official numbers estimating only 64 died during and immediately following the devastation.</p>
<p>May 29 Hungary: <a href="https://www.aljazeera.com/news/2018/05/hungary-draft-bill-criminalises-aiding-illegal-immigrants-180529162101384.html">A bill has been proposed in Hungary’s parliament</a> that would criminalize anyone or any group assisting undocumented migrants in their efforts to gain legal status in the country. Additionally, a separate bill has also been proposed to change the constitution in order to deny asylum to foreigners entering Hungary through a third country.</p>
<p>May 29 Pakistan; India: After weeks of crossfire in the disputed Kashmir region, Pakistan and India <a href="https://www.aljazeera.com/news/southasia/2018/05/pakistan-india-vow-implement-2003-ceasefire-agreement-180529175109946.html">have agreed to cease-fire agreements outlined in 2003</a>. Though fighting has intensified recently, the region has been experiencing violence from military and armed groups since 2016; 150 civilians and troops have been killed in the clashes since 2016 and thousands more since 1989.</p>
<p>May 29 Hawaii: The Kilauea volcano on Hawaii’s main island continues to spew fast-moving lava for the fourth week. <a href="https://www.reuters.com/article/us-hawaii-volcano/fast-lava-from-hawaiis-kilauea-volcano-closes-highway-idUSKCN1IU1PT">Officials closed part of Highway 132</a> and told residents who had not already evacuated to do so immediately, warning that volcanic glass fibers carried by the wind may cause injury. A small explosion of ash from the summit reached around 15,000 feet high. About 2000 people have been evacuated, and more than 400 electric poles and at least 82 homes have been destroyed. <a href="https://www.independent.co.uk/news/world/americas/hawaii-volcano-eruption-man-leg-shattered-first-injury-kilauea-lava-evacuation-a8360141.html">According to <i>The Independent</i></a>, part of a man’s leg was shattered by lava spatter on May 19.</p>
<p>May 31–June 1 Washington, D.C.: <a href="https://www.aljazeera.com/news/2018/05/hits-eu-mexico-canada-steel-aluminum-tariffs-180531134948849.html">Commerce Secretary Wilbur Ross announced May 31</a> that tariffs—25 percent on steel and 10 percent on aluminum imports—against Canada, Mexico, and the European Union will take effect Friday June 1 at midnight. In a retaliatory measure, the EU announced American imports of steel and aluminum will also incur tariffs of the same amount and take effect at the same time.</p>
<p>President Trump <a href="https://www.aljazeera.com/news/2018/06/trump-meeting-kim-jong-place-june-12-180601184727311.html">met with the senior North Korean official</a> Kim Yong-chol for two hours on June 1. Immediately after leaving the meeting, Trump announced he would in fact be holding talks with North Korean Leader Kim Jong-un in Singapore on June 12 as initially planned. Trump had previously <a href="https://www.theguardian.com/us-news/2018/may/24/trump-cancels-north-korea-nuclear-summit">cancelled the summit on May 24</a>.</p>
<p>May 29–June 2 Israel; Palestinian Territories: According to a statement from the Israeli military, <a href="http://www.maannews.com/Content.aspx?id=780175">around 30 Israeli airstrikes hit Gaza on May 29</a>, targeting the central Gaza Strip and Khan Yunis. Rockets were also fired from the Strip into southern Israel between May 29 and May 30. A short-lived cease-fire went into effect; however, two mortar shells were fired on the evening of June 2 from Gaza. <a href="https://www.haaretz.com/israel-news/days-after-cease-fire-two-rockets-fired-from-gaza-at-israel-1.6138217">According to <i>Haaretz</i></a>, Palestinian sources suspect mortar fire is being conducted by a group outside Hamas association.</p>
<p>A Palestinian paramedic <a href="http://www.middleeasteye.net/news/palestinian-nurse-shot-dead-israeli-forces-gaza-1701222793">was shot and killed</a> by an Israeli sniper bullet on June 1 during continued protests along the Gaza-Israel border. The 21-year old medic Razan al-Najjar was attempting to reach protesters injured at Khan Yunis during Friday protests at the time of the fatal incident. <a href="https://www.washingtonpost.com/news/worldviews/wp/2018/06/02/a-palestinian-medic-was-shot-dead-in-gaza-now-israel-says-it-will-launch-a-probe/?utm_term=.e8740a7448b7">Thousands attended her funeral</a> Saturday, June 2.</p>
<p>May 30 Tunisia: Tunisia’s Truth and Dignity Commission, which was established in 2014 to investigate human rights abuses, <a href="https://www.middleeastmonitor.com/20180530-tunisia-brings-first-human-rights-trial-against-ben-ali/">began their first trial on May 30</a> against former President Zine El Abidine Ben Ali, who is accused of being in connection with the death and torture of a member of the Muslim democratic political party Ennahda.</p>
<p>May 30 Kiev, Ukraine: A Russian journalist Arkady Babchenko, known for being critical of the Kremlin, was <a href="https://www.telegraph.co.uk/news/2018/05/30/arkady-babchenko-still-alive-staged-assassination/">reportedly murdered by gunshot</a> at his Kiev home after his wife found his body. However, in a bizarre turn of events, Babchenko <a href="https://www.youtube.com/watch?v=5MHWN3JkaP4">came out during a press conference</a> to reveal his death as a hoax. His death was faked after Ukraine’s Security Service became aware of a plot to assassinate the journalist in order to catch the perpetrators. His own wife and other close family and friends were unaware of the setup.</p>
<p>May 30 Malaysia: The finance ministry of Malaysia <a href="https://www.aljazeera.com/news/2018/06/malaysia-opens-crowdfund-pay-250bn-debt-180601081831084.html">announced a bank account number the public can donate to</a> in order to help the government repay its national debt. The move comes after the GoGetFunding account “Please Help Malaysia!” received over $3,500 in donations. The new Prime Minister Mahathir Bin Mohamad is making it a priority to cut Malaysia’s national debt, which currently amounts to approximately $250.8 billion.</p>
<p>May 31 Denmark: <a href="https://www.aljazeera.com/news/2018/05/denmark-passes-law-banning-face-veil-public-spaces-180531115848723.html">Danish legislators passed a new law</a> banning full-face veils, with 75 for and 30 against. Though the Danish government says the law is not intended to target any religion, its popularly known as the burqa ban. Violations will incur a fine of around $156, with repeat offenders fined up to around $1,560.</p>
<p>May 30 Athens, Greece: <a href="https://www.reuters.com/article/us-eurozone-greece-strike/greek-workers-strike-against-belt-tightening-bailout-reforms-idUSKCN1IV0MF">Thousands protested in the streets of Athens</a> against years of economic downturn and a new set of austerity measures scheduled to take effect this summer. According to <i>Reuters</i> <a href="https://www.aljazeera.com/news/2018/05/180530123446169.html">and <i>Al Jazeera</i></a>, more than 10,000 workers, union members, youth, students and pensioners went on strike, putting the country at a standstill for 24 hours.</p>
<p>June 1 U.S.: <a href="https://www.npr.org/2018/06/01/616257822/immigration-rights-activists-protest-trump-administration-child-separation-polic">According to NPR</a>, protesters gathered in over two dozen cities, including New York, Atlanta, Santa Monica and Miami to bring attention to the more than 600 children immigration officials took from parents crossing the border illegally last month. The Trump administration enacted the policy to deter undocumented immigrants, and the Justice Department said the rule is necessary because children cannot go to jail with their parents while they face misdemeanor charges for migrating illegally. Instead, children are being placed in shelters run by the Department of Health and Human Services.</p>
<p>June 1 Italy: <a href="https://www.aljazeera.com/news/2018/06/italy-giuseppe-conte-sworn-prime-minister-180602110208746.html">Giuseppe Conte was sworn in as Italy’s new prime minister</a>, which marks the end of the a three-month political deadlock and the beginning of new, uncertain territory for Italian political leadership. Conte will head a coalition of the anti-establishment Five Star Movement—which wants to implement a universal basic income for all citizens—and the far-right League, which wants to expel hundreds of thousands of undocumented migrants.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/german/">german</a></li><li><a href="http://psuvanguard.com/tag/immigration/">immigration</a></li><li><a href="http://psuvanguard.com/tag/italy/">Italy</a></li><li><a href="http://psuvanguard.com/tag/kiev/">Kiev</a></li><li><a href="http://psuvanguard.com/tag/korea/">korea</a></li><li><a href="http://psuvanguard.com/tag/netherlands/">netherlands</a></li><li><a href="http://psuvanguard.com/tag/russia/">Russia</a></li><li><a href="http://psuvanguard.com/tag/trump/">Trump</a></li><li><a href="http://psuvanguard.com/tag/ukraine/">Ukraine</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Week+Around+the+World&url=http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/this-week-around-the-world-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/this-week-around-the-world-4/&amp;media=http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png&description=This+Week+Around+the+World" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+Week+Around+the+World%20-%20http%3A%2F%2Fpsuvanguard.com%2Fthis-week-around-the-world-4%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/this-week-around-the-world-4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/this-week-around-the-world-4/" data-text="This Week Around the World" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/students-protest-psu-response-to-sexual-assault-allegations/">Students protest PSU response to sexual assault allegations</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://psuvanguard.com/this-isnt-your-parents-economy/">This isn&#8217;t your parents&#8217; economy</a></div></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/marena-riggan/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/marena-riggan/">Marena Riggan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marena Riggan"></span><meta itemprop="datePublished" content="2018-06-06T16:15:49+00:00"><meta itemprop="dateModified" content="2018-06-06T16:16:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/this-week-around-the-world-4/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="This Week Around the World"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2018/02/ThisWeek_TYPE.png"><meta itemprop="width" content="842"><meta itemprop="height" content="366"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_24_5b187be377875_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5b187be377875"><script>var block_td_uid_24_5b187be377875 = new tdBlock();
block_td_uid_24_5b187be377875.id = "td_uid_24_5b187be377875";
block_td_uid_24_5b187be377875.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5b187be377875_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5b187be377875_rand","tdc_css_class_style":"td_uid_24_5b187be377875_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":113625,"live_filter_cur_post_author":"1848","block_template_id":""}';
block_td_uid_24_5b187be377875.td_column_number = "3";
block_td_uid_24_5b187be377875.block_type = "td_block_related_posts";
block_td_uid_24_5b187be377875.post_count = "3";
block_td_uid_24_5b187be377875.found_posts = "312";
block_td_uid_24_5b187be377875.header_color = "";
block_td_uid_24_5b187be377875.ajax_pagination_infinite_stop = "";
block_td_uid_24_5b187be377875.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_24_5b187be377875);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_25_5b187be379c1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5b187be377875" href="#">RELATED ARTICLES</a><a id="td_uid_26_5b187be379c5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5b187be377875" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5b187be377875 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The #metoo movement in Korea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/elections-in-venezuela/" rel="bookmark" title="Elections in Venezuela"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/thXHO96DS5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elections in Venezuela" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/elections-in-venezuela/" rel="bookmark" title="Elections in Venezuela">Elections in Venezuela</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/koreas-separated-families-face-post-armistice-uncertainties/" rel="bookmark" title="Korea’s separated families face post-armistice uncertainties"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/05/p.13_northsouthkoreasummit-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Korea’s separated families face post-armistice uncertainties" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/koreas-separated-families-face-post-armistice-uncertainties/" rel="bookmark" title="Korea’s separated families face post-armistice uncertainties">Korea’s separated families face post-armistice uncertainties</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5b187be377875" data-td_block_id="td_uid_24_5b187be377875"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5b187be377875" data-td_block_id="td_uid_24_5b187be377875"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-week-around-the-world-4/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad5580282f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_27_5b187be37d774_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_27_5b187be37d774"><script>var block_td_uid_27_5b187be37d774 = new tdBlock();
block_td_uid_27_5b187be37d774.id = "td_uid_27_5b187be37d774";
block_td_uid_27_5b187be37d774.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_27_5b187be37d774_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5b187be37d774_rand","tdc_css_class_style":"td_uid_27_5b187be37d774_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5b187be37d774.td_column_number = "1";
block_td_uid_27_5b187be37d774.block_type = "td_block_7";
block_td_uid_27_5b187be37d774.post_count = "3";
block_td_uid_27_5b187be37d774.found_posts = "2273";
block_td_uid_27_5b187be37d774.header_color = "#";
block_td_uid_27_5b187be37d774.ajax_pagination_infinite_stop = "";
block_td_uid_27_5b187be37d774.max_num_pages = "758";
tdBlocksArray.push(block_td_uid_27_5b187be37d774);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_27_5b187be37d774 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="First College Possible Portland student graduates from PSU" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU">First College Possible Portland student graduates from PSU</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:07:15+00:00">June 6, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-534x371.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The #metoo movement in Korea" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T16:48:56+00:00">June 6, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-isnt-your-parents-economy/" rel="bookmark" title="This isn&#8217;t your parents&#8217; economy"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/ParentsEcon1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="This isn&#8217;t your parents&#8217; economy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-isnt-your-parents-economy/" rel="bookmark" title="This isn&#8217;t your parents&#8217; economy">This isn&#8217;t your parents&#8217; economy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T16:34:14+00:00">June 6, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget td_uid_28_5b187be38826d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_28_5b187be38826d"><script>var block_td_uid_28_5b187be38826d = new tdBlock();
block_td_uid_28_5b187be38826d.id = "td_uid_28_5b187be38826d";
block_td_uid_28_5b187be38826d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5b187be38826d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5b187be38826d_rand","tdc_css_class_style":"td_uid_28_5b187be38826d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5b187be38826d.td_column_number = "1";
block_td_uid_28_5b187be38826d.block_type = "td_block_2";
block_td_uid_28_5b187be38826d.post_count = "3";
block_td_uid_28_5b187be38826d.found_posts = "1924";
block_td_uid_28_5b187be38826d.header_color = "#";
block_td_uid_28_5b187be38826d.ajax_pagination_infinite_stop = "";
block_td_uid_28_5b187be38826d.max_num_pages = "642";
tdBlocksArray.push(block_td_uid_28_5b187be38826d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_28_5b187be38826d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-324x160.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-324x160.png 324w, http://psuvanguard.com/wp-content/uploads/2018/06/backpage-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Events calendar: June 6 –11" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11">Events calendar: June 6 –11</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:19:44+00:00">June 6, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/events-calendar-june-6-11/#respond">0</a></div> </div>
<div class="td-excerpt">
Tuesday, June 11
Community
2018 Grad Pizza Party
Simon Benson House
11 a.m. Free, all ages
Some people are graduating and that means we can all eat free pizza.... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dear-musicians-make-me-fall-in-love/" rel="bookmark" title="Dear musicians: make me fall in love"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2018/06/The_Kooks_Hurricane-Festival-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dear musicians: make me fall in love" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dear-musicians-make-me-fall-in-love/" rel="bookmark" title="Dear musicians: make me fall in love">Dear musicians: make me fall in love</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-03T18:31:10+00:00">June 3, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/bad-bad-news/" rel="bookmark" title="Bad Bad News"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-100x70.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-100x70.png 100w, http://psuvanguard.com/wp-content/uploads/2018/05/Leon_Bridges_Press_Photo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bad Bad News" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/bad-bad-news/" rel="bookmark" title="Bad Bad News">Bad Bad News</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T16:24:20+00:00">June 1, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_30_5b187be393bbd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_30_5b187be393bbd"><script>var block_td_uid_30_5b187be393bbd = new tdBlock();
block_td_uid_30_5b187be393bbd.id = "td_uid_30_5b187be393bbd";
block_td_uid_30_5b187be393bbd.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_30_5b187be393bbd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5b187be393bbd_rand","tdc_css_class_style":"td_uid_30_5b187be393bbd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_30_5b187be393bbd.td_column_number = "1";
block_td_uid_30_5b187be393bbd.block_type = "td_block_4";
block_td_uid_30_5b187be393bbd.post_count = "1";
block_td_uid_30_5b187be393bbd.found_posts = "1664";
block_td_uid_30_5b187be393bbd.header_color = "#";
block_td_uid_30_5b187be393bbd.ajax_pagination_infinite_stop = "";
block_td_uid_30_5b187be393bbd.max_num_pages = "1664";
tdBlocksArray.push(block_td_uid_30_5b187be393bbd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_30_5b187be393bbd class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/tragedy-will-not-stop-the-viking-horde/" rel="bookmark" title="Tragedy will not stop the Viking horde"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-324x160.gif" srcset="http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-324x160.gif 324w, http://psuvanguard.com/wp-content/uploads/2018/01/VV-gif-533x261.gif 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Tragedy will not stop the Viking horde" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/tragedy-will-not-stop-the-viking-horde/" rel="bookmark" title="Tragedy will not stop the Viking horde">Tragedy will not stop the Viking horde</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/guest-columnist/">Guest columnist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-30T16:16:38+00:00">May 30, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/tragedy-will-not-stop-the-viking-horde/#respond">0</a></div> </div>
<div class="td-excerpt">
Dear fellow Vikings,
I am heartbroken for the victims of the horrific attack on May 25, a sentiment I am sure is shared by every... </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We Are Hiring</span></h4> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/10/vanguard_ad_10.16-01.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_32_5b187be39b0b1_rand widget widget_categories td-pb-border-top footerLink td_block_template_1" data-td-block-uid="td_uid_32_5b187be39b0b1">
<style>
body .td_uid_32_5b187be39b0b1_rand .block-title > *,
            body .td_uid_32_5b187be39b0b1_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Archives</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">2273</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1923</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1461</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">374</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">313</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">267</span></a></li><li><a href="http://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">222</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017<span class="td-cat-no">25</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/">Special Sections<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li></ul></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_33_5b187be39ceb0_rand td-pb-border-top footerLink td_block_template_1 td-column-1" data-td-block-uid="td_uid_33_5b187be39ceb0"><script>var block_td_uid_33_5b187be39ceb0 = new tdBlock();
block_td_uid_33_5b187be39ceb0.id = "td_uid_33_5b187be39ceb0";
block_td_uid_33_5b187be39ceb0.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_5b187be39ceb0_rand","el_class":"footerLink","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5b187be39ceb0_rand","tdc_css_class_style":"td_uid_33_5b187be39ceb0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_5b187be39ceb0.td_column_number = "1";
block_td_uid_33_5b187be39ceb0.block_type = "td_block_18";
block_td_uid_33_5b187be39ceb0.post_count = "3";
block_td_uid_33_5b187be39ceb0.found_posts = "24048";
block_td_uid_33_5b187be39ceb0.header_color = "#";
block_td_uid_33_5b187be39ceb0.ajax_pagination_infinite_stop = "";
block_td_uid_33_5b187be39ceb0.max_num_pages = "8016";
tdBlocksArray.push(block_td_uid_33_5b187be39ceb0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_33_5b187be39ceb0 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-696x385.png" alt="" title="Events calendar: June 6 –11" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11">Events calendar: June 6 –11</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:19:44+00:00">June 6, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/events-calendar-june-6-11/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="First College Possible Portland student graduates from PSU" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU">First College Possible Portland student graduates from PSU</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:07:15+00:00">June 6, 2018</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="The #metoo movement in Korea" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T16:48:56+00:00">June 6, 2018</time></span> </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt="" /></a>
<div class="footerLink" style="text-align:center;">
<a href="http://psuvanguard.com/advertising/">Advertising |</a>
&nbsp;<a href="http://psuvanguard.com/contact-2/">Contact Us |</a>
&nbsp;<a href="http://psuvanguard.com/jobs/">Jobs |</a>
&nbsp;<a href="http://psuvanguard.com/events/">Events </a>
</div> </div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5b187be3c1c09_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,578</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">467</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,652</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">171</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footerLink">
<p style="text-align:center"> © 2018 PSU Vanguard </p>
</div></div></aside> </div>
</div>
</div>
</div>

</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-324x160.png" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/backpage-324x160.png 324w, http://psuvanguard.com/wp-content/uploads/2018/06/backpage-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Events calendar: June 6 –11" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/events-calendar-june-6-11/" rel="bookmark" title="Events calendar: June 6 –11">Events calendar: June 6 –11</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/jake-johnson/">Jake Johnson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:19:44+00:00">June 6, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/events-calendar-june-6-11/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2018/06/grad20180528-01-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="First College Possible Portland student graduates from PSU" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/" rel="bookmark" title="First College Possible Portland student graduates from PSU">First College Possible Portland student graduates from PSU</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/anna-williams/">Anna Williams</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T17:07:15+00:00">June 6, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/first-college-possible-portland-student-graduates-from-psu/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2018/06/100561898_hi0454027891-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The #metoo movement in Korea" /></a></div>  </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/" rel="bookmark" title="The #metoo movement in Korea">The #metoo movement in Korea</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/lukas-amsden/">Lukas Amsden</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-06T16:48:56+00:00">June 6, 2018</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/the-metoo-movement-in-korea/#respond">0</a></div> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
.td-pulldown-size {
    margin-bottom: 0;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=75b89645881738963e737a9d4754ca9d'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=75b89645881738963e737a9d4754ca9d'></script>
<script async="async" type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[113625]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b187be3e573a"></textarea>
<div id="td_live_css_uid_1_5b187be3e573a" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b187be3e573a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b187be3e573a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>