<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
    <title>U-Pickathon 2017 | Vanguard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://psuvanguard.com/xmlrpc.php" />
    
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Portland has plenty of u-pick farms for berries and other produce goods, like lavender. Find the best ones in the Portland State Vanguard&#039;s 2017 Harvest Guide." />
<meta name="keywords" content="harvest guide 2017, news, special sections, harvest guide 2017, news, sauvie island, u-pick" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2017/07/bloobs.jpg" /><link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; U-Pickathon 2017 Comments Feed" href="http://psuvanguard.com/u-pickathon-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf7a45d65bea95db16cd64701545f3bb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://psuvanguard.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=cf7a45d65bea95db16cd64701545f3bb' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From the hill to the &#8216;hall' href='http://psuvanguard.com/from-the-hill-to-the-hall/' />
<link rel='next' title='WTH is WWOOFing?' href='http://psuvanguard.com/wth-is-wwoofing/' />

<link rel="canonical" href="http://psuvanguard.com/u-pickathon-2017/" />
<link rel='shortlink' href='http://psuvanguard.com/?p=105113' />
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_logHuman=1&hid=A8767523355CF33A06AC24F891A65675');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"e94e091300","wpRestUrl":"http:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/psuvanguard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" sizes="32x32" />
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" />
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-105113 single-format-standard u-pickathon-2017 global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@psuvanguard" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-97364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-97600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97600"><a href="http://psuvanguard.com/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a></li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-97360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-97809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://psuvanguard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://psuvanguard.com/">
				<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
				<span class="td-visual-hidden">Vanguard</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
			<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
			<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97600"><a href="http://psuvanguard.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_596d9d1ed1578_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_596d9d1ed1578" ><script>var block_td_uid_1_596d9d1ed1578 = new tdBlock();
block_td_uid_1_596d9d1ed1578.id = "td_uid_1_596d9d1ed1578";
block_td_uid_1_596d9d1ed1578.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_596d9d1ed1578_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_596d9d1ed1578_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_596d9d1ed1578.td_column_number = "3";
block_td_uid_1_596d9d1ed1578.block_type = "td_block_mega_menu";
block_td_uid_1_596d9d1ed1578.post_count = "5";
block_td_uid_1_596d9d1ed1578.found_posts = "2004";
block_td_uid_1_596d9d1ed1578.header_color = "";
block_td_uid_1_596d9d1ed1578.ajax_pagination_infinite_stop = "";
block_td_uid_1_596d9d1ed1578.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_1_596d9d1ed1578);
</script><div id=td_uid_1_596d9d1ed1578 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-chief-public-safety-officer-to-step-down/" rel="bookmark" title="PSU Chief Public Safety Officer to step down"><img width="218" height="145" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web.jpg 1000w, http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web-100x67.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Chief Public Safety Officer to step down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-chief-public-safety-officer-to-step-down/" rel="bookmark" title="PSU Chief Public Safety Officer to step down">PSU Chief Public Safety Officer to step down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/vanguard-heat-advisory-how-to-beat-the-heat/" rel="bookmark" title="Vanguard heat advisory: how to beat the heat"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vanguard heat advisory: how to beat the heat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/vanguard-heat-advisory-how-to-beat-the-heat/" rel="bookmark" title="Vanguard heat advisory: how to beat the heat">Vanguard heat advisory: how to beat the heat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/from-the-hill-to-the-hall-2/" rel="bookmark" title="From the hill to the hall"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From the hill to the hall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/from-the-hill-to-the-hall-2/" rel="bookmark" title="From the hill to the hall">From the hill to the hall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/newspace-center-for-photographys-sudden-shutter-negative-for-community/" rel="bookmark" title="Newspace Center for Photography&#8217;s sudden shutter negative for community"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/ac_newspace_jankowski_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/ac_newspace_jankowski_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/ac_newspace_jankowski_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspace Center for Photography&#8217;s sudden shutter negative for community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/newspace-center-for-photographys-sudden-shutter-negative-for-community/" rel="bookmark" title="Newspace Center for Photography&#8217;s sudden shutter negative for community">Newspace Center for Photography&#8217;s sudden shutter negative for community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Vanguard Visits the Woodstock Farmers Market"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market">PSU Vanguard Visits the Woodstock Farmers Market</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596d9d1ed1578" data-td_block_id="td_uid_1_596d9d1ed1578"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596d9d1ed1578" data-td_block_id="td_uid_1_596d9d1ed1578"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_596d9d1edacb5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_596d9d1edacb5" ><script>var block_td_uid_2_596d9d1edacb5 = new tdBlock();
block_td_uid_2_596d9d1edacb5.id = "td_uid_2_596d9d1edacb5";
block_td_uid_2_596d9d1edacb5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_596d9d1edacb5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_596d9d1edacb5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_596d9d1edacb5.td_column_number = "3";
block_td_uid_2_596d9d1edacb5.block_type = "td_block_mega_menu";
block_td_uid_2_596d9d1edacb5.post_count = "5";
block_td_uid_2_596d9d1edacb5.found_posts = "1326";
block_td_uid_2_596d9d1edacb5.header_color = "";
block_td_uid_2_596d9d1edacb5.ajax_pagination_infinite_stop = "";
block_td_uid_2_596d9d1edacb5.max_num_pages = "266";
tdBlocksArray.push(block_td_uid_2_596d9d1edacb5);
</script><div id=td_uid_2_596d9d1edacb5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The best of the booths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven veggie heavens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens">Seven veggie heavens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/can-psu-dictate-insurance-choices/" rel="bookmark" title="Can PSU dictate insurance choices?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-768x530.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-696x481.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-1068x738.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-608x420.jpg 608w, http://psuvanguard.com/wp-content/uploads/2017/06/Viking-Voices-1-1216x840.jpg 1216w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can PSU dictate insurance choices?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/can-psu-dictate-insurance-choices/" rel="bookmark" title="Can PSU dictate insurance choices?">Can PSU dictate insurance choices?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/take-advantage-of-local-affordable-produce/" rel="bookmark" title="Take advantage of local affordable CSA options"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/Citrus-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/Citrus-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/Citrus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Take advantage of local affordable CSA options"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/take-advantage-of-local-affordable-produce/" rel="bookmark" title="Take advantage of local affordable CSA options">Take advantage of local affordable CSA options</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/diy-window-garden-in-five-steps/" rel="bookmark" title="DIY window garden in five steps"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/Untitled-3-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/Untitled-3-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/Untitled-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DIY window garden in five steps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/diy-window-garden-in-five-steps/" rel="bookmark" title="DIY window garden in five steps">DIY window garden in five steps</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596d9d1edacb5" data-td_block_id="td_uid_2_596d9d1edacb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596d9d1edacb5" data-td_block_id="td_uid_2_596d9d1edacb5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_596d9d1ee3306_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_596d9d1ee3306" ><script>var block_td_uid_3_596d9d1ee3306 = new tdBlock();
block_td_uid_3_596d9d1ee3306.id = "td_uid_3_596d9d1ee3306";
block_td_uid_3_596d9d1ee3306.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_596d9d1ee3306_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_596d9d1ee3306_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_596d9d1ee3306.td_column_number = "3";
block_td_uid_3_596d9d1ee3306.block_type = "td_block_mega_menu";
block_td_uid_3_596d9d1ee3306.post_count = "5";
block_td_uid_3_596d9d1ee3306.found_posts = "1671";
block_td_uid_3_596d9d1ee3306.header_color = "";
block_td_uid_3_596d9d1ee3306.ajax_pagination_infinite_stop = "";
block_td_uid_3_596d9d1ee3306.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_3_596d9d1ee3306);
</script><div id=td_uid_3_596d9d1ee3306 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you">I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summertime reading catch-up: 2017 indie book roundup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup">Summertime reading catch-up: 2017 indie book roundup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The best of the booths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven veggie heavens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens">Seven veggie heavens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-jordanna-max-brodskys-winter-of-the-gods/" rel="bookmark" title="Summertime reading catch-up: Jordanna Max Brodsky’s &#8216;Winter of the Gods&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/ac_jordanamax_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/ac_jordanamax_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/ac_jordanamax_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summertime reading catch-up: Jordanna Max Brodsky’s &#8216;Winter of the Gods&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-jordanna-max-brodskys-winter-of-the-gods/" rel="bookmark" title="Summertime reading catch-up: Jordanna Max Brodsky’s &#8216;Winter of the Gods&#8217;">Summertime reading catch-up: Jordanna Max Brodsky’s &#8216;Winter of the Gods&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_596d9d1ee3306" data-td_block_id="td_uid_3_596d9d1ee3306"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_596d9d1ee3306" data-td_block_id="td_uid_3_596d9d1ee3306"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_596d9d1eec476_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_596d9d1eec476" ><script>var block_td_uid_4_596d9d1eec476 = new tdBlock();
block_td_uid_4_596d9d1eec476.id = "td_uid_4_596d9d1eec476";
block_td_uid_4_596d9d1eec476.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_596d9d1eec476_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_596d9d1eec476_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_596d9d1eec476.td_column_number = "3";
block_td_uid_4_596d9d1eec476.block_type = "td_block_mega_menu";
block_td_uid_4_596d9d1eec476.post_count = "5";
block_td_uid_4_596d9d1eec476.found_posts = "209";
block_td_uid_4_596d9d1eec476.header_color = "";
block_td_uid_4_596d9d1eec476.ajax_pagination_infinite_stop = "";
block_td_uid_4_596d9d1eec476.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_4_596d9d1eec476);
</script><div id=td_uid_4_596d9d1eec476 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-july-8-14/" rel="bookmark" title="This week around the world: July 8–14"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/theworld-1-2-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/theworld-1-2-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/theworld-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world: July 8–14"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-july-8-14/" rel="bookmark" title="This week around the world: July 8–14">This week around the world: July 8–14</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/world-leaders-head-to-hamburg-for-global-economic-summit/" rel="bookmark" title="World leaders head to Hamburg for global economic summit"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/inter_g20_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/inter_g20_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/inter_g20_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World leaders head to Hamburg for global economic summit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/world-leaders-head-to-hamburg-for-global-economic-summit/" rel="bookmark" title="World leaders head to Hamburg for global economic summit">World leaders head to Hamburg for global economic summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/wth-is-wwoofing/" rel="bookmark" title="WTH is WWOOFing?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/woofin_Hatchett_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/woofin_Hatchett_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/woofin_Hatchett_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WTH is WWOOFing?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/wth-is-wwoofing/" rel="bookmark" title="WTH is WWOOFing?">WTH is WWOOFing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/qatar-gulf-crisis-deepens/" rel="bookmark" title="Qatar-Gulf crisis deepens"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/inter_qatar_vandekamp_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/inter_qatar_vandekamp_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/inter_qatar_vandekamp_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatar-Gulf crisis deepens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/qatar-gulf-crisis-deepens/" rel="bookmark" title="Qatar-Gulf crisis deepens">Qatar-Gulf crisis deepens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-july-1-7/" rel="bookmark" title="This week around the world: July 1–7"><img width="" height="" class="entry-thumb" src="" alt="" title="This week around the world: July 1–7"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-july-1-7/" rel="bookmark" title="This week around the world: July 1–7">This week around the world: July 1–7</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_596d9d1eec476" data-td_block_id="td_uid_4_596d9d1eec476"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_596d9d1eec476" data-td_block_id="td_uid_4_596d9d1eec476"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_596d9d1f007f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_596d9d1f007f3" ><script>var block_td_uid_5_596d9d1f007f3 = new tdBlock();
block_td_uid_5_596d9d1f007f3.id = "td_uid_5_596d9d1f007f3";
block_td_uid_5_596d9d1f007f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4014","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_596d9d1f007f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_596d9d1f007f3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_596d9d1f007f3.td_column_number = "3";
block_td_uid_5_596d9d1f007f3.block_type = "td_block_mega_menu";
block_td_uid_5_596d9d1f007f3.post_count = "5";
block_td_uid_5_596d9d1f007f3.found_posts = "11";
block_td_uid_5_596d9d1f007f3.header_color = "";
block_td_uid_5_596d9d1f007f3.ajax_pagination_infinite_stop = "";
block_td_uid_5_596d9d1f007f3.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_5_596d9d1f007f3);
</script><div id=td_uid_5_596d9d1f007f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/portland-knows-how-to-make-healthy-taste-good/" rel="bookmark" title="Portland knows how to make healthy taste good"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/healthyres_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland knows how to make healthy taste good"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/portland-knows-how-to-make-healthy-taste-good/" rel="bookmark" title="Portland knows how to make healthy taste good">Portland knows how to make healthy taste good</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-only-rule-is-veggies/" rel="bookmark" title="The only rule is veggies"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/veggies_freimark-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The only rule is veggies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-only-rule-is-veggies/" rel="bookmark" title="The only rule is veggies">The only rule is veggies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/exercise-your-ears/" rel="bookmark" title="Exercise your ears"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/music_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exercise your ears"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/exercise-your-ears/" rel="bookmark" title="Exercise your ears">Exercise your ears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-magic-of-exploring-portland-on-foot/" rel="bookmark" title="The magic of exploring Portland on foot"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/exploringonfoot_cardullo_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The magic of exploring Portland on foot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-magic-of-exploring-portland-on-foot/" rel="bookmark" title="The magic of exploring Portland on foot">The magic of exploring Portland on foot</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/how-to-beat-the-winter-blues/" rel="bookmark" title="How to beat the winter blues"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/winterbluez_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to beat the winter blues"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/how-to-beat-the-winter-blues/" rel="bookmark" title="How to beat the winter blues">How to beat the winter blues</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_596d9d1f007f3" data-td_block_id="td_uid_5_596d9d1f007f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_596d9d1f007f3" data-td_block_id="td_uid_5_596d9d1f007f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_596d9d1f068e3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_596d9d1f068e3" ><script>var block_td_uid_6_596d9d1f068e3 = new tdBlock();
block_td_uid_6_596d9d1f068e3.id = "td_uid_6_596d9d1f068e3";
block_td_uid_6_596d9d1f068e3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_596d9d1f068e3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_596d9d1f068e3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_596d9d1f068e3.td_column_number = "3";
block_td_uid_6_596d9d1f068e3.block_type = "td_block_mega_menu";
block_td_uid_6_596d9d1f068e3.post_count = "5";
block_td_uid_6_596d9d1f068e3.found_posts = "198";
block_td_uid_6_596d9d1f068e3.header_color = "";
block_td_uid_6_596d9d1f068e3.ajax_pagination_infinite_stop = "";
block_td_uid_6_596d9d1f068e3.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_6_596d9d1f068e3);
</script><div id=td_uid_6_596d9d1f068e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Vanguard Visits the Woodstock Farmers Market"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-vanguard-visits-the-woodstock-farmers-market/" rel="bookmark" title="PSU Vanguard Visits the Woodstock Farmers Market">PSU Vanguard Visits the Woodstock Farmers Market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-vanguard-goes-to-campus-harvest-share/" rel="bookmark" title="PSU Vanguard goes to Campus Harvest Share"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/07/harvest_share-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU Vanguard goes to Campus Harvest Share"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-vanguard-goes-to-campus-harvest-share/" rel="bookmark" title="PSU Vanguard goes to Campus Harvest Share">PSU Vanguard goes to Campus Harvest Share</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/organizers-march-for-freedom-on-june-30-2017/" rel="bookmark" title="Organizers March for Freedom on June 30, 2017"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/IMG_4571-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Organizers March for Freedom on June 30, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/organizers-march-for-freedom-on-june-30-2017/" rel="bookmark" title="Organizers March for Freedom on June 30, 2017">Organizers March for Freedom on June 30, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/kabuki-dance-drums-performance-returns-to-psu/" rel="bookmark" title="Kabuki dance drums performance returns to PSU"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/Cinnabar-and-Girls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kabuki dance drums performance returns to PSU"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/kabuki-dance-drums-performance-returns-to-psu/" rel="bookmark" title="Kabuki dance drums performance returns to PSU">Kabuki dance drums performance returns to PSU</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-engineering-department-creates-inverted-aquarium-demo/" rel="bookmark" title="Inverted aquarium from PSU engineering team demos at The Wet Spot"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inverted aquarium from PSU engineering team demos at The Wet Spot"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-engineering-department-creates-inverted-aquarium-demo/" rel="bookmark" title="Inverted aquarium from PSU engineering team demos at The Wet Spot">Inverted aquarium from PSU engineering team demos at The Wet Spot</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_596d9d1f068e3" data-td_block_id="td_uid_6_596d9d1f068e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_596d9d1f068e3" data-td_block_id="td_uid_6_596d9d1f068e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://psuvanguard.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-105113" class="post-105113 post type-post status-publish format-standard has-post-thumbnail hentry category-harvest-guide-2017 category-news category-specialsections tag-harvest-guide-2017 tag-news tag-sauvie-island tag-u-pick" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://psuvanguard.com/category/specialsections/harvest-guide-2017/">Harvest Guide 2017</a></li><li class="entry-category"><a  href="http://psuvanguard.com/category/news/">News</a></li><li class="entry-category"><a  href="http://psuvanguard.com/category/specialsections/">Special Sections</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">U-Pickathon 2017</h1>

                                    <p class="td-post-sub-title">Spend the day exploring farm life and hand-picking produce</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/nada-sewidan/">Nada Sewidan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-13T13:46:04+00:00" >July 13, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-105113">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=U-Pickathon+2017&url=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F&via=%40psuvanguard"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/u-pickathon-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/u-pickathon-2017/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/07/bloobs.jpg&description=U-Pickathon+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=U-Pickathon+2017%20-%20http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2017/07/bloobs.jpg" data-caption="Illustration by Ella Higgins "><img width="696" height="464" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-696x464.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-696x464.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-100x67.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-768x512.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-1068x712.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-630x420.jpg 630w, http://psuvanguard.com/wp-content/uploads/2017/07/bloobs-1260x840.jpg 1260w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bloobs"/></a><figcaption class="wp-caption-text">Illustration by Ella Higgins </figcaption></figure></div>
        <p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">It’s harvest season and U-pick farms are now open to the public. People can visit local farms and pick fresh vegetables, fruits and flowers. Some farms hold festivals, concerts and farmers markets in conjunction with U-pick days and times. U-pick farms were created as a way for people to get involved with the farm community and support local produce. Below is a guide of local U-pick farms and special events in the Portland metro area.</span></span></p>
<h2><a href="https://www.yelp.com/biz/sauvie-island-farms-portland-2?osq=U-Pick"><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Sauvie Island Farms<b><br />
</b></span></span></a></h2>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Sauvie Island Farms is now open to the public. People can pick seasonal fruits like strawberries and blueberries, vegetables such as cabbage and lettuce, and flowers including dahlias and peonies. The farm also offers already-picked produce as well.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">U-pick hours are 8 a.m.–7 p.m., Monday–Saturday, June–August.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;"><i>19818 N.W. Sauvie Island Road, Portland, 503-621-3988; <a href="http://www.sauvieislandfarms.com/">sauvieislandfarms.com</a></i></span></span></p>
<h3><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">The Pumpkin Patch </span></span></h3>
<p><span style="font-family: Verdana, sans-serif;">The Pumpkin Patch is a local farm found on Sauvie Island. Current U-pick seasonal vegetables and fruits include blackberries, blueberries, flowers, marionberries, nectarines, peaches, pumpkins, raspberries (red), strawberries, tomatoes. The farm also has a produce market, an animal barn and a cafe, as well as a specialty gift shop.</span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">U-pick hours are 9 a.m.–6 p.m. daily, June–October.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Other events:</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">The Produce Market and Big Red Animal Barn: 9 a.m.–6 p.m. daily, June–October.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Pumpkin Cottage Gift Shop: 10 a.m.–6 p.m. daily, June–October.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">The Patio Cafe/Pumpkin Perk: 10 a.m.–6 p.m., Friday–Sunday, June–September</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">16511 NW Gillihan Road, Sauvie Island, Portland, 503-621-3874; <a href="mailto:info@thepumpkinpatch.com">info@thepumpkinpatch.com</a></span></span></p>
<h3><a href="http://krugersfarmmarket.com/"><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Kruger’s Farm Market</span></span></a></h3>
<p><span style="font-family: Verdana, sans-serif;">Kruger’s Farm is one of the more popular local farms and often hosts concerts and local food and beer vendors. Kruger Farms Market uses natural growing techniques and has over 25 acres of blueberries, boysenberries, pumpkins, raspberries, rhubarb, strawberries and tomatoes. They offer U-pick and already picked produce and have an onsite farm market, gift shop and picnic area.</span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">U-pick hours are 9 a.m.–8 p.m. daily</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Events:  </span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Concerts will run June 22–August 3 and are held on Thursday nights, 6:30–9:30 p.m.</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">2017 Concert Schedule</span></span></p>
<ul>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">July 20:  <a href="http://www.willwestmusic.com/">Will West and The Friendly Strangers</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">July 27: <a href="http://www.ashleighflynn.com/"> Ashleigh Flynn</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">August 3:  <a href="https://www.redwoodson.com/">Redwood Son</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">August 10: <a href="http://www.cedarteethband.com/">Cedar Teeth</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">August 17: <a href="http://jackstraw.net/"> Jackstraw</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">August 24:  <a href="https://www.scottlawguitar.com/">Scott Law</a></span></span></li>
<li><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">August 31: <a href="https://www.reverbnation.com/jawboneflats"> Jawbone Flats</a></span></span></li>
</ul>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">17100 NW Sauvie Island Road, Portland, 503-621-3489; <a href="mailto:farmerdon@krugersfarmmarket.com">farmerdon@krugersfarmmarket.com</a></span></span></p>
<h3 class="western"><a href="http://bellaorganic.com/u-pick/"><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Bella Organic</span></span></a></h3>
<p><span style="font-family: Verdana, sans-serif;">Bella Organic is an all organic farm that runs on 100 percent solar energy and has a variety of seasonal fruits, vegetables, and herbs. There’s also a specialty store on site with already-picked produce, jams, wine, and syrups. The farm also has a picnic area, petting zoo and other farm animals on site.</span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">U-pick open 9 a.m.–6 p.m. daily, June–October</span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">16205 NW Gillihan Road, Portland, 503-621-9545; <a href="mailto:samara@bellaorganic.com">samara@bellaorganic.com</a></span></span></p>
<h3 class="western"><a href="http://smithberrybarn.com/"><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Smith Berry Barn</span></span></a></h3>
<p><span style="font-family: Verdana, sans-serif;">The Smith Berry Barn specializes in no spray berries with over 20 different types of berries found on-site, including Tayberries and Loganberries. The farm also has a 20-acre orchard, an espresso bar, gift shop and a garden market.  </span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">U-pick hours are 10 a.m.–5 p.m., Tuesday–Sunday  </span></span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">24500 SW Scholls Ferry Road, Hillsboro, 503-628-2172</span></span></p>
<h3><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">Hood River Lavender Farms </span></span></h3>
<p><span style="font-family: Verdana, sans-serif;">Hood River Lavender Farms has over 30 different kinds of lavender on-site and is located in Hood River overlooking Mt. Adams. People can pick lavender bouquets and explore handcrafted products such as soaps and oils.</span></p>
<p><span style="font-family: Verdana,sans-serif;"><span style="font-size: 11;">3801 Straight Hill Road, Hood River, 541-354-9917; info@lavenderfarms.net</span></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/harvest-guide-2017/">Harvest Guide 2017</a></li><li><a href="http://psuvanguard.com/tag/news/">news</a></li><li><a href="http://psuvanguard.com/tag/sauvie-island/">Sauvie Island</a></li><li><a href="http://psuvanguard.com/tag/u-pick/">U-Pick</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=U-Pickathon+2017&url=http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F&via=%40psuvanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://psuvanguard.com/u-pickathon-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://psuvanguard.com/u-pickathon-2017/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/07/bloobs.jpg&description=U-Pickathon+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=U-Pickathon+2017%20-%20http%3A%2F%2Fpsuvanguard.com%2Fu-pickathon-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/u-pickathon-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/u-pickathon-2017/" data-text="U-Pickathon 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/from-the-hill-to-the-hall/">From the hill to the &#8216;hall</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://psuvanguard.com/wth-is-wwoofing/">WTH is WWOOFing?</a></div></div></div>            <div class="author-box-wrap"><a href="http://psuvanguard.com/author/nada-sewidan/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/nada-sewidan/">Nada Sewidan</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nada Sewidan"></span><meta itemprop="datePublished" content="2017-07-13T13:46:04+00:00"><meta itemprop="dateModified" content="2017-07-17T17:31:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/u-pickathon-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="U-Pickathon 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/07/bloobs.jpg"><meta itemprop="width" content="2100"><meta itemprop="height" content="1400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_596d9d1f158f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_596d9d1f158f6" ><script>var block_td_uid_9_596d9d1f158f6 = new tdBlock();
block_td_uid_9_596d9d1f158f6.id = "td_uid_9_596d9d1f158f6";
block_td_uid_9_596d9d1f158f6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_596d9d1f158f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_596d9d1f158f6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":105113,"live_filter_cur_post_author":"1761","block_template_id":""}';
block_td_uid_9_596d9d1f158f6.td_column_number = "3";
block_td_uid_9_596d9d1f158f6.block_type = "td_block_related_posts";
block_td_uid_9_596d9d1f158f6.post_count = "3";
block_td_uid_9_596d9d1f158f6.found_posts = "2019";
block_td_uid_9_596d9d1f158f6.header_color = "";
block_td_uid_9_596d9d1f158f6.ajax_pagination_infinite_stop = "";
block_td_uid_9_596d9d1f158f6.max_num_pages = "673";
tdBlocksArray.push(block_td_uid_9_596d9d1f158f6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_596d9d1f19b4f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_596d9d1f158f6" href="#">RELATED ARTICLES</a><a id="td_uid_11_596d9d1f19b8d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_596d9d1f158f6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_596d9d1f158f6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you">I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/watermelon-ilo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven veggie heavens"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/seven-veggie-heavens/" rel="bookmark" title="Seven veggie heavens">Seven veggie heavens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The best of the booths"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_596d9d1f158f6" data-td_block_id="td_uid_9_596d9d1f158f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_596d9d1f158f6" data-td_block_id="td_uid_9_596d9d1f158f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-pickathon-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b7ae521fd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_596d9d1f1d012_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_596d9d1f1d012" ><script>var block_td_uid_12_596d9d1f1d012 = new tdBlock();
block_td_uid_12_596d9d1f1d012.id = "td_uid_12_596d9d1f1d012";
block_td_uid_12_596d9d1f1d012.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_596d9d1f1d012_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_596d9d1f1d012_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_596d9d1f1d012.td_column_number = "1";
block_td_uid_12_596d9d1f1d012.block_type = "td_block_7";
block_td_uid_12_596d9d1f1d012.post_count = "3";
block_td_uid_12_596d9d1f1d012.found_posts = "2004";
block_td_uid_12_596d9d1f1d012.header_color = "#";
block_td_uid_12_596d9d1f1d012.ajax_pagination_infinite_stop = "";
block_td_uid_12_596d9d1f1d012.max_num_pages = "668";
tdBlocksArray.push(block_td_uid_12_596d9d1f1d012);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_12_596d9d1f1d012 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/psu-chief-public-safety-officer-to-step-down/" rel="bookmark" title="PSU Chief Public Safety Officer to step down"><img width="100" height="67" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web.jpg 1000w, http://psuvanguard.com/wp-content/uploads/2015/06/news_trustees_cardullo_1_web-100x67.jpg 100w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PSU Chief Public Safety Officer to step down"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/psu-chief-public-safety-officer-to-step-down/" rel="bookmark" title="PSU Chief Public Safety Officer to step down">PSU Chief Public Safety Officer to step down</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T16:24:52+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/vanguard-heat-advisory-how-to-beat-the-heat/" rel="bookmark" title="Vanguard heat advisory: how to beat the heat"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-768x549.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-696x497.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-1068x763.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-588x420.jpg 588w, http://psuvanguard.com/wp-content/uploads/2017/07/news_heat_higgins_web-1176x840.jpg 1176w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vanguard heat advisory: how to beat the heat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/vanguard-heat-advisory-how-to-beat-the-heat/" rel="bookmark" title="Vanguard heat advisory: how to beat the heat">Vanguard heat advisory: how to beat the heat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T16:21:19+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/from-the-hill-to-the-hall-2/" rel="bookmark" title="From the hill to the hall"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/07/FromTheHillToTheHall-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="From the hill to the hall"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/from-the-hill-to-the-hall-2/" rel="bookmark" title="From the hill to the hall">From the hill to the hall</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T15:38:03+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_13_596d9d1f23511_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_596d9d1f23511" ><script>var block_td_uid_13_596d9d1f23511 = new tdBlock();
block_td_uid_13_596d9d1f23511.id = "td_uid_13_596d9d1f23511";
block_td_uid_13_596d9d1f23511.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_596d9d1f23511_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_596d9d1f23511_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_596d9d1f23511.td_column_number = "1";
block_td_uid_13_596d9d1f23511.block_type = "td_block_2";
block_td_uid_13_596d9d1f23511.post_count = "3";
block_td_uid_13_596d9d1f23511.found_posts = "1671";
block_td_uid_13_596d9d1f23511.header_color = "#";
block_td_uid_13_596d9d1f23511.ajax_pagination_infinite_stop = "";
block_td_uid_13_596d9d1f23511.max_num_pages = "557";
tdBlocksArray.push(block_td_uid_13_596d9d1f23511);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_13_596d9d1f23511 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you">I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/tim-sullivan/">Tim Sullivan</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:31+00:00" >July 17, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                There’s a bounty of wonderful things that a student can get from the free Harvest Share and Food Pantry here on campus. But what...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Summertime reading catch-up: 2017 indie book roundup"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup">Summertime reading catch-up: 2017 indie book roundup</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:31+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The best of the booths"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:30+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_4 td_block_widget td_uid_15_596d9d1f2a8d8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_596d9d1f2a8d8" ><script>var block_td_uid_15_596d9d1f2a8d8 = new tdBlock();
block_td_uid_15_596d9d1f2a8d8.id = "td_uid_15_596d9d1f2a8d8";
block_td_uid_15_596d9d1f2a8d8.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_596d9d1f2a8d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_596d9d1f2a8d8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_596d9d1f2a8d8.td_column_number = "1";
block_td_uid_15_596d9d1f2a8d8.block_type = "td_block_4";
block_td_uid_15_596d9d1f2a8d8.post_count = "1";
block_td_uid_15_596d9d1f2a8d8.found_posts = "1326";
block_td_uid_15_596d9d1f2a8d8.header_color = "#";
block_td_uid_15_596d9d1f2a8d8.ajax_pagination_infinite_stop = "";
block_td_uid_15_596d9d1f2a8d8.max_num_pages = "1326";
tdBlocksArray.push(block_td_uid_15_596d9d1f2a8d8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_15_596d9d1f2a8d8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The best of the booths"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/kathryn-bouchate/">Gray Bouchat</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:30+00:00" >July 17, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/the-best-of-the-booths/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                The smell of fresh baked bread. The sound of bubbling espresso and dark roast coffee. The sight of bundles of colorful flowers. These few...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We are hiring</span></h4>			<div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard-Contributor-Ad-Online-Update.png"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/psuvanguard"  data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_17_596d9d1f2f015_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_596d9d1f2f015" >
<style>
body .td_uid_17_596d9d1f2f015_rand .block-title > *,
            body .td_uid_17_596d9d1f2f015_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">2004</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1671</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1326</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">348</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">209</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">198</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/get-outside-guide-2017/">Get Outside Guide 2017<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2016/">Orientation Guide 2016<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/night-out-guide-2013/">Night Out Guide 2013<span class="td-cat-no">22</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_18 td_block_widget td_uid_18_596d9d1f30a84_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_18_596d9d1f30a84" ><script>var block_td_uid_18_596d9d1f30a84 = new tdBlock();
block_td_uid_18_596d9d1f30a84.id = "td_uid_18_596d9d1f30a84";
block_td_uid_18_596d9d1f30a84.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_596d9d1f30a84_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_596d9d1f30a84_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_596d9d1f30a84.td_column_number = "1";
block_td_uid_18_596d9d1f30a84.block_type = "td_block_18";
block_td_uid_18_596d9d1f30a84.post_count = "3";
block_td_uid_18_596d9d1f30a84.found_posts = "23369";
block_td_uid_18_596d9d1f30a84.header_color = "#";
block_td_uid_18_596d9d1f30a84.ajax_pagination_infinite_stop = "";
block_td_uid_18_596d9d1f30a84.max_num_pages = "7790";
tdBlocksArray.push(block_td_uid_18_596d9d1f30a84);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_18_596d9d1f30a84 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-696x385.jpg" alt="" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you">I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://psuvanguard.com/author/tim-sullivan/">Tim Sullivan</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:31+00:00" >July 17, 2017</time></span>                        <div class="td-module-comments"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/07/ac_indielist_cc_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Summertime reading catch-up: 2017 indie book roundup"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/summertime-reading-catch-up-2017-indie-book-roundup/" rel="bookmark" title="Summertime reading catch-up: 2017 indie book roundup">Summertime reading catch-up: 2017 indie book roundup</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:31+00:00" >July 17, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/03/farmersmarket_lara_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="The best of the booths"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-best-of-the-booths/" rel="bookmark" title="The best of the booths">The best of the booths</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:30+00:00" >July 17, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">    <a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt="" /></a>
<div style="text-align:center;" ><a href="#">About  |</a>&nbsp; <a href="http://psuvanguard.com/contact/">Contact Us |</a> &nbsp;<a href="http://psuvanguard.com/jobs/">Careers</a> </div> 
<div style="text-align:center;" ><a href="http://psuvanguard.com/advertising/">Advertising  |</a>&nbsp; <a href="http://psuvanguard.com/classifieds/#http://psuvanguard.campusave.com//check-domain.php?domainID=2406"> Classifieds | </a>
&nbsp;<a href="http://psuvanguard.com/events/"> Events </a>
 </div> </div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_596d9d1f53d09_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,462</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">284</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,452</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">112</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p style="text-align:center"> © 2016 PSU Vanguard </p></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->




                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/07/melting_sullivan_web_2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/" rel="bookmark" title="I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you">I&#8217;m melting, I&#8217;m melting, I&#8217;m melting for you</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://psuvanguard.com/author/tim-sullivan/">Tim Sullivan</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T17:31:31+00:00" >July 17, 2017</time></span>                <div class="td-module-comments"><a href="http://psuvanguard.com/im-melting-im-melting-im-melting-for-you/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 596d9d1f73f8f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=cf7a45d65bea95db16cd64701545f3bb'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=cf7a45d65bea95db16cd64701545f3bb'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[105113]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_596d9d1f743cd"></textarea>
						<div id="td_live_css_uid_1_596d9d1f743cd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_596d9d1f743cd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_596d9d1f743cd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>