<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="author" content="Alex Aldridge">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Location-based privilege is a trap - Vanguard</title>
<link rel="canonical" href="https://psuvanguard.com/location-based-privilege-is-a-trap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Location-based privilege is a trap - Vanguard" />
<meta property="og:description" content="I was anticipating the announcement of the decision all week, but despite constantly checking my phone in an obsessive and stressful manner, I was still shocked to see the news..." />
<meta property="og:url" content="https://psuvanguard.com/location-based-privilege-is-a-trap/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:published_time" content="2022-07-06T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-07-06T05:05:57+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Alex Aldridge" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alex Aldridge" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#article","isPartOf":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/"},"author":{"name":"Alex Aldridge","@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f"},"headline":"Location-based privilege is a trap","datePublished":"2022-07-06T12:00:00+00:00","dateModified":"2022-07-06T05:05:57+00:00","mainEntityOfPage":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/"},"wordCount":1454,"commentCount":0,"publisher":{"@id":"https://psuvanguard.com/#organization"},"image":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#primaryimage"},"thumbnailUrl":"https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png","keywords":["abortion","Abortion Rights","Opinion","Roe V. Wade","scotus"],"articleSection":["Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://psuvanguard.com/location-based-privilege-is-a-trap/#respond"]}]},{"@type":"WebPage","@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/","url":"https://psuvanguard.com/location-based-privilege-is-a-trap/","name":"Location-based privilege is a trap - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#primaryimage"},"image":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#primaryimage"},"thumbnailUrl":"https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png","datePublished":"2022-07-06T12:00:00+00:00","dateModified":"2022-07-06T05:05:57+00:00","breadcrumb":{"@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/location-based-privilege-is-a-trap/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#primaryimage","url":"https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png","width":1200,"height":600,"caption":"Illustration by Leo Clark"},{"@type":"BreadcrumbList","@id":"https://psuvanguard.com/location-based-privilege-is-a-trap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://psuvanguard.com/"},{"@type":"ListItem","position":2,"name":"Location-based privilege is a trap"}]},{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","description":"Portland State&#039;s student-run newspaper","publisher":{"@id":"https://psuvanguard.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://psuvanguard.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://psuvanguard.com/#organization","name":"Vanguard","url":"https://psuvanguard.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/#/schema/logo/image/","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png","width":782,"height":274,"caption":"Vanguard"},"image":{"@id":"https://psuvanguard.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f","name":"Alex Aldridge","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/#/schema/person/image/","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Alex Aldridge"},"url":"#molongui-disabled-link"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Location-based privilege is a trap Comments Feed" href="https://psuvanguard.com/location-based-privilege-is-a-trap/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9101e9cd157bb98c5ab809d0c0fcb75d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://psuvanguard.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=9101e9cd157bb98c5ab809d0c0fcb75d' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }
</style>
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpah-front-styles-css' href='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/css/wp-accessibility-helper.min.css?ver=0.5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=9101e9cd157bb98c5ab809d0c0fcb75d' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css' href='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"d\/m\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.2' id='events-manager-js'></script>
<script type='text/javascript' defer='defer' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0' id='carrino-main-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"a2fdbdf123","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://psuvanguard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psuvanguard.com/wp-json/wp/v2/posts/137500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=137500' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Flocation-based-privilege-is-a-trap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Flocation-based-privilege-is-a-trap%2F&#038;format=xml" />
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '6c8bc32933';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://psuvanguard.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<script>
			jQuery(document).ready(function($){

			  $(".mobile-navigation a").attr("tabindex","-1");
			  
			  $(".post-thumbnail img").attr("tabindex","0");
			 });
 		</script>
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #63536f;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #63536f;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #63536f;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/location-based-privilege-is-a-trap/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=location-based-privilege-is-a-trap&#038;amp"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			#wp_access_helper_container {

	display:none;

}

.social-nav i {
	font-size: 2.5em;
}

#pojo-ally-toolbar {			
	margin-top: 15px;
}

body.pojo-a11y-focusable a:focus {
	outline-color: #c12c95  !important;
	outline-width: 2px !important;
}

.post-thumbnail img:focus {
	border: 5px solid #c12c95;
	outline-color: #c12c95  !important;
	outline-width: 6px !important;
}

.mceMediaCreditOuterTemp {
	width: 100% !important;
}

.hidden {
	display:none;
}


/* Featured image captions */
.threeforty-related-posts .ccfic, .home .ccfic{
display: none;
}

.post .entry-meta {
	margin-top: 4em;
}
.post-thumbnail {
	position: relative;
	overflow: inherit !important;
}

.post .ccfic {
	background-color: white;
	width: 100%;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Location-based privilege is a trap - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/location-based-privilege-is-a-trap/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="I was anticipating the announcement of the decision all week, but despite constantly checking my phone in an obsessive and stressful manner, I was still shocked to see the news on the morning of June 24 about the Supreme Court of the United States (SCOTUS) decision to overturn Roe v. Wade.   I never" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta property="article:published_time" content="2022-07-06T05:00:00-07:00" />
<meta property="article:modified_time" content="2022-07-05T22:05:57-07:00" />
<meta property="og:updated_time" content="2022-07-05T22:05:57-07:00" />
<meta property="article:section" content="Opinion" />

<meta itemprop="name" content="Location-based privilege is a trap - Vanguard" />
<meta itemprop="headline" content="Location-based privilege is a trap - Vanguard" />
<meta itemprop="description" content="I was anticipating the announcement of the decision all week, but despite constantly checking my phone in an obsessive and stressful manner, I was still shocked to see the news on the morning of June 24 about the Supreme Court of the United States (SCOTUS) decision to overturn Roe v. Wade.   I never" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta itemprop="datePublished" content="2022-07-06" />
<meta itemprop="dateModified" content="2022-07-05T22:05:57-07:00" />
<meta itemprop="author" content="Alex Aldridge" />
 

<meta name="twitter:title" content="Location-based privilege is a trap - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/location-based-privilege-is-a-trap/" />
<meta name="twitter:description" content="I was anticipating the announcement of the decision all week, but despite constantly checking my phone in an obsessive and stressful manner, I was still shocked to see the news on the morning of June 24 about the Supreme Court of the United States (SCOTUS) decision to overturn Roe v. Wade.   I never" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-137500 single-format-standard custom-background wp-custom-logo has-related-posts unknown wp-accessibility-helper wah_fstype_script accessibility-location-right wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
<nav class="menu-primary-navigation-container">
<ul class="primary-nav social-nav" id="primary-nav">
<li><a href="https://www.instagram.com/psuvanguard/#" target="_blank"><i class="icon-instagram"></i></a></li>
<li><a href="https://www.facebook.com/portlandstatevanguard" target="_blank"><i class="icon-facebook"></i></a></li>
<li><a href="https://twitter.com/psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/vanguardonline" target="_blank"><i class="icon-youtube"></i></a></li>
</ul>
</nav>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-134631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134631"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li id="menu-item-133484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133484"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-137570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137570"><a href="https://psuvanguard.com/?page_id=133513&#038;preview_id=133513">Current Issue</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-63499063b0d4a">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-63499063b0d4a" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span></li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a><span class="expand"></span></li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span></li>
<li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-132848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a><span class="expand"></span></li>
<li id="menu-item-134630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span></li>
<li id="menu-item-133394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a><span class="expand"></span></li>
<li id="menu-item-133483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a><span class="expand"></span></li>
<li id="menu-item-133485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a><span class="expand"></span></li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-63499063b316d">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-63499063b316d" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-137500" class="flex-box single-post default post-137500 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abortion tag-abortion-rights tag-opinion tag-roe-v-wade tag-scotus">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" data-slb-active="1" data-slb-asset="4220343661" data-slb-internal="0" data-slb-group="137500"><img width="1200" height="600" src="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1.png 1200w, https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1-100x50.png 100w, https://psuvanguard.com/wp-content/uploads/2022/07/locationbased_privilege-1-768x384.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div class="ccfic"><span class="ccfic-text">Illustration by Leo Clark</span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/opinion/" rel="category tag">Opinion</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Location-based privilege is a trap</span></h1><h2 class="subtitle">An injustice to one is a concern for all</h2>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">

<a href="#molongui-disabled-link">Alex Aldridge</a>
</li>
<li class="entry-date">
<time datetime="2022-07-06">July 6, 2022</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/location-based-privilege-is-a-trap/&amp;text=Location-based%20privilege%20is%20a%20trap&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/location-based-privilege-is-a-trap/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">I was anticipating the announcement of the decision all week, but despite constantly checking my phone in an obsessive and stressful manner, I was still shocked to see the news on the morning of June 24 about the Supreme Court of the United States (SCOTUS) decision to overturn </span><i><span style="font-weight: 400;">Roe v. Wade</span></i><span style="font-weight: 400;">.</span></p>
<p> </p>
<p><span style="font-weight: 400;">I never once believed the decision would prove to be anything different than what was leaked to the public back in May, but the official ruling that morning was something which I, like so many around the country, struggled to process. While the leak of the decision back in May was followed by protests and marches in Portland, I was disheartened to see a lack of numbers on the streets.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Were people waiting for the official decision? Did they think those in SCOTUS would change their mind? If anyone has been paying attention to the broken, corrupt and farcical government that we have, especially in recent years, then none of this should have been a surprise. Though others may have a more optimistic outlook regarding our institutions, it has been my belief that this outlook represents a more delusional and privileged position than anything, facilitating a pathway towards apathy and the inaction which comes along with it.</span></p>
<p> </p>
<p><span style="font-weight: 400;">While we here in Oregon have the benefit of some of the strongest state </span><a href="https://reproductiverights.org/maps/state/oregon/"><span style="font-weight: 400;">laws</span></a><span style="font-weight: 400;"> which protect abortion, I implore Portlanders to fight and protest just as hard as those who are fighting in </span><a href="https://www.cbsnews.com/news/roe-v-wade-overturn-trigger-laws-supreme-court-abortion-states-rights/"><span style="font-weight: 400;">states</span></a><span style="font-weight: 400;"> where abortion is now banned and states that are moving to ban abortion in the coming days and weeks.</span></p>
<p> </p>
<p><span style="font-weight: 400;">While activists and Portlanders admirably show out time and time again, the fight for bodily autonomy shouldn’t depend on where one falls in between invisible lines drawn on a map. While some may want to dunk on those opposed to abortion by flaunting the state’s rights argument back into the faces of conservatives, these socially constructed laws can always be changed and manipulated to oppress based off their hierarchical structure.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The overturning of </span><i><span style="font-weight: 400;">Roe V. Wade</span></i><span style="font-weight: 400;"> is a patriarchal attack on bodily autonomy, and the rationale used to overturn this decision could lead to further decisions which challenge previous rulings. </span><a href="https://www.politico.com/news/2022/06/24/thomas-constitutional-rights-00042256"><span style="font-weight: 400;">While</span></a><span style="font-weight: 400;"> Justice Samuel Alito wrote in the majority opinion that we shouldn’t worry about any other assaults on our rights, Justice Clarence Thomas </span><a href="https://www.washingtonpost.com/dc-md-va/2022/06/24/roe-abortion-contraception-gay-marriage/"><span style="font-weight: 400;">wrote</span></a><span style="font-weight: 400;"> in a concurring opinion questioning three previous SCOTUS decisions, threatening our rights to contraceptive access, same-sex marriage and freedom from being arrested for certain consensual sex acts between adults.</span></p>
<p> </p>
<p><span style="font-weight: 400;">To take Justice Alito for his word that no other previous rulings are under threat would be a naive belief based on ignorance. While this court has already eroded Indigenous rights by </span><a href="https://www.reuters.com/world/us/us-supreme-court-expands-state-power-over-tribes-win-oklahoma-2022-06-29/"><span style="font-weight: 400;">increasing</span></a><span style="font-weight: 400;"> states’ rights over tribal land as well as weakened our </span><a href="https://www.reuters.com/legal/government/us-supreme-courts-miranda-decision-further-guts-150-year-old-civil-rights-law-2022-06-27/"><span style="font-weight: 400;">Miranda</span></a><span style="font-weight: 400;"> rights, major decisions regarding climate change and immigration have also just been </span><a href="https://www.npr.org/2022/06/21/1106375324/supreme-court-abortion-opinion-guns-epa-remain-mexico"><span style="font-weight: 400;">decided</span></a><span style="font-weight: 400;">, resulting in the further erosion of environmental protections and immigrant rights.</span></p>
<p> </p>
<p><span style="font-weight: 400;">While I have a copious amount of criticism for a Republican party which is aiming to turn back time by passing regressive policies and pushing for a theocracy, the Democratic party has been completely inept in many different ways. While Republicans have been unified in playing the long game, the Democrats have allowed regressive legislation to pass while lying to supporters and their more progressive colleagues alike by blaming voter turnout, Sen. Bernie Sanders, calls to defund the police or whatever it is that they decide is to blame, as long as it is not themselves.</span></p>
<p> </p>
<p><span style="font-weight: 400;">As a candidate in 2007, former President Barack Obama </span><a href="https://www.newsweek.com/barack-obama-blasted-not-codifying-roe-v-wade-democrat-failure-1719156"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> codifying </span><i><span style="font-weight: 400;">Roe v. Wade</span></i><span style="font-weight: 400;"> into law would be the first thing he did in office, and despite having 60 Democratic senators and majority in the U.S. House of Representatives from 2009 to 2011, his promise never came to fruition. It was only shortly after he was inaugurated in 2009 with full Democratic control of the U.S. Congress when he then said that codifying abortion rights was not a legislative priority.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Even though this feels like some cruel joke, none of it is humorous. As a country we are left with a Republican party that is effectively reversing progress and making their own rules, and a Democratic party which cares more about saying what they will do for their constituents rather than taking the actions necessary to deliver. The </span><a href="https://www.msnbc.com/opinion/msnbc-opinion/democrats-have-botched-response-abortions-n1296640"><span style="font-weight: 400;">response</span></a><span style="font-weight: 400;"> from many Democrats has been predictably terrible and insensitive. From sending out mass emails to solicit donations, to using the SCOTUS decision as a midterm pitch, their inability to do anything effective shows why people aren’t energized when the lesser of two evils party is woefully uninspiring.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The Democratic party can say that they are fighting for our rights all they want, but while Republicans are actively stripping away rights, the Democrats are nowhere to be seen. The fact that Democratic representatives gathered on the U.S. Capitol steps to </span><a href="https://duckduckgo.com/?q=kamalla+harris+do+nothing&amp;atb=v321-1&amp;iar=news&amp;ia=news"><span style="font-weight: 400;">sing</span></a><span style="font-weight: 400;"> “God Bless America” after the decision was announced should be proof enough to show how out of touch they are.</span></p>
<p> </p>
<p><span style="font-weight: 400;">President Joe Biden just </span><a href="https://www.rollingstone.com/politics/politics-news/anti-abortion-kentucky-federal-judge-nomination-biden-mitch-mcconnell-chad-meredith-1376416/"><span style="font-weight: 400;">nominated</span></a><span style="font-weight: 400;"> an anti-abortion lawyer to a lifetime federal judge position to appease Sen. Mitch McMconnell, though it is not a surprise from the man who proudly talks about his days working across the aisle with </span><a href="https://www.nbcnews.com/news/nbcblk/joe-biden-didn-t-just-compromise-segregationists-he-fought-their-n1021626"><span style="font-weight: 400;">segregationists</span></a><span style="font-weight: 400;">. The one thing Democrats are good at doing is co-opting any progressive or mildly radical movement and running it into the ground. Don’t worry though, the next blue wave will be different, you’ll see.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Speaking of our broken electoral system and voting, while we here in Oregon are relatively privileged when it comes to voting rights and access compared to other states, millions of people living in the United States are not allowed to vote due to racist and restrictive voter ID laws, prior convictions, purged voting rolls and all the other obstacles intentionally placed to prevent people from voting. Considering the U.S.’s gerrymandering, closures of polling stations, long lines in many places around the country and the fact that around only a third of our country is having a big say in what is happening to the entire populace, it is no wonder that a huge number of people decide to either not vote or not even register to vote to begin with.</span></p>
<p> </p>
<p><span style="font-weight: 400;">It might sound counterintuitive to point this all out while I am saying that voting is an illusion of a person having any meaningful say in our corrupt government, but the sooner people realize our institutions and government are a joke, the sooner people will realize we need to act accordingly and explore more options other than casting a ballot and patting yourself on the back with that sticker. Vote your heart out, but if that is all that you are doing then you might as well put a bumper sticker on your car and call it a day.</span></p>
<p> </p>
<p><span style="font-weight: 400;">So what can we do here in Portland while those in other states are losing rights and autonomy over their bodies at a faster rate? For a lot of things, I will leave it up to your imagination. Mainstream discourse on past movements often neglects to mention the radical flanks of those movements which pushed progress forward into producing any meaningful change. If the president, others in government, or the police tell you the methods they prefer you to protest, chances are that those methods are mostly useless and ineffective in making change.</span></p>
<p> </p>
<p><span style="font-weight: 400;">For those who want to publicly state that you will host your home to out of state travelers, be aware that you will open yourself up to attacks from the enormous number of far-right groups who live in the Northwest. Be proactive but be smart about it. Look to the established abortion funds and networks which have experience doing this—especially if you want to help those travelling from out of state.</span></p>
<p> </p>
<p><span style="font-weight: 400;">When someone says democracy is under threat, they are failing to see we aren’t living in a democracy in the first place. When we have to choose between a party destroying our autonomy and a party that cares more about performative politics and lying to constituents, our system is already broken. A country started by men and built off of slavery on lands stolen through genocide was always going to be a country based off of patriarchy and white supremacy. Pro-choice is pro-abortion, and pro-abortion means actually fighting against the hierarchal structures that want control over your bodily autonomy.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Don’t let the Portland bubble prevent you from aiding in the struggles elsewhere. Rather than waiting to act until you are personally under threat, defend those around you that are currently suffering and are under attack from the fascist creep and Christian reconstructionists’ push towards a theocracy.</span></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/abortion/" aria-label="abortion">abortion</a></li>
<li><a href="https://psuvanguard.com/tag/abortion-rights/" aria-label="Abortion Rights">Abortion Rights</a></li>
<li><a href="https://psuvanguard.com/tag/opinion/" aria-label="Opinion">Opinion</a></li>
<li><a href="https://psuvanguard.com/tag/roe-v-wade/" aria-label="Roe V. Wade">Roe V. Wade</a></li>
<li><a href="https://psuvanguard.com/tag/scotus/" aria-label="scotus">scotus</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/location-based-privilege-is-a-trap/&amp;text=Location-based%20privilege%20is%20a%20trap&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/location-based-privilege-is-a-trap/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/looking-backward-and-forward-with-stephen-percy/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2022/06/percy_profile-1-900x600.png" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Illustration by Leo Clark</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/looking-backward-and-forward-with-stephen-percy/">Looking backward—and forward—with Stephen Percy</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/theater-review-portland-shakespeare-projects-modern-translation-of-shakespeares-the-winters-tale/"><img width="427" height="600" src="https://psuvanguard.com/wp-content/uploads/2022/07/PSP-WintersTale-0127-220705.jpeg-427x600.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Illustration by Leo Clark</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/theater-review-portland-shakespeare-projects-modern-translation-of-shakespeares-the-winters-tale/">Theater Review: Portland Shakespeare Project’s modern translation of Shakespeare’s The Winter’s Tale</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/the-down-side-of-pipes/">
<img width="1024" height="683" src="https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web.jpg 1024w, https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web-696x464.jpg 696w, https://psuvanguard.com/wp-content/uploads/2016/10/opun_pipline_cc_web-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/the-down-side-of-pipes/" rel="bookmark">The down side of pipes</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/andy-clark/">Andy Clark</a>
</li>
<li class="entry-date">
<time datetime="2016-11-08">November 8, 2016</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/how-to-make-friends-with-a-professor/">
<img width="1068" height="712" src="https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web-696x464.jpg 696w, https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web-630x420.jpg 630w, https://psuvanguard.com/wp-content/uploads/2017/09/friendswithprof_kendall_web-1260x840.jpg 1260w" sizes="(max-width: 1068px) 100vw, 1068px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/advice/">Advice</a></li><li><a href="https://psuvanguard.com/category/guides/">Guides</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/how-to-make-friends-with-a-professor/" rel="bookmark">How to make friends with a professor</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/matthew-andrews/">Matthew Andrews</a>
</li>
<li class="entry-date">
<time datetime="2017-09-25">September 25, 2017</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/alt-meat-seeking-solutions-to-unethical-factory-farming-sustainable-vegan/">
<img width="1068" height="712" src="https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web-696x464.jpg 696w, https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web-630x420.jpg 630w, https://psuvanguard.com/wp-content/uploads/2017/11/opin_meat_vandekamp_web-1260x840.jpg 1260w" sizes="(max-width: 1068px) 100vw, 1068px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/alt-meat-seeking-solutions-to-unethical-factory-farming-sustainable-vegan/" rel="bookmark">Alt-meat: seeking solutions to unethical factory farming</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/kathryn-bouchate/">Gray Bouchat</a>
</li>
<li class="entry-date">
<time datetime="2017-11-08">November 8, 2017</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/location-based-privilege-is-a-trap/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=location-based-privilege-is-a-trap#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d814735b30" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="227" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-77" class="widget widget_text"><h3 class="widget-title">Follow us on Instagram</h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400464073102#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}" data-postid="137500" data-locatornonce="db192c2dd5" data-sbi-flags="favorLocal">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener" title="@psuvanguard" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>psuvanguard</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17994470122548506" data-date="1665692115">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cjqr0TzP3ia/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311801481_115781501296843_8587988603212943024_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=56ZXUMbAXqYAX8VYVu9&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-tfkw87XciBy801MuFsGTcz_-DWKqDFkZ9wADxaVUVIg&#038;oe=634E06DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311801481_115781501296843_8587988603212943024_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=56ZXUMbAXqYAX8VYVu9&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tfkw87XciBy801MuFsGTcz_-DWKqDFkZ9wADxaVUVIg&amp;oe=634E06DD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311801481_115781501296843_8587988603212943024_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=56ZXUMbAXqYAX8VYVu9&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tfkw87XciBy801MuFsGTcz_-DWKqDFkZ9wADxaVUVIg&amp;oe=634E06DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311801481_115781501296843_8587988603212943024_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=56ZXUMbAXqYAX8VYVu9&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tfkw87XciBy801MuFsGTcz_-DWKqDFkZ9wADxaVUVIg&amp;oe=634E06DD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311801481_115781501296843_8587988603212943024_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=56ZXUMbAXqYAX8VYVu9&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tfkw87XciBy801MuFsGTcz_-DWKqDFkZ9wADxaVUVIg&amp;oe=634E06DD&quot;}">
<span class="sbi-screenreader">Have you read the latest copy of your PSU Vanguard</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you read the latest copy of your PSU Vanguard? Link to digital paper in the bio!! Cover design by Whitney  McPhie.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17941480616226876" data-date="1665691747">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CjqrHWNPBA2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311635924_2283215005165450_7255484960128617810_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wRObNkg_YSkAX9ATkfI&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-g-_bruEy1Bnomta08IpIo6L7kOXBXJVU8iJbKk2ezSg&#038;oe=634D81B6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311635924_2283215005165450_7255484960128617810_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRObNkg_YSkAX9ATkfI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-g-_bruEy1Bnomta08IpIo6L7kOXBXJVU8iJbKk2ezSg&amp;oe=634D81B6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311635924_2283215005165450_7255484960128617810_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRObNkg_YSkAX9ATkfI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-g-_bruEy1Bnomta08IpIo6L7kOXBXJVU8iJbKk2ezSg&amp;oe=634D81B6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311635924_2283215005165450_7255484960128617810_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRObNkg_YSkAX9ATkfI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-g-_bruEy1Bnomta08IpIo6L7kOXBXJVU8iJbKk2ezSg&amp;oe=634D81B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311635924_2283215005165450_7255484960128617810_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRObNkg_YSkAX9ATkfI&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-g-_bruEy1Bnomta08IpIo6L7kOXBXJVU8iJbKk2ezSg&amp;oe=634D81B6&quot;}">
<span class="sbi-screenreader">Link to full opinion in bio: Crime crunch: Can mor</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full opinion in bio: Crime crunch: Can more resources take a bite out of crime?
The past few years have seen a precipitous rise in crime across Portland. The Portland Police Bureau’s online reporting shows a rise in reported criminal activity from July 2021 to July 2022 of 5,618 to 5,960 reported cases. We should be asking what can be done to stop crime from rising any more than it already has and hopefully lower it overall. Illustration // Whitney McPhie

#Crime #Portland #PortlandPolice">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17977591993693879" data-date="1665691392">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CjqqcF4vlYC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311668660_788908172364298_1932903955517280644_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I_FD5t5Aol8AX-CYBZ6&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-VCGwIgFZ1xHNVakPFoymON1Tb9Tpm3DMW48bOqgj2cA&#038;oe=634E93BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311668660_788908172364298_1932903955517280644_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_FD5t5Aol8AX-CYBZ6&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VCGwIgFZ1xHNVakPFoymON1Tb9Tpm3DMW48bOqgj2cA&amp;oe=634E93BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311668660_788908172364298_1932903955517280644_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_FD5t5Aol8AX-CYBZ6&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VCGwIgFZ1xHNVakPFoymON1Tb9Tpm3DMW48bOqgj2cA&amp;oe=634E93BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311668660_788908172364298_1932903955517280644_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_FD5t5Aol8AX-CYBZ6&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VCGwIgFZ1xHNVakPFoymON1Tb9Tpm3DMW48bOqgj2cA&amp;oe=634E93BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311668660_788908172364298_1932903955517280644_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_FD5t5Aol8AX-CYBZ6&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-VCGwIgFZ1xHNVakPFoymON1Tb9Tpm3DMW48bOqgj2cA&amp;oe=634E93BB&quot;}">
<span class="sbi-screenreader">Link to full story in bio: Portland Latin American</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full story in bio: Portland Latin American Film Festival returns to PDX for its 16th season

It’s a commonly accepted notion among those who travel: traveling forces one to open their mind and worldview to other cultures in a way that virtually no other experience does. Unfortunately, traveling is not financially or physically accessible for many, but the need to learn about other cultures and perspectives remains. Enter the next best thing—film festivals that allow you to explore different cultures through the silver screen.

 

One such festival is Portland Latin Film Festival (PDXLAFF), which has films showing until Dec. 7 and allows one to explore Latin American culture in Argentina, Bolivia, Colombia, the Dominican Republic, France, Germany, Mexico, Panama, Uruguay and the United States.

#Film #LatinoFilm #Portland">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17931842195370120" data-date="1665598685">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cjn5nSYpu-2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311309977_1009322487130746_1144870424220893237_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hMxbhB2m0j8AX8SGttd&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-3heRN5BMya23bQMtlN2GERn03Y9U6-GEw_JoJlaeg7A&#038;oe=634E5348" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311309977_1009322487130746_1144870424220893237_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hMxbhB2m0j8AX8SGttd&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3heRN5BMya23bQMtlN2GERn03Y9U6-GEw_JoJlaeg7A&amp;oe=634E5348&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311309977_1009322487130746_1144870424220893237_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hMxbhB2m0j8AX8SGttd&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3heRN5BMya23bQMtlN2GERn03Y9U6-GEw_JoJlaeg7A&amp;oe=634E5348&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311309977_1009322487130746_1144870424220893237_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hMxbhB2m0j8AX8SGttd&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3heRN5BMya23bQMtlN2GERn03Y9U6-GEw_JoJlaeg7A&amp;oe=634E5348&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311309977_1009322487130746_1144870424220893237_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hMxbhB2m0j8AX8SGttd&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-3heRN5BMya23bQMtlN2GERn03Y9U6-GEw_JoJlaeg7A&amp;oe=634E5348&quot;}">
<span class="sbi-screenreader">Link to full story in bio: A shot in the dark-Shot</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full story in bio: A shot in the dark-ShotSpotter isn’t the solution.

Mayor Ted Wheeler recently voiced his support in moving forward with a pilot program to implement a gunshot-detection technology called ShotSpotter with the intent to reduce gun violence in Portland. At the same time, local stories of shootings—like the nine shootings occurring over a weekend at the end of August—seem to be popping up in the news with uncomfortable and increasing frequency.

Design by Neo Clark

#ShotSpotter #Opinion">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17953194020293116" data-date="1665598248">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cjn4x_vJiie/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311317153_619822943108702_1513272070532381992_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UNYcpFYh970AX-N83JJ&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9CwqvOVR6UHMsowm7ThcxcB0P3bdAPzZCFlkeKnjVEjw&#038;oe=634E91A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311317153_619822943108702_1513272070532381992_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNYcpFYh970AX-N83JJ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CwqvOVR6UHMsowm7ThcxcB0P3bdAPzZCFlkeKnjVEjw&amp;oe=634E91A3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311317153_619822943108702_1513272070532381992_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNYcpFYh970AX-N83JJ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CwqvOVR6UHMsowm7ThcxcB0P3bdAPzZCFlkeKnjVEjw&amp;oe=634E91A3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311317153_619822943108702_1513272070532381992_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNYcpFYh970AX-N83JJ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CwqvOVR6UHMsowm7ThcxcB0P3bdAPzZCFlkeKnjVEjw&amp;oe=634E91A3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311317153_619822943108702_1513272070532381992_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNYcpFYh970AX-N83JJ&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CwqvOVR6UHMsowm7ThcxcB0P3bdAPzZCFlkeKnjVEjw&amp;oe=634E91A3&quot;}">
<span class="sbi-screenreader">Link to full story in bio: Architectural Heritage </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full story in bio: Architectural Heritage Center offers walking tours

As each of us moves throughout our daily lives, our eyes constantly encounter spaces, places and things that scream for our attention, from our phones beeping and buzzing to the Portland Transit lines inching across our sightlines in every direction. In these moments, we feel as if we are in command of what we truly see and what we disregard in the indistinct periphery.

Photos: Brian Johnson/Agricultural Heritage Center">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17900864636672123" data-date="1665597784">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cjn35RsJ1PZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311446073_6227690333924354_3974608429344242998_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZDuXkVtFATwAX941Rob&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9vSxPVl8NndTaKgQiDg962w6wTTXDf2tYOWC4ZOD8kUA&#038;oe=634D5644" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311446073_6227690333924354_3974608429344242998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZDuXkVtFATwAX941Rob&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vSxPVl8NndTaKgQiDg962w6wTTXDf2tYOWC4ZOD8kUA&amp;oe=634D5644&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311446073_6227690333924354_3974608429344242998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZDuXkVtFATwAX941Rob&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vSxPVl8NndTaKgQiDg962w6wTTXDf2tYOWC4ZOD8kUA&amp;oe=634D5644&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311446073_6227690333924354_3974608429344242998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZDuXkVtFATwAX941Rob&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vSxPVl8NndTaKgQiDg962w6wTTXDf2tYOWC4ZOD8kUA&amp;oe=634D5644&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311446073_6227690333924354_3974608429344242998_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZDuXkVtFATwAX941Rob&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vSxPVl8NndTaKgQiDg962w6wTTXDf2tYOWC4ZOD8kUA&amp;oe=634D5644&quot;}">
<span class="sbi-screenreader">Link to full story in bio: PSU’s new Cuba club a</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full story in bio: PSU’s new Cuba club advocates for solidarity

Pending official Student Organization status, the club seeks to educate and engage
 
As one entered the Smith Memorial Student Union second-floor lounge at noon on Wednesday, Oct. 5, they would find a curious sight. Tucked in the right-side corner of the room, abutting the Littman Gallery and the panoramic row of windows overlooking the South Park Blocks, sat a huddled group of twelve students facing a large paper sign affixed to the wall, which read “PSU Cuba Solidarity,” flanked on either side by two speakers, Stella Burlingame and Michael Chamberlain. This was the first meeting of the Cuba Solidarity Club.

Photos: Alberto Alonso Pujazon Bogani

#PortlandStateUniversity #CubaClub">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967960280782103" data-date="1665596733">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/Cjn1zR8Jw7C/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311152155_477311927664925_9025879247591968989_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7mNq18KviO4AX-HTCDn&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9zCKRo9FLwqLLyrBb72c8ScVXX87i7r9KYKu0ZohS98w&#038;oe=634DFCDD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311152155_477311927664925_9025879247591968989_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7mNq18KviO4AX-HTCDn&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9zCKRo9FLwqLLyrBb72c8ScVXX87i7r9KYKu0ZohS98w&amp;oe=634DFCDD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311152155_477311927664925_9025879247591968989_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7mNq18KviO4AX-HTCDn&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9zCKRo9FLwqLLyrBb72c8ScVXX87i7r9KYKu0ZohS98w&amp;oe=634DFCDD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311152155_477311927664925_9025879247591968989_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7mNq18KviO4AX-HTCDn&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9zCKRo9FLwqLLyrBb72c8ScVXX87i7r9KYKu0ZohS98w&amp;oe=634DFCDD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311152155_477311927664925_9025879247591968989_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7mNq18KviO4AX-HTCDn&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9zCKRo9FLwqLLyrBb72c8ScVXX87i7r9KYKu0ZohS98w&amp;oe=634DFCDD&quot;}">
<span class="sbi-screenreader">Video by @shelbyisland</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Video by @shelbyisland">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17955064552989557" data-date="1665596552">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/Cjn1Yq1JH2F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311478467_1141253153253514_3025989684225588132_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I3vF0Ke8NA0AX9ROYuX&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9o6mMxuiK6wSTj6gFjVFbp3qsJbixh8H1XlCMrwH_2sw&#038;oe=634DBF94" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311478467_1141253153253514_3025989684225588132_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I3vF0Ke8NA0AX9ROYuX&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9o6mMxuiK6wSTj6gFjVFbp3qsJbixh8H1XlCMrwH_2sw&amp;oe=634DBF94&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311478467_1141253153253514_3025989684225588132_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I3vF0Ke8NA0AX9ROYuX&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9o6mMxuiK6wSTj6gFjVFbp3qsJbixh8H1XlCMrwH_2sw&amp;oe=634DBF94&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311478467_1141253153253514_3025989684225588132_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I3vF0Ke8NA0AX9ROYuX&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9o6mMxuiK6wSTj6gFjVFbp3qsJbixh8H1XlCMrwH_2sw&amp;oe=634DBF94&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311478467_1141253153253514_3025989684225588132_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I3vF0Ke8NA0AX9ROYuX&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9o6mMxuiK6wSTj6gFjVFbp3qsJbixh8H1XlCMrwH_2sw&amp;oe=634DBF94&quot;}">
<span class="sbi-screenreader">Video by @shelbyisland</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Video by @shelbyisland">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17993043100501857" data-date="1665084945">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CjYlu7cPnK7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/311179428_1306493790119017_5477617447025119991_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rHjBReB77JoAX8U7g1w&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-L4RC1iSipDFJGFurKdQaINTTHCSYKXuFILgJh_wyGXA&#038;oe=634D46F3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311179428_1306493790119017_5477617447025119991_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjBReB77JoAX8U7g1w&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-L4RC1iSipDFJGFurKdQaINTTHCSYKXuFILgJh_wyGXA&amp;oe=634D46F3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311179428_1306493790119017_5477617447025119991_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjBReB77JoAX8U7g1w&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-L4RC1iSipDFJGFurKdQaINTTHCSYKXuFILgJh_wyGXA&amp;oe=634D46F3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311179428_1306493790119017_5477617447025119991_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjBReB77JoAX8U7g1w&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-L4RC1iSipDFJGFurKdQaINTTHCSYKXuFILgJh_wyGXA&amp;oe=634D46F3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/311179428_1306493790119017_5477617447025119991_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjBReB77JoAX8U7g1w&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-L4RC1iSipDFJGFurKdQaINTTHCSYKXuFILgJh_wyGXA&amp;oe=634D46F3&quot;}">
<span class="sbi-screenreader">Link to full letter in bio: Open Letter to the Stu</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full letter in bio: Open Letter to the Student Fee Committee

To members of the Student Fee Committee,
 
The student workers of various Fee-Funded Areas wish to clearly express our shared disappointment and concern with the forced budget cuts being made on student-operated services and student media. Student jobs continue to be cut while inflation and student fees have increased drastically. With no options to receive funding at our current service levels, the persistent cuts are unsustainable for our already small budgets and will affect our already stretched staff. Cuts to student-run areas leave student workers underpaid and understaffed, which leads to burnout and employee turnover. If our budgets are cut, even at a minimum proposed cut of 4%, the following will occur:

* 	Reduced student employee hours
* 	Reduced operating times 
* 	Eliminating unique student employee positions/personnel
* 	Fewer student leadership opportunities
* 	Reduced quality of student-operated services

Design by Neo Clark">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener">
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> <span>Follow on Instagram</span>
</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400464073102#9" data-resized="{&quot;17993043100501857&quot;:{&quot;id&quot;:&quot;311179428_1306493790119017_5477617447025119991_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17931842195370120&quot;:{&quot;id&quot;:&quot;311309977_1009322487130746_1144870424220893237_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953194020293116&quot;:{&quot;id&quot;:&quot;311317153_619822943108702_1513272070532381992_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900864636672123&quot;:{&quot;id&quot;:&quot;311446073_6227690333924354_3974608429344242998_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967960280782103&quot;:{&quot;id&quot;:&quot;311152155_477311927664925_9025879247591968989_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17955064552989557&quot;:{&quot;id&quot;:&quot;311478467_1141253153253514_3025989684225588132_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17994470122548506&quot;:{&quot;id&quot;:&quot;311801481_115781501296843_8587988603212943024_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17941480616226876&quot;:{&quot;id&quot;:&quot;311635924_2283215005165450_7255484960128617810_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17977591993693879&quot;:{&quot;id&quot;:&quot;311668660_788908172364298_1932903955517280644_n&quot;,&quot;ratio&quot;:&quot;0.79&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/show/09Mz7U4LbAXDIQ0dMnikjg" width="100%" frameborder="0"></iframe></p>
</div>
</section><section id="text-78" class="widget widget_text"><h3 class="widget-title">The Highest Court Report</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/episode/3r9w0QPr9tqOyePK5yWsXJ" width="100%" frameborder="0"></iframe></p>
</div>
</section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div>
<div id="wp_access_helper_container" class="accessability_container light_theme">


<button type="button" class="wahout aicon_link" accesskey="z" aria-label="Accessibility Helper sidebar" title="Accessibility Helper sidebar">
<img src="https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg" alt="Accessibility" class="aicon_image" />
</button>
<div id="access_container" aria-hidden="true">
<button tabindex="-1" type="button" class="close_container wahout" accesskey="x" aria-label="Close" title="Close">
Close </button>
<div class="access_container_inner">
<div class="a_module wah_font_resize">
<div class="a_module_title">Font Resize</div>
<div class="a_module_exe font_resizer">
<button type="button" class="wah-action-button smaller wahout" title="smaller font size" aria-label="smaller font size">A-</button>
<button type="button" class="wah-action-button larger wahout" title="larger font size" aria-label="larger font size">A+</button>
</div>
</div><div class="a_module wah_clear_cookies">
<div class="a_module_exe">
<button type="button" class="wah-action-button wahout wah-call-clear-cookies" aria-label="Clear cookies" title="Clear cookies">Clear cookies</button>
</div>
</div>
<button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
Close
</button>
</div>
</div>
<div class="wah-free-credits">
<div class="wah-free-credits-inner">
<a href="https://accessibility-helper.co.il/" target="_blank" title="Accessibility by WP Accessibility Helper Team">Accessibility by WAH</a>
</div>
</div>

</div>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "1e3a8a58ea"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>
<script type="text/javascript">
var sbiajaxurl = "https://psuvanguard.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"></style><script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psuvanguard.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/js/wp-accessibility-helper.min.js?ver=1.0.0' id='wp-accessibility-helper-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=9101e9cd157bb98c5ab809d0c0fcb75d' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"1","remove_link_target":"1","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4' id='__ytprefsfitvids__-js'></script>
<script defer type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665083947' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/psuvanguard.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/psuvanguard.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.8' id='sbi_scripts-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.9.2' id='slb_core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.9.2' id='slb_view-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.9.2' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.9.2' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.9.2' id='slb-asset-item-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.9.2' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.9.2' id='slb-asset-image-base-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"4220343661":{"id":137502,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/07\/locationbased_privilege-1.png","title":"locationbased_privilege (1)","caption":"Illustration by Leo Clark","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
<div class="pojo-a11y-toolbar-toggle">
<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
<span class="pojo-sr-only sr-only">Open toolbar</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z" /><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z" /></g> </svg>
</a>
</div>
<div class="pojo-a11y-toolbar-overlay">
<div class="pojo-a11y-toolbar-inner">
<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z" "></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z" "></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
<span class="pojo-a11y-toolbar-text">Reset</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div>
</body>
</html>
