<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Summer Term 2020 to be held remotely - Vanguard</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta property="og:description" content="Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice..." />
<meta property="og:url" content="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:tag" content="covid19" />
<meta property="article:tag" content="portland state university" />
<meta property="article:tag" content="PSU" />
<meta property="article:tag" content="summer term" />
<meta property="article:tag" content="susan jeffords" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-15T04:19:41+00:00" />
<meta property="article:modified_time" content="2020-04-15T04:19:44+00:00" />
<meta property="og:updated_time" content="2020-04-15T04:19:44+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice..." />
<meta name="twitter:title" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","inLanguage":"en-US","description":"Portland State&#039;s student-run newspaper","potentialAction":[{"@type":"SearchAction","target":"https://psuvanguard.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://psuvanguard.com/summer-term-2020-to-be-held-remotely/#primaryimage","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg","width":360,"height":360,"caption":"PSU Vanguard Shield Icon"},{"@type":"WebPage","@id":"https://psuvanguard.com/summer-term-2020-to-be-held-remotely/#webpage","url":"https://psuvanguard.com/summer-term-2020-to-be-held-remotely/","name":"Summer Term 2020 to be held remotely - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://psuvanguard.com/summer-term-2020-to-be-held-remotely/#primaryimage"},"datePublished":"2020-04-15T04:19:41+00:00","dateModified":"2020-04-15T04:19:44+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/5016f6e10f0655fb9f32ec3c66cf6bbf"},"potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/summer-term-2020-to-be-held-remotely/"]}]},{"@type":["Person"],"@id":"https://psuvanguard.com/#/schema/person/5016f6e10f0655fb9f32ec3c66cf6bbf","name":"Hanna Anderson","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#authorlogo","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Hanna Anderson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Summer Term 2020 to be held remotely Comments Feed" href="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cb2812118be18844deacbd975d00069a"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=cb2812118be18844deacbd975d00069a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=cb2812118be18844deacbd975d00069a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"03c93d3efd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=132891' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fsummer-term-2020-to-be-held-remotely%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fsummer-term-2020-to-be-held-remotely%2F&#038;format=xml" />
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/amp/"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			.type-page .post-thumbnail {
	display: none;
}

.authors-list-item {
	width: 100%;
}

.authors-list-item .avatar {
	max-width: 50px;
}

.authors-list-item-title a {
	position: relative;
  top: -15px;
}

/* search result */
.archives p{
	text-align:Center;
	font-weight:600;
	font-size:1.3rem;
}

.home .page-numbers, .single-post .category-multimedia  .post-thumbnail {
	display: none;
}


/* disable captions on category pages + increase caption margin */

.category .ccfic {
	display:none;
}
.ccfic {
	margin-top:.5em;
	max-width: 775px;
	margin:auto;
	padding: 10px 10px;
}


/* fix for youtube widget alignment issue */

iframe {
width:100%;
height:50vh;
}

/*Type */

@font-face {
font-family: "Geneva-Regular";	src:url("https://psuvanguard.com/wp-includes/fonts/Geneva-Regular.ttf");}
@font-face {

font-family:"Uniform-Refular"; src:url("https://psuvanguard.com/wp-includes/fonts/Uniform_Condensed_Regular.otf");	
	
}
p {
	font-family: 'Geneva-Regular', Arial, Helvetica, sans-serif;
}
.entry-title{
	font-family: 'Uniform-Refular', Arial, Helvetica, sans-serif;
}



.subtitle { 
	font-weight: 600;
	font-size: 1.5em;
	color: #737373;
	margin-top: -.5em;
	line-height:1.5em;
}

/* fix for thumbnail */

.post-template-default .post .post-thumbnail img {
    height: 100%;
    border-radius: 7px;
    object-fit: cover;
    /* max-height: 546px; */
	  max-width: 855px;
    display: flex;
    width: auto;
    margin: 0px auto;
}

.post-template-default .post .post-thumbnail {
    /* width: auto; */
    /* max-height: 170px; */
    border-radius: 7px;
    position: relative;
    overflow: hidden;
}

.post-template-default .post .ccfic-text {
	text-align: center;
}

.post-template-default .post .ccfic {
	    text-align: center;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice President for Academic Affairs Susan Jeffords. For students, the decision was included in the Virtual Viking news" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta property="article:published_time" content="2020-04-14T21:19:41-07:00" />
<meta property="article:modified_time" content="2020-04-14T21:19:44-07:00" />
<meta property="og:updated_time" content="2020-04-14T21:19:44-07:00" />
<meta property="article:section" content="News" />

<meta itemprop="name" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta itemprop="headline" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta itemprop="description" content="Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice President for Academic Affairs Susan Jeffords. For students, the decision was included in the Virtual Viking news" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta itemprop="datePublished" content="2020-04-14" />
<meta itemprop="dateModified" content="2020-04-14T21:19:44-07:00" />
<meta itemprop="author" content="Hanna Anderson" />
 

<meta name="twitter:title" content="Summer Term 2020 to be held remotely - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" />
<meta name="twitter:description" content="Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice President for Academic Affairs Susan Jeffords. For students, the decision was included in the Virtual Viking news" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-132891 single-format-standard custom-background wp-custom-logo has-related-posts wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5e973e8433511">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5e973e8433511" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span></li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a><span class="expand"></span></li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span></li>
<li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-132848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span></li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5e973e843586b">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5e973e843586b" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-132891" class="flex-box single-post default post-132891 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid19 tag-portland-state-university tag-psu tag-summer-term tag-susan-jeffords">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" data-slb-active="1" data-slb-asset="331354788" data-slb-internal="0" data-slb-group="132891"><img width="360" height="360" src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.jpg" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="PSU Vanguard Shield Icon" /></a><div class="ccfic"></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/news/" rel="category tag">News</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Summer Term 2020 to be held remotely</span></h1>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/hanna-anderson/">Hanna Anderson</a>
</li>
<li class="entry-date">
<time datetime="2020-04-14">April 14, 2020</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/summer-term-2020-to-be-held-remotely/&amp;text=Summer%20Term%202020%20to%20be%20held%20remotely&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">Portland State announced Sunday that in-person courses would continue to be suspended for the summer term. The decision was announced to faculty members in a letter from Provost and Vice President for Academic Affairs Susan Jeffords. </span><span style="font-weight: 400;">For students, the decision was included in the Virtual Viking newsletter released on April 12.</span></p>
<p><span style="font-weight: 400;">“We made the decision that summer term instruction will happen remotely after a great deal of deliberation, consulting with Oregon Health Authority and our best science advisers on the likely scenarios for the progression of the COVID-19 virus in the Portland area and across Oregon,”  Jeffords stated. “Our priority has always been the safety and health of all of the members of the PSU community.”</span></p>
<p><span style="font-weight: 400;">The decision was made three weeks into spring term in order to give teachers time to prepare their courses for remote learning, and to ensure students can best prepare their schedule for the summer. More information will be provided for students once the summer course schedule is released on April 20.</span></p>
<p><span style="font-weight: 400;">“We also heard from students and faculty that having as much information as soon as possible is a priority,” Jeffords stated. “We wanted to make this announcement in a time frame that enabled students to plan effectively for how to spend summer term.” </span></p>
<p><span style="font-weight: 400;">The decision is the latest in the school’s response to the coronavirus pandemic. As of April 14, Oregon had 1,633 confirmed cases of COVID-19 and 55 deaths, </span><a href="https://www.nytimes.com/interactive/2020/us/oregon-coronavirus-cases.html"><span style="font-weight: 400;">according to </span><i><span style="font-weight: 400;">The New York Times</span></i></a><span style="font-weight: 400;">. 420 of those cases are in Multnomah County. </span></p>
<p><span style="font-weight: 400;">The Pass/No Pass grading option for courses will also extend to next term. However, PSU has not yet decided how summer term’s student fees could be adjusted.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“As for fees for summer, we don&#8217;t have that information yet, but [we] will communicate it when we do,” stated </span><span style="font-weight: 400;">Chris Broderick, associate vice president for university communications. </span></p>
<p> </p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">No decision has been made about fall,” Jeffords stated, “We are waiting to learn more from OHA about a timeline and circumstances for resuming any face-to-face instruction, and we will be carefully considering our options.“</span></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/covid19/" aria-label="covid19">covid19</a></li>
<li><a href="https://psuvanguard.com/tag/portland-state-university/" aria-label="portland state university">portland state university</a></li>
<li><a href="https://psuvanguard.com/tag/psu/" aria-label="PSU">PSU</a></li>
<li><a href="https://psuvanguard.com/tag/summer-term/" aria-label="summer term">summer term</a></li>
<li><a href="https://psuvanguard.com/tag/susan-jeffords/" aria-label="susan jeffords">susan jeffords</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/summer-term-2020-to-be-held-remotely/&amp;text=Summer%20Term%202020%20to%20be%20held%20remotely&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/summer-term-2020-to-be-held-remotely/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-1 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/portland-restaurants-fight-to-survive/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2020/04/DSC2640-2.JPG.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/portland-restaurants-fight-to-survive/">Portland restaurants fight to survive</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/grand-jury-decision-renews-debate-on-campus-safety/">
<img width="6016" height="4016" src="https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10.jpg 6016w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-768x513.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-696x465.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-1068x713.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-629x420.jpg 629w, https://psuvanguard.com/wp-content/uploads/2018/09/Washington-vigil-20180924-10-1258x840.jpg 1258w" sizes="(max-width: 6016px) 100vw, 6016px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/grand-jury-decision-renews-debate-on-campus-safety/" rel="bookmark">Grand jury decision renews debate on campus safety</a></h3>

<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/chris-may/">Chris May</a>
</li>
<li class="entry-date">
<time datetime="2018-09-26">September 26, 2018</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/psu-community-weighs-in-on-portlands-housing-bond/">
<img width="2353" height="1558" src="https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2.jpg 2353w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-100x66.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-768x509.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-696x461.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-1068x707.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-634x420.jpg 634w, https://psuvanguard.com/wp-content/uploads/2018/10/Housing-20180430-02-2-1269x840.jpg 1269w" sizes="(max-width: 2353px) 100vw, 2353px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/psu-community-weighs-in-on-portlands-housing-bond/" rel="bookmark">PSU community weighs in on Portland&#8217;s Housing Bond</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/julianna-robidoux/">Julianna Robidoux</a>
</li>
<li class="entry-date">
<time datetime="2018-10-28">October 28, 2018</time>
</li>
<li class="entry-comment-count">
1 <span>Comment</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/violet-gibson-nayeli-naranjo-robles-win-2019-2020-election/">
<img width="1581" height="1264" src="https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2.jpg 1581w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-100x80.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-768x614.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-696x556.jpg 696w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-1068x854.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-525x420.jpg 525w, https://psuvanguard.com/wp-content/uploads/2019/05/aspsu2-1051x840.jpg 1051w" sizes="(max-width: 1581px) 100vw, 1581px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/violet-gibson-nayeli-naranjo-robles-win-2019-2020-election/" rel="bookmark">Violet Gibson, Nayeli Naranjo-Robles win 2019–2020 election</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/gregoryretz/">Gregory Retz</a>
</li>
<li class="entry-date">
<time datetime="2019-05-06">May 6, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-term-2020-to-be-held-remotely/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=summer-term-2020-to-be-held-remotely#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22d0f1fb48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210" /></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe src="https://open.spotify.com/embed-podcast/show/7yorZlGD8y42zcaEfkzhGY" width="100%" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B-8JYYIhKPz/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/92928833_774214616445916_7524100258476764800_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=AJ6z009Bg_UAX_jGJ7L&#038;oh=197e6a9270d1410f4eb61767ba764598&#038;oe=5EC085FD" alt="Food carts and restaurants on Portland State’s campus are facing a new array of challenges serving food during the COVID-19 pandemic. In the wake of Governor Brown’s stay-at-home order, businesses must grapple with reduced clientele, lackluster government relief and delivery services that charge hefty commissions." title="Food carts and restaurants on Portland State’s campus are facing a new array of challenges serving food during the COVID-19 pandemic. In the wake of Governor Brown’s stay-at-home order, businesses must grapple with reduced clientele, lackluster government relief and delivery services that charge hefty commissions." class="" /></a></li><li class=""><a href="//instagram.com/p/B-r-rhAhW1e/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/92948765_294043531586142_9104907582858889307_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=B0_WQCytgAwAX-IYAhf&#038;oh=aa15a1dd97dbe58cd953d459f62a202a&#038;oe=5EBFC567" alt="With all classes held remotely, many buildings on campus closed indefinitely and the majority of students homebound by order of the governor, Spring 2020 looks far different than a typical term. Will its price tag look the same? 
Not quite." title="With all classes held remotely, many buildings on campus closed indefinitely and the majority of students homebound by order of the governor, Spring 2020 looks far different than a typical term. Will its price tag look the same? 
Not quite." class="" /></a></li><li class=""><a href="//instagram.com/p/B-m91iCB5EG/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/91835621_694695308005402_657017172150864567_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=_tH1B5raDlwAX91QIa-&#038;oh=e714e5d1d242ece9857a2080cde25e2b&#038;oe=5EC08590" alt="5th Avenue Cinema is Portland State’s student-run cinema—the only one of its kind in the state. Known for showing a curated mix of cult classics like Looney Tunes’ Space Jam and harder to track down arthouse films, the space has been operated by PSU students under the direction of the Student Activities and Leadership Program since PSU acquired the building in the 1980s. The closure of in-person screenings due to COVID-19 marks a departure from the weekly screenings that many students have counted on for years.

We&#039;re completely online right now! Check out our website for the full story." title="5th Avenue Cinema is Portland State’s student-run cinema—the only one of its kind in the state. Known for showing a curated mix of cult classics like Looney Tunes’ Space Jam and harder to track down arthouse films, the space has been operated by PSU students under the direction of the Student Activities and Leadership Program since PSU acquired the building in the 1980s. The closure of in-person screenings due to COVID-19 marks a departure from the weekly screenings that many students have counted on for years.

We&#039;re completely online right now! Check out our website for the full story." class="" /></a></li><li class=""><a href="//instagram.com/p/B-hid5zhoOI/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/91590741_129702501954164_6248885375817124018_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=108&#038;_nc_ohc=z9qdmhuH-NgAX_NIm_h&#038;oh=68ee0fb9135218676cab8af4dd3109bd&#038;oe=5EBF7B90" alt="Within a few short weeks, the COVID-19 pandemic has exploded with an exponential number of confirmed cases daily, affecting nearly every aspect of everyone’s lives. College life—and Portland State itself—is no exception." title="Within a few short weeks, the COVID-19 pandemic has exploded with an exponential number of confirmed cases daily, affecting nearly every aspect of everyone’s lives. College life—and Portland State itself—is no exception." class="" /></a></li><li class=""><a href="//instagram.com/p/B-X_1Wyhbww/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/91313226_347262086232478_7088744821549170902_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=uGh7u_HwsLMAX_vZre2&#038;oh=a97a7df2876cc9af170b9899d9ff4b98&#038;oe=5EC1CABC" alt="OPINION - Fellow 2020 seniors and Portland State students, 
By now, I’m sure we’ve all heard the news about the decision to hold a virtual commencement ceremony for the class of 2020. Petitions are all over social media and outrage is in the air—rightfully so. We deserve better. 
Click the link in our bio to read 2 new opinion pieces and a &quot;Vikings Voice&quot;." title="OPINION - Fellow 2020 seniors and Portland State students, 
By now, I’m sure we’ve all heard the news about the decision to hold a virtual commencement ceremony for the class of 2020. Petitions are all over social media and outrage is in the air—rightfully so. We deserve better. 
Click the link in our bio to read 2 new opinion pieces and a &quot;Vikings Voice&quot;." class="" /></a></li><li class=""><a href="//instagram.com/p/B97A1Xah6tm/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/90090246_803176376835713_7419484449317733828_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=erE_SglEBqoAX_KOGUg&#038;oh=60af129cdc98fd65c4ea882ebf9d8587&#038;oe=5EC0E90B" alt="On Jan. 21, the first known case of coronavirus in the United States was discovered in Washington state. By March 13, the NBA, NHL, PGA, NFL, XFL, MLS, NCAA, FIFA and several other organizations had all delayed or canceled games and events, with many leagues suspending their seasons indefinitely as a precautionary response to the spread of the coronavirus.

Want to read more? Click the link in our bio!" title="On Jan. 21, the first known case of coronavirus in the United States was discovered in Washington state. By March 13, the NBA, NHL, PGA, NFL, XFL, MLS, NCAA, FIFA and several other organizations had all delayed or canceled games and events, with many leagues suspending their seasons indefinitely as a precautionary response to the spread of the coronavirus.

Want to read more? Click the link in our bio!" class="" /></a></li><li class=""><a href="//instagram.com/p/B92ItA5BJcP/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/89960395_643632846420486_5946158815529995844_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=GbvQaX8bpQcAX8Yk-NB&#038;oh=30744b8158ecb86ee5831c11a434cfc7&#038;oe=5EC03026" alt="With its downtown position and proximity to most TriMet transit lines, SMSU&#039;s interior is often filled with a mix between the public and the student body. The building is currently accessible to students and staff from 7 a.m.–10 p.m. Monday–Saturday, though its hours became more restricted to the public in Fall 2019." title="With its downtown position and proximity to most TriMet transit lines, SMSU&#039;s interior is often filled with a mix between the public and the student body. The building is currently accessible to students and staff from 7 a.m.–10 p.m. Monday–Saturday, though its hours became more restricted to the public in Fall 2019." class="" /></a></li><li class=""><a href="//instagram.com/p/B9wkp94hkLG/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/89828992_108364183974611_5558917760858539646_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=FplIiOpWC-0AX9CwKIl&#038;oh=41f256d9f0814d350e23dc38504ec322&#038;oe=5EBF5F90" alt="Adversity—that’s what has characterized the season for Portland State softball up to this point. Despite having what head coach Meadow McWhorter calls “the most talented team” PSU softball has seen in several years, that talent hasn’t translated into the win column with much consistency through the team’s first 20 games." title="Adversity—that’s what has characterized the season for Portland State softball up to this point. Despite having what head coach Meadow McWhorter calls “the most talented team” PSU softball has seen in several years, that talent hasn’t translated into the win column with much consistency through the team’s first 20 games." class="" /></a></li><li class=""><a href="//instagram.com/p/B9rmQwGhVOP/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/83892302_1113617392329971_4186622416102953179_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=BBYJddOtqGsAX-wQAD4&#038;oh=7cc8090a76d0b9219482267962095c5b&#038;oe=5EC1ACCE" alt="Boghossian, an assistant professor of philosophy at PSU, is no stranger to controversy. In 2017, a team of authors—Boghossian and colleagues James Lindsay and Helen Pluckrose—attempted to defraud academic journals by submitting intentionally faulty papers regarding gender, race and sexuality with hopes to be published. Formally titled the “Grievance Studies” affair, the event eventually took shape as “Sokal Squared,” a nod to similar work done by Alan Sokal 10 years prior. Yet this event, co-hosted by the Freethinkers of PSU, was much more civil than anticipated." title="Boghossian, an assistant professor of philosophy at PSU, is no stranger to controversy. In 2017, a team of authors—Boghossian and colleagues James Lindsay and Helen Pluckrose—attempted to defraud academic journals by submitting intentionally faulty papers regarding gender, race and sexuality with hopes to be published. Formally titled the “Grievance Studies” affair, the event eventually took shape as “Sokal Squared,” a nod to similar work done by Alan Sokal 10 years prior. Yet this event, co-hosted by the Freethinkers of PSU, was much more civil than anticipated." class="" /></a></li></ul><p class="clear"><a href="//instagram.com/psuvanguard/" rel="me" target="_self" class="">Follow Us!</a></p></section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117588"><a title="Authors" href="https://psuvanguard.com/author-list/">Authors</a></li>
<li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div><style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psuvanguard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=cb2812118be18844deacbd975d00069a'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=cb2812118be18844deacbd975d00069a'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"331354788":{"id":132137,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2020\/02\/VG_logo_shield.jpg","title":"PSU Vanguard Shield Icon","caption":"PSU Vanguard Shield Icon","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
