<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Tourism is affecting Scottish economy, environment - Vanguard</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta property="og:description" content="New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.    New statistics..." />
<meta property="og:url" content="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:tag" content="Airbnb" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="international" />
<meta property="article:tag" content="Movies" />
<meta property="article:tag" content="outlander" />
<meta property="article:tag" content="pollution" />
<meta property="article:tag" content="Scotland" />
<meta property="article:tag" content="television" />
<meta property="article:tag" content="tourism" />
<meta property="article:tag" content="transportation" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-12-02T19:33:06+00:00" />
<meta property="article:modified_time" content="2019-12-03T06:12:01+00:00" />
<meta property="og:updated_time" content="2019-12-03T06:12:01+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="712" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.    New statistics..." />
<meta name="twitter:title" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","description":"Portland State&#039;s student-run newspaper","potentialAction":{"@type":"SearchAction","target":"https://psuvanguard.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/#primaryimage","url":"https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg","width":1068,"height":712},{"@type":"WebPage","@id":"https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/#webpage","url":"https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/","inLanguage":"en-US","name":"Tourism is affecting Scottish economy, environment - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/#primaryimage"},"datePublished":"2019-12-02T19:33:06+00:00","dateModified":"2019-12-03T06:12:01+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/8d347e553c942490f3ed33dc4ed6e1d5"}},{"@type":["Person"],"@id":"https://psuvanguard.com/#/schema/person/8d347e553c942490f3ed33dc4ed6e1d5","name":"Chloe Dysart","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#authorlogo","url":"https://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png","caption":"Chloe Dysart"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Tourism is affecting Scottish economy, environment Comments Feed" href="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d36a766e201d7f73eeafed9d6bec34a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=2d36a766e201d7f73eeafed9d6bec34a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=2d36a766e201d7f73eeafed9d6bec34a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"psuvanguard.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=2d36a766e201d7f73eeafed9d6bec34a'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"bb40ee27b3","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=131693' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Ftourism-is-affecting-scottish-economy-environment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Ftourism-is-affecting-scottish-economy-environment%2F&#038;format=xml" />
<style>
:root {
  --theme-color-2:#c12c95;   --medium-grey:#717682;                   
}
</style>
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/amp/"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/* search result */
.archives p{
	text-align:Center;
	font-weight:600;
	font-size:1.3rem;
}

.home .page-numbers, .single-post .category-multimedia  .post-thumbnail {
	display: none;
}


/* disable captions on category pages + increase caption margin */

.category .ccfic {
	display:none;
}
.ccfic {
	margin-top:.5em;
	max-width: 775px;
	margin:auto;
	padding: 10px 10px;
}


/* fix for youtube widget alignment issue */

iframe {
width:100%;
height:50vh;
}

/*Type */

@font-face {
font-family: "Geneva-Regular";	src:url("https://psuvanguard.com/wp-includes/fonts/Geneva-Regular.ttf");}
@font-face {

font-family:"Uniform-Refular"; src:url("https://psuvanguard.com/wp-includes/fonts/Uniform_Condensed_Regular.otf");	
	
}
p {
	font-family: 'Geneva-Regular', Arial, Helvetica, sans-serif;
}
.entry-title{
	font-family: 'Uniform-Refular', Arial, Helvetica, sans-serif;
}



.subtitle { 
	font-weight: 600;
	font-size: 1.5em;
	color: grey;
	margin-top: -.5em;
	line-height:1.5em;
}

/* fix for thumbnail */

.post-template-default .post .post-thumbnail img {
    height: 100%;
    border-radius: 7px;
    object-fit: cover;
    max-height: 546px;
    display: flex;
    width: auto;
    margin: 0px auto;
}

.post-template-default .post .post-thumbnail {
    /* width: auto; */
    /* max-height: 170px; */
    border-radius: 7px;
    position: relative;
    overflow: hidden;
}

.post-template-default .post .ccfic-text {
	text-align: center;
}

.post-template-default .post .ccfic {
	    text-align: center;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.    New statistics from tourism agency VisitScotland reveal that in 2018, there were approximately 15.5 million ove" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta property="article:published_time" content="2019-12-02T11:33:06-08:00" />
<meta property="article:modified_time" content="2019-12-02T22:12:01-08:00" />
<meta property="og:updated_time" content="2019-12-02T22:12:01-08:00" />
<meta property="article:section" content="International" />

<meta itemprop="name" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta itemprop="headline" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta itemprop="description" content="New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.    New statistics from tourism agency VisitScotland reveal that in 2018, there were approximately 15.5 million ove" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta itemprop="datePublished" content="2019-12-02" />
<meta itemprop="dateModified" content="2019-12-02T22:12:01-08:00" />
<meta itemprop="author" content="Chloe Dysart" />
 

<meta name="twitter:title" content="Tourism is affecting Scottish economy, environment - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" />
<meta name="twitter:description" content="New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.    New statistics from tourism agency VisitScotland reveal that in 2018, there were approximately 15.5 million ove" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-131693 single-format-standard custom-background wp-custom-logo has-related-posts wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2019/05/cropped-psuvg-01.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117492"><a href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82457"><a href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5de60021c6701">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5de60021c6701" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2019/05/cropped-psuvg-01.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131120"><a href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><span class="expand"></span></li>
<li id="menu-item-117518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117519"><a href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-117520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a><span class="expand"></span></li>
<li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117521"><a href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a><span class="expand"></span></li>
<li id="menu-item-117523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><span class="expand"></span></li>
<li id="menu-item-117526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117528"><a href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a><span class="expand"></span></li>
<li id="menu-item-117530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a><span class="expand"></span></li>
</ul>
</li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5de60021ca451">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5de60021ca451" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131120"><a href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117519"><a href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117521"><a href="https://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a href="https://psuvanguard.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117528"><a href="https://psuvanguard.com/category/guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
</ul>
</li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-131693" class="flex-box single-post default post-131693 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-airbnb tag-climate-change tag-economy tag-environment tag-international tag-movies tag-outlander tag-pollution tag-scotland tag-television tag-tourism tag-transportation">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" data-slb-active="1" data-slb-asset="947284310" data-slb-internal="0" data-slb-group="131693"><img width="1068" height="712" src="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/12/scotland-scaled.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2019/12/scotland-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/12/scotland-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/12/scotland-900x600.jpg 900w" sizes="(max-width: 1068px) 100vw, 1068px" /></a><div class="ccfic"><span class="ccfic-text">Victoria Street, one of Scotland's iconic tourist destinations. Courtesy of Shiva Shenoy</span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/international/" rel="category tag">International</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Tourism is affecting Scottish economy, environment</span></h1>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/chloedysart/">Chloe Dysart</a>
</li>
<li class="entry-date">
<time datetime="2019-12-02">December 2, 2019</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/&amp;text=Tourism%20is%20affecting%20Scottish%20economy,%20environment&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">New concerns have arisen that tourism, a main force in the Scottish economy, may have unintended consequences on the country and environment, according to the Scottish Tourism Alliance.   </span></p>
<p><span style="font-weight: 400;">New statistics from tourism agency </span><a href="https://www.visitscotland.org/binaries/content/assets/dot-org/pdf/research-papers-2/key-facts-on-tourism-in-scotland-2018-v2.pdf"><span style="font-weight: 400;">VisitScotland</span></a><span style="font-weight: 400;"> reveal that in 2018, there were approximately 15.5 million overnight tourism trips and about 153 million day trips throughout Scotland. These numbers are part of a bigger spike that reveals gross added value has increased by £234 million, or roughly $257 million, since 2016 from tourism.</span></p>
<p><span style="font-weight: 400;">The Scottish Tourism Alliance recently </span><a href="https://www.scotsman.com/lifestyle/travel/rethink-of-scottish-tourism-industry-ordered-to-curb-environmental-impact-1-5019219"><span style="font-weight: 400;">addressed</span></a><span style="font-weight: 400;"> climate concerns at a summit in Edinburgh. &#8220;We know that the global climate emergency agenda has shifted the way we think about where we travel and stay, how we get there,” said STA chief executive Marc Crothall at the summit. “The impact we ourselves have on our global environment and our destinations, we are being much more conscious in making our leisure and food choices.”</span></p>
<p><span style="font-weight: 400;">According to STA, they hope to encourage visitors to “live like a local” and decrease the number of short-term stays in Scotland. Their hope is that this will lower the environmental impact of tourism. </span></p>
<p><span style="font-weight: 400;">“Scotland has for the first time in the last few years experienced what some refer to as ‘over tourism’ in certain areas, creating pressure on infrastructure, with negative impacts on local communities and widespread reporting of that in the media,” Crothall said in his speech.</span></p>
<p><span style="font-weight: 400;">Worldwide, modern tourism has left its imprint on climate change. According to </span><a href="https://www.worldatlas.com/articles/what-are-the-negative-effects-of-tourism-on-the-environment.html"><span style="font-weight: 400;">World Atlas</span></a><span style="font-weight: 400;">, tourists account for approximately 60% of air travel, a major contributor to transportation pollution. </span></p>
<p><span style="font-weight: 400;">Tourism can also lead to noise and light pollution to areas that can distress wildlife. Physical pollution is also a concern, World Atlas estimates “cruise ships in the Caribbean produce over 70,000 tons of waste annually.” </span></p>
<p><span style="font-weight: 400;">However, the increase in tourism has many positive effects for those in the industry. David “Nory” Hope, owner of the tour company Heartland Travel has been in the Scottish tourism industry for eight years.</span></p>
<p><span style="font-weight: 400;">“Since I’ve been in this business I’ve seen a huge shift in numbers,” Hope told </span><i><span style="font-weight: 400;">Vanguard</span></i><span style="font-weight: 400;">. “Right now, we’re benefiting hugely from a couple of things that have happened, through a TV show called </span><i><span style="font-weight: 400;">Outlander</span></i><span style="font-weight: 400;"> and also through the film </span><i><span style="font-weight: 400;">Outlaw King.</span></i><span style="font-weight: 400;">” </span></p>
<p><span style="font-weight: 400;">While TV and movies may present a version of Scotland, Hope said she feels that tourists come to Scotland because they “want to walk away understanding the real story, which is brilliant for tourism and brilliant for Scotland.”  </span></p>
<p><span style="font-weight: 400;">Hope said the popularity of the vacation rental company Airbnb is partially responsible for the increased numbers of tourism, especially on the Isle of Skye. “There has always been a limit to the amount of people who could get a bed on that island, but with the rise of Airbnb there&#8217;s always beds, and that means everything is busier,” Hope said.</span></p>
<p><span style="font-weight: 400;">Malcolm Roughead, chief executive of VisitScotland announced the future industry strategy would be a &#8220;combined effort,&#8221; which will be developed with its own representatives, tourism businesses, local authorities, the Scottish Government and agencies like Scottish Enterprise and Historic Environment Scotland to ensure future protection of Scotland&#8217;s natural resources. </span></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/airbnb/" aria-label="Airbnb">Airbnb</a></li>
<li><a href="https://psuvanguard.com/tag/climate-change/" aria-label="climate change">climate change</a></li>
<li><a href="https://psuvanguard.com/tag/economy/" aria-label="economy">economy</a></li>
<li><a href="https://psuvanguard.com/tag/environment/" aria-label="environment">environment</a></li>
<li><a href="https://psuvanguard.com/tag/international/" aria-label="international">international</a></li>
<li><a href="https://psuvanguard.com/tag/movies/" aria-label="Movies">Movies</a></li>
<li><a href="https://psuvanguard.com/tag/outlander/" aria-label="outlander">outlander</a></li>
<li><a href="https://psuvanguard.com/tag/pollution/" aria-label="pollution">pollution</a></li>
<li><a href="https://psuvanguard.com/tag/scotland/" aria-label="Scotland">Scotland</a></li>
<li><a href="https://psuvanguard.com/tag/television/" aria-label="television">television</a></li>
<li><a href="https://psuvanguard.com/tag/tourism/" aria-label="tourism">tourism</a></li>
<li><a href="https://psuvanguard.com/tag/transportation/" aria-label="transportation">transportation</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/&amp;text=Tourism%20is%20affecting%20Scottish%20economy,%20environment&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/tourism-is-affecting-scottish-economy-environment/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/psu-residence-halls-vulnerable-to-collapse-during-earthquake/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/12/king_albert_building-1-900x600.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Victoria Street, one of Scotland's iconic tourist destinations. Courtesy of Shiva Shenoy</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/psu-residence-halls-vulnerable-to-collapse-during-earthquake/">PSU residence halls 'vulnerable to collapse’ during earthquake</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/no-fare-is-fair/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-900x600.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-900x600.jpg 900w, https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-1536x1023.jpg 1536w, https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-1250x834.jpg 1250w, https://psuvanguard.com/wp-content/uploads/2019/12/trimet_fare-scaled.jpg 1068w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Victoria Street, one of Scotland's iconic tourist destinations. Courtesy of Shiva Shenoy</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/no-fare-is-fair/">‘No fare is fair’</a></h3>
</header>
 </article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/electric-cars-arent-really-green/">
<img width="1050" height="840" src="https://psuvanguard.com/wp-content/uploads/2019/11/Electric-Cars-Ilo-Web-scaled.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/11/Electric-Cars-Ilo-Web-scaled.jpg 1050w, https://psuvanguard.com/wp-content/uploads/2019/11/Electric-Cars-Ilo-Web-100x80.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/11/Electric-Cars-Ilo-Web-768x614.jpg 768w" sizes="(max-width: 1050px) 100vw, 1050px" /><div class="ccfic"><span class="ccfic-text">Courtesy of Brandon Pahnish</span></div> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/electric-cars-arent-really-green/" rel="bookmark">Electric cars aren’t really green</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/saqifmaqsud/">Saqif Maqsud</a>
</li>
<li class="entry-date">
<time datetime="2019-11-18">November 18, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/indias-general-elections-reaches-phase-three/">
<img width="1322" height="1512" src="https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule.jpg 1322w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-87x100.jpg 87w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-768x878.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-696x796.jpg 696w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-1068x1221.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-367x420.jpg 367w, https://psuvanguard.com/wp-content/uploads/2019/04/Inaaaaaaaaaaaaaaaaaaaaaadia-election-schedule-734x840.jpg 734w" sizes="(max-width: 1322px) 100vw, 1322px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/international/">International</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/indias-general-elections-reaches-phase-three/" rel="bookmark">India’s general elections reaches phase three</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/madison-cecil/">Madison Cecil</a>
</li>
<li class="entry-date">
<time datetime="2019-04-29">April 29, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/chilean-businessman-facing-extradition-to-u-s/">
<img width="1471" height="1359" src="https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen.jpg 1471w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-100x92.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-768x710.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-696x643.jpg 696w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-1068x987.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-455x420.jpg 455w, https://psuvanguard.com/wp-content/uploads/2019/05/Carlos-Cardoen-909x840.jpg 909w" sizes="(max-width: 1471px) 100vw, 1471px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/international/">International</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/chilean-businessman-facing-extradition-to-u-s/" rel="bookmark">Chilean businessman facing extradition to U.S.</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/emilyprice/">Emily Price</a>
</li>
<li class="entry-date">
<time datetime="2019-05-27">May 27, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tourism-is-affecting-scottish-economy-environment/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tourism-is-affecting-scottish-economy-environment#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c37a34bbcb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212" /></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe src="https://open.spotify.com/embed-podcast/show/7yorZlGD8y42zcaEfkzhGY" width="100%" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B5HatA1hSr8/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/74418949_421647072114932_4916679377342410254_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=108&#038;oh=f169d75a6799d9242904d4ab3ad3d72a&#038;oe=5E6FFCD4" alt="‘There is no budget crisis’ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
The American Association of University Professors, a long-standing union with 1,300 faculty members fighting for academic freedom and due process for Portland State faculty, claims PSU is financially stable and has a budget surplus of $27 million. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Contrary to the AAUP’s claim, PSU Vice President of Finance and Administration Kevin Reynolds states that declining enrollment has created a $7.8 million budget shortfall. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more now by clicking the link in the bio." title="‘There is no budget crisis’ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
The American Association of University Professors, a long-standing union with 1,300 faculty members fighting for academic freedom and due process for Portland State faculty, claims PSU is financially stable and has a budget surplus of $27 million. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Contrary to the AAUP’s claim, PSU Vice President of Finance and Administration Kevin Reynolds states that declining enrollment has created a $7.8 million budget shortfall. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more now by clicking the link in the bio." class="" /></a></li><li class=""><a href="//instagram.com/p/B40xAgOhUBv/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/75231166_120789425733576_1913393630117454196_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=100&#038;oh=5415b2355b0075e651475bb0870c5e2d&#038;oe=5E7D45F3" alt="We have a podcast! 🎉

In our premiere episode, we dive deep into what defines cinema. We are joined by Cooper Fitch, who has produced four short films and is currently working on a new feature film. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
This is the first of three episodes discussing this topic with filmmakers at different levels. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Part 2 will feature someone who has produced low-budget feature films in the range of $100k. Part 3 will feature a director who has made a Netflix series. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to listen!" title="We have a podcast! 🎉

In our premiere episode, we dive deep into what defines cinema. We are joined by Cooper Fitch, who has produced four short films and is currently working on a new feature film. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
This is the first of three episodes discussing this topic with filmmakers at different levels. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Part 2 will feature someone who has produced low-budget feature films in the range of $100k. Part 3 will feature a director who has made a Netflix series. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to listen!" class="" /></a></li><li class=""><a href="//instagram.com/p/B4vbpLVBxnb/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/c0.103.1440.1440a/s150x150/73423622_177556436763421_6368506093809686728_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=101&#038;oh=427aa1518f4354782a5fcbeab087c559&#038;oe=5E722168" alt="Summing up this weeks’ comics in two emojis: 🥺🔫 ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Want more comics? Make sure to keep an eye out for our upcoming issues for the latest comics and news! ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
“the cute factor” and “killin’ it” by Dana Townsend" title="Summing up this weeks’ comics in two emojis: 🥺🔫 ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Want more comics? Make sure to keep an eye out for our upcoming issues for the latest comics and news! ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
“the cute factor” and “killin’ it” by Dana Townsend" class="" /></a></li><li class=""><a href="//instagram.com/p/B4qDb1jhQuf/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/72852433_101750461246270_8973466624156023153_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=110&#038;oh=343d7b9e1813b7229fcf7757d800d227&#038;oe=5E6EF97D" alt="Scrolling through Twitter lately, Jane Fonda has been a recurring figure. Why? Her multiple arrests, of course. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Celebrities can bring attention to important causes and lend much-needed activist energy, but sometimes the spectacle of their involvement overshadows the cause itself. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Fonda has been organizing weekly protests on the steps of the Capitol building in Washington, D.C., in what she’s dubbed “Fire Drill Friday’s.” Each Friday, a new issue connected to the current climate crisis will be highlighted until January. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Yet, without some significant digging, it’s hard to identify what she’s protesting. This is not her intention. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more about how celebrities take the focus away from social issues by clicking the link in the bio." title="Scrolling through Twitter lately, Jane Fonda has been a recurring figure. Why? Her multiple arrests, of course. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Celebrities can bring attention to important causes and lend much-needed activist energy, but sometimes the spectacle of their involvement overshadows the cause itself. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Fonda has been organizing weekly protests on the steps of the Capitol building in Washington, D.C., in what she’s dubbed “Fire Drill Friday’s.” Each Friday, a new issue connected to the current climate crisis will be highlighted until January. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Yet, without some significant digging, it’s hard to identify what she’s protesting. This is not her intention. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more about how celebrities take the focus away from social issues by clicking the link in the bio." class="" /></a></li><li class=""><a href="//instagram.com/p/B4Q6uHNBF1U/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/c157.0.405.405a/s150x150/71577601_231214504517099_874341854887412808_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=111&#038;oh=6fd0d32e280f8109720d28b2adfc0b4d&#038;oe=5DE7F595" alt="DRUNK KITCHEN: SPOOKY EDITION 👻

Stressed about the snack choices for a last-minute Halloween party? Prepping for a night in with your boo and a DVD set of every Saw movie ever made? Don’t worry—we have you covered. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Watch one of our editors (hilariously 😂) try out one of the simple recipes!⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀
Click the link in the bio to discover recipes for some spooky snacks!" title="DRUNK KITCHEN: SPOOKY EDITION 👻

Stressed about the snack choices for a last-minute Halloween party? Prepping for a night in with your boo and a DVD set of every Saw movie ever made? Don’t worry—we have you covered. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Watch one of our editors (hilariously 😂) try out one of the simple recipes!⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀
Click the link in the bio to discover recipes for some spooky snacks!" class="" /></a></li><li class=""><a href="//instagram.com/p/B4IhYDhh3XT/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/74346205_2359904097591882_7372413290241917072_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=106&#038;oh=ffd22b1dae14ff29b1c043523d905cb3&#038;oe=5E781A34" alt="Ellen DeGeneres lecturing activists about political civility perpetuates the culture of impunity for the rich and powerful. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
After receiving some flak on social media for watching an NFL game with Former-President George W. Bush, DeGeneres defended their friendship on her show, saying, “just because I don’t agree with someone on everything doesn’t mean that I’m not going to be friends with them.” ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Unfortunately for DeGeneres, she used this line of reasoning on the only exception to the rule. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Read about power, privilege, and Bush’s war crimes by clicking the link in the bio." title="Ellen DeGeneres lecturing activists about political civility perpetuates the culture of impunity for the rich and powerful. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
After receiving some flak on social media for watching an NFL game with Former-President George W. Bush, DeGeneres defended their friendship on her show, saying, “just because I don’t agree with someone on everything doesn’t mean that I’m not going to be friends with them.” ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Unfortunately for DeGeneres, she used this line of reasoning on the only exception to the rule. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Read about power, privilege, and Bush’s war crimes by clicking the link in the bio." class="" /></a></li><li class=""><a href="//instagram.com/p/B4DWmCkhUUV/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/74898964_167977177651594_2047499374250971094_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=110&#038;oh=fde9f01f33849c2ab883879ab7200527&#038;oe=5E7D5084" alt="Former PSU professor, Holocaust survivor and lifelong activist Laureen Nussbaum spoke about active bystanding, addressing the validity of unconventional forms of contemporary and historical resistance. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Nussbaum, who was born in Frankfurt and migrated to Amsterdam after the rise of Adolf Hitler in the 1930s, said the absolute minimum one could do was make those in power uncomfortable. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in the bio to read more." title="Former PSU professor, Holocaust survivor and lifelong activist Laureen Nussbaum spoke about active bystanding, addressing the validity of unconventional forms of contemporary and historical resistance. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Nussbaum, who was born in Frankfurt and migrated to Amsterdam after the rise of Adolf Hitler in the 1930s, said the absolute minimum one could do was make those in power uncomfortable. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in the bio to read more." class="" /></a></li><li class=""><a href="//instagram.com/p/B3xmHs5hIbk/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/73316812_159671828437858_2395171316654939808_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=110&#038;oh=29590279c4f4417a74789c5d0fafddc8&#038;oe=5E7AF3AF" alt="Blocking the curb? In pieces in the street? Hogging the bike lanes? Somehow in the neighbor’s yard? ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
E-scooters may be fun to ride through downtown streets and the thrill of nearly knocking a pedestrian over is probably exhilarating, but let’s make one thing clear: they should not be considered a valid form of public transportation. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Portland and the federal government need to invest in equitable housing and zoning policy that includes access to reliable and free public transportation. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to read more!" title="Blocking the curb? In pieces in the street? Hogging the bike lanes? Somehow in the neighbor’s yard? ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
E-scooters may be fun to ride through downtown streets and the thrill of nearly knocking a pedestrian over is probably exhilarating, but let’s make one thing clear: they should not be considered a valid form of public transportation. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Portland and the federal government need to invest in equitable housing and zoning policy that includes access to reliable and free public transportation. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to read more!" class="" /></a></li><li class=""><a href="//instagram.com/p/B3fTRqfhM5D/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/70376904_2305993729523323_4696163793830019803_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=107&#038;oh=6c64d69a455de1dfa520a110114483ab&#038;oe=5E7DC221" alt="Portland State Interim President Stephen Percy announced at a Board of Trustees meeting campus public safety officers would remain armed on Oct. 10, 2019. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Percy detailed his campus public safety at the Board meeting, which included an increase in unarmed safety officers and no change in the number of sworn and armed officers. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
The plan was introduced after a campus-wide debate following the death of Jason Washington in 2018. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to read more." title="Portland State Interim President Stephen Percy announced at a Board of Trustees meeting campus public safety officers would remain armed on Oct. 10, 2019. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Percy detailed his campus public safety at the Board meeting, which included an increase in unarmed safety officers and no change in the number of sworn and armed officers. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
The plan was introduced after a campus-wide debate following the death of Jason Washington in 2018. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Click the link in the bio to read more." class="" /></a></li></ul><p class="clear"><a href="//instagram.com/psuvanguard/" rel="me" target="_self" class="">Follow Us!</a></p></section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117588"><a href="https://psuvanguard.com/author-list/">Authors</a></li>
<li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div><style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psuvanguard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=2d36a766e201d7f73eeafed9d6bec34a'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=2d36a766e201d7f73eeafed9d6bec34a'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"947284310":{"id":131694,"type":"image","source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2019\/12\/scotland-scaled.jpg","internal":true,"sizes":{"medium":{"file":"scotland-100x67.jpg","width":100,"height":67,"mime-type":"image\/jpeg"},"large":{"file":"scotland-100x67.jpg","width":100,"height":67,"mime-type":"image\/jpeg"},"thumbnail":{"file":"scotland-300x300.jpg","width":300,"height":300,"mime-type":"image\/jpeg"},"medium_large":{"file":"scotland-768x512.jpg","width":768,"height":512,"mime-type":"image\/jpeg"},"carrino-hero-image":{"file":"scotland-1200x680.jpg","width":1200,"height":680,"mime-type":"image\/jpeg"},"carrino-landscape-image":{"file":"scotland-900x600.jpg","width":900,"height":600,"mime-type":"image\/jpeg"},"carrino-portrait-image":{"file":"scotland-600x800.jpg","width":600,"height":800,"mime-type":"image\/jpeg"},"carrino-square-image":{"file":"scotland-600x600.jpg","width":600,"height":600,"mime-type":"image\/jpeg"},"original":{"file":"2019\/12\/scotland-scaled.jpg","width":1068,"height":712}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"},"original_image":"scotland.jpg","description":"","title":"scotland","caption":"Victoria Street, one of Scotland's iconic tourist destinations.  Courtesy of Shiva Shenoy"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
