<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <!--<![endif]-->
<head>
<title>Amazon patents floating warehouses in the sky | Vanguard</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://psuvanguard.com/xmlrpc.php"/>
 
<meta name="description" content="Amazon is preparing a fleet of drones as floating warehouses"/>
<meta name="keywords" content="opinion, opinion"/>
 
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><link rel="shortcut icon" href="http://psuvanguard.com/wp-content/uploads/favicon/favicon.ico" type="image/x-icon"><meta property="og:image" content="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg"/><meta name="author" content="Kevin Hadsell">
<link rel="icon" type="image/png" href="http://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="http://psuvanguard.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="http://psuvanguard.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Amazon patents floating warehouses in the sky Comments Feed" href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b93b883426a337f67f2017e03f41e661"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='events-manager-css' href='http://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all'/>
<link rel='stylesheet' id='media-credit-css' href='http://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#00759a;border:1px solid #cccccc;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=b93b883426a337f67f2017e03f41e661' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=b93b883426a337f67f2017e03f41e661' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-social-icons-font-css' href='http://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://psuvanguard.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://psuvanguard.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://psuvanguard.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='W.E.B. Du Bois  The Song of the Smoke: Black History Month' href='http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/'/>
<link rel="canonical" href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/"/>
<link rel='shortlink' href='http://psuvanguard.com/?p=99104'/>
<link rel="alternate" type="application/json+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://psuvanguard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F&#038;format=xml"/>
<style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_logHuman=1&hid=470A5243E078336E32BDFF392ECC098A');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/psuvanguard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" sizes="32x32"/>
<link rel="icon" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<meta name="msapplication-TileImage" content="http://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-99104 single-format-standard amazon-patents-floating-warehouses-in-the-sky white-menu wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90573701-1', 'auto');
  ga('send', 'pageview');

</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-97364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li id="menu-item-97600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97600"><a href="http://psuvanguard.com/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a></li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="http://psuvanguard.com/international/">International</a></li>
<li id="menu-item-97359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a></li>
<li id="menu-item-97360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-97809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://psuvanguard.com/">
<img src="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt=""/>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-97364"><a href="http://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97600"><a href="http://psuvanguard.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58b09e11e9337_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58b09e11e9337"><script>var block_td_uid_1_58b09e11e9337 = new tdBlock();
block_td_uid_1_58b09e11e9337.id = "td_uid_1_58b09e11e9337";
block_td_uid_1_58b09e11e9337.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b09e11e9337_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58b09e11e9337.td_column_number = "3";
block_td_uid_1_58b09e11e9337.block_type = "td_block_mega_menu";
block_td_uid_1_58b09e11e9337.post_count = "5";
block_td_uid_1_58b09e11e9337.found_posts = "1840";
block_td_uid_1_58b09e11e9337.header_color = "";
block_td_uid_1_58b09e11e9337.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b09e11e9337.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_1_58b09e11e9337);
</script><div id=td_uid_1_58b09e11e9337 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Zebra goes to college"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college">Green Zebra goes to college</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/turn-on-tune-in-drop-out/" rel="bookmark" title="Turn on. Tune in. Drop out?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turn on. Tune in. Drop out?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/turn-on-tune-in-drop-out/" rel="bookmark" title="Turn on. Tune in. Drop out?">Turn on. Tune in. Drop out?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/visiting-professor-gives-talk-on-how-conservative-big-money-made-climate-change-controversial/" rel="bookmark" title="Professor presents on how conservative big money made climate change controversial"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Professor presents on how conservative big money made climate change controversial"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/visiting-professor-gives-talk-on-how-conservative-big-money-made-climate-change-controversial/" rel="bookmark" title="Professor presents on how conservative big money made climate change controversial">Professor presents on how conservative big money made climate change controversial</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/students-rally-at-psu-for-quanice-hayes/" rel="bookmark" title="High school students rally at PSU for Quanice Hayes"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/news_quanice_vaughn_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/news_quanice_vaughn_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/news_quanice_vaughn_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school students rally at PSU for Quanice Hayes"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/students-rally-at-psu-for-quanice-hayes/" rel="bookmark" title="High school students rally at PSU for Quanice Hayes">High school students rally at PSU for Quanice Hayes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b09e11e9337" data-td_block_id="td_uid_1_58b09e11e9337"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58b09e11e9337" data-td_block_id="td_uid_1_58b09e11e9337"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="http://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58b09e11f181e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58b09e11f181e"><script>var block_td_uid_2_58b09e11f181e = new tdBlock();
block_td_uid_2_58b09e11f181e.id = "td_uid_2_58b09e11f181e";
block_td_uid_2_58b09e11f181e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58b09e11f181e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58b09e11f181e.td_column_number = "3";
block_td_uid_2_58b09e11f181e.block_type = "td_block_mega_menu";
block_td_uid_2_58b09e11f181e.post_count = "5";
block_td_uid_2_58b09e11f181e.found_posts = "1261";
block_td_uid_2_58b09e11f181e.header_color = "";
block_td_uid_2_58b09e11f181e.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b09e11f181e.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_2_58b09e11f181e);
</script><div id=td_uid_2_58b09e11f181e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon patents floating warehouses in the sky"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky">Amazon patents floating warehouses in the sky</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-second-amendment-vs-potential-grizzlies/" rel="bookmark" title="The Second Amendment vs potential grizzlies"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Second Amendment vs potential grizzlies"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-second-amendment-vs-potential-grizzlies/" rel="bookmark" title="The Second Amendment vs potential grizzlies">The Second Amendment vs potential grizzlies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/buzzwords-the-words-that-break-or-build-us/" rel="bookmark" title="Buzzwords: the words that break or build us"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzzwords: the words that break or build us"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/buzzwords-the-words-that-break-or-build-us/" rel="bookmark" title="Buzzwords: the words that break or build us">Buzzwords: the words that break or build us</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/subpar-advice/" rel="bookmark" title="Subpar advice: monopolizing the party"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Subpar advice: monopolizing the party"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/subpar-advice/" rel="bookmark" title="Subpar advice: monopolizing the party">Subpar advice: monopolizing the party</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/dosanddonts_chapluk_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dating apps: do&#8217;s and don&#8217;ts"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/dating-apps-dos-and-donts/" rel="bookmark" title="Dating apps: do&#8217;s and don&#8217;ts">Dating apps: do&#8217;s and don&#8217;ts</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b09e11f181e" data-td_block_id="td_uid_2_58b09e11f181e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58b09e11f181e" data-td_block_id="td_uid_2_58b09e11f181e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="http://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58b09e1206c0d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_58b09e1206c0d"><script>var block_td_uid_3_58b09e1206c0d = new tdBlock();
block_td_uid_3_58b09e1206c0d.id = "td_uid_3_58b09e1206c0d";
block_td_uid_3_58b09e1206c0d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58b09e1206c0d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58b09e1206c0d.td_column_number = "3";
block_td_uid_3_58b09e1206c0d.block_type = "td_block_mega_menu";
block_td_uid_3_58b09e1206c0d.post_count = "5";
block_td_uid_3_58b09e1206c0d.found_posts = "1546";
block_td_uid_3_58b09e1206c0d.header_color = "";
block_td_uid_3_58b09e1206c0d.ajax_pagination_infinite_stop = "";
block_td_uid_3_58b09e1206c0d.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_3_58b09e1206c0d);
</script><div id=td_uid_3_58b09e1206c0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month">W.E.B. Du Bois The Song of the Smoke: Black History&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Zebra goes to college"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college">Green Zebra goes to college</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/classic-movies-and-free-popcorn/" rel="bookmark" title="Classic movies and free popcorn"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/ac_cienma_lara_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/ac_cienma_lara_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/ac_cienma_lara_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Classic movies and free popcorn"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/classic-movies-and-free-popcorn/" rel="bookmark" title="Classic movies and free popcorn">Classic movies and free popcorn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/were-all-mad-here/" rel="bookmark" title="&#8216;We&#8217;re All Mad Here&#8217;"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/ac_allmad_cc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/ac_allmad_cc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/ac_allmad_cc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;We&#8217;re All Mad Here&#8217;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/were-all-mad-here/" rel="bookmark" title="&#8216;We&#8217;re All Mad Here&#8217;">&#8216;We&#8217;re All Mad Here&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58b09e1206c0d" data-td_block_id="td_uid_3_58b09e1206c0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_58b09e1206c0d" data-td_block_id="td_uid_3_58b09e1206c0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="http://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_58b09e120ff4d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_58b09e120ff4d"><script>var block_td_uid_4_58b09e120ff4d = new tdBlock();
block_td_uid_4_58b09e120ff4d.id = "td_uid_4_58b09e120ff4d";
block_td_uid_4_58b09e120ff4d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2998","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58b09e120ff4d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58b09e120ff4d.td_column_number = "3";
block_td_uid_4_58b09e120ff4d.block_type = "td_block_mega_menu";
block_td_uid_4_58b09e120ff4d.post_count = "5";
block_td_uid_4_58b09e120ff4d.found_posts = "157";
block_td_uid_4_58b09e120ff4d.header_color = "";
block_td_uid_4_58b09e120ff4d.ajax_pagination_infinite_stop = "";
block_td_uid_4_58b09e120ff4d.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_4_58b09e120ff4d);
</script><div id=td_uid_4_58b09e120ff4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/economists-come-to-terms-with-climate-change/" rel="bookmark" title="Economists come to terms with climate change"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/inter_globalisamtalk_kendall_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/inter_globalisamtalk_kendall_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/inter_globalisamtalk_kendall_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Economists come to terms with climate change"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/economists-come-to-terms-with-climate-change/" rel="bookmark" title="Economists come to terms with climate change">Economists come to terms with climate change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/kenyan-refugee-camp-offers-beleaguered-somalis-refuge/" rel="bookmark" title="Kenyan refugee camp offers beleaguered Somalis refuge"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/inter_refugee_dehart_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/inter_refugee_dehart_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/inter_refugee_dehart_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kenyan refugee camp offers beleaguered Somalis refuge"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/kenyan-refugee-camp-offers-beleaguered-somalis-refuge/" rel="bookmark" title="Kenyan refugee camp offers beleaguered Somalis refuge">Kenyan refugee camp offers beleaguered Somalis refuge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/this-week-around-the-world-feb-11-17/" rel="bookmark" title="This week around the world Feb. 11–17"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/12/theworld-1-2-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/12/theworld-1-2-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/12/theworld-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This week around the world Feb. 11–17"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/this-week-around-the-world-feb-11-17/" rel="bookmark" title="This week around the world Feb. 11–17">This week around the world Feb. 11–17</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/mexico-city-rule/" rel="bookmark" title="&#8216;Mexico City Rule&#8217; threatens health funding globally"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/MexicoCityRule-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/MexicoCityRule-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/MexicoCityRule-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Mexico City Rule&#8217; threatens health funding globally"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/mexico-city-rule/" rel="bookmark" title="&#8216;Mexico City Rule&#8217; threatens health funding globally">&#8216;Mexico City Rule&#8217; threatens health funding globally</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58b09e120ff4d" data-td_block_id="td_uid_4_58b09e120ff4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_58b09e120ff4d" data-td_block_id="td_uid_4_58b09e120ff4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97359"><a href="http://psuvanguard.com/special-guides-2/">Special Guides</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_58b09e12175d3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_58b09e12175d3"><script>var block_td_uid_5_58b09e12175d3 = new tdBlock();
block_td_uid_5_58b09e12175d3.id = "td_uid_5_58b09e12175d3";
block_td_uid_5_58b09e12175d3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3905","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_58b09e12175d3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58b09e12175d3.td_column_number = "3";
block_td_uid_5_58b09e12175d3.block_type = "td_block_mega_menu";
block_td_uid_5_58b09e12175d3.post_count = "5";
block_td_uid_5_58b09e12175d3.found_posts = "17";
block_td_uid_5_58b09e12175d3.header_color = "";
block_td_uid_5_58b09e12175d3.ajax_pagination_infinite_stop = "";
block_td_uid_5_58b09e12175d3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_5_58b09e12175d3);
</script><div id=td_uid_5_58b09e12175d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/holidays-around-the-world/" rel="bookmark" title="Holidays around the world"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/Holiday-foods-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/Holiday-foods-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/Holiday-foods-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holidays around the world"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/holidays-around-the-world/" rel="bookmark" title="Holidays around the world">Holidays around the world</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/light-it-up/" rel="bookmark" title="Light It Up!"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/lightz-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/lightz-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/lightz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light It Up!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/light-it-up/" rel="bookmark" title="Light It Up!">Light It Up!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/sleigh-my-bells-holidaze-playlist/" rel="bookmark" title="Sleigh my bells holidaze playlist"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/sleigh-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/sleigh-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/sleigh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sleigh my bells holidaze playlist"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/sleigh-my-bells-holidaze-playlist/" rel="bookmark" title="Sleigh my bells holidaze playlist">Sleigh my bells holidaze playlist</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/holi-scopes-to-get-you-through-finals-and-beyond/" rel="bookmark" title="Holi-scopes to get you through finals and beyond"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/unnamed-1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/unnamed-1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holi-scopes to get you through finals and beyond"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/holi-scopes-to-get-you-through-finals-and-beyond/" rel="bookmark" title="Holi-scopes to get you through finals and beyond">Holi-scopes to get you through finals and beyond</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/weirdest-campus-crime-reports-of-2016/" rel="bookmark" title="Weirdest campus crime reports of 2016"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weirdest campus crime reports of 2016"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/weirdest-campus-crime-reports-of-2016/" rel="bookmark" title="Weirdest campus crime reports of 2016">Weirdest campus crime reports of 2016</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58b09e12175d3" data-td_block_id="td_uid_5_58b09e12175d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_58b09e12175d3" data-td_block_id="td_uid_5_58b09e12175d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="http://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58b09e12205c2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_58b09e12205c2"><script>var block_td_uid_6_58b09e12205c2 = new tdBlock();
block_td_uid_6_58b09e12205c2.id = "td_uid_6_58b09e12205c2";
block_td_uid_6_58b09e12205c2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58b09e12205c2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58b09e12205c2.td_column_number = "3";
block_td_uid_6_58b09e12205c2.block_type = "td_block_mega_menu";
block_td_uid_6_58b09e12205c2.post_count = "5";
block_td_uid_6_58b09e12205c2.found_posts = "178";
block_td_uid_6_58b09e12205c2.header_color = "";
block_td_uid_6_58b09e12205c2.ajax_pagination_infinite_stop = "";
block_td_uid_6_58b09e12205c2.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_6_58b09e12205c2);
</script><div id=td_uid_6_58b09e12205c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/visiting-professor-gives-talk-on-how-conservative-big-money-made-climate-change-controversial/" rel="bookmark" title="Professor presents on how conservative big money made climate change controversial"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/CC08_1080p-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Professor presents on how conservative big money made climate change controversial"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/visiting-professor-gives-talk-on-how-conservative-big-money-made-climate-change-controversial/" rel="bookmark" title="Professor presents on how conservative big money made climate change controversial">Professor presents on how conservative big money made climate change controversial</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/pan-african-commons-hosts-workshop-on-pan-african-unity/" rel="bookmark" title="Pan-African Commons hosts workshop on pan-African unity"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/2017-02-010-218x150.png" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/2017-02-010-218x150.png 218w, http://psuvanguard.com/wp-content/uploads/2017/02/2017-02-010-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pan-African Commons hosts workshop on pan-African unity"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/pan-african-commons-hosts-workshop-on-pan-african-unity/" rel="bookmark" title="Pan-African Commons hosts workshop on pan-African unity">Pan-African Commons hosts workshop on pan-African unity</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/are-pickup-lines-still-used/" rel="bookmark" title="Are pickup lines still used?"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/DSC_5956-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/DSC_5956-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/DSC_5956-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are pickup lines still used?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/are-pickup-lines-still-used/" rel="bookmark" title="Are pickup lines still used?">Are pickup lines still used?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/after-weather-related-delays-party-in-the-ballroom-parties-on/" rel="bookmark" title="After weather-related delays, &#8216;Party in the Ballroom&#8217; parties on"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/pibr1-copy-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/pibr1-copy-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/pibr1-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After weather-related delays, &#8216;Party in the Ballroom&#8217; parties on"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/after-weather-related-delays-party-in-the-ballroom-parties-on/" rel="bookmark" title="After weather-related delays, &#8216;Party in the Ballroom&#8217; parties on">After weather-related delays, &#8216;Party in the Ballroom&#8217; parties on</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58b09e12205c2" data-td_block_id="td_uid_6_58b09e12205c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_58b09e12205c2" data-td_block_id="td_uid_6_58b09e12205c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97360"><a href="http://psuvanguard.com/contact/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97809"><a href="http://psuvanguard.com/jobs/">JOBS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p ">
<a href="https://www.americancampus.com/student-apartments/or/portland/university-pointe-at-college-station"><img src="http://psuvanguard.com/wp-content/uploads/2015/08/UPointe-Online-Ad-728x90-8.5.15.jpg"/><center>PAID ADVERTISEMENT</center></a></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-99104" class="post-99104 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-opinion" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Amazon patents floating warehouses in the sky</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://psuvanguard.com/author/kevin-hadsell/">Kevin Hadsell</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T12:56:01+00:00">February 24, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99104">5</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon+patents+floating+warehouses+in+the+sky&url=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F&via=Vanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg&description=Amazon+patents+floating+warehouses+in+the+sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Amazon+patents+floating+warehouses+in+the+sky%20-%20http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg" data-caption="Courtesy of user  designboom through Vimeo"><img width="696" height="349" class="entry-thumb td-modal-image" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-696x349.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-696x349.jpg 696w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-100x50.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-768x385.jpg 768w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-1068x535.jpg 1068w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-839x420.jpg 839w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg 1234w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="opin_drone_cc_web"/></a><figcaption class="wp-caption-text">Courtesy of user designboom through Vimeo</figcaption></figure></div>
<p>Amid the furor over the U.S. presidential election and the general bustle of the holiday season, there was one news item that went largely unnoticed.</p>
<p>Amazon, the online retail giant, has been approved for a patent for floating, airborne warehouses, where drones would be launched to deliver packages to their customers. An <a href="http://money.cnn.com/2016/12/29/technology/amazon-aerial-warehouse/">article </a>on CNN details how such an operation would work:</p>
<p>“Amazon’s patent contends that such a system would allow for deliveries to be made in minutes. The move could also reduce the resources needed to make a delivery.</p>
<p>The patent describes how Amazon (<a href="http://money.cnn.com/quote/quote.html?symb=AMZN&amp;source=story_quote_link">AMZN, Tech30</a>) blimps would circle over cities at 45,000 feet and launch drones carrying orders. The drones would initially fall to earth relying largely on gravity, and their motors would fire up for the final stretch.</p>
<p>The patent also cites sporting events as a place where the aerial warehouse would be especially useful. The drones could deliver items such as team paraphernalia or food to large crowds in a small area.”</p>
<p>I recall reading this one morning over Christmas break, in my parents’ house, amid a flurry of political posts clogging my news feed on Facebook predicting the apocalypse that would occur when Trump took office that January.</p>
<p>I was drinking coffee in my pajamas as snow cascaded down in billowy white sheets, and promptly did a spit-take at reading the article.</p>
<p>Has it come to this already? Have we finally come to the inevitable war between humanity and the machines?</p>
<p>Perhaps it is too soon to declare the machines our mortal enemies. After all, they continue to do our bidding as we stagger forth into the future, blissfully unaware of which appliances have achieved sentience and which have not.</p>
<p>We are reasonably certain, at least, that they are not plotting against us.</p>
<p>At first glance, the floating warehouses, taking the form of enormous blimps hovering over our cities, seem to invoke fantastical images of a Steampunk future: floating airships, aviation goggles, swashbuckling adventures fighting drones backed by a charmingly Victorian aesthetic.</p>
<p>It seems like a nice, if improbable, future.</p>
<p>And yet if there is anything that our pop culture tradition teaches us, it is to be always wary of machines that seem to know too much for their own good. One only need to watch the <em>Terminator</em> franchise for an example of how things can go awry, and before you know it the machines are self-aware and the nukes are launched, and the survivors must fight a war for the future of the human race.</p>
<p>Even if human society is not overrun by murderous robots bent on our demise, there is still the issue of building a future that makes human agency more and more superfluous.</p>
<p>The Google self-driving car may enable the human race to finally shave while driving to work and eating a sandwich at the same time, previously considered to be the unreachable apex of human achievement. Many fatal car wrecks have occurred in pursuit of this goal: We may finally be in a position to do the impossible.</p>
<p>On the other hand, it would be relatively easy for our robot masters to do away with humans altogether, i.e., making the unilateral decision to drive humanity off a cliff. Such a scenario is not difficult to imagine: in an episode of <em>The Office</em>, Michael Scott acquires a GPS and, by an over-literal interpretation of the instructions, drives into a lake (“The machine knows!” he yells as the car plunges into the depths of the lake. They must then vacate the car and swim to shore).</p>
<p>Also worth mentioning is the fact that there already is a robot consciousness that interacts with humans: Siri, the disembodied voice that communicates to us through the iPhone. Although Siri is intended to be a superior, all-knowing consciousness that can answer questions, find the best sushi restaurant in your immediate area, and impart knowledge on a variety of subjects, she (it?) is better known for misinterpreting instructions and human patterns of speech.</p>
<p>We as a culture are terrified of a superior robot consciousness that enslaves mankind: In none of the science fiction dystopias I have encountered, however, is adequate space given to the perhaps even more terrifying possibility of an incompetent robotic consciousness that enslaves mankind. We humans are fragile creatures; forget to feed us for a couple of weeks, or feed us the wrong thing, or somehow suck the oxygen out of the room, and we die. Should we trust robots to get this right? Would we have a choice?</p>
<p>Meanwhile, the promise of floating warehouses deploying squadrons of drones across the earth remains, for now, a hypothetical future. And yet there is growing evidence that the robots have already begun coming for us. According to an article in the <em><a href="https://www.washingtonpost.com/opinions/the-brave-new-world-of-robots-and-lost-jobs/2016/08/11/e66a4914-5fff-11e6-af8e-54aa2e849447_story.html">Washington Post</a></em>, automation presents the greatest threat to job security and career options for the future:</p>
<p>“The &#8216;automation bomb&#8217; could destroy 45 percent of the work activities currently performed in the United States, representing about $2 trillion in annual wages, according to a study last year by the consulting firm <a href="http://www.mckinsey.com/business-functions/business-technology/our-insights/four-fundamentals-of-workplace-automation">McKinsey &amp; Co</a>. We’ve seen only the beginning of this change, they warned.”</p>
<p>So as the machines come for our jobs, and maybe next the human race itself, it would be worth considering the ultimate effects our machine-focused future will ultimately have.</p>
<p>They will be watching down on us, a squadron of drones inside of a floating base, hovering over our cities, waiting for the time to swoop down to meet the human race, for better or worse, whatever their intentions.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://psuvanguard.com/tag/opinion/">Opinion</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon+patents+floating+warehouses+in+the+sky&url=http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F&via=Vanguard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/&amp;media=http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg&description=Amazon+patents+floating+warehouses+in+the+sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Amazon+patents+floating+warehouses+in+the+sky%20-%20http%3A%2F%2Fpsuvanguard.com%2Famazon-patents-floating-warehouses-in-the-sky%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" data-text="Amazon patents floating warehouses in the sky" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/">W.E.B. Du Bois The Song of the Smoke: Black History Month</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://psuvanguard.com/author/kevin-hadsell/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://psuvanguard.com/author/kevin-hadsell/">Kevin Hadsell</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kevin Hadsell"></span><meta itemprop="datePublished" content="2017-02-24T12:56:01+00:00"><meta itemprop="dateModified" content="2017-02-24T12:56:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Amazon patents floating warehouses in the sky"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web.jpg"><meta itemprop="width" content="1234"><meta itemprop="height" content="618"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_8_58b09e122e00a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_58b09e122e00a"><script>var block_td_uid_8_58b09e122e00a = new tdBlock();
block_td_uid_8_58b09e122e00a.id = "td_uid_8_58b09e122e00a";
block_td_uid_8_58b09e122e00a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58b09e122e00a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":99104,"live_filter_cur_post_author":"1633"}';
block_td_uid_8_58b09e122e00a.td_column_number = "3";
block_td_uid_8_58b09e122e00a.block_type = "td_block_related_posts";
block_td_uid_8_58b09e122e00a.post_count = "3";
block_td_uid_8_58b09e122e00a.found_posts = "1260";
block_td_uid_8_58b09e122e00a.header_color = "";
block_td_uid_8_58b09e122e00a.ajax_pagination_infinite_stop = "";
block_td_uid_8_58b09e122e00a.max_num_pages = "420";
tdBlocksArray.push(block_td_uid_8_58b09e122e00a);
</script><h4 class="td-related-title"><a id="td_uid_9_58b09e1232075" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_58b09e122e00a" href="#">RELATED ARTICLES</a><a id="td_uid_10_58b09e12320b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_58b09e122e00a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_58b09e122e00a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/the-second-amendment-vs-potential-grizzlies/" rel="bookmark" title="The Second Amendment vs potential grizzlies"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_girzzly_day_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Second Amendment vs potential grizzlies"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/the-second-amendment-vs-potential-grizzlies/" rel="bookmark" title="The Second Amendment vs potential grizzlies">The Second Amendment vs potential grizzlies</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/buzzwords-the-words-that-break-or-build-us/" rel="bookmark" title="Buzzwords: the words that break or build us"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/01/opin_buzzwords_wojack_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzzwords: the words that break or build us"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/buzzwords-the-words-that-break-or-build-us/" rel="bookmark" title="Buzzwords: the words that break or build us">Buzzwords: the words that break or build us</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/subpar-advice/" rel="bookmark" title="Subpar advice: monopolizing the party"><img width="218" height="150" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-218x150.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-218x150.jpg 218w, http://psuvanguard.com/wp-content/uploads/2017/02/subpar_Ughoc_web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Subpar advice: monopolizing the party"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/subpar-advice/" rel="bookmark" title="Subpar advice: monopolizing the party">Subpar advice: monopolizing the party</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58b09e122e00a" data-td_block_id="td_uid_8_58b09e122e00a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_58b09e122e00a" data-td_block_id="td_uid_8_58b09e122e00a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amazon-patents-floating-warehouses-in-the-sky/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='99104' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a0412da41"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_11_58b09e1235724_rand td-pb-border-top" data-td-block-uid="td_uid_11_58b09e1235724"><script>var block_td_uid_11_58b09e1235724 = new tdBlock();
block_td_uid_11_58b09e1235724.id = "td_uid_11_58b09e1235724";
block_td_uid_11_58b09e1235724.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_58b09e1235724_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58b09e1235724.td_column_number = "1";
block_td_uid_11_58b09e1235724.block_type = "td_block_7";
block_td_uid_11_58b09e1235724.post_count = "3";
block_td_uid_11_58b09e1235724.found_posts = "1840";
block_td_uid_11_58b09e1235724.header_color = "#";
block_td_uid_11_58b09e1235724.ajax_pagination_infinite_stop = "";
block_td_uid_11_58b09e1235724.max_num_pages = "614";
tdBlocksArray.push(block_td_uid_11_58b09e1235724);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>News</span></h4></div><div id=td_uid_11_58b09e1235724 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T13:59:12+00:00">February 22, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Green Zebra goes to college"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college">Green Zebra goes to college</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T08:28:23+00:00">February 21, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/turn-on-tune-in-drop-out/" rel="bookmark" title="Turn on. Tune in. Drop out?"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/news_online_salazar_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Turn on. Tune in. Drop out?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/turn-on-tune-in-drop-out/" rel="bookmark" title="Turn on. Tune in. Drop out?">Turn on. Tune in. Drop out?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T08:21:12+00:00">February 21, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td_block_wrap td_block_2 td_block_widget td_uid_12_58b09e123918b_rand td-pb-border-top" data-td-block-uid="td_uid_12_58b09e123918b"><script>var block_td_uid_12_58b09e123918b = new tdBlock();
block_td_uid_12_58b09e123918b.id = "td_uid_12_58b09e123918b";
block_td_uid_12_58b09e123918b.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"Arts & Culture","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58b09e123918b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58b09e123918b.td_column_number = "1";
block_td_uid_12_58b09e123918b.block_type = "td_block_2";
block_td_uid_12_58b09e123918b.post_count = "3";
block_td_uid_12_58b09e123918b.found_posts = "1546";
block_td_uid_12_58b09e123918b.header_color = "#";
block_td_uid_12_58b09e123918b.ajax_pagination_infinite_stop = "";
block_td_uid_12_58b09e123918b.max_num_pages = "516";
tdBlocksArray.push(block_td_uid_12_58b09e123918b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Arts &amp; Culture</span></h4></div><div id=td_uid_12_58b09e123918b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month">W.E.B. Du Bois The Song of the Smoke: Black History...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/alanna-madden/">Alanna Madden</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T14:04:30+00:00">February 22, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/#respond">0</a></div> </div>
<div class="td-excerpt">
The Song of the Smoke by W.E.B. Du Bois
I am the Smoke King
I am black!
I am swinging in the sky,
I am wringing worlds awry;
I... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T13:59:12+00:00">February 22, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college"><img width="100" height="70" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-100x70.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/cover_greenzebra_wanderon_web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Green Zebra goes to college"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/green-zebra-goes-to-college/" rel="bookmark" title="Green Zebra goes to college">Green Zebra goes to college</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T08:28:23+00:00">February 21, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p ">
<a href="http://psuvanguard.com/shac/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/SHAC-Ad.png"/><center>PAID ADVERTISEMENT</center></a>
</div><div class="td_block_wrap td_block_4 td_block_widget td_uid_14_58b09e123d9d4_rand td-pb-border-top" data-td-block-uid="td_uid_14_58b09e123d9d4"><script>var block_td_uid_14_58b09e123d9d4 = new tdBlock();
block_td_uid_14_58b09e123d9d4.id = "td_uid_14_58b09e123d9d4";
block_td_uid_14_58b09e123d9d4.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Opinion","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_58b09e123d9d4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58b09e123d9d4.td_column_number = "1";
block_td_uid_14_58b09e123d9d4.block_type = "td_block_4";
block_td_uid_14_58b09e123d9d4.post_count = "1";
block_td_uid_14_58b09e123d9d4.found_posts = "1261";
block_td_uid_14_58b09e123d9d4.header_color = "#";
block_td_uid_14_58b09e123d9d4.ajax_pagination_infinite_stop = "";
block_td_uid_14_58b09e123d9d4.max_num_pages = "1261";
tdBlocksArray.push(block_td_uid_14_58b09e123d9d4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Opinion</span></h4></div><div id=td_uid_14_58b09e123d9d4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-100x50.jpg 100w, http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Amazon patents floating warehouses in the sky"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky">Amazon patents floating warehouses in the sky</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/kevin-hadsell/">Kevin Hadsell</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T12:56:01+00:00">February 24, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/#respond">0</a></div> </div>
<div class="td-excerpt">
Amid the furor over the U.S. presidential election and the general bustle of the holiday season, there was one news item that went largely... </div>
</div>
</div>  </div></div>  <aside class="widget widget_text"><div class="block-title"><span>We are hiring</span></div> <div class="textwidget"><a href="http://psuvanguard.com/jobs/"><img src="http://psuvanguard.com/wp-content/uploads/2017/01/Vanguard-Contributor-Ad-Online-Update.png"></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Advertising</span></div> <div class="textwidget"><a href="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD-2016-17-ratecard_.pdf"><img src="http://psuvanguard.com/wp-content/uploads/2017/02/VANGUARD_Ad.png"></a>
<a href="">Click here to download </a>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_16_58b09e123fd78_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_16_58b09e123fd78">
<style scoped>.td_uid_16_58b09e123fd78_rand .td_module_wrap:hover .entry-title a,.td_uid_16_58b09e123fd78_rand a.td-pulldown-filter-link:hover,.td_uid_16_58b09e123fd78_rand .td-subcat-item a:hover,.td_uid_16_58b09e123fd78_rand .td-subcat-item .td-cur-simple-item,.td_uid_16_58b09e123fd78_rand .td_quote_on_blocks,.td_uid_16_58b09e123fd78_rand .td-opacity-cat .td-post-category:hover,.td_uid_16_58b09e123fd78_rand .td-opacity-read .td-read-more a:hover,.td_uid_16_58b09e123fd78_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_16_58b09e123fd78_rand .td-instagram-user a{color:#;}.td_uid_16_58b09e123fd78_rand .td-next-prev-wrap a:hover,.td_uid_16_58b09e123fd78_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_16_58b09e123fd78_rand .block-title span,.td_uid_16_58b09e123fd78_rand .td-trending-now-title,.td_uid_16_58b09e123fd78_rand .block-title a,.td_uid_16_58b09e123fd78_rand .td-read-more a,.td_uid_16_58b09e123fd78_rand .td-weather-information:before,.td_uid_16_58b09e123fd78_rand .td-weather-week:before,.td_uid_16_58b09e123fd78_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_16_58b09e123fd78_rand .td-exchange-header:before,.td_uid_16_58b09e123fd78_rand .td-post-category:hover{background-color:#;}.td_uid_16_58b09e123fd78_rand .block-title{border-color:#;}.td_uid_16_58b09e123fd78_rand .block-title span,.td_uid_16_58b09e123fd78_rand .td-trending-now-title,.td_uid_16_58b09e123fd78_rand .block-title a{color:#FFFFFF;}</style><h4 class="block-title"><span>Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://psuvanguard.com/category/news/">News<span class="td-cat-no">1840</span></a></li><li><a href="http://psuvanguard.com/category/arts/">Arts &amp; Culture<span class="td-cat-no">1546</span></a></li><li><a href="http://psuvanguard.com/category/opinion/">Opinion<span class="td-cat-no">1261</span></a></li><li><a href="http://psuvanguard.com/category/top-stories/">Top Stories<span class="td-cat-no">345</span></a></li><li><a href="http://psuvanguard.com/category/multimedia/">Multimedia<span class="td-cat-no">178</span></a></li><li><a href="http://psuvanguard.com/category/international/">International<span class="td-cat-no">157</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/holidayguide2013/">Holiday Guide 2013<span class="td-cat-no">24</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2013/">Orientation Guide 2013<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/orientation-guide-2016/">Orientation Guide 2016<span class="td-cat-no">23</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/night-out-guide-2013/">Night Out Guide 2013<span class="td-cat-no">22</span></a></li><li><a href="http://psuvanguard.com/category/specialsections/dining-guide-2012/">Dining Guide 2012<span class="td-cat-no">21</span></a></li></ul></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_17_58b09e12414f3_rand td-pb-border-top" data-td-block-uid="td_uid_17_58b09e12414f3"><script>var block_td_uid_17_58b09e12414f3 = new tdBlock();
block_td_uid_17_58b09e12414f3.id = "td_uid_17_58b09e12414f3";
block_td_uid_17_58b09e12414f3.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"More","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_58b09e12414f3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_58b09e12414f3.td_column_number = "1";
block_td_uid_17_58b09e12414f3.block_type = "td_block_18";
block_td_uid_17_58b09e12414f3.post_count = "3";
block_td_uid_17_58b09e12414f3.found_posts = "22945";
block_td_uid_17_58b09e12414f3.header_color = "#";
block_td_uid_17_58b09e12414f3.ajax_pagination_infinite_stop = "";
block_td_uid_17_58b09e12414f3.max_num_pages = "7649";
tdBlocksArray.push(block_td_uid_17_58b09e12414f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>More</span></h4></div><div id=td_uid_17_58b09e12414f3 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky"><img width="696" height="385" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/opin_drone_cc_web-696x385.jpg" alt="" title="Amazon patents floating warehouses in the sky"/></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/" rel="bookmark" title="Amazon patents floating warehouses in the sky">Amazon patents floating warehouses in the sky</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/kevin-hadsell/">Kevin Hadsell</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T12:56:01+00:00">February 24, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/amazon-patents-floating-warehouses-in-the-sky/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, (max-width: 768px) 160px, 80px" alt="" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month">W.E.B. Du Bois The Song of the Smoke: Black History Month</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T14:04:30+00:00">February 22, 2017</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night"><img width="80" height="60" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-80x60.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-80x60.jpg 80w, http://psuvanguard.com/wp-content/uploads/2017/02/IMG_3435-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, (max-width: 768px) 160px, 80px" alt="" title="YouTube star Clara C among performers at Hong Kong culture night"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/youtube-star-clara-c-among-performers-at-hong-kong-culture-night/" rel="bookmark" title="YouTube star Clara C among performers at Hong Kong culture night">YouTube star Clara C among performers at Hong Kong culture night</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T13:59:12+00:00">February 22, 2017</time></span> </div>
</div>
</div>
</div></div>   </div>
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget">
<a href="#"><img src="http://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2.png" alt=""/></a>
<div style="text-align:center;"><a href="#">About |</a>&nbsp;&nbsp; <a href="http://psuvanguard.com/contact/">Contact Us |</a> &nbsp;&nbsp;<a href="http://psuvanguard.com/jobs/">Careers</a> </div>
<div style="text-align:center;"><a href="http://psuvanguard.com/advertising/">Advertising |</a>&nbsp;&nbsp; <a href="http://psuvanguard.com/classifieds/#http://psuvanguard.campusave.com//check-domain.php?domainID=2406"> Classifieds </a> </div>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_58b09e1245ac3_rand td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,319</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">147</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,341</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">87</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div>  <aside class="widget widget_text"> <div class="textwidget"><p style="text-align:center"> © 2016 PSU Vanguard </p></div>
</aside> </div>
</div>
</div>
</div>
 
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"><img width="324" height="160" class="entry-thumb" src="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-324x160.jpg" srcset="http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-324x160.jpg 324w, http://psuvanguard.com/wp-content/uploads/2017/02/poem_kidd_web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/" rel="bookmark" title="W.E.B. Du Bois  The Song of the Smoke: Black History Month">W.E.B. Du Bois The Song of the Smoke: Black History...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://psuvanguard.com/author/alanna-madden/">Alanna Madden</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T14:04:30+00:00">February 22, 2017</time></span> <div class="td-module-comments"><a href="http://psuvanguard.com/w-e-b-du-bois-the-song-of-the-smoke-black-history-month/#respond">0</a></div> </div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-post-content a{color:#0052ba;}</style>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://psuvanguard.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=b93b883426a337f67f2017e03f41e661'></script>
<script type='text/javascript' src='http://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=b93b883426a337f67f2017e03f41e661'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
 
 
 