<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>2020 graduation goes virtual - Vanguard</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://psuvanguard.com/2020-graduation-goes-virtual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 graduation goes virtual - Vanguard" />
<meta property="og:description" content="PSU announces all commencement ceremonies will be held remotely" />
<meta property="og:url" content="https://psuvanguard.com/2020-graduation-goes-virtual/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:tag" content="ceremony" />
<meta property="article:tag" content="commencement" />
<meta property="article:tag" content="graduation" />
<meta property="article:tag" content="PSU" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-28T00:32:18+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PSU announces all commencement ceremonies will be held remotely" />
<meta name="twitter:title" content="2020 graduation goes virtual - Vanguard" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","inLanguage":"en-US","description":"Portland State&#039;s student-run newspaper","potentialAction":[{"@type":"SearchAction","target":"https://psuvanguard.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://psuvanguard.com/2020-graduation-goes-virtual/#primaryimage","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png","width":800,"height":530},{"@type":"WebPage","@id":"https://psuvanguard.com/2020-graduation-goes-virtual/#webpage","url":"https://psuvanguard.com/2020-graduation-goes-virtual/","name":"2020 graduation goes virtual - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://psuvanguard.com/2020-graduation-goes-virtual/#primaryimage"},"datePublished":"2020-03-28T00:32:18+00:00","dateModified":"2020-03-28T00:32:18+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/5016f6e10f0655fb9f32ec3c66cf6bbf"},"potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/2020-graduation-goes-virtual/"]}]},{"@type":["Person"],"@id":"https://psuvanguard.com/#/schema/person/5016f6e10f0655fb9f32ec3c66cf6bbf","name":"Hanna Anderson","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#authorlogo","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Hanna Anderson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; 2020 graduation goes virtual Comments Feed" href="https://psuvanguard.com/2020-graduation-goes-virtual/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f788a498f9a37fe3377830f0a195ea0"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=2f788a498f9a37fe3377830f0a195ea0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=2f788a498f9a37fe3377830f0a195ea0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"01b8dbcac6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=132739' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2F2020-graduation-goes-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2F2020-graduation-goes-virtual%2F&#038;format=xml" />
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/2020-graduation-goes-virtual/amp/"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			.type-page .post-thumbnail {
	display: none;
}

.authors-list-item {
	width: 100%;
}

.authors-list-item .avatar {
	max-width: 50px;
}

.authors-list-item-title a {
	position: relative;
  top: -15px;
}

/* search result */
.archives p{
	text-align:Center;
	font-weight:600;
	font-size:1.3rem;
}

.home .page-numbers, .single-post .category-multimedia  .post-thumbnail {
	display: none;
}


/* disable captions on category pages + increase caption margin */

.category .ccfic {
	display:none;
}
.ccfic {
	margin-top:.5em;
	max-width: 775px;
	margin:auto;
	padding: 10px 10px;
}


/* fix for youtube widget alignment issue */

iframe {
width:100%;
height:50vh;
}

/*Type */

@font-face {
font-family: "Geneva-Regular";	src:url("https://psuvanguard.com/wp-includes/fonts/Geneva-Regular.ttf");}
@font-face {

font-family:"Uniform-Refular"; src:url("https://psuvanguard.com/wp-includes/fonts/Uniform_Condensed_Regular.otf");	
	
}
p {
	font-family: 'Geneva-Regular', Arial, Helvetica, sans-serif;
}
.entry-title{
	font-family: 'Uniform-Refular', Arial, Helvetica, sans-serif;
}



.subtitle { 
	font-weight: 600;
	font-size: 1.5em;
	color: #737373;
	margin-top: -.5em;
	line-height:1.5em;
}

/* fix for thumbnail */

.post-template-default .post .post-thumbnail img {
    height: 100%;
    border-radius: 7px;
    object-fit: cover;
    /* max-height: 546px; */
	  max-width: 855px;
    display: flex;
    width: auto;
    margin: 0px auto;
}

.post-template-default .post .post-thumbnail {
    /* width: auto; */
    /* max-height: 170px; */
    border-radius: 7px;
    position: relative;
    overflow: hidden;
}

.post-template-default .post .ccfic-text {
	text-align: center;
}

.post-template-default .post .ccfic {
	    text-align: center;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="2020 graduation goes virtual - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/2020-graduation-goes-virtual/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="PSU announces all commencement ceremonies will be held remotely" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta property="article:published_time" content="2020-03-27T17:32:18-07:00" />
<meta property="article:modified_time" content="2020-03-27T17:32:18-07:00" />
<meta property="og:updated_time" content="2020-03-27T17:32:18-07:00" />
<meta property="article:section" content="News" />

<meta itemprop="name" content="2020 graduation goes virtual - Vanguard" />
<meta itemprop="headline" content="2020 graduation goes virtual - Vanguard" />
<meta itemprop="description" content="PSU announces all commencement ceremonies will be held remotely" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta itemprop="datePublished" content="2020-03-27" />
<meta itemprop="dateModified" content="2020-03-27T17:32:18-07:00" />
<meta itemprop="author" content="Hanna Anderson" />
 

<meta name="twitter:title" content="2020 graduation goes virtual - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/2020-graduation-goes-virtual/" />
<meta name="twitter:description" content="PSU announces all commencement ceremonies will be held remotely" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-132739 single-format-standard custom-background wp-custom-logo has-related-posts wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5e818a67b4689">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5e818a67b4689" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a title="Campus Event Calendar" href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><span class="expand"></span></li>
<li id="menu-item-117518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a title="Garbage Day" href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-117520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a title="This Week Around the World" href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a><span class="expand"></span></li>
<li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a title="Crime Blotter" href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a><span class="expand"></span></li>
<li id="menu-item-117523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a title="Hill to Hall" href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a title="Letters to the Editor" href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><span class="expand"></span></li>
<li id="menu-item-117526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a title="Viking Voices" href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-132515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132515"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2020/">Love &#038; Sex Guide 2020</a><span class="expand"></span></li>
<li id="menu-item-117529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a title="Love &#038; Sex Guide 2019" href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a><span class="expand"></span></li>
<li id="menu-item-117530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a title="Holiday Guide 2018" href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a title="Orientation Guide 2018" href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a title="Fourth of July Guide 2018" href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a title="Grad Guide 2018" href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a title="Get Outside Guide 2018" href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a title="Love &#038; Sex Guide 2018" href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a><span class="expand"></span></li>
</ul>
</li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5e818a67b77d2">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5e818a67b77d2" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a title="Campus Event Calendar" href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a title="Garbage Day" href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a title="This Week Around the World" href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a title="Crime Blotter" href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a title="Hill to Hall" href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a title="Letters to the Editor" href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a title="Viking Voices" href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132515"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2020/">Love &#038; Sex Guide 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a title="Love &#038; Sex Guide 2019" href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a title="Holiday Guide 2018" href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a title="Orientation Guide 2018" href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a title="Fourth of July Guide 2018" href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a title="Grad Guide 2018" href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a title="Get Outside Guide 2018" href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a title="Love &#038; Sex Guide 2018" href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
</ul>
</li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-132739" class="flex-box single-post default post-132739 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ceremony tag-commencement tag-graduation tag-psu">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" data-slb-active="1" data-slb-asset="1475078144" data-slb-internal="0" data-slb-group="132739"><img width="800" height="530" src="https://psuvanguard.com/wp-content/uploads/2020/03/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" /></a><div class="ccfic"></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
 <li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/news/" rel="category tag">News</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>2020 graduation goes virtual</span></h1>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/hanna-anderson/">Hanna Anderson</a>
</li>
<li class="entry-date">
<time datetime="2020-03-27">March 27, 2020</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="entry-content custom-excerpt"><p>PSU announces all commencement ceremonies will be held remotely</p>
</div>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/2020-graduation-goes-virtual/&amp;text=2020%20graduation%20goes%20virtual&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/2020-graduation-goes-virtual/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">In response to the rapidly evolving COVID-19, Portland State has released new changes near daily, moving most for their operations&#8211;from classes to offices&#8211;to work remotely. </span></p>
<p> </p>
<p><span style="font-weight: 400;">The latest to make the move? 2020 Commencement Ceremonies. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Commencement ceremonies—for all schools and colleges and for all graduates and undergraduates—will be held virtually in June. PSU first made the announcement in an email to graduating students March 26 and later to the PSU community at large, urging them to support the class of 2020. </span></p>
<p> </p>
<p><span style="font-weight: 400;">“These are very difficult decisions we have to make,” PSU Interim President Stephen Percy stated, “but we are making them now in recognition of the seriousness and uncertainty of the global public health challenge in front of us.” </span></p>
<p> </p>
<p><span style="font-weight: 400;">In order to stop the spread of COVID-19, a highly infectious disease with an exponential increase in confirmed cases daily,</span><a href="https://www.cdc.gov/coronavirus/2019-ncov/community/large-events/mass-gatherings-ready-for-covid-19.html"><span style="font-weight: 400;"> the Center for Disease Control (CDC) currently recommends</span></a><span style="font-weight: 400;"> canceling gatherings of over 250 people if there is a “minimal or moderate” spread of the disease in an area. For the next 15 days,</span><a href="https://www.whitehouse.gov/wp-content/uploads/2020/03/03.16.20_coronavirus-guidance_8.5x11_315PM.pdf"><span style="font-weight: 400;"> it recommends</span></a><span style="font-weight: 400;"> events of over 10 people either be canceled or held remotely. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Meanwhile, the numbers for PSU’s commencement ceremonies can reach into the thousands. </span></p>
<p> </p>
<p><span style="font-weight: 400;">The </span><a href="https://commencement.uoregon.edu/"><span style="font-weight: 400;">University of Oregon</span></a><span style="font-weight: 400;"> has also announced that they will not hold their commencement ceremony in person. </span><a href="https://commencement.oregonstate.edu/"><span style="font-weight: 400;">Oregon State University</span></a><span style="font-weight: 400;">, according to their website, is still evaluating the situation. </span></p>
<p> </p>
<p><span style="font-weight: 400;">According to </span><a href="https://www.pdx.edu/commencement/commencement-ceremony-information"><span style="font-weight: 400;">PSU’s website</span></a><span style="font-weight: 400;">, each virtual event will be held online on June 14, with videos from various speakers and personalized slides for each student graduating. What exactly it will look like, however, is still unclear—the university has released a survey asking for student idas. </span></p>
<p> </p>
<p><span style="font-weight: 400;">“We understand how hard you’ve worked towards graduation and how important it is for PSU to recognize your accomplishments. We know it is disappointing not to have a traditional in-person commencement,” according to the website. “Moving to a virtual ceremony was not an easy decision, but one we were forced to make because the threat of the coronavirus is prohibiting large gatherings in Oregon until further notice.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">The initial student response to the decision, however, has largely been negative. Students have taken to social media to express their disappointment with the university, and many are questioning why commencement has been moved online as opposed to postponed to a later date. A </span><a href="https://docs.google.com/forms/d/e/1FAIpQLSfEPhiWbGPqf8ohcYN8u9XXdVA-bcLAK8j6zPxiDPrRvj0k9g/viewform?fbclid=IwAR1NmdAQaQIRkVQQlqvFixxqImlQDz5PJ7d0LBMymkC-MFIdYDH1YQrt5dI"><span style="font-weight: 400;">petition</span></a><span style="font-weight: 400;"> to postpone the ceremonies to fall 2020 instead began circulating online.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Responding to student concerns, PSU stated in a comment on their Facebook post announcing the decision: “We are not able to postpone commencement mainly because it is not possible to know how long coronavirus restrictions will last, which puts any future bookings of large venues in doubt. In contrast, planning to host virtual ceremonies on the previously scheduled day of June 14 will enable us to recreate the pomp and circumstance of commencement and ensures that we will be able to celebrate all of our 2020 graduates.” </span></p>
<p> </p>
<p><i><span style="font-weight: 400;">This is a developing story&#8211;a longer piece will be released in our next issue. We want to hear from you! If you have thoughts or comments, email </span></i><i><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="06686371754676757370676861736774622865696b">[email&#160;protected]</a></span></i><i><span style="font-weight: 400;"> or </span></i><i><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1277767b667d605262616764737c75677360763c717d7f">[email&#160;protected]</a></span></i><i><span style="font-weight: 400;"> and your responses may be featured in a future article. </span></i></p>
<p> </p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/ceremony/" aria-label="ceremony">ceremony</a></li>
<li><a href="https://psuvanguard.com/tag/commencement/" aria-label="commencement">commencement</a></li>
<li><a href="https://psuvanguard.com/tag/graduation/" aria-label="graduation">graduation</a></li>
<li><a href="https://psuvanguard.com/tag/psu/" aria-label="PSU">PSU</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/2020-graduation-goes-virtual/&amp;text=2020%20graduation%20goes%20virtual&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/2020-graduation-goes-virtual/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-1 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/covid-19-pushes-courses-online/"><img width="615" height="461" src="https://psuvanguard.com/wp-content/uploads/2020/03/27262754370_17a433e9b2_o.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/covid-19-pushes-courses-online/">COVID-19 pushes courses online</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/psu-launches-research-centers-on-houselessness-future-cities/">
<img width="5989" height="3993" src="https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07.jpg 5989w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-696x464.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-1068x712.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-630x420.jpg 630w, https://psuvanguard.com/wp-content/uploads/2018/10/Research-thing-20180927-07-1260x840.jpg 1260w" sizes="(max-width: 5989px) 100vw, 5989px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/psu-launches-research-centers-on-houselessness-future-cities/" rel="bookmark">PSU launches research centers on houselessness, future cities</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/cory-elia/">Cory Elia</a>
</li>
<li class="entry-date">
<time datetime="2018-10-10">October 10, 2018</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/">
<img width="1994" height="1098" src="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo.jpg 1994w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-100x55.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-768x423.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-696x383.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-1068x588.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-763x420.jpg 763w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-1525x840.jpg 1525w" sizes="(max-width: 1994px) 100vw, 1994px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/" rel="bookmark">PSU International Socialist Organization kicks off new school year</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/shandi-hunt/">Shandi Hunt</a>
</li>
<li class="entry-date">
<time datetime="2018-10-04">October 4, 2018</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/dear-portland-2/">
<img width="1114" height="880" src="https://psuvanguard.com/wp-content/uploads/2018/10/nada.png" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/nada.png 1114w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-100x79.png 100w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-768x607.png 768w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-696x550.png 696w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-1068x844.png 1068w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-532x420.png 532w, https://psuvanguard.com/wp-content/uploads/2018/10/nada-1063x840.png 1063w" sizes="(max-width: 1114px) 100vw, 1114px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/dear-portland-2/" rel="bookmark">Portland State allowed a rapist to go unpunished and nearly ruined my life</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/psu-vanguard/">PSU Vanguard</a>
</li>
<li class="entry-date">
<time datetime="2018-10-17">October 17, 2018</time>
</li>
<li class="entry-comment-count">
2 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-graduation-goes-virtual/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=2020-graduation-goes-virtual#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="431739e49c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58" /></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe src="https://open.spotify.com/embed-podcast/show/7yorZlGD8y42zcaEfkzhGY" width="100%" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B97A1Xah6tm/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/90090246_803176376835713_7419484449317733828_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=9Z8Mg8Oz0I4AX_j1K8b&#038;oh=2869a98722735672bf213b06177bb886&#038;oe=5EA92E0B" alt="On Jan. 21, the first known case of coronavirus in the United States was discovered in Washington state. By March 13, the NBA, NHL, PGA, NFL, XFL, MLS, NCAA, FIFA and several other organizations had all delayed or canceled games and events, with many leagues suspending their seasons indefinitely as a precautionary response to the spread of the coronavirus.

Want to read more? Click the link in our bio!" title="On Jan. 21, the first known case of coronavirus in the United States was discovered in Washington state. By March 13, the NBA, NHL, PGA, NFL, XFL, MLS, NCAA, FIFA and several other organizations had all delayed or canceled games and events, with many leagues suspending their seasons indefinitely as a precautionary response to the spread of the coronavirus.

Want to read more? Click the link in our bio!" class="" /></a></li><li class=""><a href="//instagram.com/p/B92ItA5BJcP/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/89960395_643632846420486_5946158815529995844_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=106&#038;_nc_ohc=DroOfWSc3FcAX87qUcd&#038;oh=138c4bb838cb046021fb2190a5ba07b0&#038;oe=5EAC69A6" alt="With its downtown position and proximity to most TriMet transit lines, SMSU&#039;s interior is often filled with a mix between the public and the student body. The building is currently accessible to students and staff from 7 a.m.–10 p.m. Monday–Saturday, though its hours became more restricted to the public in Fall 2019." title="With its downtown position and proximity to most TriMet transit lines, SMSU&#039;s interior is often filled with a mix between the public and the student body. The building is currently accessible to students and staff from 7 a.m.–10 p.m. Monday–Saturday, though its hours became more restricted to the public in Fall 2019." class="" /></a></li><li class=""><a href="//instagram.com/p/B9wkp94hkLG/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/89828992_108364183974611_5558917760858539646_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=6djDdN9F-_sAX8CPaYq&#038;oh=12d62797ab3dbf28be2c9ec46193bf8b&#038;oe=5EAB9910" alt="Adversity—that’s what has characterized the season for Portland State softball up to this point. Despite having what head coach Meadow McWhorter calls “the most talented team” PSU softball has seen in several years, that talent hasn’t translated into the win column with much consistency through the team’s first 20 games." title="Adversity—that’s what has characterized the season for Portland State softball up to this point. Despite having what head coach Meadow McWhorter calls “the most talented team” PSU softball has seen in several years, that talent hasn’t translated into the win column with much consistency through the team’s first 20 games." class="" /></a></li><li class=""><a href="//instagram.com/p/B9rmQwGhVOP/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/83892302_1113617392329971_4186622416102953179_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=9whhGlx3o0EAX_UcEJX&#038;oh=9a4c24ccd4d311f6150cf5b6b5673cef&#038;oe=5EA9F1CE" alt="Boghossian, an assistant professor of philosophy at PSU, is no stranger to controversy. In 2017, a team of authors—Boghossian and colleagues James Lindsay and Helen Pluckrose—attempted to defraud academic journals by submitting intentionally faulty papers regarding gender, race and sexuality with hopes to be published. Formally titled the “Grievance Studies” affair, the event eventually took shape as “Sokal Squared,” a nod to similar work done by Alan Sokal 10 years prior. Yet this event, co-hosted by the Freethinkers of PSU, was much more civil than anticipated." title="Boghossian, an assistant professor of philosophy at PSU, is no stranger to controversy. In 2017, a team of authors—Boghossian and colleagues James Lindsay and Helen Pluckrose—attempted to defraud academic journals by submitting intentionally faulty papers regarding gender, race and sexuality with hopes to be published. Formally titled the “Grievance Studies” affair, the event eventually took shape as “Sokal Squared,” a nod to similar work done by Alan Sokal 10 years prior. Yet this event, co-hosted by the Freethinkers of PSU, was much more civil than anticipated." class="" /></a></li><li class=""><a href="//instagram.com/p/B9nMk25heEn/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/89358818_143451353603746_6074094635882226969_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=-NBLVcllklMAX-Xt59z&#038;oh=47acaca5976b6efe289165e7b72c50d6&#038;oe=5EA973DB" alt="After nearly three terms in the position, Violet Gibson stepped down as President of the Associated Students of Portland State. 
With her resignation, Kyle Leslie-Christy, Gibson’s former competitor in the 2019 ASPSU elections and current vice president, now takes on the role." title="After nearly three terms in the position, Violet Gibson stepped down as President of the Associated Students of Portland State. 
With her resignation, Kyle Leslie-Christy, Gibson’s former competitor in the 2019 ASPSU elections and current vice president, now takes on the role." class="" /></a></li><li class=""><a href="//instagram.com/p/B9ZoU5HhpKD/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/88316181_245702056596105_4691087299079646002_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=7LQSYieO35wAX-S7Dqq&#038;oh=90d1553d56d7d3ae0eced7f085bd2b6d&#038;oe=5EAC265F" alt="Situation reports by the World Health Organization state the coronavirus has recently spread worldwide, causing widespread panic. The spread of the disease, also known as COVID-19, has not only had an effect on the world, but also in local communities, including Portland State.

Click to link in our bio to read more." title="Situation reports by the World Health Organization state the coronavirus has recently spread worldwide, causing widespread panic. The spread of the disease, also known as COVID-19, has not only had an effect on the world, but also in local communities, including Portland State.

Click to link in our bio to read more." class="" /></a></li><li class=""><a href="//instagram.com/p/B9U8EAxhKPy/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/87345452_201295514267990_3115960081043085770_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=102&#038;_nc_ohc=Xs0TRaHz07UAX_xu0tN&#038;oh=27ae417621c67066ae0dca0014d4da9e&#038;oe=5EAC559C" alt="A United States Air Force veteran and self-described “lifelong learner,” Ghant began his role as VRC director in fall of 2019 and has since brought his goals for creating a stable resource center and fostering a welcoming and inclusive environment. Students can find the VRC as well as Ghant’s office on the fourth floor of the Smith Memorial Student Union building in room 401." title="A United States Air Force veteran and self-described “lifelong learner,” Ghant began his role as VRC director in fall of 2019 and has since brought his goals for creating a stable resource center and fostering a welcoming and inclusive environment. Students can find the VRC as well as Ghant’s office on the fourth floor of the Smith Memorial Student Union building in room 401." class="" /></a></li><li class=""><a href="//instagram.com/p/B9KKI_uhdjU/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/87759891_245253476483740_7149408151618062958_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=_0Zy_76ZdKEAX-j1Flr&#038;oh=7889c49b2b575ad31d9f707b85a3f18b&#038;oe=5EAAF349" alt="According to its website, PSU is Oregon’s most affordable public research university, providing immigration advising, life advising, programming and support for more than 2,000 international students from nearly 100 different countries. Despite PSU’s affordability, some international students think their tuition fee is very costly, and they have different perspectives regarding the student resources and outreach given by the university, based on their personal experience.

Read more by clicking the link in our bio!" title="According to its website, PSU is Oregon’s most affordable public research university, providing immigration advising, life advising, programming and support for more than 2,000 international students from nearly 100 different countries. Despite PSU’s affordability, some international students think their tuition fee is very costly, and they have different perspectives regarding the student resources and outreach given by the university, based on their personal experience.

Read more by clicking the link in our bio!" class="" /></a></li><li class=""><a href="//instagram.com/p/B9FLtWHBGNn/" target="_self" class=""><img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/84275723_884653482005316_7741840195949879830_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=Y5POJfQ20MUAX_AWpI7&#038;oh=839d6a8c9ce2c4afb39993c4d3181583&#038;oe=5EA9859B" alt="In 2015, 18-year-old Grant Blodgette sold his first piece of sports memorabilia on eBay as a sophomore in college. Four years later, he opened the doors to his first brick-and-mortar shop, G.O.A.T. Sports &amp; Street Style." title="In 2015, 18-year-old Grant Blodgette sold his first piece of sports memorabilia on eBay as a sophomore in college. Four years later, he opened the doors to his first brick-and-mortar shop, G.O.A.T. Sports &amp; Street Style." class="" /></a></li></ul><p class="clear"><a href="//instagram.com/psuvanguard/" rel="me" target="_self" class="">Follow Us!</a></p></section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117588"><a title="Authors" href="https://psuvanguard.com/author-list/">Authors</a></li>
<li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div><style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psuvanguard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=2f788a498f9a37fe3377830f0a195ea0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=2f788a498f9a37fe3377830f0a195ea0'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1475078144":{"id":132740,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2020\/03\/DD4A8C71-74BF-4141-878D-FA4B95E5E244.png","title":"DD4A8C71-74BF-4141-878D-FA4B95E5E244","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
