<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Buildings, departments gear up for name changes | Vanguard</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://psuvanguard.com/xmlrpc.php" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06.jpg" /><link rel="icon" type="image/png" href="https://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Buildings, departments gear up for name changes Comments Feed" href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://psuvanguard.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='This Week Around the World – Nov. 5–11:' href='https://psuvanguard.com/this-week-around-the-world-nov-5-11/' />
<link rel="canonical" href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" />
<link rel='shortlink' href='https://psuvanguard.com/?p=115409' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_lh=1&hid=F1ECABB82EF79B4C4B1B880445327D89');
</script> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"5b5eaf030e","wpRestUrl":"https:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.home .td-block-title-wrap {
    margin-bottom: 26px;
}


.td-header-wrap .header-search-wrap .td-icon-search:hover {
	color: #4DB2EC;
}

#submit, .buttonLink {
	background-color: #0052ba;
    display: inline-block;
	padding: 3px 10px;
	-webkit-transition: background-color .5s; 
	-webkit-transform: .5s;
   transition: background-color .5s, transform .5s;
    color: #FFFFFF;
}

.home .buttonLink {
    margin-bottom: 48px;
}

#submit {
    padding: 10px 15px;
}

.buttonLink:hover, #submit:hover {
	background-color: #000000;
	color: #FFFFFF;
}

.buttonLink a, .buttonLink a:hover {
	color: #FFFFFF;
	text-decoration: none!important;
}

.td-post-next-prev-content a {
	color: #0052ba;
}

.home .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic, .home .wpb-js-composer .vc_tta-container {
	margin-bottom: 0;
}

.td-post-author-name a:hover{
  color:#4db2ec;
}

.td-main-content-wrap {
	padding-bottom:0; 
}

.td-footer-wrapper .footerLink a:hover {
	color: #4db2ec;
	text-decoration: none !important;
}

.footerLink .td_module_wrap:hover .entry-title a, .item-details:hover a {
	color: #4db2ec!important;
}

.author-box-wrap {
	display: default;
}

.widget ul {
	margin-top: 0
}

.widget .eventBox {
	margin-bottom: 15px;
}

.widget .eventBox, .widget .eventBox li {
	font-size: 13px;
	line-height: 20px;
	margin-left: 0;
}

.widget .eventBox a {
	font-weight: 600;
}

.widget .eventBox a:hover {
	color: #4db2ec;
}

#1483164833170-7349312c-6aaf ul {
	margin-top: 0;
}

.currentIssue iframe {
	max-width: 100%;
}

.td-md-is-android .block-title span {
	padding: 0;
}

/*Meet Our Staff*/
.vanguardStaff, .vanguardStaff .td-author-name {
	margin-bottom: 0;
}


@media (max-width: 450px) {
	.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a 	{
		font-size: 13px;
	}
}

/* events page */

div.em-calendar-wrapper{
margin-top:-30px;
}
.events .td-page-title{
text-align:center;
color:#3D8098;
	
}
table.em-calendar td.month_name{
	text-align:center;
}

table.em-calendar td.eventful a{
	color:black;
}

table.em-calendar td.eventful-today a {
	color:#F7F7F7;
}


table.em-calendar td li {
	list-style:none;
  padding:3% 4%;
  margin:0% 1% 3% 1%;
}

table.em-calendar thead{
	background-color:#ffffff;
	padding:2%;
}

table.em-calendar td.eventful li {
  background-color:rgba(119,202,255,.5)
}

table.fullcalendar thead td{
	border:none;
}
table.em-calendar td{
width:200px;
vertical-align: baseline;
}
tr.days-names{
background-color:#0052ba /*rgba(61, 90, 205, 0.81)*/;
color:white;
}

tr.days-names td{
text-align:center;
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today{

}

table.fullcalendar thead td:last-child{
	text-align:right;}

/*.eventful {
	background-color: rgba(119,202,255,.5);
}*/

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today {
/*	background-color: #4db2ec;*/
color:red;
   
}

table.em-calendar td.eventless-pre, .em-calendar td.eventless-post, .eventful-pre {
    background-color: #eee;
}

table.fullcalendar td {
    border: 1px solid #E8E8E8;
}

/* staff */

.td_top_authors .td-authors-url a {
display: none;
}

.td-sp{
	background-image: url('https://psuvanguard.com/wp-content/themes/Newspaper/images/sprite/elements.png') !important;
}

@media (max-width: 767px)
{
	.td_module_mx7{
		margin-top: 20px;
		margin-bottom: 20px;
		padding-bottom: 35px !important;
	}
}

.td-retina{
	content: url("https://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png") !important;
}

@media (max-width: 1018px)
{
	.menu-item a{
		font-size: 12px !important;
	}
}		</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-115409 single-format-standard buildings-departments-gear-up-for-name-changes global-block-template-1 single_template_8 white-menu wpb-js-composer js-comp-ver-5.5.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-108096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108096"><a href="https://psuvanguard.com/">Home</a></li>
<li id="menu-item-107650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107650"><a href="https://psuvanguard.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://psuvanguard.com/category/news/aspswho/">ASPSWho?</a></li>
</ul>
</li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97362"><a href="https://psuvanguard.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/advice/">Advice</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97363"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97361"><a href="https://psuvanguard.com/international/">International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
</ul>
</li>
<li id="menu-item-114875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114875"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97358"><a href="https://psuvanguard.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/multimedia/audio/">Audio</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111116"><a href="https://psuvanguard.com/category/specialsections/">Special Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-111782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111782"><a href="https://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li id="menu-item-109665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109665"><a href="https://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108142"><a href="https://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108141"><a href="https://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108732"><a href="https://psuvanguard.com/contact-2/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li id="menu-item-108933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108933"><a href="https://psuvanguard.com/advertising/">Advertising</a></li>
<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108733"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://psuvanguard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108096"><a href="https://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-107650"><a href="https://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bebcf4e4a3a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5bebcf4e4a3a7"><script>var block_td_uid_1_5bebcf4e4a3a7 = new tdBlock();
block_td_uid_1_5bebcf4e4a3a7.id = "td_uid_1_5bebcf4e4a3a7";
block_td_uid_1_5bebcf4e4a3a7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bebcf4e4a3a7_rand","tdc_css_class":"td_uid_1_5bebcf4e4a3a7_rand","tdc_css_class_style":"td_uid_1_5bebcf4e4a3a7_rand_style"}';
block_td_uid_1_5bebcf4e4a3a7.td_column_number = "3";
block_td_uid_1_5bebcf4e4a3a7.block_type = "td_block_mega_menu";
block_td_uid_1_5bebcf4e4a3a7.post_count = "4";
block_td_uid_1_5bebcf4e4a3a7.found_posts = "2364";
block_td_uid_1_5bebcf4e4a3a7.header_color = "";
block_td_uid_1_5bebcf4e4a3a7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bebcf4e4a3a7.max_num_pages = "591";
tdBlocksArray.push(block_td_uid_1_5bebcf4e4a3a7);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bebcf4e4a3a7" id="td_uid_2_5bebcf4e4ff65" data-td_block_id="td_uid_1_5bebcf4e4a3a7" data-td_filter_value="" href="https://psuvanguard.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bebcf4e4a3a7" id="td_uid_3_5bebcf4e50069" data-td_block_id="td_uid_1_5bebcf4e4a3a7" data-td_filter_value="8350" href="https://psuvanguard.com/category/news/aspswho/">ASPSWho?</a></div></div><div id=td_uid_1_5bebcf4e4a3a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" class="td-image-wrap" title="Buildings, departments gear up for name changes"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buildings, departments gear up for name changes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" title="Buildings, departments gear up for name changes">Buildings, departments gear up for name changes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" class="td-image-wrap" title="Village of Hope: continuing to keep hope alive"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Village of Hope: continuing to keep hope alive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" title="Village of Hope: continuing to keep hope alive">Village of Hope: continuing to keep hope alive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" class="td-image-wrap" title="Protesters rally against Sessions resignation"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protesters rally against Sessions resignation" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" title="Protesters rally against Sessions resignation">Protesters rally against Sessions resignation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/vigil-for-diego-tejada-manzo/" rel="bookmark" class="td-image-wrap" title="Vigil for Diego Tejada-Manzo"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vigil for Diego Tejada-Manzo" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/vigil-for-diego-tejada-manzo/" rel="bookmark" title="Vigil for Diego Tejada-Manzo">Vigil for Diego Tejada-Manzo</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bebcf4e4a3a7" data-td_block_id="td_uid_1_5bebcf4e4a3a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bebcf4e4a3a7" data-td_block_id="td_uid_1_5bebcf4e4a3a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="https://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bebcf4e5a451_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5bebcf4e5a451"><script>var block_td_uid_4_5bebcf4e5a451 = new tdBlock();
block_td_uid_4_5bebcf4e5a451.id = "td_uid_4_5bebcf4e5a451";
block_td_uid_4_5bebcf4e5a451.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5bebcf4e5a451_rand","tdc_css_class":"td_uid_4_5bebcf4e5a451_rand","tdc_css_class_style":"td_uid_4_5bebcf4e5a451_rand_style"}';
block_td_uid_4_5bebcf4e5a451.td_column_number = "3";
block_td_uid_4_5bebcf4e5a451.block_type = "td_block_mega_menu";
block_td_uid_4_5bebcf4e5a451.post_count = "4";
block_td_uid_4_5bebcf4e5a451.found_posts = "1697";
block_td_uid_4_5bebcf4e5a451.header_color = "";
block_td_uid_4_5bebcf4e5a451.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bebcf4e5a451.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_4_5bebcf4e5a451);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5bebcf4e5a451" id="td_uid_5_5bebcf4e5f95a" data-td_block_id="td_uid_4_5bebcf4e5a451" data-td_filter_value="" href="https://psuvanguard.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_4_5bebcf4e5a451" id="td_uid_6_5bebcf4e5fa59" data-td_block_id="td_uid_4_5bebcf4e5a451" data-td_filter_value="7282" href="https://psuvanguard.com/category/opinion/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_4_5bebcf4e5a451" id="td_uid_7_5bebcf4e5fb88" data-td_block_id="td_uid_4_5bebcf4e5a451" data-td_filter_value="7182" href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_4_5bebcf4e5a451" id="td_uid_8_5bebcf4e5fcab" data-td_block_id="td_uid_4_5bebcf4e5a451" data-td_filter_value="7181" href="https://psuvanguard.com/category/opinion/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_4_5bebcf4e5a451" id="td_uid_9_5bebcf4e5fdd1" data-td_block_id="td_uid_4_5bebcf4e5a451" data-td_filter_value="7087" href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></div></div><div id=td_uid_4_5bebcf4e5a451 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/wontbeerased/" rel="bookmark" class="td-image-wrap" title="#WontBeErased"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#WontBeErased" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/wontbeerased/" rel="bookmark" title="#WontBeErased">#WontBeErased</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/conceptual-penises-and-other-trolling/" rel="bookmark" class="td-image-wrap" title="‘Conceptual Penises’ and other trolling"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Bogghosian8-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Bogghosian8-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Bogghosian8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Conceptual Penises’ and other trolling" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/conceptual-penises-and-other-trolling/" rel="bookmark" title="‘Conceptual Penises’ and other trolling">‘Conceptual Penises’ and other trolling</a></h3> </div>
</div>
</div><div class="td-mega-span"> 
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/in-support-of-fake-service-animals/" rel="bookmark" class="td-image-wrap" title="In support of ‘fake’ service animals"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/pupatworkillo-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/pupatworkillo-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/pupatworkillo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In support of ‘fake’ service animals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/in-support-of-fake-service-animals/" rel="bookmark" title="In support of ‘fake’ service animals">In support of ‘fake’ service animals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/letter-to-the-editor-29/" rel="bookmark" class="td-image-wrap" title="Letter to the Editor"><img width="" height="" class="entry-thumb" src="" alt="" title="Letter to the Editor" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/letter-to-the-editor-29/" rel="bookmark" title="Letter to the Editor">Letter to the Editor</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bebcf4e5a451" data-td_block_id="td_uid_4_5bebcf4e5a451"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5bebcf4e5a451" data-td_block_id="td_uid_4_5bebcf4e5a451"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5bebcf4e7c5a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5bebcf4e7c5a8"><script>var block_td_uid_10_5bebcf4e7c5a8 = new tdBlock();
block_td_uid_10_5bebcf4e7c5a8.id = "td_uid_10_5bebcf4e7c5a8";
block_td_uid_10_5bebcf4e7c5a8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5bebcf4e7c5a8_rand","tdc_css_class":"td_uid_10_5bebcf4e7c5a8_rand","tdc_css_class_style":"td_uid_10_5bebcf4e7c5a8_rand_style"}';
block_td_uid_10_5bebcf4e7c5a8.td_column_number = "3";
block_td_uid_10_5bebcf4e7c5a8.block_type = "td_block_mega_menu";
block_td_uid_10_5bebcf4e7c5a8.post_count = "4";
block_td_uid_10_5bebcf4e7c5a8.found_posts = "1985";
block_td_uid_10_5bebcf4e7c5a8.header_color = "";
block_td_uid_10_5bebcf4e7c5a8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5bebcf4e7c5a8.max_num_pages = "497";
tdBlocksArray.push(block_td_uid_10_5bebcf4e7c5a8);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_11_5bebcf4e827d8" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="" href="https://psuvanguard.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_12_5bebcf4e828e2" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="7771" href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_13_5bebcf4e82a17" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="7769" href="https://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_14_5bebcf4e82b46" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="7770" href="https://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_15_5bebcf4e82c77" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="8167" href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_16_5bebcf4e82d9c" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="7903" href="https://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a><a class="mega-menu-sub-cat-td_uid_10_5bebcf4e7c5a8" id="td_uid_17_5bebcf4e82ec2" data-td_block_id="td_uid_10_5bebcf4e7c5a8" data-td_filter_value="7736" href="https://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></div></div><div id=td_uid_10_5bebcf4e7c5a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" class="td-image-wrap" title="Shadow of Demons: from Africa to Afru Gallery"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shadow of Demons: from Africa to Afru Gallery" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" title="Shadow of Demons: from Africa to Afru Gallery">Shadow of Demons: from Africa to Afru Gallery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/a-mercurial-muse/" rel="bookmark" class="td-image-wrap" title="A Mercurial muse"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Mercurial muse" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/a-mercurial-muse/" rel="bookmark" title="A Mercurial muse">A Mercurial muse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/events-calendar-nov-13-19/" rel="bookmark" class="td-image-wrap" title="Events Calendar Nov. 13–19"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Events Calendar Nov. 13–19" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/events-calendar-nov-13-19/" rel="bookmark" title="Events Calendar Nov. 13–19">Events Calendar Nov. 13–19</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/pass-the-tofurky/" rel="bookmark" class="td-image-wrap" title="Pass the Tofurky"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Tofurkey-20181020-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Tofurkey-20181020-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Tofurkey-20181020-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pass the Tofurky" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/pass-the-tofurky/" rel="bookmark" title="Pass the Tofurky">Pass the Tofurky</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5bebcf4e7c5a8" data-td_block_id="td_uid_10_5bebcf4e7c5a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5bebcf4e7c5a8" data-td_block_id="td_uid_10_5bebcf4e7c5a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="https://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5bebcf4eab9db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5bebcf4eab9db"><script>var block_td_uid_18_5bebcf4eab9db = new tdBlock();
block_td_uid_18_5bebcf4eab9db.id = "td_uid_18_5bebcf4eab9db";
block_td_uid_18_5bebcf4eab9db.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2998","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5bebcf4eab9db_rand","tdc_css_class":"td_uid_18_5bebcf4eab9db_rand","tdc_css_class_style":"td_uid_18_5bebcf4eab9db_rand_style"}';
block_td_uid_18_5bebcf4eab9db.td_column_number = "3";
block_td_uid_18_5bebcf4eab9db.block_type = "td_block_mega_menu";
block_td_uid_18_5bebcf4eab9db.post_count = "4";
block_td_uid_18_5bebcf4eab9db.found_posts = "358";
block_td_uid_18_5bebcf4eab9db.header_color = "";
block_td_uid_18_5bebcf4eab9db.ajax_pagination_infinite_stop = "";
block_td_uid_18_5bebcf4eab9db.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_18_5bebcf4eab9db);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5bebcf4eab9db" id="td_uid_19_5bebcf4eaefb2" data-td_block_id="td_uid_18_5bebcf4eab9db" data-td_filter_value="" href="https://psuvanguard.com/category/international/">All</a><a class="mega-menu-sub-cat-td_uid_18_5bebcf4eab9db" id="td_uid_20_5bebcf4eaf0b8" data-td_block_id="td_uid_18_5bebcf4eab9db" data-td_filter_value="7737" href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></div></div><div id=td_uid_18_5bebcf4eab9db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" class="td-image-wrap" title="This Week Around the World – Nov. 5–11:"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2017/01/theworld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Week Around the World – Nov. 5–11:" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" title="This Week Around the World – Nov. 5–11:">This Week Around the World – Nov. 5–11:</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/the-immigrant-story-is-the-american-story/" rel="bookmark" class="td-image-wrap" title="‘The Immigrant Story is the American Story’"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/urban-tellers-20181102-19-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/urban-tellers-20181102-19-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/urban-tellers-20181102-19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘The Immigrant Story is the American Story’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/the-immigrant-story-is-the-american-story/" rel="bookmark" title="‘The Immigrant Story is the American Story’">‘The Immigrant Story is the American Story’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/asylum-seekers-not-migrants/" rel="bookmark" class="td-image-wrap" title="Asylum seekers, not migrants"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/migrant-caravan-20181112-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/migrant-caravan-20181112-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/migrant-caravan-20181112-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asylum seekers, not migrants" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/asylum-seekers-not-migrants/" rel="bookmark" title="Asylum seekers, not migrants">Asylum seekers, not migrants</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/obstacles-to-studying-abroad/" rel="bookmark" class="td-image-wrap" title="Obstacles to studying abroad"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/42988325_2102249103132326_2455392696718589952_n1-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/42988325_2102249103132326_2455392696718589952_n1-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/42988325_2102249103132326_2455392696718589952_n1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obstacles to studying abroad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/obstacles-to-studying-abroad/" rel="bookmark" title="Obstacles to studying abroad">Obstacles to studying abroad</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5bebcf4eab9db" data-td_block_id="td_uid_18_5bebcf4eab9db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5bebcf4eab9db" data-td_block_id="td_uid_18_5bebcf4eab9db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114875"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="https://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5bebcf4ebb403_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5bebcf4ebb403"><script>var block_td_uid_21_5bebcf4ebb403 = new tdBlock();
block_td_uid_21_5bebcf4ebb403.id = "td_uid_21_5bebcf4ebb403";
block_td_uid_21_5bebcf4ebb403.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1221","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5bebcf4ebb403_rand","tdc_css_class":"td_uid_21_5bebcf4ebb403_rand","tdc_css_class_style":"td_uid_21_5bebcf4ebb403_rand_style"}';
block_td_uid_21_5bebcf4ebb403.td_column_number = "3";
block_td_uid_21_5bebcf4ebb403.block_type = "td_block_mega_menu";
block_td_uid_21_5bebcf4ebb403.post_count = "4";
block_td_uid_21_5bebcf4ebb403.found_posts = "272";
block_td_uid_21_5bebcf4ebb403.header_color = "";
block_td_uid_21_5bebcf4ebb403.ajax_pagination_infinite_stop = "";
block_td_uid_21_5bebcf4ebb403.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_21_5bebcf4ebb403);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5bebcf4ebb403" id="td_uid_22_5bebcf4ebdd20" data-td_block_id="td_uid_21_5bebcf4ebb403" data-td_filter_value="" href="https://psuvanguard.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_21_5bebcf4ebb403" id="td_uid_23_5bebcf4ebde15" data-td_block_id="td_uid_21_5bebcf4ebb403" data-td_filter_value="7374" href="https://psuvanguard.com/category/multimedia/audio/">Audio</a><a class="mega-menu-sub-cat-td_uid_21_5bebcf4ebb403" id="td_uid_24_5bebcf4ebdf4c" data-td_block_id="td_uid_21_5bebcf4ebb403" data-td_filter_value="7579" href="https://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></div></div><div id=td_uid_21_5bebcf4ebb403 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/how-to-use-the-librarys-3d-printer/" rel="bookmark" class="td-image-wrap" title="How to use the Library’s 3D printer"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/maxresdefault-2-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/maxresdefault-2-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to use the Library’s 3D printer" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/how-to-use-the-librarys-3d-printer/" rel="bookmark" title="How to use the Library’s 3D printer">How to use the Library’s 3D printer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/todos-somos-calaveras-we-are-all-skeletons/" rel="bookmark" class="td-image-wrap" title="Todos somos calaveras &#8211; We are all skeletons"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/DSC05968-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/DSC05968-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/DSC05968-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Todos somos calaveras &#8211; We are all skeletons" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/todos-somos-calaveras-we-are-all-skeletons/" rel="bookmark" title="Todos somos calaveras &#8211; We are all skeletons">Todos somos calaveras &#8211; We are all skeletons</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/one-for-the-road-2/" rel="bookmark" class="td-image-wrap" title="One for the road"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One for the road" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/one-for-the-road-2/" rel="bookmark" title="One for the road">One for the road</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/postmodern-blues/" rel="bookmark" class="td-image-wrap" title="Postmodern hurricane blues"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Postmodern hurricane blues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/postmodern-blues/" rel="bookmark" title="Postmodern hurricane blues">Postmodern hurricane blues</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5bebcf4ebb403" data-td_block_id="td_uid_21_5bebcf4ebb403"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5bebcf4ebb403" data-td_block_id="td_uid_21_5bebcf4ebb403"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-111116"><a href="https://psuvanguard.com/category/specialsections/">Special Sections</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5bebcf4ecf28a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5bebcf4ecf28a"><script>var block_td_uid_25_5bebcf4ecf28a = new tdBlock();
block_td_uid_25_5bebcf4ecf28a.id = "td_uid_25_5bebcf4ecf28a";
block_td_uid_25_5bebcf4ecf28a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7580","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5bebcf4ecf28a_rand","tdc_css_class":"td_uid_25_5bebcf4ecf28a_rand","tdc_css_class_style":"td_uid_25_5bebcf4ecf28a_rand_style"}';
block_td_uid_25_5bebcf4ecf28a.td_column_number = "3";
block_td_uid_25_5bebcf4ecf28a.block_type = "td_block_mega_menu";
block_td_uid_25_5bebcf4ecf28a.post_count = "5";
block_td_uid_25_5bebcf4ecf28a.found_posts = "16";
block_td_uid_25_5bebcf4ecf28a.header_color = "";
block_td_uid_25_5bebcf4ecf28a.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bebcf4ecf28a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_25_5bebcf4ecf28a);
</script><div id=td_uid_25_5bebcf4ecf28a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" class="td-image-wrap" title="Strip Club Etiquette: Part Two"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strip Club Etiquette: Part Two" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two">Strip Club Etiquette: Part Two</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/signs-of-abuse/" rel="bookmark" class="td-image-wrap" title="Signs of abuse"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Signs of abuse" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse">Signs of abuse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" class="td-image-wrap" title="What will you be giving your lover this Valentines Day? Probably herpes."><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-100x70.png 100w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-768x528.png 768w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-696x479.png 696w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1068x735.png 1068w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-610x420.png 610w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1221x840.png 1221w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD.png 1385w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What will you be giving your lover this Valentines Day? Probably herpes." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes.">What will you be giving your lover this Valentines Day? Probably&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/to-my-valentine/" rel="bookmark" class="td-image-wrap" title="To my Valentine&#8230;"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To my Valentine&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;">To my Valentine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" class="td-image-wrap" title="The importance of Love Languages"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The importance of Love Languages" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages">The importance of Love Languages</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5bebcf4ecf28a" data-td_block_id="td_uid_25_5bebcf4ecf28a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5bebcf4ecf28a" data-td_block_id="td_uid_25_5bebcf4ecf28a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111782"><a href="https://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109664"><a href="https://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109665"><a href="https://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108142"><a href="https://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108141"><a href="https://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108732"><a href="https://psuvanguard.com/contact-2/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108933"><a href="https://psuvanguard.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108733"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><article id="post-115409" class="td-post-template-8 post-115409 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pdx tag-portland-state tag-psu" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-image-gradient-style8">
<div class="td-crumb-container"></div>
<div class="td-post-header-holder">
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://psuvanguard.com/category/news/">News</a></li></ul> <h1 class="entry-title">Buildings, departments gear up for name changes</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://psuvanguard.com/author/shandi-hunt/">Shandi Hunt</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-13T13:24:05+00:00">November 13, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-115409">17</span></div> </div>
</header>
</div>
</div>
<div class="td-post-template-8-box">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buildings%2C+departments+gear+up+for+name+changes&url=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F&via=%40psuvanguard">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/&amp;media=https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06.jpg&description=Buildings%2C+departments+gear+up+for+name+changes">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buildings, departments gear up for name changes %0A%0A https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p>Several name changes affecting two academic units and two campus buildings were announced Nov. 5 during a Faculty Senate meeting.</p>
<p>The Faculty Senate voted to<a href="https://www.pdx.edu/faculty-senate/senate-issues-and-motions"> approve</a> the renaming of the Graduate School of Education to the College of Education and the Office of Graduate Studies to the Graduate School.</p>
<p>Faculty Senate Presiding Officer Thomas Luckett also announced Neuberger Hall will be renamed after Fariborz Maseeh, a Portland State alumnus whose<a href="http://www.massiah.com/philosophy-of-giving/"> foundation</a> has donated $5 million toward the $<a href="https://www.oregonlive.com/education/index.ssf/2017/07/psu_gets_5_million_for_neuberg.html">70 million renovation of the building</a> and has<a href="https://katu.com/news/local/psu-alumnus-donates-5-million-to-fund-neuberger-hall-renovation"> donated</a> over $12 million in the past.</p>
<p>Neuberger Hall was named in<a href="http://archiveswest.orbiscascade.org/ark:/80444/xv32498"> 1972</a> to honor<a href="https://oregonhistoryproject.org/articles/biographies/richard-neuberger-biography/#.W-jIcJNKiUk"> Army veteran and Oregon Senator</a> Richard Neuberger, who<a href="https://www.pdx.edu/ourhistory/achieving-college-status"> championed</a> a four-year public college in Portland during PSU’s tumultuous early years.</p>
<p>PSU plans to preserve the name by renaming the Market Center Building after Neuberger.</p>
<p>“There will be a renaming ceremony in about a month,” Luckett said. The Neuberger family is expected to attend the ceremony.</p>
<p>The Education Policy Committee voted to recommend the Graduate School of Education be renamed to the College of Education to reflect changes made to the program, including offering a curriculum in special education to undergraduate students. A majority of public universities in Oregon that offer education programs refer to themselves as Colleges of Education.</p>
<p>The Office of Graduate Studies had offered $10,000 to assist with the name change, according to Dean of the Graduate School of Education Marvin Lynn, and the name changes were the result of collaboration between the two academic units.</p>
<p>The proposal outlined how the rebranding of the school will follow the five-year plan to have the school nationally recognized for its work with the surrounding communities, tribal nations and increase the validity and credibility with grant funders.</p>
<p>The Office of Graduate Studies name change proposal to Graduate School was unanimously voted for by the EPC. Their proposal stated the Office of Graduate Studies already performs the roles of a graduate school and remarked other universities with comparable-sized graduate programs, commonly refer to themselves as “Graduate School.”</p>
<p>According to Dean of Graduate Studies Rossitza Wooster, renaming the Office of Graduate studies to “school” or “college” will elevate and illustrate the importance of the program.</p>
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://psuvanguard.com/tag/pdx/">PDX</a></li><li><a href="https://psuvanguard.com/tag/portland-state/">portland state</a></li><li><a href="https://psuvanguard.com/tag/psu/">PSU</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buildings%2C+departments+gear+up+for+name+changes&url=https%3A%2F%2Fpsuvanguard.com%2Fbuildings-departments-gear-up-for-name-changes%2F&via=%40psuvanguard">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/&amp;media=https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06.jpg&description=Buildings%2C+departments+gear+up+for+name+changes">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buildings, departments gear up for name changes %0A%0A https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/">This Week Around the World – Nov. 5–11:</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://psuvanguard.com/author/shandi-hunt/"><img src="https://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://psuvanguard.com/author/shandi-hunt/">Shandi Hunt</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shandi Hunt"></span><meta itemprop="datePublished" content="2018-11-13T13:24:05+00:00"><meta itemprop="dateModified" content="2018-11-13T13:25:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Buildings, departments gear up for name changes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06.jpg"><meta itemprop="width" content="5472"><meta itemprop="height" content="3648"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_27_5bebcf4edec1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_27_5bebcf4edec1a"><script>var block_td_uid_27_5bebcf4edec1a = new tdBlock();
block_td_uid_27_5bebcf4edec1a.id = "td_uid_27_5bebcf4edec1a";
block_td_uid_27_5bebcf4edec1a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5bebcf4edec1a_rand","td_column_number":3,"live_filter_cur_post_id":115409,"live_filter_cur_post_author":"1854","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5bebcf4edec1a_rand","tdc_css_class_style":"td_uid_27_5bebcf4edec1a_rand_style"}';
block_td_uid_27_5bebcf4edec1a.td_column_number = "3";
block_td_uid_27_5bebcf4edec1a.block_type = "td_block_related_posts";
block_td_uid_27_5bebcf4edec1a.post_count = "3";
block_td_uid_27_5bebcf4edec1a.found_posts = "2362";
block_td_uid_27_5bebcf4edec1a.header_color = "";
block_td_uid_27_5bebcf4edec1a.ajax_pagination_infinite_stop = "";
block_td_uid_27_5bebcf4edec1a.max_num_pages = "788";
tdBlocksArray.push(block_td_uid_27_5bebcf4edec1a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5bebcf4ee35c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5bebcf4edec1a" href="#">RELATED ARTICLES</a><a id="td_uid_29_5bebcf4ee3603" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5bebcf4edec1a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5bebcf4edec1a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" class="td-image-wrap" title="Village of Hope: continuing to keep hope alive"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Village of Hope: continuing to keep hope alive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" title="Village of Hope: continuing to keep hope alive">Village of Hope: continuing to keep hope alive</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" class="td-image-wrap" title="Protesters rally against Sessions resignation"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protesters rally against Sessions resignation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" title="Protesters rally against Sessions resignation">Protesters rally against Sessions resignation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/vigil-for-diego-tejada-manzo/" rel="bookmark" class="td-image-wrap" title="Vigil for Diego Tejada-Manzo"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Tejada-Manzano-20181107-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vigil for Diego Tejada-Manzo" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/vigil-for-diego-tejada-manzo/" rel="bookmark" title="Vigil for Diego Tejada-Manzo">Vigil for Diego Tejada-Manzo</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5bebcf4edec1a" data-td_block_id="td_uid_27_5bebcf4edec1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5bebcf4edec1a" data-td_block_id="td_uid_27_5bebcf4edec1a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buildings-departments-gear-up-for-name-changes/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='115409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4544d47de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_30_5bebcf4ee7235_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_30_5bebcf4ee7235"><script>var block_td_uid_30_5bebcf4ee7235 = new tdBlock();
block_td_uid_30_5bebcf4ee7235.id = "td_uid_30_5bebcf4ee7235";
block_td_uid_30_5bebcf4ee7235.atts = '{"custom_title":"News","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"8","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5bebcf4ee7235_rand","separator":"","block_template_id":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5bebcf4ee7235_rand","tdc_css_class_style":"td_uid_30_5bebcf4ee7235_rand_style"}';
block_td_uid_30_5bebcf4ee7235.td_column_number = "1";
block_td_uid_30_5bebcf4ee7235.block_type = "td_block_7";
block_td_uid_30_5bebcf4ee7235.post_count = "3";
block_td_uid_30_5bebcf4ee7235.found_posts = "2364";
block_td_uid_30_5bebcf4ee7235.header_color = "#";
block_td_uid_30_5bebcf4ee7235.ajax_pagination_infinite_stop = "";
block_td_uid_30_5bebcf4ee7235.max_num_pages = "788";
tdBlocksArray.push(block_td_uid_30_5bebcf4ee7235);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_30_5bebcf4ee7235 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" class="td-image-wrap" title="Buildings, departments gear up for name changes"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buildings, departments gear up for name changes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" title="Buildings, departments gear up for name changes">Buildings, departments gear up for name changes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T13:24:05+00:00">November 13, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" class="td-image-wrap" title="Village of Hope: continuing to keep hope alive"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/11/village-hope-20181106-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Village of Hope: continuing to keep hope alive" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/village-of-hope-continuing-to-keep-hope-alive/" rel="bookmark" title="Village of Hope: continuing to keep hope alive">Village of Hope: continuing to keep hope alive</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T13:59:32+00:00">November 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" class="td-image-wrap" title="Protesters rally against Sessions resignation"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/11/no-one-above-law-20181108-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Protesters rally against Sessions resignation" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/protesters-rally-against-sessions-resignation/" rel="bookmark" title="Protesters rally against Sessions resignation">Protesters rally against Sessions resignation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T13:44:13+00:00">November 12, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget td_uid_31_5bebcf4ef038c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_5bebcf4ef038c"><script>var block_td_uid_31_5bebcf4ef038c = new tdBlock();
block_td_uid_31_5bebcf4ef038c.id = "td_uid_31_5bebcf4ef038c";
block_td_uid_31_5bebcf4ef038c.atts = '{"custom_title":"Arts & Culture","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_5bebcf4ef038c_rand","separator":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_31_5bebcf4ef038c_rand","tdc_css_class_style":"td_uid_31_5bebcf4ef038c_rand_style"}';
block_td_uid_31_5bebcf4ef038c.td_column_number = "1";
block_td_uid_31_5bebcf4ef038c.block_type = "td_block_2";
block_td_uid_31_5bebcf4ef038c.post_count = "3";
block_td_uid_31_5bebcf4ef038c.found_posts = "1985";
block_td_uid_31_5bebcf4ef038c.header_color = "#";
block_td_uid_31_5bebcf4ef038c.ajax_pagination_infinite_stop = "";
block_td_uid_31_5bebcf4ef038c.max_num_pages = "662";
tdBlocksArray.push(block_td_uid_31_5bebcf4ef038c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_31_5bebcf4ef038c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" class="td-image-wrap" title="Shadow of Demons: from Africa to Afru Gallery"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Shadow of Demons: from Africa to Afru Gallery" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" title="Shadow of Demons: from Africa to Afru Gallery">Shadow of Demons: from Africa to Afru Gallery</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/ryan-oconnell/">Ryan O’Connell</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T15:09:28+00:00">November 12, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/#respond">0</a></div> </div>
<div class="td-excerpt">
In a nondescript industrial building in Buckman, demons, flesh-eating beasts and frightening human faces cover the walls, painted in vibrant colors on canvases made... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/a-mercurial-muse/" rel="bookmark" class="td-image-wrap" title="A Mercurial muse"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-768x543.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-696x492.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-1068x755.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-594x420.jpg 594w, https://psuvanguard.com/wp-content/uploads/2018/11/Bohemian_Illo-2-1188x840.jpg 1188w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Mercurial muse" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/a-mercurial-muse/" rel="bookmark" title="A Mercurial muse">A Mercurial muse</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T12:03:24+00:00">November 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/events-calendar-nov-13-19/" rel="bookmark" class="td-image-wrap" title="Events Calendar Nov. 13–19"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/11/schnitzer-20181101-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Events Calendar Nov. 13–19" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/events-calendar-nov-13-19/" rel="bookmark" title="Events Calendar Nov. 13–19">Events Calendar Nov. 13–19</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-11T11:53:35+00:00">November 11, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_33_5bebcf4f07444_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_33_5bebcf4f07444"><script>var block_td_uid_33_5bebcf4f07444 = new tdBlock();
block_td_uid_33_5bebcf4f07444.id = "td_uid_33_5bebcf4f07444";
block_td_uid_33_5bebcf4f07444.atts = '{"custom_title":"Opinion","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"9","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_33_5bebcf4f07444_rand","separator":"","block_template_id":"","m2_tl":"","m2_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_33_5bebcf4f07444_rand","tdc_css_class_style":"td_uid_33_5bebcf4f07444_rand_style"}';
block_td_uid_33_5bebcf4f07444.td_column_number = "1";
block_td_uid_33_5bebcf4f07444.block_type = "td_block_4";
block_td_uid_33_5bebcf4f07444.post_count = "1";
block_td_uid_33_5bebcf4f07444.found_posts = "1697";
block_td_uid_33_5bebcf4f07444.header_color = "#";
block_td_uid_33_5bebcf4f07444.ajax_pagination_infinite_stop = "";
block_td_uid_33_5bebcf4f07444.max_num_pages = "1697";
tdBlocksArray.push(block_td_uid_33_5bebcf4f07444);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_33_5bebcf4f07444 class="td_block_inner">
<div class="td-block-span12">

<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/wontbeerased/" rel="bookmark" class="td-image-wrap" title="#WontBeErased"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-324x160.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-324x160.png 324w, https://psuvanguard.com/wp-content/uploads/2018/11/wontbeearased@2x-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="#WontBeErased" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/wontbeerased/" rel="bookmark" title="#WontBeErased">#WontBeErased</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-11T13:41:32+00:00">November 11, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/wontbeerased/#respond">0</a></div> </div>
<div class="td-excerpt">
The discrimination administration has struck again, this time targeting transgender and LGBTQ+ rights.
A memo leaked by The New York Times reported the Trump administration... </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We Are Hiring</span></h4> <div class="textwidget"><a href="https://psuvanguard.com/jobs/"><img src="https://psuvanguard.com/wp-content/uploads/2017/10/vanguard_ad_10.16-01.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside><div class="td_block_wrap td_block_author td_block_widget td_uid_34_5bebcf4f0ea20_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_34_5bebcf4f0ea20"><div class="td_author_wrap td-fix-index"><a href="#"><img src="https://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" width="196" height="196" alt="" class="avatar avatar-196 wp-user-avatar wp-user-avatar-196 photo avatar-default" /></a><div class="item-details"><div class="td-author-name"><a href="#">Author name</a></div></div></div></div> </div>
</div>
</div> 
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#"><img src="https://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2-e1532539797887.png" alt="" /></a>
<div class="footerLink" style="text-align:center;">
<a href="https://psuvanguard.com/advertising/">Advertising |</a>
&nbsp;<a href="https://psuvanguard.com/contact-2/">Contact Us |</a>
&nbsp;<a href="https://psuvanguard.com/jobs/">Jobs |</a>
&nbsp;<a href="https://psuvanguard.com/events/">Events </a>
</div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footerLink">
<p style="text-align:center"> © 2018 PSU Vanguard </p>
</div></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_36_5bebcf4f38426_rand td-pb-border-top footerLink td_block_template_1 td-column-1" data-td-block-uid="td_uid_36_5bebcf4f38426"><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_36_5bebcf4f38426 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" class="td-image-wrap" title="Buildings, departments gear up for name changes"><img width="696" height="385" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06-696x385.jpg" alt="" title="Buildings, departments gear up for name changes" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/" rel="bookmark" title="Buildings, departments gear up for name changes">Buildings, departments gear up for name changes</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/shandi-hunt/">Shandi Hunt</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T13:24:05+00:00">November 13, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/buildings-departments-gear-up-for-name-changes/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" class="td-image-wrap" title="This Week Around the World – Nov. 5–11:"><img width="80" height="60" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-80x60.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-80x60.jpg 80w, https://psuvanguard.com/wp-content/uploads/2017/01/theworld-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="This Week Around the World – Nov. 5–11:" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" title="This Week Around the World – Nov. 5–11:">This Week Around the World – Nov. 5–11:</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T12:45:21+00:00">November 13, 2018</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/vikings-fall-to-nd-fighting-hawks/" rel="bookmark" class="td-image-wrap" title="Vikings fall to UND Fighting Hawks"><img width="80" height="60" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-80x60.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-80x60.jpg 80w, https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Vikings fall to UND Fighting Hawks" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/vikings-fall-to-nd-fighting-hawks/" rel="bookmark" title="Vikings fall to UND Fighting Hawks">Vikings fall to UND Fighting Hawks</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T15:23:21+00:00">November 12, 2018</time></span> </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5bebcf4f5da25_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,629</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,685</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">182</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div>  </div>
</div>
</div>
</div>

</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" class="td-image-wrap" title="This Week Around the World – Nov. 5–11:"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2017/01/theworld-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2017/01/theworld-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="This Week Around the World – Nov. 5–11:" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/" rel="bookmark" title="This Week Around the World – Nov. 5–11:">This Week Around the World – Nov. 5–11:</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/marena-riggan/">Marena Riggan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T12:45:21+00:00">November 13, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/this-week-around-the-world-nov-5-11/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/vikings-fall-to-nd-fighting-hawks/" rel="bookmark" class="td-image-wrap" title="Vikings fall to UND Fighting Hawks"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/11/FILE-football-20180922-04-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Vikings fall to UND Fighting Hawks" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/vikings-fall-to-nd-fighting-hawks/" rel="bookmark" title="Vikings fall to UND Fighting Hawks">Vikings fall to UND Fighting Hawks</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/david-gillespie/">David Gillespie</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T15:23:21+00:00">November 12, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/vikings-fall-to-nd-fighting-hawks/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" class="td-image-wrap" title="Shadow of Demons: from Africa to Afru Gallery"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/11/shadow-of-demons-20181102-03-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Shadow of Demons: from Africa to Afru Gallery" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/" rel="bookmark" title="Shadow of Demons: from Africa to Afru Gallery">Shadow of Demons: from Africa to Afru Gallery</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/ryan-oconnell/">Ryan O’Connell</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T15:09:28+00:00">November 12, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/shadow-of-demons-from-africa-to-afru-gallery/#respond">0</a></div> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
.td-pulldown-size {
    margin-bottom: 0;
}
</style>
<style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/psuvanguard.com\/wp-json\/","nonce":"5b5eaf030e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/api-request.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-api.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://psuvanguard.com/wp-content/uploads/2018/11/neuberger-20181111-06.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[115409]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bebcf4f81f0e"></textarea>
<div id="td_live_css_uid_1_5bebcf4f81f0e" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bebcf4f81f0e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bebcf4f81f0e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>