<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Employees take back tech | Vanguard</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://psuvanguard.com/xmlrpc.php" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1.jpg" /><link rel="icon" type="image/png" href="https://psuvanguard.com/wp-content/uploads/2016/12/logo16x16.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Employees take back tech Comments Feed" href="https://psuvanguard.com/employees-take-back-tech/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://psuvanguard.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://psuvanguard.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Nike deserves no accolades' href='https://psuvanguard.com/nike-deserves-no-accolades/' />
<link rel='next' title='Indian Student Association celebrates Ganesh Puja' href='https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/' />
<link rel="canonical" href="https://psuvanguard.com/employees-take-back-tech/" />
<link rel='shortlink' href='https://psuvanguard.com/?p=114521' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//psuvanguard.com/?wordfence_lh=1&hid=B02354844EAEDDA4785E08332BDA4015');
</script> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/psuvanguard.com\/wp-admin\/","wpRestNonce":"fc2ededaeb","wpRestUrl":"https:\/\/psuvanguard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.home .td-block-title-wrap {
    margin-bottom: 26px;
}


.td-header-wrap .header-search-wrap .td-icon-search:hover {
	color: #4DB2EC;
}

#submit, .buttonLink {
	background-color: #0052ba;
    display: inline-block;
	padding: 3px 10px;
	-webkit-transition: background-color .5s; 
	-webkit-transform: .5s;
   transition: background-color .5s, transform .5s;
    color: #FFFFFF;
}

.home .buttonLink {
    margin-bottom: 48px;
}

#submit {
    padding: 10px 15px;
}

.buttonLink:hover, #submit:hover {
	background-color: #000000;
	color: #FFFFFF;
}

.buttonLink a, .buttonLink a:hover {
	color: #FFFFFF;
	text-decoration: none!important;
}

.td-post-next-prev-content a {
	color: #0052ba;
}

.home .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic, .home .wpb-js-composer .vc_tta-container {
	margin-bottom: 0;
}

.td-post-author-name a:hover{
  color:#4db2ec;
}

.td-main-content-wrap {
	padding-bottom:0; 
}

.td-footer-wrapper .footerLink a:hover {
	color: #4db2ec;
	text-decoration: none !important;
}

.footerLink .td_module_wrap:hover .entry-title a, .item-details:hover a {
	color: #4db2ec!important;
}

.author-box-wrap {
	display: default;
}

.widget ul {
	margin-top: 0
}

.widget .eventBox {
	margin-bottom: 15px;
}

.widget .eventBox, .widget .eventBox li {
	font-size: 13px;
	line-height: 20px;
	margin-left: 0;
}

.widget .eventBox a {
	font-weight: 600;
}

.widget .eventBox a:hover {
	color: #4db2ec;
}

#1483164833170-7349312c-6aaf ul {
	margin-top: 0;
}

.currentIssue iframe {
	max-width: 100%;
}

.td-md-is-android .block-title span {
	padding: 0;
}

/*Meet Our Staff*/
.vanguardStaff, .vanguardStaff .td-author-name {
	margin-bottom: 0;
}


@media (max-width: 450px) {
	.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a 	{
		font-size: 13px;
	}
}

/* events page */

div.em-calendar-wrapper{
margin-top:-30px;
}
.events .td-page-title{
text-align:center;
color:#3D8098;
	
}
table.em-calendar td.month_name{
	text-align:center;
}

table.em-calendar td.eventful a{
	color:black;
}

table.em-calendar td.eventful-today a {
	color:#F7F7F7;
}


table.em-calendar td li {
	list-style:none;
  padding:3% 4%;
  margin:0% 1% 3% 1%;
}

table.em-calendar thead{
	background-color:#ffffff;
	padding:2%;
}

table.em-calendar td.eventful li {
  background-color:rgba(119,202,255,.5)
}

table.fullcalendar thead td{
	border:none;
}
table.em-calendar td{
width:200px;
vertical-align: baseline;
}
tr.days-names{
background-color:#0052ba /*rgba(61, 90, 205, 0.81)*/;
color:white;
}

tr.days-names td{
text-align:center;
}

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today{

}

table.fullcalendar thead td:last-child{
	text-align:right;}

/*.eventful {
	background-color: rgba(119,202,255,.5);
}*/

table.em-calendar td.eventless-today, table.em-calendar td.eventful-today {
/*	background-color: #4db2ec;*/
color:red;
   
}

table.em-calendar td.eventless-pre, .em-calendar td.eventless-post, .eventful-pre {
    background-color: #eee;
}

table.fullcalendar td {
    border: 1px solid #E8E8E8;
}

/* staff */

.td_top_authors .td-authors-url a {
display: none;
}

.td-sp{
	background-image: url('https://psuvanguard.com/wp-content/themes/Newspaper/images/sprite/elements.png') !important;
}

@media (max-width: 767px)
{
	.td_module_mx7{
		margin-top: 20px;
		margin-bottom: 20px;
		padding-bottom: 35px !important;
	}
}

.td-retina{
	content: url("https://psuvanguard.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png") !important;
}

@media (max-width: 1018px)
{
	.menu-item a{
		font-size: 12px !important;
	}
}		</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-114521 single-format-standard employees-take-back-tech global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="@psuvanguard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
 <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-108096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108096"><a href="https://psuvanguard.com/">Home</a></li>
<li id="menu-item-107650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107650"><a href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-97362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97362"><a href="https://psuvanguard.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/advice/">Advice</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/student-life/">Student Life</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li id="menu-item-97363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97363"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97361"><a href="https://psuvanguard.com/international/">International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
</ul>
</li>
<li id="menu-item-97358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97358"><a href="https://psuvanguard.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://psuvanguard.com/category/multimedia/audio/">Audio</a></li>
<li class="menu-item-0"><a href="https://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111116"><a href="https://psuvanguard.com/category/specialsections/">Special Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-111782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111782"><a href="https://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li id="menu-item-109665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109665"><a href="https://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108142"><a href="https://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108141"><a href="https://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108732"><a href="https://psuvanguard.com/contact-2/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-112971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li id="menu-item-108933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108933"><a href="https://psuvanguard.com/advertising/">Advertising</a></li>
<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108733"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://psuvanguard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
<span class="td-visual-hidden">Vanguard</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/Vanguard_logo_mobile_140X40.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://psuvanguard.com/">
<img src="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png" alt="PSU Vanguard" title="PSU Vanguard" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108096"><a href="https://psuvanguard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-107650"><a href="https://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb80b0b250b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5bb80b0b250b4"><script>var block_td_uid_1_5bb80b0b250b4 = new tdBlock();
block_td_uid_1_5bb80b0b250b4.id = "td_uid_1_5bb80b0b250b4";
block_td_uid_1_5bb80b0b250b4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bb80b0b250b4_rand","tdc_css_class":"td_uid_1_5bb80b0b250b4_rand","tdc_css_class_style":"td_uid_1_5bb80b0b250b4_rand_style"}';
block_td_uid_1_5bb80b0b250b4.td_column_number = "3";
block_td_uid_1_5bb80b0b250b4.block_type = "td_block_mega_menu";
block_td_uid_1_5bb80b0b250b4.post_count = "5";
block_td_uid_1_5bb80b0b250b4.found_posts = "2328";
block_td_uid_1_5bb80b0b250b4.header_color = "";
block_td_uid_1_5bb80b0b250b4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb80b0b250b4.max_num_pages = "466";
tdBlocksArray.push(block_td_uid_1_5bb80b0b250b4);
</script><div id=td_uid_1_5bb80b0b250b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/" rel="bookmark" class="td-image-wrap" title="PSU International Socialist Organization kicks off new school year"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSU International Socialist Organization kicks off new school year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/" rel="bookmark" title="PSU International Socialist Organization kicks off new school year">PSU International Socialist Organization kicks off new school year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/international-cannabis-business-conference-returns-to-portland/" rel="bookmark" class="td-image-wrap" title="International Cannabis Business Conference returns to Portland"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="International Cannabis Business Conference returns to Portland" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/international-cannabis-business-conference-returns-to-portland/" rel="bookmark" title="International Cannabis Business Conference returns to Portland">International Cannabis Business Conference returns to Portland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/crime-blotter-202/" rel="bookmark" class="td-image-wrap" title="Crime Blotter"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crime Blotter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/crime-blotter-202/" rel="bookmark" title="Crime Blotter">Crime Blotter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/hill-to-hall-sept-23-29/" rel="bookmark" class="td-image-wrap" title="Hill to Hall: Sept. 23–29"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/05/hilltohall_logo-1-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/05/hilltohall_logo-1-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/05/hilltohall_logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hill to Hall: Sept. 23–29" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/hill-to-hall-sept-23-29/" rel="bookmark" title="Hill to Hall: Sept. 23–29">Hill to Hall: Sept. 23–29</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/this-week-around-the-world-sept-23-30/" rel="bookmark" class="td-image-wrap" title="This Week Around the World"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2017/10/thisweekaroundtheworld-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2017/10/thisweekaroundtheworld-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2017/10/thisweekaroundtheworld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This Week Around the World" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/this-week-around-the-world-sept-23-30/" rel="bookmark" title="This Week Around the World">This Week Around the World</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb80b0b250b4" data-td_block_id="td_uid_1_5bb80b0b250b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bb80b0b250b4" data-td_block_id="td_uid_1_5bb80b0b250b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97362"><a href="https://psuvanguard.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb80b0b32855_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5bb80b0b32855"><script>var block_td_uid_2_5bb80b0b32855 = new tdBlock();
block_td_uid_2_5bb80b0b32855.id = "td_uid_2_5bb80b0b32855";
block_td_uid_2_5bb80b0b32855.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bb80b0b32855_rand","tdc_css_class":"td_uid_2_5bb80b0b32855_rand","tdc_css_class_style":"td_uid_2_5bb80b0b32855_rand_style"}';
block_td_uid_2_5bb80b0b32855.td_column_number = "3";
block_td_uid_2_5bb80b0b32855.block_type = "td_block_mega_menu";
block_td_uid_2_5bb80b0b32855.post_count = "4";
block_td_uid_2_5bb80b0b32855.found_posts = "1687";
block_td_uid_2_5bb80b0b32855.header_color = "";
block_td_uid_2_5bb80b0b32855.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb80b0b32855.max_num_pages = "422";
tdBlocksArray.push(block_td_uid_2_5bb80b0b32855);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb80b0b32855" id="td_uid_3_5bb80b0b395d4" data-td_block_id="td_uid_2_5bb80b0b32855" data-td_filter_value="" href="https://psuvanguard.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb80b0b32855" id="td_uid_4_5bb80b0b396ee" data-td_block_id="td_uid_2_5bb80b0b32855" data-td_filter_value="7282" href="https://psuvanguard.com/category/opinion/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_2_5bb80b0b32855" id="td_uid_5_5bb80b0b39832" data-td_block_id="td_uid_2_5bb80b0b32855" data-td_filter_value="7182" href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_2_5bb80b0b32855" id="td_uid_6_5bb80b0b39961" data-td_block_id="td_uid_2_5bb80b0b32855" data-td_filter_value="7181" href="https://psuvanguard.com/category/opinion/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_2_5bb80b0b32855" id="td_uid_7_5bb80b0b39a8c" data-td_block_id="td_uid_2_5bb80b0b32855" data-td_filter_value="7087" href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></div></div><div id=td_uid_2_5bb80b0b32855 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" class="td-image-wrap" title="Employees take back tech"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Employees take back tech" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" title="Employees take back tech">Employees take back tech</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" class="td-image-wrap" title="Nike deserves no accolades"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nike deserves no accolades" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" title="Nike deserves no accolades">Nike deserves no accolades</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" class="td-image-wrap" title="PC balancing Act"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PC balancing Act" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" title="PC balancing Act">PC balancing Act</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/stand-up-for-climate-justice/" rel="bookmark" class="td-image-wrap" title="Stand up for climate justice"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stand up for climate justice" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/stand-up-for-climate-justice/" rel="bookmark" title="Stand up for climate justice">Stand up for climate justice</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb80b0b32855" data-td_block_id="td_uid_2_5bb80b0b32855"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5bb80b0b32855" data-td_block_id="td_uid_2_5bb80b0b32855"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97363"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bb80b0b57193_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5bb80b0b57193"><script>var block_td_uid_8_5bb80b0b57193 = new tdBlock();
block_td_uid_8_5bb80b0b57193.id = "td_uid_8_5bb80b0b57193";
block_td_uid_8_5bb80b0b57193.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5bb80b0b57193_rand","tdc_css_class":"td_uid_8_5bb80b0b57193_rand","tdc_css_class_style":"td_uid_8_5bb80b0b57193_rand_style"}';
block_td_uid_8_5bb80b0b57193.td_column_number = "3";
block_td_uid_8_5bb80b0b57193.block_type = "td_block_mega_menu";
block_td_uid_8_5bb80b0b57193.post_count = "4";
block_td_uid_8_5bb80b0b57193.found_posts = "1965";
block_td_uid_8_5bb80b0b57193.header_color = "";
block_td_uid_8_5bb80b0b57193.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bb80b0b57193.max_num_pages = "492";
tdBlocksArray.push(block_td_uid_8_5bb80b0b57193);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_9_5bb80b0b5f243" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="" href="https://psuvanguard.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_10_5bb80b0b5f35b" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="7771" href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_11_5bb80b0b5f497" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="7769" href="https://psuvanguard.com/category/arts/dj-salinger/">DJ Salinger</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_12_5bb80b0b5f5d4" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="7770" href="https://psuvanguard.com/category/arts/find-it-at-5th/">Find it at 5th</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_13_5bb80b0b5f704" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="8167" href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_14_5bb80b0b5f82e" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="7903" href="https://psuvanguard.com/category/arts/noon-concert-series/">Noon Concert Series</a><a class="mega-menu-sub-cat-td_uid_8_5bb80b0b57193" id="td_uid_15_5bb80b0b5f960" data-td_block_id="td_uid_8_5bb80b0b57193" data-td_filter_value="7736" href="https://psuvanguard.com/category/arts/people-of-psu/">People of PSU</a></div></div><div id=td_uid_8_5bb80b0b57193 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" class="td-image-wrap" title="Indian Student Association celebrates Ganesh Puja"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian Student Association celebrates Ganesh Puja" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" title="Indian Student Association celebrates Ganesh Puja">Indian Student Association celebrates Ganesh Puja</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/godzillafest/" rel="bookmark" class="td-image-wrap" title="Godzillafest"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Godzillafest" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/godzillafest/" rel="bookmark" title="Godzillafest">Godzillafest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/portland-polonia/" rel="bookmark" class="td-image-wrap" title="Portland Polonia"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portland Polonia" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/portland-polonia/" rel="bookmark" title="Portland Polonia">Portland Polonia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/music-venues-in-and-around-psu/" rel="bookmark" class="td-image-wrap" title="Music venues in and around PSU"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/jujuba-20180515-02-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/jujuba-20180515-02-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/jujuba-20180515-02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music venues in and around PSU" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/music-venues-in-and-around-psu/" rel="bookmark" title="Music venues in and around PSU">Music venues in and around PSU</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bb80b0b57193" data-td_block_id="td_uid_8_5bb80b0b57193"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5bb80b0b57193" data-td_block_id="td_uid_8_5bb80b0b57193"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97361"><a href="https://psuvanguard.com/international/">International</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5bb80b0b88b62_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5bb80b0b88b62"><script>var block_td_uid_16_5bb80b0b88b62 = new tdBlock();
block_td_uid_16_5bb80b0b88b62.id = "td_uid_16_5bb80b0b88b62";
block_td_uid_16_5bb80b0b88b62.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2998","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5bb80b0b88b62_rand","tdc_css_class":"td_uid_16_5bb80b0b88b62_rand","tdc_css_class_style":"td_uid_16_5bb80b0b88b62_rand_style"}';
block_td_uid_16_5bb80b0b88b62.td_column_number = "3";
block_td_uid_16_5bb80b0b88b62.block_type = "td_block_mega_menu";
block_td_uid_16_5bb80b0b88b62.post_count = "4";
block_td_uid_16_5bb80b0b88b62.found_posts = "335";
block_td_uid_16_5bb80b0b88b62.header_color = "";
block_td_uid_16_5bb80b0b88b62.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bb80b0b88b62.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_16_5bb80b0b88b62);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5bb80b0b88b62" id="td_uid_17_5bb80b0b8bd69" data-td_block_id="td_uid_16_5bb80b0b88b62" data-td_filter_value="" href="https://psuvanguard.com/category/international/">All</a><a class="mega-menu-sub-cat-td_uid_16_5bb80b0b88b62" id="td_uid_18_5bb80b0b8be87" data-td_block_id="td_uid_16_5bb80b0b88b62" data-td_filter_value="7737" href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></div></div><div id=td_uid_16_5bb80b0b88b62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" class="td-image-wrap" title="Indian Student Association celebrates Ganesh Puja"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian Student Association celebrates Ganesh Puja" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" title="Indian Student Association celebrates Ganesh Puja">Indian Student Association celebrates Ganesh Puja</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/the-whaling-loophole/" rel="bookmark" class="td-image-wrap" title="The whaling loophole"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/dead-whale-20051022-07-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/dead-whale-20051022-07-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/dead-whale-20051022-07-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The whaling loophole" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/the-whaling-loophole/" rel="bookmark" title="The whaling loophole">The whaling loophole</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/asian-develpoment-bank-rep-visits-portland-state/" rel="bookmark" class="td-image-wrap" title="Asian Development Bank visits Portland State"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/Asian-Development-Bank-20180928-07-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/Asian-Development-Bank-20180928-07-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/Asian-Development-Bank-20180928-07-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asian Development Bank visits Portland State" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/asian-develpoment-bank-rep-visits-portland-state/" rel="bookmark" title="Asian Development Bank visits Portland State">Asian Development Bank visits Portland State</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/meet-psu/" rel="bookmark" class="td-image-wrap" title="Meet PSU: international and multicultural student groups on campus"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/indian-student-20171118-01-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/indian-student-20171118-01-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/09/indian-student-20171118-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meet PSU: international and multicultural student groups on campus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/meet-psu/" rel="bookmark" title="Meet PSU: international and multicultural student groups on campus">Meet PSU: international and multicultural student groups on campus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bb80b0b88b62" data-td_block_id="td_uid_16_5bb80b0b88b62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5bb80b0b88b62" data-td_block_id="td_uid_16_5bb80b0b88b62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-97358"><a href="https://psuvanguard.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5bb80b0b99e27_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5bb80b0b99e27"><script>var block_td_uid_19_5bb80b0b99e27 = new tdBlock();
block_td_uid_19_5bb80b0b99e27.id = "td_uid_19_5bb80b0b99e27";
block_td_uid_19_5bb80b0b99e27.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1221","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5bb80b0b99e27_rand","tdc_css_class":"td_uid_19_5bb80b0b99e27_rand","tdc_css_class_style":"td_uid_19_5bb80b0b99e27_rand_style"}';
block_td_uid_19_5bb80b0b99e27.td_column_number = "3";
block_td_uid_19_5bb80b0b99e27.block_type = "td_block_mega_menu";
block_td_uid_19_5bb80b0b99e27.post_count = "4";
block_td_uid_19_5bb80b0b99e27.found_posts = "270";
block_td_uid_19_5bb80b0b99e27.header_color = "";
block_td_uid_19_5bb80b0b99e27.ajax_pagination_infinite_stop = "";
block_td_uid_19_5bb80b0b99e27.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_19_5bb80b0b99e27);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5bb80b0b99e27" id="td_uid_20_5bb80b0b9c9da" data-td_block_id="td_uid_19_5bb80b0b99e27" data-td_filter_value="" href="https://psuvanguard.com/category/multimedia/">All</a><a class="mega-menu-sub-cat-td_uid_19_5bb80b0b99e27" id="td_uid_21_5bb80b0b9cae4" data-td_block_id="td_uid_19_5bb80b0b99e27" data-td_filter_value="7374" href="https://psuvanguard.com/category/multimedia/audio/">Audio</a><a class="mega-menu-sub-cat-td_uid_19_5bb80b0b99e27" id="td_uid_22_5bb80b0b9cc1d" data-td_block_id="td_uid_19_5bb80b0b99e27" data-td_filter_value="7579" href="https://psuvanguard.com/category/multimedia/photo-gallery/">Photo Gallery</a></div></div><div id=td_uid_19_5bb80b0b99e27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/one-for-the-road-2/" rel="bookmark" class="td-image-wrap" title="One for the road"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One for the road" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/one-for-the-road-2/" rel="bookmark" title="One for the road">One for the road</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/postmodern-blues/" rel="bookmark" class="td-image-wrap" title="Postmodern hurricane blues"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/DJ-salienger-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Postmodern hurricane blues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/postmodern-blues/" rel="bookmark" title="Postmodern hurricane blues">Postmodern hurricane blues</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/post-midterm-chill/" rel="bookmark" class="td-image-wrap" title="Post-midterm chill"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-218x150.jpeg" srcset="https://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-218x150.jpeg 218w, https://psuvanguard.com/wp-content/uploads/2018/05/midtermchill-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Post-midterm chill" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/post-midterm-chill/" rel="bookmark" title="Post-midterm chill">Post-midterm chill</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/cardio-b/" rel="bookmark" class="td-image-wrap" title="Cardio-B"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/05/20180504-01-e1525654287895-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cardio-B" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/cardio-b/" rel="bookmark" title="Cardio-B">Cardio-B</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5bb80b0b99e27" data-td_block_id="td_uid_19_5bb80b0b99e27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5bb80b0b99e27" data-td_block_id="td_uid_19_5bb80b0b99e27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-111116"><a href="https://psuvanguard.com/category/specialsections/">Special Sections</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5bb80b0bac87a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5bb80b0bac87a"><script>var block_td_uid_23_5bb80b0bac87a = new tdBlock();
block_td_uid_23_5bb80b0bac87a.id = "td_uid_23_5bb80b0bac87a";
block_td_uid_23_5bb80b0bac87a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7580","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5bb80b0bac87a_rand","tdc_css_class":"td_uid_23_5bb80b0bac87a_rand","tdc_css_class_style":"td_uid_23_5bb80b0bac87a_rand_style"}';
block_td_uid_23_5bb80b0bac87a.td_column_number = "3";
block_td_uid_23_5bb80b0bac87a.block_type = "td_block_mega_menu";
block_td_uid_23_5bb80b0bac87a.post_count = "5";
block_td_uid_23_5bb80b0bac87a.found_posts = "16";
block_td_uid_23_5bb80b0bac87a.header_color = "";
block_td_uid_23_5bb80b0bac87a.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bb80b0bac87a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_23_5bb80b0bac87a);
</script><div id=td_uid_23_5bb80b0bac87a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" class="td-image-wrap" title="Strip Club Etiquette: Part Two"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/Strip-club-ediquette-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strip Club Etiquette: Part Two" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/strip-club-etiquette-part-two/" rel="bookmark" title="Strip Club Etiquette: Part Two">Strip Club Etiquette: Part Two</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/signs-of-abuse/" rel="bookmark" class="td-image-wrap" title="Signs of abuse"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/singsofabuse-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Signs of abuse" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/signs-of-abuse/" rel="bookmark" title="Signs of abuse">Signs of abuse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" class="td-image-wrap" title="What will you be giving your lover this Valentines Day? Probably herpes."><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-100x70.png 100w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-768x528.png 768w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-696x479.png 696w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1068x735.png 1068w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-610x420.png 610w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD-1221x840.png 1221w, https://psuvanguard.com/wp-content/uploads/2018/02/PresentSTD.png 1385w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What will you be giving your lover this Valentines Day? Probably herpes." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/what-will-you-be-giving-your-lover-this-valentines-day-probably-herpes/" rel="bookmark" title="What will you be giving your lover this Valentines Day? Probably herpes.">What will you be giving your lover this Valentines Day? Probably&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/to-my-valentine/" rel="bookmark" class="td-image-wrap" title="To my Valentine&#8230;"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/IMG_0158-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To my Valentine&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/to-my-valentine/" rel="bookmark" title="To my Valentine&#8230;">To my Valentine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" class="td-image-wrap" title="The importance of Love Languages"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/02/MG_333915-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The importance of Love Languages" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/the-importance-of-love-languages/" rel="bookmark" title="The importance of Love Languages">The importance of Love Languages</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5bb80b0bac87a" data-td_block_id="td_uid_23_5bb80b0bac87a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5bb80b0bac87a" data-td_block_id="td_uid_23_5bb80b0bac87a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111782"><a href="https://psuvanguard.com/category/specialsections/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109664"><a href="https://psuvanguard.com/category/specialsections/holiday-feast-2017/">Holiday Feast 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109665"><a href="https://psuvanguard.com/category/specialsections/vangourd-halloween-guide-2017/">Vangourd Halloween Special 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108142"><a href="https://psuvanguard.com/category/specialsections/orientation-guide-2017/">Orientation Guide 2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108141"><a href="https://psuvanguard.com/category/specialsections/scholarship-prep-2017/">Scholarship Prep 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108732"><a href="https://psuvanguard.com/contact-2/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-112971"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfc0l8W3SUolRpveCdRVXy-rstfLka7Sww0cXIQ4SnV2BqHuQ/viewform">Send us an anonymous tip!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108933"><a href="https://psuvanguard.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108733"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://psuvanguard.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-114521" class="post-114521 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-business tag-dod tag-google tag-ibm tag-microsoft tag-nazi tag-tech" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Employees take back tech</h1>
<p class="td-post-sub-title">Fighting back against corporate employers</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-05T11:42:44+00:00">October 5, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-114521">5</span></div> </div>
</header>
 </div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Employees+take+back+tech&url=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F&via=%40psuvanguard">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://psuvanguard.com/employees-take-back-tech/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://psuvanguard.com/employees-take-back-tech/&amp;media=https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1.jpg&description=Employees+take+back+tech">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Employees take back tech %0A%0A https://psuvanguard.com/employees-take-back-tech/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1.jpg" data-caption=""><img width="696" height="729" class="entry-thumb td-modal-image" src="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-696x729.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-696x729.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-95x100.jpg 95w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-768x805.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-1068x1119.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-401x420.jpg 401w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-802x840.jpg 802w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="unnamed[1]" /></a></div>
<p>Technology has a power potential the world has only begun to experience. In the last 10 years, <a href="https://www.technologyreview.com/lists/technologies/2018/">we’ve seen</a> the evolution of the cell phone, an AI revolution, 3D printing, self-driving cars and other mind-blowing successes. With tech development and programming getting more and more advanced, here’s an important contemporary question to consider:</p>
<p>How do we keep this new source of power in check?</p>
<p>As Voltaire may have said, with great power comes great responsibility. Many individuals have serious doubts that Silicon Valley tech giants have the moral boundaries required to uphold ethical standards. Much of this doubt comes from those who are closest to massive tech development projects: employees.</p>
<p>Google, Amazon, Microsoft and other tech giants are not transparent with their tech development or what happens after developmental stages. “People who signed up to be tech heroes don’t want to be implicated in human rights abuses,” <a href="https://www.wired.com/story/why-tech-worker-dissent-is-going-viral/">said a senior Google employee</a> involved in protesting Google’s partnership with the United States Department of Defense.</p>
<p>Amazon is developing facial recognition technology for U.S. Immigration and Customs Enforcement, something that could inevitably target and harm minority groups. Amazon employees wrote <a href="https://gizmodo.com/amazon-workers-demand-jeff-bezos-cancel-face-recognitio-1827037509">an open letter</a> to CEO Jeff Bezos stating they “refuse to contribute to tools that violate human rights.” The letter included a link to <a href="https://www.aclunc.org/docs/20180522_AR_Coalition_Letter.pdf">yet another open letter</a> signed by over 40 civil rights organizations.</p>
<p>“We already know that [amid] historic militarization of police, renewed targeting of Black activists, and the growth of a federal deportation force currently engaged in human rights abuses—this will be another powerful tool for the surveillance state, and ultimately serve to harm the most marginalized,” the Amazon employee letter continued.</p>
<p>Microsoft is also being criticized for its programming developmental work with ICE. The company has a <a href="https://www.nytimes.com/2018/06/19/technology/tech-companies-immigration-border.html">$19.4 million</a> contract that has employees calling for “children and families over profits.” President of Microsoft Brad Smith said Microsoft is not working to separate families. However, there are no policies or procedures to check the power of government institutions once technology is out of corporate hands.</p>
<p>Google employees are also openly criticizing their corporate tech employer’s involvement with <a href="https://gizmodo.com/google-is-helping-the-pentagon-build-ai-for-drones-1823464533">Project Maven</a>, a program helping the U.S. Department of Defense build automated weapons with artificial intelligence for war-zone drones. <a href="https://gizmodo.com/google-is-helping-the-pentagon-build-ai-for-drones-1823464533">Researchers have warned</a> this AI technology will likely contain <a href="https://www.propublica.org/article/machine-bias-risk-assessments-in-criminal-sentencing">invisible racial biases</a>, putting minority groups and innocent people at risk. “We believe that Google should not be in the business of war,” <a href="https://www.nytimes.com/2018/04/04/technology/google-letter-ceo-pentagon-project.html">stated</a> an open letter to Google. People, not algorithms, should be in control of lethal technologies.</p>
<p>After extreme internal and public backlash, Google announced it <a href="https://www.wired.com/story/google-wont-renew-controversial-pentagon-ai-project/">will not be renewing</a> its contract with the Pentagon when it expires in 2019. However, Google is still under fire for other in-progress projects. Currently, Google is working with the Chinese government to develop a censored search engine. Anonymous employees have <a href="https://theintercept.com/2018/08/01/google-china-search-engine-censorship/">expressed ethical and moral concerns</a> over human rights violations and potentially oppressive consequences.</p>
<p>No standards of accountability exist in tech development because this is new ground. Capitalism creates an environment in which technologies are developed for and sold to the highest bidder. The fate of technological inventions with dangerous potential shouldn’t be decided by profit-driven corporations. This kind of government and tech company collaboration is reminiscent of the <a href="http://articles.chicagotribune.com/2001-03-25/entertainment/0103240170_1_slave-laborers-ibm-engineer-holocaust-victims">IBM and Nazis deals</a> during the Holocaust. Years later, companies still have not learned how to value human life over economic advantage.</p>
<p>The message tech employees are sending is loud and clear: Tech corporations need to uphold higher moral and ethical standards and take actions which reflect these values. A public statement of assurance isn’t enough in a world where the government can get away with separating families. Tech company administrations should not enable this behavior, but should instead put up safeguards protecting at-risk groups.</p>
<p>Employees are leading the way in tech company accountability today, but they do so at their own expense. Those who speak out against their corporate employers risk unemployment and lawsuits. Public discourse is about to become extremely important. Corporations that prove criminal should not be supported, and <a href="https://www.wired.com/story/the-line-between-big-tech-and-defense-work/">transaction transparency</a> must be demanded.</p>
<p>The stage isn’t just for employees anymore; It’s time for everyone to take back tech.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://psuvanguard.com/tag/business/">Business</a></li><li><a href="https://psuvanguard.com/tag/dod/">dod</a></li><li><a href="https://psuvanguard.com/tag/google/">Google</a></li><li><a href="https://psuvanguard.com/tag/ibm/">ibm</a></li><li><a href="https://psuvanguard.com/tag/microsoft/">microsoft</a></li><li><a href="https://psuvanguard.com/tag/nazi/">nazi</a></li><li><a href="https://psuvanguard.com/tag/tech/">tech</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://psuvanguard.com/employees-take-back-tech/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Employees+take+back+tech&url=https%3A%2F%2Fpsuvanguard.com%2Femployees-take-back-tech%2F&via=%40psuvanguard">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://psuvanguard.com/employees-take-back-tech/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://psuvanguard.com/employees-take-back-tech/&amp;media=https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1.jpg&description=Employees+take+back+tech">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Employees take back tech %0A%0A https://psuvanguard.com/employees-take-back-tech/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://psuvanguard.com/nike-deserves-no-accolades/">Nike deserves no accolades</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/">Indian Student Association celebrates Ganesh Puja</a></div></div></div> <div class="author-box-wrap"><a href="https://psuvanguard.com/author/katharine-piwonka/"><img src="https://secure.gravatar.com/avatar/30c324c72d6798f210635f0b04eaf651?s=96&#038;d=https%3A%2F%2Fpsuvanguard.com%2Fwp-content%2Fuploads%2F2016%2F12%2FVanguard_small_logo-100x100.png&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katharine Piwonka"></span><meta itemprop="datePublished" content="2018-10-05T11:42:44+00:00"><meta itemprop="dateModified" content="2018-10-05T15:20:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://psuvanguard.com/employees-take-back-tech/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://psuvanguard.com/wp-content/uploads/2017/01/TheVanguard_withLogo500x100.png"></span><meta itemprop="name" content="Vanguard"></span><meta itemprop="headline " content="Employees take back tech"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1.jpg"><meta itemprop="width" content="2864"><meta itemprop="height" content="3001"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_25_5bb80b0bbd195_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5bb80b0bbd195"><script>var block_td_uid_25_5bb80b0bbd195 = new tdBlock();
block_td_uid_25_5bb80b0bbd195.id = "td_uid_25_5bb80b0bbd195";
block_td_uid_25_5bb80b0bbd195.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_25_5bb80b0bbd195_rand","td_column_number":3,"live_filter_cur_post_id":114521,"live_filter_cur_post_author":"1836","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5bb80b0bbd195_rand","tdc_css_class_style":"td_uid_25_5bb80b0bbd195_rand_style"}';
block_td_uid_25_5bb80b0bbd195.td_column_number = "3";
block_td_uid_25_5bb80b0bbd195.block_type = "td_block_related_posts";
block_td_uid_25_5bb80b0bbd195.post_count = "3";
block_td_uid_25_5bb80b0bbd195.found_posts = "1483";
block_td_uid_25_5bb80b0bbd195.header_color = "";
block_td_uid_25_5bb80b0bbd195.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bb80b0bbd195.max_num_pages = "495";
tdBlocksArray.push(block_td_uid_25_5bb80b0bbd195);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5bb80b0bc176b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5bb80b0bbd195" href="#">RELATED ARTICLES</a><a id="td_uid_27_5bb80b0bc17b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5bb80b0bbd195" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5bb80b0bbd195 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" class="td-image-wrap" title="Nike deserves no accolades"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-218x150.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-218x150.png 218w, https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nike deserves no accolades" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" title="Nike deserves no accolades">Nike deserves no accolades</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" class="td-image-wrap" title="PC balancing Act"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PC balancing Act" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" title="PC balancing Act">PC balancing Act</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/stand-up-for-climate-justice/" rel="bookmark" class="td-image-wrap" title="Stand up for climate justice"><img width="218" height="150" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-218x150.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-218x150.jpg 218w, https://psuvanguard.com/wp-content/uploads/2018/10/BLimb_View_of_Hurricane_Florence_44589289682-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stand up for climate justice" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/stand-up-for-climate-justice/" rel="bookmark" title="Stand up for climate justice">Stand up for climate justice</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5bb80b0bbd195" data-td_block_id="td_uid_25_5bb80b0bbd195"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5bb80b0bbd195" data-td_block_id="td_uid_25_5bb80b0bbd195"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/employees-take-back-tech/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b1825e53d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_28_5bb80b0bc55c4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_28_5bb80b0bc55c4"><script>var block_td_uid_28_5bb80b0bc55c4 = new tdBlock();
block_td_uid_28_5bb80b0bc55c4.id = "td_uid_28_5bb80b0bc55c4";
block_td_uid_28_5bb80b0bc55c4.atts = '{"custom_title":"News","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"8","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_28_5bb80b0bc55c4_rand","separator":"","block_template_id":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_28_5bb80b0bc55c4_rand","tdc_css_class_style":"td_uid_28_5bb80b0bc55c4_rand_style"}';
block_td_uid_28_5bb80b0bc55c4.td_column_number = "1";
block_td_uid_28_5bb80b0bc55c4.block_type = "td_block_7";
block_td_uid_28_5bb80b0bc55c4.post_count = "3";
block_td_uid_28_5bb80b0bc55c4.found_posts = "2328";
block_td_uid_28_5bb80b0bc55c4.header_color = "#";
block_td_uid_28_5bb80b0bc55c4.ajax_pagination_infinite_stop = "";
block_td_uid_28_5bb80b0bc55c4.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_28_5bb80b0bc55c4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_28_5bb80b0bc55c4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/" rel="bookmark" class="td-image-wrap" title="PSU International Socialist Organization kicks off new school year"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/10/Socialist-Illo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PSU International Socialist Organization kicks off new school year" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/psu-international-socialist-organization-kicks-off-new-school-year/" rel="bookmark" title="PSU International Socialist Organization kicks off new school year">PSU International Socialist Organization kicks off new school year</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T15:28:08+00:00">October 4, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/international-cannabis-business-conference-returns-to-portland/" rel="bookmark" class="td-image-wrap" title="International Cannabis Business Conference returns to Portland"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/09/Belushi-ICBC-20180927-07-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="International Cannabis Business Conference returns to Portland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/international-cannabis-business-conference-returns-to-portland/" rel="bookmark" title="International Cannabis Business Conference returns to Portland">International Cannabis Business Conference returns to Portland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-03T16:21:07+00:00">October 3, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/crime-blotter-202/" rel="bookmark" class="td-image-wrap" title="Crime Blotter"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2016/11/funnycrimeblotter_dehart_1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Crime Blotter" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/crime-blotter-202/" rel="bookmark" title="Crime Blotter">Crime Blotter</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-03T10:26:43+00:00">October 3, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_2 td_block_widget td_uid_29_5bb80b0bd0460_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_29_5bb80b0bd0460"><script>var block_td_uid_29_5bb80b0bd0460 = new tdBlock();
block_td_uid_29_5bb80b0bd0460.id = "td_uid_29_5bb80b0bd0460";
block_td_uid_29_5bb80b0bd0460.atts = '{"custom_title":"Arts & Culture","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5bb80b0bd0460_rand","separator":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5bb80b0bd0460_rand","tdc_css_class_style":"td_uid_29_5bb80b0bd0460_rand_style"}';
block_td_uid_29_5bb80b0bd0460.td_column_number = "1";
block_td_uid_29_5bb80b0bd0460.block_type = "td_block_2";
block_td_uid_29_5bb80b0bd0460.post_count = "3";
block_td_uid_29_5bb80b0bd0460.found_posts = "1965";
block_td_uid_29_5bb80b0bd0460.header_color = "#";
block_td_uid_29_5bb80b0bd0460.ajax_pagination_infinite_stop = "";
block_td_uid_29_5bb80b0bd0460.max_num_pages = "655";
tdBlocksArray.push(block_td_uid_29_5bb80b0bd0460);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Arts &amp; Culture</span></h4></div><div id=td_uid_29_5bb80b0bd0460 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" class="td-image-wrap" title="Indian Student Association celebrates Ganesh Puja"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Indian Student Association celebrates Ganesh Puja" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" title="Indian Student Association celebrates Ganesh Puja">Indian Student Association celebrates Ganesh Puja</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/eva-park/">Eva Park</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T14:47:20+00:00">October 5, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/#respond">0</a></div> </div>
<div class="td-excerpt">
The Indian Student Association at Portland State celebrated Ganesh Puja on Sept. 29 in Hoffman Hall. Per Hindu custom, guests removed their shoes before... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/godzillafest/" rel="bookmark" class="td-image-wrap" title="Godzillafest"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-100x70.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-100x70.png 100w, https://psuvanguard.com/wp-content/uploads/2018/10/godzilla-copy-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Godzillafest" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/godzillafest/" rel="bookmark" title="Godzillafest">Godzillafest</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T16:02:41+00:00">October 4, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/portland-polonia/" rel="bookmark" class="td-image-wrap" title="Portland Polonia"><img width="100" height="70" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-100x70.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-100x70.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/09/polish-festival-20180922-02-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Portland Polonia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/portland-polonia/" rel="bookmark" title="Portland Polonia">Portland Polonia</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T12:01:31+00:00">September 28, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_31_5bb80b0bdc30b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_5bb80b0bdc30b"><script>var block_td_uid_31_5bb80b0bdc30b = new tdBlock();
block_td_uid_31_5bb80b0bdc30b.id = "td_uid_31_5bb80b0bdc30b";
block_td_uid_31_5bb80b0bdc30b.atts = '{"custom_title":"Opinion","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"9","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"1","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_5bb80b0bdc30b_rand","separator":"","block_template_id":"","m2_tl":"","m2_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_31_5bb80b0bdc30b_rand","tdc_css_class_style":"td_uid_31_5bb80b0bdc30b_rand_style"}';
block_td_uid_31_5bb80b0bdc30b.td_column_number = "1";
block_td_uid_31_5bb80b0bdc30b.block_type = "td_block_4";
block_td_uid_31_5bb80b0bdc30b.post_count = "1";
block_td_uid_31_5bb80b0bdc30b.found_posts = "1687";
block_td_uid_31_5bb80b0bdc30b.header_color = "#";
block_td_uid_31_5bb80b0bdc30b.ajax_pagination_infinite_stop = "";
block_td_uid_31_5bb80b0bdc30b.max_num_pages = "1687";
tdBlocksArray.push(block_td_uid_31_5bb80b0bdc30b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_31_5bb80b0bdc30b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" class="td-image-wrap" title="Employees take back tech"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Employees take back tech" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" title="Employees take back tech">Employees take back tech</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T11:42:44+00:00">October 5, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/employees-take-back-tech/#respond">0</a></div> </div>
<div class="td-excerpt">
Technology has a power potential the world has only begun to experience. In the last 10 years, we’ve seen the evolution of the cell... </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>We Are Hiring</span></h4> <div class="textwidget"><a href="https://psuvanguard.com/jobs/"><img src="https://psuvanguard.com/wp-content/uploads/2017/10/vanguard_ad_10.16-01.png"></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/psuvanguard" data-widget-id="431624634685861888">Tweets by @psuvanguard</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</aside><div class="td_block_wrap td_block_author td_block_widget td_uid_32_5bb80b0be47c5_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5bb80b0be47c5"><div class="td_author_wrap td-fix-index"><a href="#"><img src="https://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-300x300.png" width="196" height="196" alt="" class="avatar avatar-196 wp-user-avatar wp-user-avatar-196 photo avatar-default" /></a><div class="item-details"><div class="td-author-name"><a href="#">Author name</a></div></div></div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#"><img src="https://psuvanguard.com/wp-content/uploads/2016/12/TheVanguard_Logo_text2-e1532539797887.png" alt="" /></a>
<div class="footerLink" style="text-align:center;">
<a href="https://psuvanguard.com/advertising/">Advertising |</a>
&nbsp;<a href="https://psuvanguard.com/contact-2/">Contact Us |</a>
&nbsp;<a href="https://psuvanguard.com/jobs/">Jobs |</a>
&nbsp;<a href="https://psuvanguard.com/events/">Events </a>
</div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footerLink">
<p style="text-align:center"> © 2018 PSU Vanguard </p>
</div></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_18 td_block_widget td_uid_34_5bb80b0c10d4b_rand td-pb-border-top footerLink td_block_template_1 td-column-1" data-td-block-uid="td_uid_34_5bb80b0c10d4b"><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">More</span></h4></div><div id=td_uid_34_5bb80b0c10d4b class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" class="td-image-wrap" title="Indian Student Association celebrates Ganesh Puja"><img width="696" height="385" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-696x385.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-696x385.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-100x56.jpg 100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Indian Student Association celebrates Ganesh Puja" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" title="Indian Student Association celebrates Ganesh Puja">Indian Student Association celebrates Ganesh Puja</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/eva-park/">Eva Park</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T14:47:20+00:00">October 5, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/#respond">0</a></div> </span>
</div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" class="td-image-wrap" title="Employees take back tech"><img width="80" height="60" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-80x60.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-80x60.jpg 80w, https://psuvanguard.com/wp-content/uploads/2018/09/unnamed1-160x120.jpg 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Employees take back tech" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/employees-take-back-tech/" rel="bookmark" title="Employees take back tech">Employees take back tech</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T11:42:44+00:00">October 5, 2018</time></span> </div>
</div>
</div>
<div class="td_module_mx2 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" class="td-image-wrap" title="Nike deserves no accolades"><img width="80" height="60" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-80x60.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-80x60.png 80w, https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-160x120.png 160w" sizes="(-webkit-min-device-pixel-ratio: 2) 160px, (min-resolution: 192dpi) 160px, 80px" alt="" title="Nike deserves no accolades" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" title="Nike deserves no accolades">Nike deserves no accolades</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T16:26:31+00:00">October 4, 2018</time></span> </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5bb80b0c36b0d_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,622</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/portlandstatevanguard">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">557</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/psuvanguard#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,672</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@psuvanguard">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">175</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/vanguardonline">Subscribe</a></span></div></div></div></div>  </div>
</div>
</div>
</div>

</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" class="td-image-wrap" title="Indian Student Association celebrates Ganesh Puja"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/10/ISA-Ganesh-Pooja-8-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Indian Student Association celebrates Ganesh Puja" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/" rel="bookmark" title="Indian Student Association celebrates Ganesh Puja">Indian Student Association celebrates Ganesh Puja</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/eva-park/">Eva Park</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T14:47:20+00:00">October 5, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/indian-student-association-celebrates-ganesh-puja/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" class="td-image-wrap" title="Nike deserves no accolades"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-324x160.png" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-324x160.png 324w, https://psuvanguard.com/wp-content/uploads/2018/10/Nike_Illo2-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Nike deserves no accolades" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/nike-deserves-no-accolades/" rel="bookmark" title="Nike deserves no accolades">Nike deserves no accolades</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T16:26:31+00:00">October 4, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/nike-deserves-no-accolades/#respond">0</a></div> </div>
</div>
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" class="td-image-wrap" title="PC balancing Act"><img width="324" height="160" class="entry-thumb" src="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-324x160.jpg" srcset="https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-324x160.jpg 324w, https://psuvanguard.com/wp-content/uploads/2018/10/pc_illo-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="PC balancing Act" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://psuvanguard.com/pc-balancing-act/" rel="bookmark" title="PC balancing Act">PC balancing Act</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://psuvanguard.com/author/isabelle-garnand/">Isabelle Garnand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T16:16:38+00:00">October 4, 2018</time></span> <div class="td-module-comments"><a href="https://psuvanguard.com/pc-balancing-act/#respond">0</a></div> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
    color: #0052ba;
    
}
.td-pulldown-size {
    margin-bottom: 0;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/psuvanguard.com\/wp-json\/","nonce":"fc2ededaeb","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/api-request.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-api.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=b347e1fde18569c5ccbaa6800ae332d9'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[114521]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://psuvanguard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://psuvanguard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb80b0c5a476"></textarea>
<div id="td_live_css_uid_1_5bb80b0c5a476" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb80b0c5a476');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb80b0c5a476");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>