<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="author" content="Nick Gatlin">


<title>Quarantine Cuisine - Vanguard</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://psuvanguard.com/quarantine-cuisine-8/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quarantine Cuisine - Vanguard" />
<meta property="og:description" content="I got Animal Crossing: New Horizons about a month ago, and I’ve been playing it nonstop. There’s just something about running around your little island, talking to villagers and collecting..." />
<meta property="og:url" content="https://psuvanguard.com/quarantine-cuisine-8/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:published_time" content="2020-08-04T19:05:07+00:00" />
<meta property="article:modified_time" content="2020-08-04T19:25:13+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta property="og:image:width" content="989" />
<meta property="og:image:height" content="719" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","description":"Portland State&#039;s student-run newspaper","potentialAction":[{"@type":"SearchAction","target":"https://psuvanguard.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://psuvanguard.com/quarantine-cuisine-8/#primaryimage","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg","width":989,"height":719},{"@type":"WebPage","@id":"https://psuvanguard.com/quarantine-cuisine-8/#webpage","url":"https://psuvanguard.com/quarantine-cuisine-8/","name":"Quarantine Cuisine - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/quarantine-cuisine-8/#primaryimage"},"datePublished":"2020-08-04T19:05:07+00:00","dateModified":"2020-08-04T19:25:13+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/94f3f221703359dbc0d96fd4b4780fed"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/quarantine-cuisine-8/"]}]},{"@type":["Person"],"@id":"https://psuvanguard.com/#/schema/person/94f3f221703359dbc0d96fd4b4780fed","name":"Nick Gatlin","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#personlogo","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Nick Gatlin"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Quarantine Cuisine Comments Feed" href="https://psuvanguard.com/quarantine-cuisine-8/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f45b31fa56e5b02d736a50fd27b4e5c7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=f45b31fa56e5b02d736a50fd27b4e5c7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css' href='https://psuvanguard.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.cbbf.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=f45b31fa56e5b02d736a50fd27b4e5c7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"fef047a467","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=133686' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fquarantine-cuisine-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fquarantine-cuisine-8%2F&#038;format=xml" />
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/quarantine-cuisine-8/amp/"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			.social-nav li i{
	font-size: 2em;
}


.social-nav {
	margin-top: -65px;
}


.post-thumbnail img { 
	max-width: 100% !important;
	width: fit-content !important;
}

/*.hero .post-thumbnail img {
		margin: 0px auto;
	width: 100% !important;
}*/

.entry-content {
	overflow:hidden;
}

.type-page .post-thumbnail {
	display: none;
}

.authors-list-item {
	width: 100%;
}

.authors-list-item .avatar {
	max-width: 50px;
}

.authors-list-item-title a {
	position: relative;
  top: -15px;
}

/* search result */
.archives p{
	text-align:Center;
	font-weight:600;
	font-size:1.3rem;
}

.home .page-numbers, .single-post .category-multimedia  .post-thumbnail {
	display: none;
}


/* disable captions on category pages + increase caption margin */

.category .ccfic {
	display:none;
}
.ccfic {
	margin-top:.5em;
	max-width: 775px;
	margin:auto;
	padding: 10px 10px;
}


/* fix for youtube widget alignment issue */

iframe {
width:100%;
height:50vh;
}

/*Type */

@font-face {
font-family: "Geneva-Regular";	src:url("https://psuvanguard.com/wp-includes/fonts/Geneva-Regular.ttf");}
@font-face {

font-family:"Uniform-Refular"; src:url("https://psuvanguard.com/wp-includes/fonts/Uniform_Condensed_Regular.otf");	
	
}
p {
	font-family: 'Geneva-Regular', Arial, Helvetica, sans-serif;
}
.entry-title{
	font-family: 'Uniform-Refular', Arial, Helvetica, sans-serif;
}



.subtitle { 
	font-weight: 600;
	font-size: 1.5em;
	color: #737373;
	margin-top: -.5em;
	line-height:1.5em;
}

/* fix for thumbnail */

.post-template-default .post .post-thumbnail img {
    height: 100%;
    border-radius: 7px;
    object-fit: cover;
    /* max-height: 546px; */
	  max-width: 855px;
    display: flex;
    width: auto;
    margin: 0px auto;
}

.post-template-default .post .post-thumbnail {
    /* width: auto; */
    /* max-height: 170px; */
    border-radius: 7px;
    position: relative;
    overflow: hidden;
}

.post-template-default .post .ccfic-text {
	text-align: center;
}

.post-template-default .post .ccfic {
	    text-align: center;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Quarantine Cuisine - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/quarantine-cuisine-8/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="I got Animal Crossing: New Horizons about a month ago, and I’ve been playing it nonstop. There’s just something about running around your little island, talking to villagers and collecting fruits and fossils, that’s just so satisfying. My favorite part of the game is the path-building and terraformi" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta property="article:published_time" content="2020-08-04T12:05:07-07:00" />
<meta property="article:modified_time" content="2020-08-04T12:25:13-07:00" />
<meta property="og:updated_time" content="2020-08-04T12:25:13-07:00" />
<meta property="article:section" content="Arts &amp; Culture" />

<meta itemprop="name" content="Quarantine Cuisine - Vanguard" />
<meta itemprop="headline" content="Quarantine Cuisine - Vanguard" />
<meta itemprop="description" content="I got Animal Crossing: New Horizons about a month ago, and I’ve been playing it nonstop. There’s just something about running around your little island, talking to villagers and collecting fruits and fossils, that’s just so satisfying. My favorite part of the game is the path-building and terraformi" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta itemprop="datePublished" content="2020-08-04" />
<meta itemprop="dateModified" content="2020-08-04T12:25:13-07:00" />
<meta itemprop="author" content="Nick Gatlin" />
 

<meta name="twitter:title" content="Quarantine Cuisine - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/quarantine-cuisine-8/" />
<meta name="twitter:description" content="I got Animal Crossing: New Horizons about a month ago, and I’ve been playing it nonstop. There’s just something about running around your little island, talking to villagers and collecting fruits and fossils, that’s just so satisfying. My favorite part of the game is the path-building and terraformi" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-133686 single-format-standard custom-background wp-custom-logo has-related-posts wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
<nav class="menu-primary-navigation-container">
<ul class="primary-nav social-nav" id="primary-nav">
<li><a href="https://www.instagram.com/psuvanguard/#" target="_blank"><i class="icon-instagram"></i></a></li>
<li><a href="https://www.facebook.com/portlandstatevanguard" target="_blank"><i class="icon-facebook"></i></a></li>
<li><a href="https://twitter.com/psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/vanguardonline" target="_blank"><i class="icon-youtube"></i></a></li>
</ul>
</nav>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li id="menu-item-133484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133484"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-133514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133514"><a href="https://psuvanguard.com/current-issue/">Current Issue</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5f2a2824903bd">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5f2a2824903bd" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span></li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a><span class="expand"></span></li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span></li>
<li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-132848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span></li>
<li id="menu-item-133516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133516"><a href="https://psuvanguard.com/current-issue/">View Our Current Issue</a><span class="expand"></span></li>
<li id="menu-item-133394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a><span class="expand"></span></li>
<li id="menu-item-133483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a><span class="expand"></span></li>
<li id="menu-item-133485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a><span class="expand"></span></li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5f2a28249277f">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5f2a28249277f" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133516"><a href="https://psuvanguard.com/current-issue/">View Our Current Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-133686" class="flex-box single-post default post-133686 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-animal-crossing tag-quarantine-cuisine tag-recipes-2">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" data-slb-active="1" data-slb-asset="201776471" data-slb-internal="0" data-slb-group="133686"><img width="989" height="719" src="https://psuvanguard.com/wp-content/uploads/2020/08/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" /></a><div class="ccfic"><span class="ccfic-text">Tilapia sure make me happy-a. Nick Gatlin/PSU Vanguard </span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/arts/" rel="category tag">Arts &amp; Culture</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Quarantine Cuisine</span></h1><h2 class="subtitle">The one where he gets distracted by Animal Crossing</h2>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">

<a href="https://psuvanguard.com/author/nickgat/" title="Posts by Nick Gatlin" rel="author">Nick Gatlin</a>
</li>
<li class="entry-date">
<time datetime="2020-08-04">August 4, 2020</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/quarantine-cuisine-8/&amp;text=Quarantine%20Cuisine&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/quarantine-cuisine-8/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">I got </span><i><span style="font-weight: 400;">Animal Crossing: New Horizons </span></i><span style="font-weight: 400;">about a month ago, and I’ve been playing it nonstop. There’s just something about running around your little island, talking to villagers and collecting fruits and fossils, that’s just so satisfying. My favorite part of the game is the path-building and terraforming system, where you get to meticulously build your island from the ground up to be the ideal living space. I mean, the game is just incredible!</span></p>
<p> </p>
<p><span style="font-weight: 400;">Wait, this is a cooking column?</span></p>
<p> </p>
<p><span style="font-weight: 400;">Uhhhhhhhh…okay. I mean, I haven’t really been cooking that much since I got the game…I’ve mostly just been eating blue box mac &amp; cheese. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Okay, um, how about grilled cheese? That’s easy, right?</span></p>
<p> </p>
<p style="text-align: center;"><span style="font-weight: 400;">Grilled Cheese Sandwich</span></p>
<p style="text-align: left;"><span style="font-weight: 400;">Ingredients:</span></p>
<ul style="text-align: left;">
<li style="font-weight: 400;"><span style="font-weight: 400;">Bread</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Cheese</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Butter</span></li>
</ul>
<p style="text-align: left;"> </p>
<p><span style="font-weight: 400;">Okay, so the first thing you do with a grilled cheese is take the cheese, and, uh, put it on the bread… then you heat your butter in the pan and fry the sandwich until the cheese is melted. You know, when you think about it, it’s not really “grilled” cheese because you cook it in a pan, which is technically a griddle, so it’s really “griddled” cheese…</span></p>
<p> </p>
<p><span style="font-weight: 400;">Hold up, you can dive now? I caught a sea anemone! And a pearl! </span></p>
<p> </p>
<p><span style="font-weight: 400;">Oh, I’m supposed to do more? Ugh, fine.</span></p>
<p style="text-align: center;"> </p>
<p style="text-align: center;"><a href="https://www.kingarthurflour.com/recipes/apple-pie-recipe"><span style="font-weight: 400;">Apple Pie</span></a></p>
<p><span style="font-weight: 400;">Ingredients:</span></p>
<p><span style="font-weight: 400;">Filling</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">8 cups peeled, sliced apple (from about 3 and 1/4 pounds whole apples)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tablespoons lemon juice</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">3/4 cup sugar</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tablespoons all-purpose flour</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tablespoons cornstarch</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1/4 teaspoon salt</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1 teaspoon cinnamon</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1/4 teaspoon nutmeg</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1/4 teaspoon allspice</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">1/4 cup boiled cider or undiluted apple juice concentrate</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 teaspoons vanilla extract, optional</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">2 tablespoons butter, diced in small pieces</span></li>
</ul>
<p> </p>
<p><span style="font-weight: 400;">After trying many different recipes, this recipe from King Arthur Flour makes my favorite apple pie. I’m not including instructions on how to make your own crust, because what am I, a masochist? I have to pay off my home loan! I have to collect as many bugs and sea creatures as I can! I don’t have time to make my own crust! Just buy it from the store.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Combine all the filling ingredients together and preheat the oven to 425°F. Spoon the filling into the crust, then drape the top crust over it all. Dock it with a fork, or make a more decorative pattern if you want. Bake it for 20 minutes, then lower the oven to 375°F and bake for another 40 minutes. Let it cool completely before cutting into it.</span></p>
<p> </p>
<p><span style="font-weight: 400;">That reminds me, how is my apple orchard doing? I saw Winnie catching bugs over there earlier… is she scaring away the cicadas? And why aren’t my money trees growing? Agh!</span></p>
<p> </p>
<p style="text-align: center;"><span style="font-weight: 400;">Beans on Toast</span></p>
<p> </p>
<p><span style="font-weight: 400;">Ingredients:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Can of beans</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Toast</span></li>
</ul>
<p> </p>
<p><span style="font-weight: 400;">Thank god, I finally got Leif off my island. I mean, I love the guy, but who wants to buy a bunch of flowers and weeds? I need that space for Redd! Speaking of which, Redd hasn’t showed up to my island in like, two weeks. I just want to buy some art. </span></p>
<p> </p>
<p><span style="font-weight: 400;">Oh, we’re still in a recipe? Okay…so the thing about beans on toast is that you, uh, put some beans on toast. Take your can of beans and heat it up…somehow&#8230;and then just slop it all over your toast. It’s, uh…beans. On toast. </span></p>
<p> </p>
<p><span style="font-weight: 400;">I’ve eaten this so many times in the past month. Please help.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Hold on, Merengue wants to leave my island?! What, am I not good enough for her? Are my flowers not fragrant enough? Did she just get bored living here?</span></p>
<p> </p>
<p><span style="font-weight: 400;">Okay, calm down. She’s a nice…elephant…rhino person. Wait, what species actually is she? Doesn’t matter. She just wants to live with some variety in her life. All of us do, in some way. I guess that’s why I just wasted 600 words writing about Animal Crossing when I was supposed to write a column about food. Oh well.</span></p>
<p><br /><br /></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/animal-crossing/" aria-label="animal crossing">animal crossing</a></li>
<li><a href="https://psuvanguard.com/tag/quarantine-cuisine/" aria-label="quarantine cuisine">quarantine cuisine</a></li>
<li><a href="https://psuvanguard.com/tag/recipes-2/" aria-label="recipes">recipes</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/quarantine-cuisine-8/&amp;text=Quarantine%20Cuisine&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/quarantine-cuisine-8/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/what-a-week-july-22-29/"><img width="600" height="600" src="https://psuvanguard.com/wp-content/uploads/2020/07/What-A-Week-3-1.png" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Tilapia sure make me happy-a. Nick Gatlin/PSU Vanguard </span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/what-a-week-july-22-29/">What a Week July 22-29</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/the-politics-of-apoliticism-in-video-games/"><img width="790" height="600" src="https://psuvanguard.com/wp-content/uploads/2020/08/gamer_girl.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Tilapia sure make me happy-a. Nick Gatlin/PSU Vanguard </span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/the-politics-of-apoliticism-in-video-games/">The politics of apoliticism in video games</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/quarantine-cuisine-6/">
<img width="1600" height="1200" src="https://psuvanguard.com/wp-content/uploads/2020/07/Burntsprouts.jpeg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">The best brussels sprouts you’ve ever had, guaranteed. Nick Gatlin/PSU Vanguard.</span></div> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/quarantine-cuisine-6/" rel="bookmark">Quarantine Cuisine</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/nickgat/">Nick Gatlin</a>
</li>
<li class="entry-date">
<time datetime="2020-07-21">July 21, 2020</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/comics/">
<img width="1500" height="1750" src="https://psuvanguard.com/wp-content/uploads/2020/04/4-7Comics-1.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" /><div class="ccfic"></div> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/cartoons/">Cartoons</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/comics/" rel="bookmark">COMICS</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/danatown/">Dana Townsend</a>
</li>
<li class="entry-date">
<time datetime="2020-04-07">April 7, 2020</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/tom-nook-is-not-your-friend-debt-peonage-and-tarantulas/">
<img width="6000" height="4000" src="https://psuvanguard.com/wp-content/uploads/2020/05/Tom_Nook_Ilo_Web.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" /><div class="ccfic"></div> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/tom-nook-is-not-your-friend-debt-peonage-and-tarantulas/" rel="bookmark">Tom Nook is not your friend: debt, peonage and tarantulas</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/alex-jon-earl/">Alex-Jon Earl</a>
</li>
<li class="entry-date">
<time datetime="2020-05-12">May 12, 2020</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/quarantine-cuisine-8/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=quarantine-cuisine-8#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='133686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="825dc19f83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140" /></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe src="https://open.spotify.com/embed-podcast/show/7yorZlGD8y42zcaEfkzhGY" width="100%" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3>Instagram has returned invalid data.<p class="clear"><a href="//instagram.com/psuvanguard/" rel="me" target="_self" class="">Follow Us!</a></p></section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117588"><a title="Authors" href="https://psuvanguard.com/author-list/">Authors</a></li>
<li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div> <script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "b01668b536"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psuvanguard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.fb2d.min.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=f45b31fa56e5b02d736a50fd27b4e5c7'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=f45b31fa56e5b02d736a50fd27b4e5c7'></script>
<script async="async" type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"201776471":{"id":133687,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2020\/08\/F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a.jpeg","title":"F77BC6BF-75C5-4F1E-A3C4-5CAE005DCEDB_1_201_a","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
