<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="author" content="Jesse Ropers">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Teafest PDX returns after a two year hiatus - Vanguard</title>
<link rel="canonical" href="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teafest PDX returns after a two year hiatus - Vanguard" />
<meta property="og:description" content="For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While..." />
<meta property="og:url" content="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:published_time" content="2022-07-14T06:35:10+00:00" />
<meta property="article:modified_time" content="2022-07-19T15:34:33+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Jesse Ropers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jesse Ropers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://psuvanguard.com/#organization","name":"Vanguard","url":"https://psuvanguard.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/#/schema/logo/image/","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png","width":782,"height":274,"caption":"Vanguard"},"image":{"@id":"https://psuvanguard.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","description":"Portland State&#039;s student-run newspaper","publisher":{"@id":"https://psuvanguard.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://psuvanguard.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#primaryimage","url":"https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg","contentUrl":"https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg","width":1200,"height":1200,"caption":"People gathered for at the 2021 Portland Tea Expo. Mitra Nite/Portland Tea Expo"},{"@type":"WebPage","@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/","url":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/","name":"Teafest PDX returns after a two year hiatus - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#primaryimage"},"datePublished":"2022-07-14T06:35:10+00:00","dateModified":"2022-07-19T15:34:33+00:00","breadcrumb":{"@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/"]}]},{"@type":"BreadcrumbList","@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://psuvanguard.com/"},{"@type":"ListItem","position":2,"name":"Teafest PDX returns after a two year hiatus"}]},{"@type":"Article","@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#article","isPartOf":{"@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/"},"author":{"name":"Jesse Ropers","@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f"},"headline":"Teafest PDX returns after a two year hiatus","datePublished":"2022-07-14T06:35:10+00:00","dateModified":"2022-07-19T15:34:33+00:00","mainEntityOfPage":{"@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/"},"wordCount":996,"commentCount":0,"publisher":{"@id":"https://psuvanguard.com/#organization"},"image":{"@id":"https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#primaryimage"},"thumbnailUrl":"https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg","keywords":["arts and culture","Portland","Teafest PDX"],"articleSection":["Arts &amp; Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/#respond"]}]},{"@type":"Person","@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f","name":"Jesse Ropers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://psuvanguard.com/#/schema/person/image/","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Jesse Ropers"},"url":"#molongui-disabled-link"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Teafest PDX returns after a two year hiatus Comments Feed" href="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c28b3c72238320c6c9cd2e411ca316e5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://psuvanguard.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=c28b3c72238320c6c9cd2e411ca316e5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpah-front-styles-css' href='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/css/wp-accessibility-helper.min.css?ver=0.5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=c28b3c72238320c6c9cd2e411ca316e5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css' href='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' defer='defer' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0' id='carrino-main-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"596bfd1912","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://psuvanguard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psuvanguard.com/wp-json/wp/v2/posts/137574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=137574' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fteafest-pdx-returns-after-a-two-year-hiatus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fteafest-pdx-returns-after-a-two-year-hiatus%2F&#038;format=xml" />
<style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<script>
			jQuery(document).ready(function($){

			  $(".mobile-navigation a").attr("tabindex","-1");
			  
			  $(".post-thumbnail img").attr("tabindex","0");
			 });
 		</script>
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #63536f;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #63536f;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #63536f;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=teafest-pdx-returns-after-a-two-year-hiatus&#038;amp"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			#wp_access_helper_container {

	display:none;

}

.social-nav i {
	font-size: 2.5em;
}

#pojo-ally-toolbar {			
	margin-top: 15px;
}

body.pojo-a11y-focusable a:focus {
	outline-color: #c12c95  !important;
	outline-width: 2px !important;
}

.post-thumbnail img:focus {
	border: 5px solid #c12c95;
	outline-color: #c12c95  !important;
	outline-width: 6px !important;
}

.mceMediaCreditOuterTemp {
	width: 100% !important;
}

.hidden {
	display:none;
}


/* Featured image captions */
.threeforty-related-posts .ccfic, .home .ccfic{
display: none;
}

.post .entry-meta {
	margin-top: 4em;
}
.post-thumbnail {
	position: relative;
	overflow: inherit !important;
}

.post .ccfic {
	background-color: white;
	width: 100%;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Teafest PDX returns after a two year hiatus - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While Portland’s association with coffee is justified, the city has a thriving tea culture as well—one that often receiv" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta property="article:published_time" content="2022-07-13T23:35:10-07:00" />
<meta property="article:modified_time" content="2022-07-19T08:34:33-07:00" />
<meta property="og:updated_time" content="2022-07-19T08:34:33-07:00" />
<meta property="article:section" content="Arts &amp; Culture" />

<meta itemprop="name" content="Teafest PDX returns after a two year hiatus - Vanguard" />
<meta itemprop="headline" content="Teafest PDX returns after a two year hiatus - Vanguard" />
<meta itemprop="description" content="For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While Portland’s association with coffee is justified, the city has a thriving tea culture as well—one that often receiv" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta itemprop="datePublished" content="2022-07-13" />
<meta itemprop="dateModified" content="2022-07-19T08:34:33-07:00" />
<meta itemprop="author" content="Jesse Ropers" />
 

<meta name="twitter:title" content="Teafest PDX returns after a two year hiatus - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" />
<meta name="twitter:description" content="For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While Portland’s association with coffee is justified, the city has a thriving tea culture as well—one that often receiv" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-137574 single-format-standard custom-background wp-custom-logo has-related-posts unknown wp-accessibility-helper wah_fstype_script accessibility-location-right wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
<nav class="menu-primary-navigation-container">
<ul class="primary-nav social-nav" id="primary-nav">
<li><a href="https://www.instagram.com/psuvanguard/#" target="_blank"><i class="icon-instagram"></i></a></li>
<li><a href="https://www.facebook.com/portlandstatevanguard" target="_blank"><i class="icon-facebook"></i></a></li>
<li><a href="https://twitter.com/psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/vanguardonline" target="_blank"><i class="icon-youtube"></i></a></li>
</ul>
</nav>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-134631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134631"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li id="menu-item-133484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133484"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-137570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137570"><a href="https://psuvanguard.com/?page_id=133513&#038;preview_id=133513">Current Issue</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-62d7f96c12853">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-62d7f96c12853" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span></li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a><span class="expand"></span></li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span></li>
<li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-132848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a><span class="expand"></span></li>
<li id="menu-item-134630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span></li>
<li id="menu-item-133394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a><span class="expand"></span></li>
<li id="menu-item-133483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a><span class="expand"></span></li>
<li id="menu-item-133485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a><span class="expand"></span></li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-62d7f96c142eb">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-62d7f96c142eb" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-137574" class="flex-box single-post default post-137574 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-and-culture tag-portland tag-teafest-pdx">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" data-slb-active="1" data-slb-asset="148836770" data-slb-internal="0" data-slb-group="137574"><img width="1200" height="1200" src="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1.jpeg 1200w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-100x100.jpeg 100w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-360x360.jpeg 360w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-768x768.jpeg 768w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-150x150.jpeg 150w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-70x70.jpeg 70w, https://psuvanguard.com/wp-content/uploads/2022/07/Image_from_iOS-1-600x600.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div class="ccfic"><span class="ccfic-text">People gathered for at the 2021 Portland Tea Expo. Mitra
Nite/Portland Tea Expo</span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/arts/" rel="category tag">Arts &amp; Culture</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Teafest PDX returns after a two year hiatus</span></h1><h2 class="subtitle">Taste what’s brewing in Portland, Oregon</h2>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">

<a href="#molongui-disabled-link">Jesse Ropers</a>
</li>
<li class="entry-date">
<time datetime="2022-07-13">July 13, 2022</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/&amp;text=Teafest%20PDX%20returns%20after%20a%20two%20year%20hiatus&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;">For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While Portland’s association with coffee is justified, the city has a thriving tea culture as well—one that often receives little attention due to its main reputation for coffee.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Portland’s </span><a href="https://www.teafestpdx.com"><span style="font-weight: 400;">Teafest PDX </span></a><span style="font-weight: 400;">event seeks to fix that by shining a light on the multitude of amazing regional tea vendors, spreading knowledge about craft tea through tastings and classes, and providing a space for a vast array of tea experiences. After a two year hiatus due to COVID-19, this year’s Teafest PDX festival will take place at Lewis and Clark College on July 16 from 9:30 a.m. to 6:00 p.m. to spotlight Portland’s teas.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The event started back in 2013, when Teafest’s founder first imagined a local tea festival. Jennifer Brenner—the festival’s founding director—was attending the Northwest Tea Festival in Seattle and realized how many people from Oregon would go up. “Tea vendors in Portland and lots of other people would go up to Seattle, and the Seattle people were like, ‘why don&#8217;t you try to do your own festival?’” Brenner said.</span></p>
<p> </p>
<p><span style="font-weight: 400;">She initially wanted to start something that year, but fellow festival organizers Heather Agosta and Chuck Bauman—co-founders of Jasmine Pearl Tea Company—were too busy running a company to help make the event a reality.</span></p>
<figure id="attachment_137579" aria-describedby="caption-attachment-137579" style="width: 1200px" class="wp-caption aligncenter"><a href="https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1.jpg" data-slb-active="1" data-slb-asset="1157799407" data-slb-internal="0" data-slb-group="137574"><img loading="lazy" class="wp-image-137579 size-full" src="https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1.jpg" alt="" width="1200" height="1200" srcset="https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1.jpg 1200w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-100x100.jpg 100w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-360x360.jpg 360w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-768x768.jpg 768w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-150x150.jpg 150w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-70x70.jpg 70w, https://psuvanguard.com/wp-content/uploads/2022/07/Used-Teaware.jpeg-1-600x600.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-137579" class="wp-caption-text">People gathered for at the 2021 Portland Tea Expo. Mitra<br />Nite/Portland Tea Expo</figcaption></figure>
<p><span style="font-weight: 400;">With the festival put on hold, Brenner continued to foster a tea community by joining the Northwest Wu-Wo Association—a Taiwanese tea ceremony group—and organizing and attending events with the Portland Tea Meetup group.</span></p>
<p> </p>
<p><span style="font-weight: 400;">She then started leading her own gatherings three to four times a month in 2015 and 2016. These events consisted of hikes into the forest to brew tea in nature, tea tastings in local tea houses and picnics at parks where everyone would bring a tea to share with the group. “Those kinds of things that were social but not based around alcohol at all, but still people coming together,” Brenner said.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Interest grew, eventually requiring waitlists for each event. Finally, it became clear that the time had come to try the festival in earnest. With Agosta and Bauman available at last, the three of them, along with help from others, organized the first festival and threw it in 2017.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The first festival was an exhilarating experience for Brenner. “It was so exciting and so nerve-racking,” she said. “We were like, ‘is anyone gonna show up to our big tea party that costs 20 thousand dollars?’”</span></p>
<p> </p>
<p><span style="font-weight: 400;">To the relief of organizers and vendors alike, festival-goers showed up in droves. Nearly 2,000 people attended the festival, several lining up outside at 8 a.m. “It kind of knocked our socks off,” Brenner said. “It was insane.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Brenner had previous experience in a group that organized Burning Man, but her organizer partners had never thrown an event before. Thankfully, the Seattle group gave them guidance on what worked.</span></p>
<figure id="attachment_137578" aria-describedby="caption-attachment-137578" style="width: 1200px" class="wp-caption aligncenter"><a href="https://psuvanguard.com/wp-content/uploads/2022/07/DSC03903.jpeg" data-slb-active="1" data-slb-asset="590154596" data-slb-internal="0" data-slb-group="137574"><img loading="lazy" class="size-full wp-image-137578" src="https://psuvanguard.com/wp-content/uploads/2022/07/DSC03903.jpeg" alt="" width="1200" height="1435" srcset="https://psuvanguard.com/wp-content/uploads/2022/07/DSC03903.jpeg 1200w, https://psuvanguard.com/wp-content/uploads/2022/07/DSC03903-84x100.jpeg 84w, https://psuvanguard.com/wp-content/uploads/2022/07/DSC03903-768x918.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-137578" class="wp-caption-text">People gathered for at the 2021 Portland Tea Expo. Mitra<br />Nite/Portland Tea Expo</figcaption></figure>
<p><span style="font-weight: 400;">Still, there were bound to be hiccups. “We had one big aisle down the middle with all the vendors that people called the gauntlet because it was so packed, and it was like running the gauntlet to get through it,” Brenner said.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Guests can participate in various activities at this year’s festival. The event’s primary focus is on the classes offered on tea drinking and education on different cultures’ tea ceremonies. Additionally, there’ll be tastings by local vendors, a Taiwanese-style ceremony by the Northwest Wu-Wo Association and a 10-20 minute more casual tasting space.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Beyond traditional tea tasting venues are unique tea experiences, such as a van turned into a mobile tea house or “float booths” where people can relax, drink tea and meet other festival-goers. In addition, there will be Tai Chi demonstrations and individuals in various historical period costumes adding to the experience.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“I wanted the festival to be an experience, rather than just being about just purchasing tea,” Brenner said. “Most festivals are in expo centers that are more vendor based. I wanted to create a more experiential tea festival.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">The tea offered at the festival runs the gambit. “If you can think of it, we try to offer it,” Brenner said. Just some of the varieties she named included Chinese, Japanese, Taiwanese, Indian Chai blends, British black teas, herbals, and even kombucha. “We are open to all genres and types of tea,” she said. “We aren’t tea snobs.” Although no boba will be provided this year, she expressed interest in providing it in the future.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Beyond specifics of the event, Brenner detailed why Teafest is meaningful. “For many people, it’s the highlight of their tea year and a way to see people you haven’t seen since the last festival that you have this shared interest with,” she said. “There aren’t that many events that are created around a beverage that lets you be around that type of person. It’s based very much in a nonalcoholic way for people to socialize and get together. It’s a way to engage in a community that’s not socialized around alcohol.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Those who may not know the most about tea beyond Lipton but are curious are more than welcome to attend. “If you have any basic interest in tea, this is a great place to learn more just about what’s out there and what’s available,” Brenner said. “It’s also a chance to interact with people who are very passionate and very knowledgeable about tea. You have a chance not only to try different teas to see what you like but also to [learn] all the ways tea can be used.”</span></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/arts-and-culture/" aria-label="arts and culture">arts and culture</a></li>
<li><a href="https://psuvanguard.com/tag/portland/" aria-label="Portland">Portland</a></li>
<li><a href="https://psuvanguard.com/tag/teafest-pdx/" aria-label="Teafest PDX">Teafest PDX</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/&amp;text=Teafest%20PDX%20returns%20after%20a%20two%20year%20hiatus&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/the-great-mussel-die-off/"><img width="900" height="433" src="https://psuvanguard.com/wp-content/uploads/2022/07/greatmuscledieoff-1-900x433.png" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">People gathered for at the 2021 Portland Tea Expo. Mitra
Nite/Portland Tea Expo</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/the-great-mussel-die-off/">The Great Mussel Die-off</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/seattle-sounders-fall-to-timbers/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2022/07/DSC02175-900x600.jpeg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2022/07/DSC02175-900x600.jpeg 900w, https://psuvanguard.com/wp-content/uploads/2022/07/DSC02175-100x67.jpeg 100w, https://psuvanguard.com/wp-content/uploads/2022/07/DSC02175-768x512.jpeg 768w, https://psuvanguard.com/wp-content/uploads/2022/07/DSC02175.jpeg 1200w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">People gathered for at the 2021 Portland Tea Expo. Mitra
Nite/Portland Tea Expo</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/seattle-sounders-fall-to-timbers/">Seattle Sounders Fall to Timbers</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/vandalism-or-artistic-volition-drawing-the-line-at-graffiti/">
<img width="1616" height="1080" src="https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3.jpg 1616w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-768x513.jpg 768w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-696x465.jpg 696w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-1068x714.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-628x420.jpg 628w, https://psuvanguard.com/wp-content/uploads/2017/06/C5813C7F-497E-4BB5-8D47-1E0060D37AB3-1257x840.jpg 1257w" sizes="(max-width: 1616px) 100vw, 1616px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/vandalism-or-artistic-volition-drawing-the-line-at-graffiti/" rel="bookmark">Vandalism or artistic volition: drawing the line at graffiti</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/kathryn-bouchate/">Gray Bouchat</a>
</li>
<li class="entry-date">
<time datetime="2017-06-17">June 17, 2017</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/cocaine-kate-perry-and-taking-fucking-risks/">
<img width="515" height="642" src="https://psuvanguard.com/wp-content/uploads/2016/10/unnamed-4.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2016/10/unnamed-4.jpg 515w, https://psuvanguard.com/wp-content/uploads/2016/10/unnamed-4-80x100.jpg 80w, https://psuvanguard.com/wp-content/uploads/2016/10/unnamed-4-337x420.jpg 337w" sizes="(max-width: 515px) 100vw, 515px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">

<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/cocaine-kate-perry-and-taking-fucking-risks/" rel="bookmark">Cocaine, Katy Perry, and taking fucking risks</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/devon-wanderon/">Devon Wanderon</a>
</li>
<li class="entry-date">
<time datetime="2016-10-22">October 22, 2016</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/events-calendar-aug-13-19/">
<img width="1632" height="1224" src="https://psuvanguard.com/wp-content/uploads/2019/08/Laurelhust_Park_Portland_-_May_21_2012.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2019/08/Laurelhust_Park_Portland_-_May_21_2012.jpg 1632w, https://psuvanguard.com/wp-content/uploads/2019/08/Laurelhust_Park_Portland_-_May_21_2012-100x75.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/08/Laurelhust_Park_Portland_-_May_21_2012-768x576.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/08/Laurelhust_Park_Portland_-_May_21_2012-1250x938.jpg 1250w" sizes="(max-width: 1632px) 100vw, 1632px" /><div class="ccfic"><span class="ccfic-text">Join the community in keeping Laurelhurst Park clean on Aug. 14 at noon. Courtesy of Wikimedia Commons.
</span></div> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li><li><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/events-calendar-aug-13-19/" rel="bookmark">Events Calendar Aug. 13–19</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/cervante-pope/">Cervanté Pope</a>
</li>
<li class="entry-date">
<time datetime="2019-08-11">August 11, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/teafest-pdx-returns-after-a-two-year-hiatus/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=teafest-pdx-returns-after-a-two-year-hiatus#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d79895b2b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="37" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-77" class="widget widget_text"><h3 class="widget-title">Follow us on Instagram</h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400464073102#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}" data-postid="137574" data-locatornonce="133eae1620" data-sbi-flags="favorLocal">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener" title="@psuvanguard" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>psuvanguard</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942065682176600" data-date="1657815442">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cf_8QbMl3o4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/293972007_179246171231357_1678802752919184972_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=61k-nylgxb4AX-WWYb7&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Do5Y3h6I8QxVYbTsMGKhdSwRILiHYPAQYCr9OFX9zng&#038;oe=62DD0773" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293972007_179246171231357_1678802752919184972_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=61k-nylgxb4AX-WWYb7&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Do5Y3h6I8QxVYbTsMGKhdSwRILiHYPAQYCr9OFX9zng&amp;oe=62DD0773&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293972007_179246171231357_1678802752919184972_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=61k-nylgxb4AX-WWYb7&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Do5Y3h6I8QxVYbTsMGKhdSwRILiHYPAQYCr9OFX9zng&amp;oe=62DD0773&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293972007_179246171231357_1678802752919184972_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=61k-nylgxb4AX-WWYb7&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Do5Y3h6I8QxVYbTsMGKhdSwRILiHYPAQYCr9OFX9zng&amp;oe=62DD0773&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293972007_179246171231357_1678802752919184972_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=61k-nylgxb4AX-WWYb7&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8Do5Y3h6I8QxVYbTsMGKhdSwRILiHYPAQYCr9OFX9zng&amp;oe=62DD0773&quot;}">
<span class="sbi-screenreader">The Great Mussel Die-off. Western freshwater musse</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Great Mussel Die-off. Western freshwater mussel populations are dying. According to the Xerces Society for Invertebrate Conservation, a nonprofit organization dedicated to the conservation of invertebrate species, freshwater mussels are under threat from the construction of dams, pollution, the effects of climate change and other changes to their aquatic habitat. In an article titled “Extinction Risk of Western North American Freshwater Mussels,” co-authors Emilie Blevens and Sarina Jepsen stated that freshwater mussel species diversity “declined 35% across western watersheds by area, and among the most historically diverse watersheds, nearly half now support fewer species/clades.” 📸 @_leoweo_ 

#ClimateChange #Extinction #Biodiversityloss 

https://psuvanguard.com/the-great-mussel-die-off/">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17919175427388244" data-date="1657815134">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cf_7qxolAXl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/293546892_2601668113299587_4086587203299749460_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LH7pwNdDd3MAX_XLwka&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9cBgv5gVCCUa9n_cVNlWbXt4w_eacxSznyAxNTbCZlnw&#038;oe=62DCACFE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293546892_2601668113299587_4086587203299749460_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LH7pwNdDd3MAX_XLwka&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cBgv5gVCCUa9n_cVNlWbXt4w_eacxSznyAxNTbCZlnw&amp;oe=62DCACFE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293546892_2601668113299587_4086587203299749460_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LH7pwNdDd3MAX_XLwka&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cBgv5gVCCUa9n_cVNlWbXt4w_eacxSznyAxNTbCZlnw&amp;oe=62DCACFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293546892_2601668113299587_4086587203299749460_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LH7pwNdDd3MAX_XLwka&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cBgv5gVCCUa9n_cVNlWbXt4w_eacxSznyAxNTbCZlnw&amp;oe=62DCACFE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293546892_2601668113299587_4086587203299749460_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LH7pwNdDd3MAX_XLwka&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cBgv5gVCCUa9n_cVNlWbXt4w_eacxSznyAxNTbCZlnw&amp;oe=62DCACFE&quot;}">
<span class="sbi-screenreader">Theater Review: Portland Shakespeare Project’s m</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Theater Review: Portland Shakespeare Project’s modern translation of Shakespeare’s The Winter’s Tale
Philip Guevra-Leontes. David Kinder/Portland Shakespeare Project.
Life is complicated. Love, trust, hope, sadness, grief, betrayal—emotions and how we experience them are seldom back and white. Like many humans throughout history, Shakespeare explored the depths of emotion through art and creative work. Several centuries later, we still perform Shakespeare’s works and use them to explore what it means to be human and all the complexities that come with experiencing our emotions.

Portland Shakespeare Project is putting on one such performance at Portland Playhouse from July 7 to July 17: a modern verse adaptation of Shakespeare’s The Winter’s Tale.

#Theater #Portland #Shakespeare

https://psuvanguard.com/theater-review-portland-shakespeare-projects-modern-translation-of-shakespeares-the-winters-tale/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929358543373839" data-date="1657814957">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cf_7VKClkBh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/293328708_5520201794710007_8383598385037982748_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EpYoyw-LhG4AX-bW-js&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT84-kwzfHmG73pYm-PqXWFyhjsZOUB4WcdR7rQ0NhiOrQ&#038;oe=62DD9B34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293328708_5520201794710007_8383598385037982748_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EpYoyw-LhG4AX-bW-js&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT84-kwzfHmG73pYm-PqXWFyhjsZOUB4WcdR7rQ0NhiOrQ&amp;oe=62DD9B34&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293328708_5520201794710007_8383598385037982748_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EpYoyw-LhG4AX-bW-js&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT84-kwzfHmG73pYm-PqXWFyhjsZOUB4WcdR7rQ0NhiOrQ&amp;oe=62DD9B34&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293328708_5520201794710007_8383598385037982748_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EpYoyw-LhG4AX-bW-js&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT84-kwzfHmG73pYm-PqXWFyhjsZOUB4WcdR7rQ0NhiOrQ&amp;oe=62DD9B34&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/293328708_5520201794710007_8383598385037982748_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EpYoyw-LhG4AX-bW-js&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT84-kwzfHmG73pYm-PqXWFyhjsZOUB4WcdR7rQ0NhiOrQ&amp;oe=62DD9B34&quot;}">
<span class="sbi-screenreader">OP: Air Conditioning saves lives
Over the past few</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="OP: Air Conditioning saves lives
Over the past few years, natural disasters caused by man-made climate change have wreaked havoc across the globe. Oregon has been included in the chaos with droughts, massive wildfires and wildly abnormal weather conditions battering the state.
 
Last year, Portland was hit with a “heat dome” event that turned the city into a furnace and killed many people. This event was an alarm bell that showed how unprepared Multnomah County is for the climate crisis. Another thing also became apparent: air conditioning has, can and will save lives.

Illustration by @_leoweo_ 

State #ClimateChange #ExtremeHeat 

https://psuvanguard.com/air-conditioning-saves-lives/">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18052313650328392" data-date="1657814847">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cf_7HwslYzs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/294004296_489858529386879_2869626463946888463_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0OBMV3-Yo_4AX8NPumO&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_LoYRxBosub7r9WDiKfG0JibNZO6oXIYIruOiZLrnQBQ&#038;oe=62DC561B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/294004296_489858529386879_2869626463946888463_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0OBMV3-Yo_4AX8NPumO&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LoYRxBosub7r9WDiKfG0JibNZO6oXIYIruOiZLrnQBQ&amp;oe=62DC561B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/294004296_489858529386879_2869626463946888463_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0OBMV3-Yo_4AX8NPumO&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LoYRxBosub7r9WDiKfG0JibNZO6oXIYIruOiZLrnQBQ&amp;oe=62DC561B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/294004296_489858529386879_2869626463946888463_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0OBMV3-Yo_4AX8NPumO&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LoYRxBosub7r9WDiKfG0JibNZO6oXIYIruOiZLrnQBQ&amp;oe=62DC561B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/294004296_489858529386879_2869626463946888463_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0OBMV3-Yo_4AX8NPumO&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_LoYRxBosub7r9WDiKfG0JibNZO6oXIYIruOiZLrnQBQ&amp;oe=62DC561B&quot;}">
<span class="sbi-screenreader">Teafest PDX returns after a two year hiatus
“For</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Teafest PDX returns after a two year hiatus
“For years, Portland has been known for its thriving coffee culture. Hundreds of independent cafés and roasteries pepper the city, offering the drink in every form one can imagine. While Portland’s association with coffee is justified, the city has a thriving tea culture as well—one that often receives little attention due to its main reputation for coffee.
 
Portland’s Teafest PDX event seeks to fix that by shining a light on the multitude of amazing regional tea vendors, spreading knowledge about craft tea through tastings and classes, and providing a space for a vast array of tea experiences. After a two year hiatus due to COVID-19, this year’s Teafest PDX festival will take place at Lewis and Clark College on July 16 from 9:30 a.m. to 6:00 p.m. to spotlight Portland’s teas.”
📸 Mitra Nite/Portland Tea Expo

#TeafestPDX #PortlandTea

https://psuvanguard.com/teafest-pdx-returns-after-a-two-year-hiatus/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17949941564003879" data-date="1657114364">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CfrDDmvL5-r/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/291589423_330116332661001_6764982859807916863_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5L1o-I3tgr4AX_L0oT3&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT80AaUHPgPhaOQnwOzPfsWhrr0-EPBnwDlWYZ_wgHUGQQ&#038;oe=62DCADDB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291589423_330116332661001_6764982859807916863_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5L1o-I3tgr4AX_L0oT3&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80AaUHPgPhaOQnwOzPfsWhrr0-EPBnwDlWYZ_wgHUGQQ&amp;oe=62DCADDB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291589423_330116332661001_6764982859807916863_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5L1o-I3tgr4AX_L0oT3&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80AaUHPgPhaOQnwOzPfsWhrr0-EPBnwDlWYZ_wgHUGQQ&amp;oe=62DCADDB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291589423_330116332661001_6764982859807916863_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5L1o-I3tgr4AX_L0oT3&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80AaUHPgPhaOQnwOzPfsWhrr0-EPBnwDlWYZ_wgHUGQQ&amp;oe=62DCADDB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291589423_330116332661001_6764982859807916863_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5L1o-I3tgr4AX_L0oT3&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80AaUHPgPhaOQnwOzPfsWhrr0-EPBnwDlWYZ_wgHUGQQ&amp;oe=62DCADDB&quot;}">
<span class="sbi-screenreader">OP: Location-based privilege is a trap - An injust</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="OP: Location-based privilege is a trap - An injustice to one is a concern for all.
“…While we here in Oregon have the benefit of some of the strongest state laws which protect abortion, I implore Portlanders to fight and protest just as hard as those who are fighting in states where abortion is now banned and states that are moving to ban abortion in the coming days and weeks.”
📸 Illustration by Leo Clark @_leoweo_ 

#AbortionRights #SCOTUS #ROEvWADE">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914677845470410" data-date="1657114291">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CfrC6oFrX-G/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/291966222_1520555491713390_1633529012722099575_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=upQRyz_EZA4AX8auVKc&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_usw2eNxd6K1OoSvAn_00XPP4vNvxNRPTjQC-OTTwz-Q&#038;oe=62DCC334" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291966222_1520555491713390_1633529012722099575_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upQRyz_EZA4AX8auVKc&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_usw2eNxd6K1OoSvAn_00XPP4vNvxNRPTjQC-OTTwz-Q&amp;oe=62DCC334&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291966222_1520555491713390_1633529012722099575_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upQRyz_EZA4AX8auVKc&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_usw2eNxd6K1OoSvAn_00XPP4vNvxNRPTjQC-OTTwz-Q&amp;oe=62DCC334&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291966222_1520555491713390_1633529012722099575_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upQRyz_EZA4AX8auVKc&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_usw2eNxd6K1OoSvAn_00XPP4vNvxNRPTjQC-OTTwz-Q&amp;oe=62DCC334&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/291966222_1520555491713390_1633529012722099575_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upQRyz_EZA4AX8auVKc&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_usw2eNxd6K1OoSvAn_00XPP4vNvxNRPTjQC-OTTwz-Q&amp;oe=62DCC334&quot;}">
<span class="sbi-screenreader">In-Person Pride Festivals return to Portland after</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In-Person Pride Festivals return to Portland after a two-year hiatus. 53 years ago, police violently charged into the Stonewall Inn, a gay bar in New York City, N.Y. In the face of constant discrimination, the LGBTQ+ community rose up and stood for their right to love whomever they wanted.
The riots lasted for three days. “The uprising became a catalyst for an emerging gay rights movement as organizations such as the Gay Liberation Front and the Gay Activists Alliance were formed,” CNN Health stated. “A year after the Stonewall riots, the nation’s first Gay Pride marches were held.”
As a result, almost every year Pride celebrations come to towns across the United States. The LGBTQ+ community uses Pride to commemorate the Stonewall riots and, as time has passed, create a safe space to celebrate the community and the things that unite us. As a 2022 Pride attendee, Vanessa—who asked not to be identified by full name—said, “I think it just brings people together.”

andCulture">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950774936984032" data-date="1657114230">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CfrCzNILPsr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/292184460_1171387556975921_8552563338360744601_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iNBYq9IUxDkAX9IoG5f&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8_XNQP9UGJkd9SRGk3q_TPzszBDbYfGYkSKCKgjwoksg&#038;oe=62DCED67" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292184460_1171387556975921_8552563338360744601_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNBYq9IUxDkAX9IoG5f&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_XNQP9UGJkd9SRGk3q_TPzszBDbYfGYkSKCKgjwoksg&amp;oe=62DCED67&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292184460_1171387556975921_8552563338360744601_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNBYq9IUxDkAX9IoG5f&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_XNQP9UGJkd9SRGk3q_TPzszBDbYfGYkSKCKgjwoksg&amp;oe=62DCED67&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292184460_1171387556975921_8552563338360744601_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNBYq9IUxDkAX9IoG5f&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_XNQP9UGJkd9SRGk3q_TPzszBDbYfGYkSKCKgjwoksg&amp;oe=62DCED67&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292184460_1171387556975921_8552563338360744601_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNBYq9IUxDkAX9IoG5f&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_XNQP9UGJkd9SRGk3q_TPzszBDbYfGYkSKCKgjwoksg&amp;oe=62DCED67&quot;}">
<span class="sbi-screenreader">Link to full story in bio: Pedalpalooza bike event</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Link to full story in bio: Pedalpalooza bike events return to Portland - How does a bike-centric city get its gears in gear? For many people in Portland, Oregon, the answer is a mass bike ride put on by Pedalpalooza. Portland residents have likely heard of Pedalpalooza by now, or at least their most common events like the big Kickoff Parade or the Naked Bike Ride. The organization—which puts together group bike rides—started its events this year in June, and will continue through August with daily volunteer-led free bike rides.
📸 Camden Benesh

#Pedalpalooza #Bikes #BikePDX">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892056396653149" data-date="1657114171">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CfrCsEGrx7t/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/292095166_559950932347025_6934695333609580988_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6-QJnzyzfw4AX-4lSrB&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9-SLbjR_m4uIz5NUWs70vrFikdZIl4lSghebvA8GRDvw&#038;oe=62DD1948" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292095166_559950932347025_6934695333609580988_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6-QJnzyzfw4AX-4lSrB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-SLbjR_m4uIz5NUWs70vrFikdZIl4lSghebvA8GRDvw&amp;oe=62DD1948&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292095166_559950932347025_6934695333609580988_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6-QJnzyzfw4AX-4lSrB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-SLbjR_m4uIz5NUWs70vrFikdZIl4lSghebvA8GRDvw&amp;oe=62DD1948&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292095166_559950932347025_6934695333609580988_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6-QJnzyzfw4AX-4lSrB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-SLbjR_m4uIz5NUWs70vrFikdZIl4lSghebvA8GRDvw&amp;oe=62DD1948&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/292095166_559950932347025_6934695333609580988_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6-QJnzyzfw4AX-4lSrB&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-SLbjR_m4uIz5NUWs70vrFikdZIl4lSghebvA8GRDvw&amp;oe=62DD1948&quot;}">
<span class="sbi-screenreader">Portland summers are getting hotter
Link to full </span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Portland summers are getting hotter 
Link to full story in bio: “Extreme heat,” “record-setting high temperatures,” “high heat risk”—these are not words one would expect to hear describing a Portland summer. However, this year they are apt descriptors of the kind of summer temperatures expected in the Pacific Northwest. On Saturday, June 25, the Portland area hit 90°F for the first time in 2022, and it’s unlikely to be the last time this season. According to Paul Loikith—meteorologist, climate scientist and Assistant Professor of Geography at Portland State—we should expect more record-breaking temperatures to come.
📸 Camden Benesh

State #ClimateChange #ExtremeHeat">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17957848879721481" data-date="1654349090">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CeYotvbr416/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/285594174_730511281435258_2649026877938887360_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wyp0jassvTYAX8VlIKY&#038;_nc_ht=scontent-ord5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_8F-jcGGx9_o-WW4ifVxN15OHjtdmOH8SThNJFRNqkkA&#038;oe=62DBF118" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/285594174_730511281435258_2649026877938887360_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wyp0jassvTYAX8VlIKY&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8F-jcGGx9_o-WW4ifVxN15OHjtdmOH8SThNJFRNqkkA&amp;oe=62DBF118&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/285594174_730511281435258_2649026877938887360_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wyp0jassvTYAX8VlIKY&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8F-jcGGx9_o-WW4ifVxN15OHjtdmOH8SThNJFRNqkkA&amp;oe=62DBF118&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/285594174_730511281435258_2649026877938887360_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wyp0jassvTYAX8VlIKY&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8F-jcGGx9_o-WW4ifVxN15OHjtdmOH8SThNJFRNqkkA&amp;oe=62DBF118&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ord5-1.cdninstagram.com\/v\/t51.29350-15\/285594174_730511281435258_2649026877938887360_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wyp0jassvTYAX8VlIKY&amp;_nc_ht=scontent-ord5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8F-jcGGx9_o-WW4ifVxN15OHjtdmOH8SThNJFRNqkkA&amp;oe=62DBF118&quot;}">
<span class="sbi-screenreader">Looking back on a year of in-person learning:
At t</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking back on a year of in-person learning:
At the start of the 2021-22 school year, Portland State students began the transition from completely online courses to either a full in-person or hybrid course schedule. Throughout the year, students have seen campus go from masks being required to being optional, in addition to an increasing number of in-person classes. Campus has gradually become bustling with student activity once again, and the once-empty Park Blocks have regained some of their pre-pandemic livelihood. More at link in bio
📸 Eric Shelby

#COVID #InPersonLearning State

https://psuvanguard.com/looking-back-on-a-year-of-in-person-learning/">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener">
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> <span>Follow on Instagram</span>
</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400464073102#9" data-resized="{&quot;17957848879721481&quot;:{&quot;id&quot;:&quot;285594174_730511281435258_2649026877938887360_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17949941564003879&quot;:{&quot;id&quot;:&quot;291589423_330116332661001_6764982859807916863_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914677845470410&quot;:{&quot;id&quot;:&quot;291966222_1520555491713390_1633529012722099575_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950774936984032&quot;:{&quot;id&quot;:&quot;292184460_1171387556975921_8552563338360744601_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892056396653149&quot;:{&quot;id&quot;:&quot;292095166_559950932347025_6934695333609580988_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942065682176600&quot;:{&quot;id&quot;:&quot;293972007_179246171231357_1678802752919184972_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919175427388244&quot;:{&quot;id&quot;:&quot;293546892_2601668113299587_4086587203299749460_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929358543373839&quot;:{&quot;id&quot;:&quot;293328708_5520201794710007_8383598385037982748_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18052313650328392&quot;:{&quot;id&quot;:&quot;294004296_489858529386879_2869626463946888463_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/show/09Mz7U4LbAXDIQ0dMnikjg" width="100%" frameborder="0"></iframe></p>
</div>
</section><section id="text-78" class="widget widget_text"><h3 class="widget-title">The Highest Court Report</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/episode/3r9w0QPr9tqOyePK5yWsXJ" width="100%" frameborder="0"></iframe></p>
</div>
</section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div>
<div id="wp_access_helper_container" class="accessability_container light_theme">


<button type="button" class="wahout aicon_link" accesskey="z" aria-label="Accessibility Helper sidebar" title="Accessibility Helper sidebar">
<img src="https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg" alt="Accessibility" class="aicon_image" />
</button>
<div id="access_container" aria-hidden="false">
<button tabindex="-1" type="button" class="close_container wahout" accesskey="x" aria-label="Close" title="Close">
Close
</button>
<div class="access_container_inner">
<div class="a_module wah_font_resize">
<div class="a_module_title">Font Resize</div>
<div class="a_module_exe font_resizer">
<button type="button" class="wah-action-button smaller wahout" title="smaller font size" aria-label="smaller font size">A-</button>
<button type="button" class="wah-action-button larger wahout" title="larger font size" aria-label="larger font size">A+</button>
</div>
</div><div class="a_module wah_clear_cookies">
<div class="a_module_exe">
<button type="button" class="wah-action-button wahout wah-call-clear-cookies" aria-label="Clear cookies" title="Clear cookies">Clear cookies</button>
</div>
</div>
<button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
Close	</button>
</div>
</div>
<div class="wah-free-credits">
<div class="wah-free-credits-inner">
<a href="https://accessibility-helper.co.il/" target="_blank" title="Accessibility by WP Accessibility Helper Team">Accessibility by WAH</a>
</div>
</div>

</div>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "801a166c2a"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>
<script type="text/javascript">
var sbiajaxurl = "https://psuvanguard.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"></style><script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psuvanguard.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/js/wp-accessibility-helper.min.js?ver=1.0.0' id='wp-accessibility-helper-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=c28b3c72238320c6c9cd2e411ca316e5' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"1","remove_link_target":"1","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/psuvanguard.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/psuvanguard.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.9">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"148836770":{"id":137580,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/07\/Image_from_iOS-1.jpeg","title":"Image_from_iOS","caption":"People gathered for at the 2021 Portland Tea Expo. Mitra\nNite\/Portland Tea Expo","description":""},"1157799407":{"id":137579,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/07\/Used-Teaware.jpeg-1.jpg","title":"Used-Teaware.jpeg","caption":"People gathered for at the 2021 Portland Tea Expo. Mitra\nNite\/Portland Tea Expo","description":""},"590154596":{"id":137578,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/07\/DSC03903.jpeg","title":"TeaFestPdx 2018","caption":"People gathered for at the 2021 Portland Tea Expo. Mitra \nNite\/Portland Tea Expo","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
<div class="pojo-a11y-toolbar-toggle">
<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
<span class="pojo-sr-only sr-only">Open toolbar</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z" /><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z" /></g> </svg>
</a>
</div>
<div class="pojo-a11y-toolbar-overlay">
<div class="pojo-a11y-toolbar-inner">
<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z" "></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z" "></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
<span class="pojo-a11y-toolbar-text">Reset</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.9" data-m-link="https://www.molongui.com/authorship/"></div>
</body>
</html>
