<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="author" content="Tanner Todd">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Welcome to Night Vale podcast comes to Portland - Vanguard</title>
<link rel="canonical" href="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome to Night Vale podcast comes to Portland - Vanguard" />
<meta property="og:description" content="Welcome to Night Vale, a serial podcast with a global cult following, came to Portland, Oregon last week for a live show at Revolution Hall. Delivered in the style of..." />
<meta property="og:url" content="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:published_time" content="2022-05-04T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-04T04:18:17+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="847" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tanner Todd" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","description":"Portland State&#039;s student-run newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://psuvanguard.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/#primaryimage","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg","contentUrl":"https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg","width":1200,"height":847},{"@type":"WebPage","@id":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/#webpage","url":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/","name":"Welcome to Night Vale podcast comes to Portland - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/#primaryimage"},"datePublished":"2022-05-04T12:00:00+00:00","dateModified":"2022-05-04T04:18:17+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f"},"breadcrumb":{"@id":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/"]}]},{"@type":"BreadcrumbList","@id":"https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://psuvanguard.com/"},{"@type":"ListItem","position":2,"name":"Welcome to Night Vale podcast comes to Portland"}]},{"@type":"Person","@id":"https://psuvanguard.com/#/schema/person/a14a3c1cd0c5706007dcefc31466f49f","name":"Tanner Todd","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#personlogo","inLanguage":"en-US","url":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","contentUrl":"https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png","caption":"Tanner Todd"},"url":"#molongui-disabled-link"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Welcome to Night Vale podcast comes to Portland Comments Feed" href="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>


<script src="//www.googletagmanager.com/gtag/js?id=UA-73100138-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94ea37e07aba7d3bf1c033c674a3081a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://psuvanguard.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=94ea37e07aba7d3bf1c033c674a3081a' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpah-front-styles-css' href='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/css/wp-accessibility-helper.min.css?ver=0.5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='parent-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=94ea37e07aba7d3bf1c033c674a3081a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://psuvanguard.com/wp-content/themes/carrino-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css' href='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false","ua":"UA-73100138-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' defer='defer' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0' id='carrino-main-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"7532e66df9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://psuvanguard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psuvanguard.com/wp-json/wp/v2/posts/137103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=137103' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fwelcome-to-night-vale-podcast-comes-to-portland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fwelcome-to-night-vale-podcast-comes-to-portland%2F&#038;format=xml" />
<style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<script>
			jQuery(document).ready(function($){

			  $(".mobile-navigation a").attr("tabindex","-1");
			  
			  $(".post-thumbnail img").attr("tabindex","0");
			 });
 		</script>
<style>
:root {
 --theme-color-1:#62526f; --theme-color-2:#c12c95;   --medium-grey:#555862;  --link-color:#62526f; --link-hover-color:#aa0178; --primary-nav-link-color:#58585f; --primary-nav-link-hover-color:#aa0178; --primary-nav-submenu-link-color:#58585f;  --primary-nav-sidebar-link-color:#58585f;           
}
</style>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #63536f;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #63536f;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #63536f;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=welcome-to-night-vale-podcast-comes-to-portland&#038;amp"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_shield.png" />
<style type="text/css" id="wp-custom-css">
			#wp_access_helper_container {

	display:none;

}

.social-nav i {
	font-size: 2.5em;
}

#pojo-ally-toolbar {			
	margin-top: 15px;
}

body.pojo-a11y-focusable a:focus {
	outline-color: #c12c95  !important;
	outline-width: 2px !important;
}

.post-thumbnail img:focus {
	border: 5px solid #c12c95;
	outline-color: #c12c95  !important;
	outline-width: 6px !important;
}

.mceMediaCreditOuterTemp {
	width: 100% !important;
}

.hidden {
	display:none;
}


/* Featured image captions */
.threeforty-related-posts .ccfic, .home .ccfic{
display: none;
}

.post .entry-meta {
	margin-top: 4em;
}
.post-thumbnail {
	position: relative;
	overflow: inherit !important;
}

.post .ccfic {
	background-color: white;
	width: 100%;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Welcome to Night Vale podcast comes to Portland - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Welcome to Night Vale, a serial podcast with a global cult following, came to Portland, Oregon last week for a live show at Revolution Hall. Delivered in the style of a community radio program, the podcast has been described by one New York Times reviewer as “what might occur if Stephen King or Davi" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta property="article:published_time" content="2022-05-04T05:00:00-07:00" />
<meta property="article:modified_time" content="2022-05-03T21:18:17-07:00" />
<meta property="og:updated_time" content="2022-05-03T21:18:17-07:00" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:section" content="Uncategorized" />

<meta itemprop="name" content="Welcome to Night Vale podcast comes to Portland - Vanguard" />
<meta itemprop="headline" content="Welcome to Night Vale podcast comes to Portland - Vanguard" />
<meta itemprop="description" content="Welcome to Night Vale, a serial podcast with a global cult following, came to Portland, Oregon last week for a live show at Revolution Hall. Delivered in the style of a community radio program, the podcast has been described by one New York Times reviewer as “what might occur if Stephen King or Davi" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta itemprop="datePublished" content="2022-05-04" />
<meta itemprop="dateModified" content="2022-05-03T21:18:17-07:00" />
<meta itemprop="author" content="Tanner Todd" />
 

<meta name="twitter:title" content="Welcome to Night Vale podcast comes to Portland - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" />
<meta name="twitter:description" content="Welcome to Night Vale, a serial podcast with a global cult following, came to Portland, Oregon last week for a live show at Revolution Hall. Delivered in the style of a community radio program, the podcast has been described by one New York Times reviewer as “what might occur if Stephen King or Davi" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-137103 single-format-standard custom-background wp-custom-logo has-related-posts unknown wp-accessibility-helper wah_fstype_script accessibility-location-right wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
<nav class="menu-primary-navigation-container">
<ul class="primary-nav social-nav" id="primary-nav">
<li><a href="https://www.instagram.com/psuvanguard/#" target="_blank"><i class="icon-instagram"></i></a></li>
<li><a href="https://www.facebook.com/portlandstatevanguard" target="_blank"><i class="icon-facebook"></i></a></li>
<li><a href="https://twitter.com/psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/vanguardonline" target="_blank"><i class="icon-youtube"></i></a></li>
</ul>
</nav>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82457"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a title="Sports" href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a title="Multimedia" href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-134631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134631"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117494"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li id="menu-item-133484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133484"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-62785b4ab969e">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-62785b4ab969e" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2020/02/VG_logo_simplified.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span></li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-131120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a><span class="expand"></span></li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span></li>
<li id="menu-item-132849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-132848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a><span class="expand"></span></li>
<li id="menu-item-134630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span></li>
<li id="menu-item-133394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a><span class="expand"></span></li>
<li id="menu-item-133483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a><span class="expand"></span></li>
<li id="menu-item-133485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a><span class="expand"></span></li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-62785b4abbcaf">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-62785b4abbcaf" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117521"><a title="News" href="https://psuvanguard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a title="International" href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131120"><a title="Arts &#038; Culture" href="https://psuvanguard.com/category/arts/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117524"><a title="Opinion" href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132849"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132848"><a href="https://psuvanguard.com/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134630"><a href="https://psuvanguard.com/category/science-technology/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117528"><a title="Guides" href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133394"><a href="https://psuvanguard.com/tag/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133483"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133485"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-137103" class="flex-box single-post default post-137103 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-uncategorized tag-arts-and-culture tag-entertainment tag-portland">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" data-slb-active="1" data-slb-asset="1201892866" data-slb-internal="0" data-slb-group="137103"><img width="1200" height="847" src="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg" class="attachment-carrino_single_thumbnail_aspect_ratio size-carrino_single_thumbnail_aspect_ratio" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2022/05/nightvale.jpg 1200w, https://psuvanguard.com/wp-content/uploads/2022/05/nightvale-100x71.jpg 100w, https://psuvanguard.com/wp-content/uploads/2022/05/nightvale-768x542.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><div class="ccfic"><span class="ccfic-text">Marquee at Revolution Hall's Welcome to Nightvale Performance. PSU Vanguard/Tanner Todd</span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/arts/" rel="category tag">Arts &amp; Culture</a></li>
<li><a href="https://psuvanguard.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Welcome to Night Vale podcast comes to Portland</span></h1><h2 class="subtitle">After almost a decade on the air, the show remains a cult classic</h2>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">

<a href="#molongui-disabled-link" title="Posts by Tanner Todd" rel="author">Tanner Todd</a>
</li>
<li class="entry-date">
<time datetime="2022-05-04">May 4, 2022</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/&amp;text=Welcome%20to%20Night%20Vale%20podcast%20comes%20to%20Portland&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><i>Welcome to Night Vale</i>, a serial podcast with a global cult following, came to Portland, Oregon last week for a live show at Revolution Hall. Delivered in the style of a community radio program, the podcast has been described by <a href="https://www.nytimes.com/2015/10/20/books/from-the-ear-to-the-page-the-night-vale-podcast-becomes-a-novel.html">one <i>New York Times</i> reviewer</a> as “what might occur if Stephen King or David Lynch was a guest producer at your local public radio station.” </p>
<p> </p>
<p>Set in the fictional desert town of Night Vale, the show is punctuated by supernaturally odd news reports about things such as strange phenomena in the sky above the town’s Arby’s, floating black cats and public service announcements from the Sheriff’s Secret Police, all delivered in the soft-voiced tones of the show’s announcer, Cecil Baldwin. Last week’s performance marked almost 10 years for the podcast, which began life as a much smaller project between the show’s co-creators Jeffrey Cranor and Joseph Fink.</p>
<p> </p>
<p>“I don’t think we expected the kind of success that <i>Night Vale</i> has had,” Cranor said. “It’s been a really delightful surprise. It still is, years later.” </p>
<p> </p>
<p>The podcast got off to a quiet start—in the early days, lead voice actor Baldwin said he <a href="https://www.nytimes.com/2015/10/20/books/from-the-ear-to-the-page-the-night-vale-podcast-becomes-a-novel.html">struggled to get his family to listen to it</a>—but it quickly exploded in popularity within its first year. By its one-year anniversary, the show had beat Cranor and Fink’s goal of 100,000 downloads, and only a few months later, download numbers skyrocketed into the millions.</p>
<p> </p>
<p>“It just started going crazy…the very next month, July 13 it was like some 2.2 million [downloads],” Cranor said. “Something clicked.” </p>
<p> </p>
<p>But what was it about a quirky supernatural podcast set in a fictional town that resonated with so many people? Cranor cited novelty as a defining factor. </p>
<p> </p>
<p>“It does a lot to be the first,” Cranor said. “We weren’t the first podcast by any stretch, but the first kind where it was a serial fiction [type of] storytelling.” </p>
<p> </p>
<p>Cranor said that the show’s unique spin on the community radio format helped to launch it into an audience that had previously shown little interest in podcasts as an art form.</p>
<p> </p>
<p>“I guess it sort of reached a lot of people who weren’t going to [otherwise] listen to podcasts in that way,” he said. </p>
<p> </p>
<p>Cranor also noted the diversity of the show’s characters, a rarer trait back in 2012, especially for the relatively young podcast market. The show, which features characters who have multiple intersectional identities, would have been somewhat trailblazing in the early 2010s. </p>
<p> </p>
<p>“The representation of gay, nonbinary, people of color&#8230;it really meant a lot to a lot of people,” Cranor said. “It just latched onto an audience that I don’t think was necessarily being served by podcasts in 2012.”</p>
<p> </p>
<p>Interestingly, part of the reason that <i>Night Vale</i> was able to explore the multi-faceted identities of its characters so well was due to its long-form format. Cranor explained that the idea of a successive, continually developing storyline was one of the core features that he and Fink agreed on when they first decided to launch the project. </p>
<p> </p>
<p>“Our goal at the outset was, we can do whatever we want with the podcast as long as it has continuity,” he said. “The characters age, and change, and get older.” </p>
<p> </p>
<p>Unlike shows like <i>The Simpsons</i>, where plotlines reset at the end of every episode, <i>Night Vale</i> refuses to forget—and its characters change as a result. Cranor described a character that was introduced as a young tween in the show’s early years, who is now graduating college as an adult in the world of <i>Night Vale</i>. For Cranor, this is one of the highlights of the show’s serial nature, and part of what keeps the podcast fresh after so many years. </p>
<p> </p>
<p>“When you get to play with characters in that way, it’s really fun,” he said. </p>
<p> </p>
<p>For audiences at the sold-out show last week, the performance in Portland was a fun way to catch some of those familiar characters being performed in-person. Cecil Baldwin brought his trademark old-school radio announcer’s voice to the stage at Revolution Hall, delivering <i>Night Vale</i>’s uncanny news with a soothing yet excitable charm. Even with the dialogue about haunted family homes and ghostly possession, it was still easy to hear the show’s community radio origins. </p>
<p> </p>
<p>“For me it’s always been about the format of the radio announcer,” Cranor said. “[It’s a] love letter to old-school community radio.” </p>
<div id='gallery-1' class='gallery galleryid-137103 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger.jpg" data-slb-active="1" data-slb-asset="2101416942" data-slb-internal="0" data-slb-group="137103"><img width="1200" height="800" src="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-137106" srcset="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger.jpg 1200w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_1_Credit__Chona_Kasinger-900x600.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-137106'>
Welcome to Nightvale&#8217;s Announcer, Cecil Baldwin, performs at a live reading. Chona Kasinger/Welcome to Nightvale
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger.jpg" data-slb-active="1" data-slb-asset="1270179386" data-slb-internal="0" data-slb-group="137103"><img width="1200" height="800" src="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger.jpg" class="attachment-full size-full" alt="" loading="lazy" aria-describedby="gallery-1-137105" srcset="https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger.jpg 1200w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger-768x512.jpg 768w, https://psuvanguard.com/wp-content/uploads/2022/05/Cecil_2_Credit__Chona_Kasinger-900x600.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-1-137105'>
Welcome to Nightvale&#8217;s Announcer, Cecil Baldwin, performs at a live reading. Chona Kasinger/Welcome to Nightvale
</figcaption></figure>
</div>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/arts-and-culture/" aria-label="arts and culture">arts and culture</a></li>
<li><a href="https://psuvanguard.com/tag/entertainment/" aria-label="Entertainment">Entertainment</a></li>
<li><a href="https://psuvanguard.com/tag/portland/" aria-label="Portland">Portland</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/&amp;text=Welcome%20to%20Night%20Vale%20podcast%20comes%20to%20Portland&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/welcome-to-night-vale-podcast-comes-to-portland/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/what-a-week-may-3-2022/"><img width="600" height="600" src="https://psuvanguard.com/wp-content/uploads/2020/07/What-A-Week-3-1.png" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"><span class="ccfic-text">Marquee at Revolution Hall's Welcome to Nightvale Performance. PSU Vanguard/Tanner Todd</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/what-a-week-may-3-2022/">What A Week- May 3, 2022</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/ceremony-remembering-psus-vietnam-war-protests/"><img width="620" height="391" src="https://psuvanguard.com/wp-content/uploads/2022/05/Protest-1.png" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2022/05/Protest-1.png 620w, https://psuvanguard.com/wp-content/uploads/2022/05/Protest-1-100x63.png 100w" sizes="(max-width: 620px) 100vw, 620px" /><div class="ccfic"><span class="ccfic-text">Marquee at Revolution Hall's Welcome to Nightvale Performance. PSU Vanguard/Tanner Todd</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/ceremony-remembering-psus-vietnam-war-protests/">Ceremony remembering PSU’s Vietnam war protests</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/ocac-to-shut-its-doors-for-good/">
<img width="2636" height="3333" src="https://psuvanguard.com/wp-content/uploads/2019/02/OCAC.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2019/02/OCAC.jpg 2636w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-79x100.jpg 79w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-768x971.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-696x880.jpg 696w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-1068x1350.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-332x420.jpg 332w, https://psuvanguard.com/wp-content/uploads/2019/02/OCAC-664x840.jpg 664w" sizes="(max-width: 2636px) 100vw, 2636px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/ocac-to-shut-its-doors-for-good/" rel="bookmark">OCAC to shut its doors for good</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/chloedysart/">Chloe Dysart</a>
</li>
<li class="entry-date">
<time datetime="2019-02-25">February 25, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/crime-blotter-feb-4-9/">
<img width="500" height="334" src="https://psuvanguard.com/wp-content/uploads/2017/01/crimeblotter-2-e1559259214792.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/crime-blotter-feb-4-9/" rel="bookmark">Crime Blotter Feb. 4–9</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/chloedysart/">Chloe Dysart</a>
</li>
<li class="entry-date">
<time datetime="2019-02-11">February 11, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/study-haunts-on-or-near-psu-campus/">
<img width="6016" height="4016" src="https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01.jpg" class="attachment-carrino-child-square-image size-carrino-child-square-image wp-post-image" alt="" loading="lazy" srcset="https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01.jpg 6016w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-100x67.jpg 100w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-768x513.jpg 768w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-696x465.jpg 696w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-1068x713.jpg 1068w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-629x420.jpg 629w, https://psuvanguard.com/wp-content/uploads/2018/09/library-20180920-01-1258x840.jpg 1258w" sizes="(max-width: 6016px) 100vw, 6016px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/study-haunts-on-or-near-psu-campus/" rel="bookmark">Study haunts on or near PSU campus</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/katharine-piwonka/">Katharine Piwonka</a>
</li>
<li class="entry-date">
<time datetime="2018-09-25">September 25, 2018</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-night-vale-podcast-comes-to-portland/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=welcome-to-night-vale-podcast-comes-to-portland#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c59a58c15" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="39" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="text-77" class="widget widget_text"><h3 class="widget-title">Follow us on Instagram</h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400464073102#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;}" data-postid="137103" data-locatornonce="64c2fd02b8" data-sbi-flags="favorLocal">
<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener" title="@psuvanguard" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio">
<h3>psuvanguard</h3>
</div>
<div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866854425672339" data-date="1651953523">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdRPiIaPCsi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/280302253_726878715011473_7236376183501332509_n.jpg?_nc_cat=106&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RKjow8YY2fsAX_2RSa7&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9VacPuiRs1uUaqZ_9YcYh79hvzNtCG2uECeyD5qLXAhw&#038;oe=627DFF02" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/280302253_726878715011473_7236376183501332509_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RKjow8YY2fsAX_2RSa7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VacPuiRs1uUaqZ_9YcYh79hvzNtCG2uECeyD5qLXAhw&amp;oe=627DFF02&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/280302253_726878715011473_7236376183501332509_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RKjow8YY2fsAX_2RSa7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VacPuiRs1uUaqZ_9YcYh79hvzNtCG2uECeyD5qLXAhw&amp;oe=627DFF02&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/280302253_726878715011473_7236376183501332509_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RKjow8YY2fsAX_2RSa7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VacPuiRs1uUaqZ_9YcYh79hvzNtCG2uECeyD5qLXAhw&amp;oe=627DFF02&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/280302253_726878715011473_7236376183501332509_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RKjow8YY2fsAX_2RSa7&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VacPuiRs1uUaqZ_9YcYh79hvzNtCG2uECeyD5qLXAhw&amp;oe=627DFF02&quot;}">
<span class="sbi-screenreader">Portland State Punter Seth Vernon signed with the </span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Portland State Punter Seth Vernon signed with the Atlanta Falcons during the highly anticipated NFL Draft last week. He will come in on the team as an undrafted free agent. Vernon is currently a 6’5”, 230-pound senior from Santa Rosa, California. His longest punt was 66 yards in 2019 against Eastern Washington. His longest in 2021 was 65 in a 20-13 win over Southern Utah. Read more about PSU sports at Link In Bio. 📸 Photo by Eric Shelby">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18218047612120914" data-date="1651777424">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdL_ppPPPfB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279927967_337801378450226_3163268112160259487_n.jpg?_nc_cat=109&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jN-ONCvK3FgAX-OZMFi&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9-RcX0PWD_E_qjz0iOgs4Us74P1mBbAXw6auq0SLPXog&#038;oe=627CB4BC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279927967_337801378450226_3163268112160259487_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jN-ONCvK3FgAX-OZMFi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-RcX0PWD_E_qjz0iOgs4Us74P1mBbAXw6auq0SLPXog&amp;oe=627CB4BC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279927967_337801378450226_3163268112160259487_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jN-ONCvK3FgAX-OZMFi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-RcX0PWD_E_qjz0iOgs4Us74P1mBbAXw6auq0SLPXog&amp;oe=627CB4BC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279927967_337801378450226_3163268112160259487_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jN-ONCvK3FgAX-OZMFi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-RcX0PWD_E_qjz0iOgs4Us74P1mBbAXw6auq0SLPXog&amp;oe=627CB4BC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279927967_337801378450226_3163268112160259487_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jN-ONCvK3FgAX-OZMFi&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9-RcX0PWD_E_qjz0iOgs4Us74P1mBbAXw6auq0SLPXog&amp;oe=627CB4BC&quot;}">
<span class="sbi-screenreader">(Link in Bio) In May 1970, Portland State students</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="(Link in Bio) In May 1970, Portland State students led a strike through the Park Blocks to City Hall, following the death of four people at Kent State University during an anti-war protest challenging U.S. involvement in Vietnam. The PSU protest lasted several days. Despite non-violent and city-permitted means of protesting, Portland city officials, namely Mayor Terry Schrunk, dispatched the Tactical Operations Platoon (colloquially referred to as riot police) who injured over 30 people and destroyed the strikers’ hospital tent. This tragic escalation of events was on the sixth day of protests. 📸 Photos Courtesy of David Horowitz  #protest #vietnam #PSU #PortlandState">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17977781782485346" data-date="1651702121">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdJwBXivB9Q/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279793238_734217770919587_4734020726519645084_n.jpg?_nc_cat=101&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8-dswydVThUAX8G0I2_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8pkeNzaS7sgvQFdQ87RveWpJlA2_rZNHwQ6hphsoe3Hg&#038;oe=627D0ACC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279793238_734217770919587_4734020726519645084_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-dswydVThUAX8G0I2_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8pkeNzaS7sgvQFdQ87RveWpJlA2_rZNHwQ6hphsoe3Hg&amp;oe=627D0ACC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279793238_734217770919587_4734020726519645084_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-dswydVThUAX8G0I2_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8pkeNzaS7sgvQFdQ87RveWpJlA2_rZNHwQ6hphsoe3Hg&amp;oe=627D0ACC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279793238_734217770919587_4734020726519645084_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-dswydVThUAX8G0I2_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8pkeNzaS7sgvQFdQ87RveWpJlA2_rZNHwQ6hphsoe3Hg&amp;oe=627D0ACC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279793238_734217770919587_4734020726519645084_n.jpg?_nc_cat=101&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8-dswydVThUAX8G0I2_&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8pkeNzaS7sgvQFdQ87RveWpJlA2_rZNHwQ6hphsoe3Hg&amp;oe=627D0ACC&quot;}">
<span class="sbi-screenreader">Who does the Supreme Court answer to? (link in bio</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who does the Supreme Court answer to? (link in bio)

This summer it is widely expected that the Supreme Court will issue a ruling on the Mississippi 15-week abortion ban that will overturn almost 50 years of settled abortion law precedent. 

 

This is in spite of recent Gallup polls showing nearly 80% of the United States supports abortion in all or most cases. In the same poll, 63% of the U.S. wanted the Supreme Court’s precedent in Roe v. Wade upheld.

 

If—or more starkly put, when—the new conservative supermajority now on the court thanks to Donald Trump tears up Roe v. Wade, it will be acting in direct opposition to the prevailing views of the majority of the country.
#SCOTUS #DEMOCRACY #ABORTION">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938956248045462" data-date="1651518418">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdERouaPH77/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279663691_492067886043458_4841319203483929894_n.jpg?_nc_cat=109&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ca7KZ8qQwpEAX-BKbpr&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_kn9cw2LknOH5FCa4cSulL_zmlRI3G4n_bOlYmOCZBDg&#038;oe=627D269C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279663691_492067886043458_4841319203483929894_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ca7KZ8qQwpEAX-BKbpr&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kn9cw2LknOH5FCa4cSulL_zmlRI3G4n_bOlYmOCZBDg&amp;oe=627D269C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279663691_492067886043458_4841319203483929894_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ca7KZ8qQwpEAX-BKbpr&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kn9cw2LknOH5FCa4cSulL_zmlRI3G4n_bOlYmOCZBDg&amp;oe=627D269C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279663691_492067886043458_4841319203483929894_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ca7KZ8qQwpEAX-BKbpr&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kn9cw2LknOH5FCa4cSulL_zmlRI3G4n_bOlYmOCZBDg&amp;oe=627D269C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279663691_492067886043458_4841319203483929894_n.jpg?_nc_cat=109&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ca7KZ8qQwpEAX-BKbpr&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kn9cw2LknOH5FCa4cSulL_zmlRI3G4n_bOlYmOCZBDg&amp;oe=627D269C&quot;}">
<span class="sbi-screenreader">In the fast-paced world of fine-dining, restaurant</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In the fast-paced world of fine-dining, restaurants come and go as quickly as the trends they follow. According to a Bureau of Labor statistics survey, the average lifespan of a restaurant in the U.S. clocks in at less than five years. This makes Huber’s restaurant, at 130 years old, an extreme outlier by comparison—as well as earning it the distinction of being the oldest operating restaurant in Portland, Oregon. More at Link in Bio! #food #portlandrestaurants #portlandstate">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17937243121954977" data-date="1651267691">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc8zaYNPg8x/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279383966_529410608775820_4719798244149733677_n.jpg?_nc_cat=103&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2bbRwJZgUEIAX8W6sdV&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8UGZcFiprsxbqEL7fV6eXnS_BMn3nWf0s_dXgROpzCEA&#038;oe=627E0981" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279383966_529410608775820_4719798244149733677_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2bbRwJZgUEIAX8W6sdV&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8UGZcFiprsxbqEL7fV6eXnS_BMn3nWf0s_dXgROpzCEA&amp;oe=627E0981&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279383966_529410608775820_4719798244149733677_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2bbRwJZgUEIAX8W6sdV&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8UGZcFiprsxbqEL7fV6eXnS_BMn3nWf0s_dXgROpzCEA&amp;oe=627E0981&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279383966_529410608775820_4719798244149733677_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2bbRwJZgUEIAX8W6sdV&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8UGZcFiprsxbqEL7fV6eXnS_BMn3nWf0s_dXgROpzCEA&amp;oe=627E0981&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279383966_529410608775820_4719798244149733677_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2bbRwJZgUEIAX8W6sdV&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8UGZcFiprsxbqEL7fV6eXnS_BMn3nWf0s_dXgROpzCEA&amp;oe=627E0981&quot;}">
<span class="sbi-screenreader">At what point does the onslaught of extreme weathe</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="At what point does the onslaught of extreme weather events stop being thought of as isolated natural disasters and start being thought of as direct consequences of humanity’s short-sightedness in the addiction to growth and capital accumulation at the expense of others—and the planet?

Protestors in San Francisco at a march for climate action in 2019. Courtesy of Li An Lim #climatechange #climateaction">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918676242285708" data-date="1651025271">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc1lCDsrZCN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279123039_305554168371773_6660168661536522189_n.jpg?_nc_cat=106&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a1G-0dXCYYYAX8sxDMF&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-J8mzx0XCaHfqsrucfry1QDu_K2MrOjY4oQVL_MaP8jw&#038;oe=627E0858" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279123039_305554168371773_6660168661536522189_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a1G-0dXCYYYAX8sxDMF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-J8mzx0XCaHfqsrucfry1QDu_K2MrOjY4oQVL_MaP8jw&amp;oe=627E0858&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279123039_305554168371773_6660168661536522189_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a1G-0dXCYYYAX8sxDMF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-J8mzx0XCaHfqsrucfry1QDu_K2MrOjY4oQVL_MaP8jw&amp;oe=627E0858&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279123039_305554168371773_6660168661536522189_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a1G-0dXCYYYAX8sxDMF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-J8mzx0XCaHfqsrucfry1QDu_K2MrOjY4oQVL_MaP8jw&amp;oe=627E0858&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279123039_305554168371773_6660168661536522189_n.jpg?_nc_cat=106&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a1G-0dXCYYYAX8sxDMF&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-J8mzx0XCaHfqsrucfry1QDu_K2MrOjY4oQVL_MaP8jw&amp;oe=627E0858&quot;}">
<span class="sbi-screenreader">Have you all heard our podcast hosted by PSU’s O</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you all heard our podcast hosted by PSU’s Olivia Lee? Check it out on Spotify right now. New episode out today! Link in Bio.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895568967613484" data-date="1650899422">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Ccx0_qvrC-L/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/279025697_404900067803187_8527116297468045438_n.jpg?_nc_cat=103&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U6YzeFyQPtcAX-QWFPJ&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_4KaLxCrHX3p2zhczeerttZ9a5tBDF8nh1PF1Ks4JeiQ&#038;oe=627C56F2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279025697_404900067803187_8527116297468045438_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6YzeFyQPtcAX-QWFPJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4KaLxCrHX3p2zhczeerttZ9a5tBDF8nh1PF1Ks4JeiQ&amp;oe=627C56F2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279025697_404900067803187_8527116297468045438_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6YzeFyQPtcAX-QWFPJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4KaLxCrHX3p2zhczeerttZ9a5tBDF8nh1PF1Ks4JeiQ&amp;oe=627C56F2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279025697_404900067803187_8527116297468045438_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6YzeFyQPtcAX-QWFPJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4KaLxCrHX3p2zhczeerttZ9a5tBDF8nh1PF1Ks4JeiQ&amp;oe=627C56F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/279025697_404900067803187_8527116297468045438_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6YzeFyQPtcAX-QWFPJ&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_4KaLxCrHX3p2zhczeerttZ9a5tBDF8nh1PF1Ks4JeiQ&amp;oe=627C56F2&quot;}">
<span class="sbi-screenreader">“This feels corrupt, no?”
“When I hear abou</span>
<img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“This feels corrupt, no?”

“When I hear about inflation, all I want to think about is inflating my bike tires full of air and going on a nice ride on a breezy April afternoon. But recently, U.S. inflation has risen 8.5%—the highest pace in 40 years. The last time we saw such dire statistics was in 1981.”

Do you think that Inflation and market manipulation are getting out of hand? Check out the Vanguard’s Opinion section for more. Link in Bio.
#portlandstateuniversity #Inflation #CostOfLiving #VanguardOpinion">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17858467691696799" data-date="1650553371">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Ccng9DjL31l/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/278666560_2163937443771559_1009771017896839454_n.jpg?_nc_cat=108&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gLRjrjc2iaAAX81yZtC&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8iwvf6YFbOP1Mw0kwU6BjW2qFSSdyTX3QaV8nBObB7gA&#038;oe=627CACBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278666560_2163937443771559_1009771017896839454_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gLRjrjc2iaAAX81yZtC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8iwvf6YFbOP1Mw0kwU6BjW2qFSSdyTX3QaV8nBObB7gA&amp;oe=627CACBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278666560_2163937443771559_1009771017896839454_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gLRjrjc2iaAAX81yZtC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8iwvf6YFbOP1Mw0kwU6BjW2qFSSdyTX3QaV8nBObB7gA&amp;oe=627CACBF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278666560_2163937443771559_1009771017896839454_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gLRjrjc2iaAAX81yZtC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8iwvf6YFbOP1Mw0kwU6BjW2qFSSdyTX3QaV8nBObB7gA&amp;oe=627CACBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278666560_2163937443771559_1009771017896839454_n.jpg?_nc_cat=108&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gLRjrjc2iaAAX81yZtC&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8iwvf6YFbOP1Mw0kwU6BjW2qFSSdyTX3QaV8nBObB7gA&amp;oe=627CACBF&quot;}">
<span class="sbi-screenreader">According to the simple description found on their</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="According to the simple description found on their official Instagram page, the band Rhododendron is “pdx prog punk.” 

While these three short words might be accurate, they don’t go far enough in describing the Portland-based group’s fresh sound that blends decades of musical evolution. Read more: link in bio^^
.
.
.
 
#portlandstateuniversity #rhododendron #rhododendronband #pdxmusic">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18234148054107426" data-date="1650465099">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cck4lxar6gc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/278741803_118441044146797_6522511712466713571_n.jpg?_nc_cat=110&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nmx9Lh93X_YAX_tsDb4&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT80pSUfkJyvrDuLERePxjv25rgp0KS6LfGZSW37ckIYyw&#038;oe=627CE6DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278741803_118441044146797_6522511712466713571_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nmx9Lh93X_YAX_tsDb4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80pSUfkJyvrDuLERePxjv25rgp0KS6LfGZSW37ckIYyw&amp;oe=627CE6DE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278741803_118441044146797_6522511712466713571_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nmx9Lh93X_YAX_tsDb4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80pSUfkJyvrDuLERePxjv25rgp0KS6LfGZSW37ckIYyw&amp;oe=627CE6DE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278741803_118441044146797_6522511712466713571_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nmx9Lh93X_YAX_tsDb4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80pSUfkJyvrDuLERePxjv25rgp0KS6LfGZSW37ckIYyw&amp;oe=627CE6DE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/278741803_118441044146797_6522511712466713571_n.jpg?_nc_cat=110&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nmx9Lh93X_YAX_tsDb4&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80pSUfkJyvrDuLERePxjv25rgp0KS6LfGZSW37ckIYyw&amp;oe=627CE6DE&quot;}">
<span class="sbi-screenreader">The Viks swept the Southern Utah Thunderbirds last</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://psuvanguard.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Viks swept the Southern Utah Thunderbirds last weekend—and advanced to 10 games above .500, at 24-14. The Viks are currently in second place behind Weber State, which has a perfect 9-0 in conference, while the Viks are 8-4. 
Read more at link in bio. 📸 Eric Shelby">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/psuvanguard/" target="_blank" rel="nofollow noopener">
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> <span>Follow on Instagram</span>
</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400464073102#9" data-resized="{&quot;18234148054107426&quot;:{&quot;id&quot;:&quot;278741803_118441044146797_6522511712466713571_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17858467691696799&quot;:{&quot;id&quot;:&quot;278666560_2163937443771559_1009771017896839454_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895568967613484&quot;:{&quot;id&quot;:&quot;279025697_404900067803187_8527116297468045438_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17918676242285708&quot;:{&quot;id&quot;:&quot;279123039_305554168371773_6660168661536522189_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17937243121954977&quot;:{&quot;id&quot;:&quot;279383966_529410608775820_4719798244149733677_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938956248045462&quot;:{&quot;id&quot;:&quot;279663691_492067886043458_4841319203483929894_n&quot;,&quot;ratio&quot;:&quot;0.99&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17977781782485346&quot;:{&quot;id&quot;:&quot;279793238_734217770919587_4734020726519645084_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18218047612120914&quot;:{&quot;id&quot;:&quot;279927967_337801378450226_3163268112160259487_n&quot;,&quot;ratio&quot;:&quot;1.59&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17866854425672339&quot;:{&quot;id&quot;:&quot;280302253_726878715011473_7236376183501332509_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</div>
</section> </div>
<div class="flex-box footer-column-3">
<section id="text-75" class="widget widget_text"><h3 class="widget-title">Vanguard Podcast</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/show/09Mz7U4LbAXDIQ0dMnikjg" width="100%" frameborder="0"></iframe></p>
</div>
</section><section id="text-78" class="widget widget_text"><h3 class="widget-title">The Highest Court Report</h3> <div class="textwidget"><p><iframe style="max-height: 232px;" src="https://open.spotify.com/embed-podcast/episode/3r9w0QPr9tqOyePK5yWsXJ" width="100%" frameborder="0"></iframe></p>
</div>
</section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a title="Jobs" href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a title="Contact" href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div>
<div id="wp_access_helper_container" class="accessability_container light_theme">


<button type="button" class="wahout aicon_link" accesskey="z" aria-label="Accessibility Helper sidebar" title="Accessibility Helper sidebar">
<img src="https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg" alt="Accessibility" class="aicon_image" />
</button>
<div id="access_container" aria-hidden="false">
<button tabindex="-1" type="button" class="close_container wahout" accesskey="x" aria-label="Close" title="Close">
Close
</button>
<div class="access_container_inner">
<div class="a_module wah_font_resize">
<div class="a_module_title">Font Resize</div>
<div class="a_module_exe font_resizer">
<button type="button" class="wah-action-button smaller wahout" title="smaller font size" aria-label="smaller font size">A-</button>
<button type="button" class="wah-action-button larger wahout" title="larger font size" aria-label="larger font size">A+</button>
</div>
</div><div class="a_module wah_clear_cookies">
<div class="a_module_exe">
<button type="button" class="wah-action-button wahout wah-call-clear-cookies" aria-label="Clear cookies" title="Clear cookies">Clear cookies</button>
</div>
</div>
<button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
Close	</button>
</div>
</div>
<div class="wah-free-credits">
<div class="wah-free-credits-inner">
<a href="https://accessibility-helper.co.il/" target="_blank" title="Accessibility by WP Accessibility Helper Team">Accessibility by WAH</a>
</div>
</div>

</div>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "af06b21949"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>
<script type="text/javascript">
var sbiajaxurl = "https://psuvanguard.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"></style><script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psuvanguard.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-accessibility-helper/assets/js/wp-accessibility-helper.min.js?ver=1.0.0' id='wp-accessibility-helper-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=94ea37e07aba7d3bf1c033c674a3081a' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"1","remove_link_target":"1","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/psuvanguard.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/psuvanguard.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1201892866":{"id":137107,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/05\/nightvale.jpg","title":"nightvale","caption":"","description":""},"2101416942":{"id":137106,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/05\/Cecil_1_Credit__Chona_Kasinger.jpg","title":"Cecil_1_(Credit__Chona_Kasinger)","caption":"Welcome to Nightvale's Announcer, Cecil Baldwin, performs at a live reading. Chona Kasinger\/Welcome to Nightvale","description":""},"1270179386":{"id":137105,"type":"image","internal":true,"source":"https:\/\/psuvanguard.com\/wp-content\/uploads\/2022\/05\/Cecil_2_Credit__Chona_Kasinger.jpg","title":"Cecil_2_(Credit__Chona_Kasinger)","caption":"Welcome to Nightvale's Announcer, Cecil Baldwin, performs at a live reading. Chona Kasinger\/Welcome to Nightvale","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/psuvanguard.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
<div class="pojo-a11y-toolbar-toggle">
<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
<span class="pojo-sr-only sr-only">Open toolbar</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z" /><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z" /></g> </svg>
</a>
</div>
<div class="pojo-a11y-toolbar-overlay">
<div class="pojo-a11y-toolbar-inner">
<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z" "></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z" "></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span> </a>
</li>
<li class="pojo-a11y-toolbar-item">
<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
<span class="pojo-a11y-toolbar-text">Reset</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div>
</body>
</html>
