<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Conspiracy theories that came true - Vanguard</title>

<link rel="canonical" href="https://psuvanguard.com/conspiracy-theories-that-came-true/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Conspiracy theories that came true - Vanguard" />
<meta property="og:description" content="Project MKUltra—the CIA’s top secret LSD experiments Does the government distribute LSD as a form of mind control? Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program,..." />
<meta property="og:url" content="https://psuvanguard.com/conspiracy-theories-that-came-true/" />
<meta property="og:site_name" content="Vanguard" />
<meta property="article:tag" content="alcohol poisoning" />
<meta property="article:tag" content="CIA" />
<meta property="article:tag" content="conspiracy guide 2019" />
<meta property="article:tag" content="conspiracy theories" />
<meta property="article:tag" content="Gay Bomb" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="LSD" />
<meta property="article:tag" content="military" />
<meta property="article:tag" content="mind control" />
<meta property="article:tag" content="weather control" />
<meta property="article:section" content="Conspiracy Guide 2019" />
<meta property="article:published_time" content="2019-09-27T23:13:04+00:00" />
<meta property="article:modified_time" content="2019-09-27T23:13:46+00:00" />
<meta property="og:updated_time" content="2019-09-27T23:13:46+00:00" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Project MKUltra—the CIA’s top secret LSD experiments Does the government distribute LSD as a form of mind control? Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program,..." />
<meta name="twitter:title" content="Conspiracy theories that came true - Vanguard" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://psuvanguard.com/#website","url":"https://psuvanguard.com/","name":"Vanguard","potentialAction":{"@type":"SearchAction","target":"https://psuvanguard.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://psuvanguard.com/conspiracy-theories-that-came-true/#primaryimage","url":"https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg","width":1000,"height":800},{"@type":"WebPage","@id":"https://psuvanguard.com/conspiracy-theories-that-came-true/#webpage","url":"https://psuvanguard.com/conspiracy-theories-that-came-true/","inLanguage":"en-US","name":"Conspiracy theories that came true - Vanguard","isPartOf":{"@id":"https://psuvanguard.com/#website"},"primaryImageOfPage":{"@id":"https://psuvanguard.com/conspiracy-theories-that-came-true/#primaryimage"},"datePublished":"2019-09-27T23:13:04+00:00","dateModified":"2019-09-27T23:13:46+00:00","author":{"@id":"https://psuvanguard.com/#/schema/person/f857ab74c5c22f7e52018402fe7b3397"}},{"@type":["Person"],"@id":"https://psuvanguard.com/#/schema/person/f857ab74c5c22f7e52018402fe7b3397","name":"Dylan Jefferies","image":{"@type":"ImageObject","@id":"https://psuvanguard.com/#authorlogo","url":"https://psuvanguard.com/wp-content/uploads/2016/12/Vanguard_small_logo-100x100.png","caption":"Dylan Jefferies"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Feed" href="https://psuvanguard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Comments Feed" href="https://psuvanguard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanguard &raquo; Conspiracy theories that came true Comments Feed" href="https://psuvanguard.com/conspiracy-theories-that-came-true/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73100138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73100138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psuvanguard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c4985a572ba9020c680966da69be36ee"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://psuvanguard.com/wp-includes/css/dist/block-library/style.min.css?ver=c4985a572ba9020c680966da69be36ee' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://psuvanguard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.96' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css' href='https://psuvanguard.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #00759a;
	border: 1px solid #cccccc;
}

</style>
<link rel='stylesheet' id='fontello-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/fontello/css/fontello.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carrino-google-font-poppins-css' href='https://fonts.googleapis.com/css?family=Poppins:400,500,600,700,700i,800,800i' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-reset-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/normalize.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-style-css' href='https://psuvanguard.com/wp-content/themes/carrino/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='carrino-gutenberg-css' href='https://psuvanguard.com/wp-content/themes/carrino/css/gutenberg.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://psuvanguard.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://psuvanguard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css' href='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://psuvanguard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"psuvanguard.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/psuvanguard.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/psuvanguard.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.96'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=c4985a572ba9020c680966da69be36ee'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/themes/carrino/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","security":"3b7e85ae3a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psuvanguard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='https://psuvanguard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psuvanguard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psuvanguard.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://psuvanguard.com/?p=130811' />
<link rel="alternate" type="application/json+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fconspiracy-theories-that-came-true%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psuvanguard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsuvanguard.com%2Fconspiracy-theories-that-came-true%2F&#038;format=xml" />
<style>
:root {
  --theme-color-2:#c12c95;                      
}
</style>
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://psuvanguard.com/conspiracy-theories-that-came-true/amp/"><link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://psuvanguard.com/wp-content/uploads/2017/10/cropped-VG-Transparent-logo-black-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73100138-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/* search result */
.archives p{
	text-align:Center;
	font-weight:600;
	font-size:1.3rem;
}

.home .page-numbers, .single-post .category-multimedia  .post-thumbnail {
	display: none;
}

@font-face {
font-family: "Geneva-Regular";	src:url("https://psuvanguard.com/wp-includes/fonts/Geneva-Regular.ttf");}
@font-face {

font-family:"Uniform-Refular"; src:url("https://psuvanguard.com/wp-includes/fonts/Uniform_Condensed_Regular.otf");	
	
}
p {
	font-family: 'Geneva-Regular', Arial, Helvetica, sans-serif;
}
.entry-title{
	font-family: 'Uniform-Refular', Arial, Helvetica, sans-serif;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanguard" />
<meta property="og:title" content="Conspiracy theories that came true - Vanguard" />
<meta property="og:url" content="https://psuvanguard.com/conspiracy-theories-that-came-true/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Project MKUltra—the CIA’s top secret LSD experiments Does the government distribute LSD as a form of mind control? Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program, was a set of experiments undertaken by the CIA where psychedelic compounds such as LSD, psilocybin" />
<meta property="og:image" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta property="og:image:url" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta property="og:image:secure_url" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta property="article:published_time" content="2019-09-27T16:13:04-07:00" />
<meta property="article:modified_time" content="2019-09-27T16:13:46-07:00" />
<meta property="og:updated_time" content="2019-09-27T16:13:46-07:00" />
<meta property="article:section" content="Conspiracy Guide 2019" />
<meta property="article:section" content="Guides" />

<meta itemprop="name" content="Conspiracy theories that came true - Vanguard" />
<meta itemprop="headline" content="Conspiracy theories that came true - Vanguard" />
<meta itemprop="description" content="Project MKUltra—the CIA’s top secret LSD experiments Does the government distribute LSD as a form of mind control? Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program, was a set of experiments undertaken by the CIA where psychedelic compounds such as LSD, psilocybin" />
<meta itemprop="image" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta itemprop="datePublished" content="2019-09-27" />
<meta itemprop="dateModified" content="2019-09-27T16:13:46-07:00" />
<meta itemprop="author" content="Dylan Jefferies" />
 

<meta name="twitter:title" content="Conspiracy theories that came true - Vanguard" />
<meta name="twitter:url" content="https://psuvanguard.com/conspiracy-theories-that-came-true/" />
<meta name="twitter:description" content="Project MKUltra—the CIA’s top secret LSD experiments Does the government distribute LSD as a form of mind control? Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program, was a set of experiments undertaken by the CIA where psychedelic compounds such as LSD, psilocybin" />
<meta name="twitter:image" content="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-130811 single-format-standard custom-background wp-custom-logo has-related-posts wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="body-fade"></div>
<div class="site-wrapper">
<header id="site-header" class="site-header default">
<div class="container header-layout-wrapper">
<span class="toggle toggle-menu mobile-only">
<span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span>
</span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2019/05/cropped-psuvg-01.png" alt="Vanguard" class="custom-logo" /></a></div>
<span class="toggle toggle-search mobile-only"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></span>
</div>
<nav class="menu-primary-navigation-container"><ul id="primary-nav" class="primary-nav"><li class="toggle toggle-menu alignleft"><span><i class="icon-menu-1"></i></span><span class="screen-reader-text">Menu</span></li><li id="menu-item-82455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82455"><a href="https://psuvanguard.com/category/news/">News</a></li>
<li id="menu-item-117492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117492"><a href="https://psuvanguard.com/category/international/">International</a></li>
<li id="menu-item-82457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82457"><a href="https://psuvanguard.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-82456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82456"><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-117493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117493"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li id="menu-item-82459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82459"><a href="https://psuvanguard.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-117494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117494"><a href="https://psuvanguard.com/category/guides/">Guides</a></li>
<li class="toggle toggle-search alignright"><span><i class="icon-search"></i></span><span class="screen-reader-text">Search</span></li></ul></nav>
</header>

<div class="site-search">
<i class="icon-cancel toggle-search"></i>
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5d8ed9911bf09">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5d8ed9911bf09" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
<aside class="mobile-navigation slide-menu sidebar" aria-label="Blog Sidebar">
<span class="close-menu"><i class="icon-cancel"></i></span>
<div class="logo-wrapper"><a href="https://psuvanguard.com/" class="custom-logo-link" rel="home"><img src="https://psuvanguard.com/wp-content/uploads/2019/05/cropped-psuvg-01.png" alt="Vanguard" class="custom-logo" /></a></div>
<nav class="primary-nav-sidebar-wrapper mobile-only"><ul id="primary-nav-sidebar" class="primary-nav-sidebar"><li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117516"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a><span class="expand"></span></li>
<li id="menu-item-117518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a href="https://psuvanguard.com/category/international/">International</a><span class="expand"></span></li>
<li id="menu-item-117520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a><span class="expand"></span></li>
<li id="menu-item-117521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117521"><a href="https://psuvanguard.com/category/news/">News</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a><span class="expand"></span></li>
<li id="menu-item-117523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a href="https://psuvanguard.com/category/opinion/">Opinion</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><span class="expand"></span></li>
<li id="menu-item-117526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a><span class="expand"></span></li>
</ul>
</li>
<li id="menu-item-117527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a href="https://psuvanguard.com/category/sports/">Sports</a><span class="expand"></span></li>
<li id="menu-item-117528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117528"><a href="https://psuvanguard.com/category/guides/">Guides</a><span class="expand"></span>
<ul class="sub-menu">
<li id="menu-item-117529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a><span class="expand"></span></li>
<li id="menu-item-117530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a><span class="expand"></span></li>
<li id="menu-item-117535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a><span class="expand"></span></li>
</ul>
</li>
</ul></nav><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://psuvanguard.com/">
<label for="search-form-5d8ed9911ee18">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-5d8ed9911ee18" class="search-field" placeholder="Search and press Enter" value="" name="s" />
<button type="submit" class="search-submit"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-slideout-menu-container"><ul id="menu-slideout-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117516"><a href="https://psuvanguard.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117517"><a href="https://psuvanguard.com/category/arts/campus-event-calendar/">Campus Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117518"><a href="https://psuvanguard.com/category/arts/garbage-day/">Garbage Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117519"><a href="https://psuvanguard.com/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117520"><a href="https://psuvanguard.com/category/international/this-week-around-the-world/">This Week Around the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117521"><a href="https://psuvanguard.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117522"><a href="https://psuvanguard.com/tag/crime-blotter/">Crime Blotter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117523"><a href="https://psuvanguard.com/tag/hill-to-hall/">Hill to Hall</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117524"><a href="https://psuvanguard.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117525"><a href="https://psuvanguard.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117526"><a href="https://psuvanguard.com/category/opinion/vikingvoices/">Viking Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117527"><a href="https://psuvanguard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117528"><a href="https://psuvanguard.com/category/guides/">Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117529"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &#038; Sex Guide 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117530"><a href="https://psuvanguard.com/category/guides/holiday-guide-2018/">Holiday Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117531"><a href="https://psuvanguard.com/category/guides/orientation-guide-2018/">Orientation Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117532"><a href="https://psuvanguard.com/category/guides/fourth-of-july-guide-2018/">Fourth of July Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117533"><a href="https://psuvanguard.com/category/guides/grad-guide-2018/">Grad Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117534"><a href="https://psuvanguard.com/category/guides/get-outside-guide-2018/">Get Outside Guide 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117535"><a href="https://psuvanguard.com/category/guides/love-sex-guide-2018/">Love &#038; Sex Guide 2018</a></li>
</ul>
</li>
</ul></div></section>
</aside>
<div class="wrap">
<main id="main" class="site-main">
<div id="primary" class="content-area flex-grid the-post landscape-aspect-ratio">
<article id="post-130811" class="flex-box single-post default post-130811 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracy-guide-2019 category-guides tag-alcohol-poisoning tag-cia tag-conspiracy-guide-2019 tag-conspiracy-theories tag-gay-bomb tag-government tag-love tag-lsd tag-military tag-mind-control tag-weather-control">
<div class="post-thumbnail">
<img width="1000" height="800" src="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg" class="attachment-carrino-single-uncropped-image size-carrino-single-uncropped-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true.jpg 1000w, https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true-100x80.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/09/conspiracy_true-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><div class="ccfic"><span class="ccfic-text">Courtesy of John Rojas</span></div> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories">
<li><a href="https://psuvanguard.com/category/guides/conspiracy-guide-2019/" rel="category tag">Conspiracy Guide 2019</a></li>
<li><a href="https://psuvanguard.com/category/guides/" rel="category tag">Guides</a></li></ul>
</li>
</ul>
</div>
<h1 class="entry-title"><span>Conspiracy theories that came true</span></h1>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/dylanjeff/">Dylan Jefferies</a>
</li>
<li class="entry-date">
<time datetime="2019-09-27">September 27, 2019</time>
</li>
<li class="entry-comment-count">
<a href="#comments">
0 Comments
</a>
</li>
</ul>
</div>
</header>
<div class="single-content-wrapper">
<div class="sticky-container">
<div class="sticky-element">

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/conspiracy-theories-that-came-true/&amp;text=Conspiracy%20theories%20that%20came%20true&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/conspiracy-theories-that-came-true/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div> </div>
</div>
<div class="entry-content">
<p><b>Project MKUltra—the CIA’s top secret LSD experiments</b></p>
<p><span style="font-weight: 400;">Does the government distribute LSD as a form of mind control?</span></p>
<p><span style="font-weight: 400;">Project MKUltra, also known as the Central Intelligence Agency’s Mind Control Program, was a set of experiments undertaken by the CIA where psychedelic compounds such as LSD, psilocybin mushrooms, mescaline, cocaine and DMT were tested on human subjects. </span></p>
<p><span style="font-weight: 400;">Starting in 1953, the project—which also involved experiments in shock therapy, hypnosis and interrogation—was intended to create a psychological weapon that could be used as a form of mind control against enemies of the Cold War. </span></p>
<p><span style="font-weight: 400;">The experiments were initially done on volunteers; author Ken Kesey famously volunteered as an LSD guinea pig in the early ‘60s while he was attending Stanford University. His experiences inspired him to write the novel, </span><i><span style="font-weight: 400;">One Flew Over the Cuckoo’s Nest</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">But the CIA also administered LSD to hundreds of prisoners, mental patients and unwitting American citizens. In 1953, according to </span><a href="http://content.time.com/time/magazine/article/0,9171,915244,00.html"><i><span style="font-weight: 400;">TIME</span></i><span style="font-weight: 400;"> magazine</span></a><span style="font-weight: 400;">, the CIA set up multiple brothels in San Francisco and New York where prostitutes were instructed to dose their clients with LSD while CIA agents monitored the client&#8217;s behavior through two-way mirrors in a brazen eight year program called “Operation Midnight Climax.”</span></p>
<p><span style="font-weight: 400;">By the late ‘60s, MKUltra was terminated, as the use of psychedelics as weapons was considered too unpredictable after many test subjects experienced psychological breakdowns following the experiments. </span></p>
<p><span style="font-weight: 400;">In 1973, amid government-wide panic induced by the Watergate scandal, the CIA destroyed most of MKUltra’s records—but a cache of over 20,000 documents relating to the experiments were discovered in 1977 and revealed to the public by the agency itself after a Freedom of Information Act request, according to </span><a href="https://www.nytimes.com/1977/07/21/archives/cia-data-show-14year-project-on-controlling-human-behavior-data.html"><i><span style="font-weight: 400;">The New York Times.</span></i></a> <span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">The full extent of the experiments remains unclear to this day. </span></p>
<p> </p>
<p><b>The Gay Bomb </b></p>
<p><span style="font-weight: 400;">Could the government make you fall in love? </span></p>
<p><span style="font-weight: 400;">The Gay Bomb—also known as the Halitosis Bomb—was a nonlethal psychochemical weapon that was envisioned by the United States Air Force in 1994. The theory for the bomb was to make love, not war, by dousing a battlefield with “female sex pheromones,” according to documents obtained by a military spending watchdog group through a Freedom of Information Act request, according to </span><a href="https://www.theguardian.com/world/2007/jun/13/usa.danglaister"><i><span style="font-weight: 400;">The Guardian</span></i></a><i><span style="font-weight: 400;">.</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">According to the documents, the idea was to make enemy soldiers irresistible and sexually attracted to one another and thus lose their appetite for combat. According to the proposal for the weapon, the aim was to “cause homosexual behavior” through “strong aphrodisiacs.” </span></p>
<p><span style="font-weight: 400;">The documents show that the U.S. military requested $7.5 million to develop the weapon. The Pentagon never attempted to cover up the project and released a statement which read, </span><span style="font-weight: 400;">&#8220;The department of defense is committed to identifying, researching and developing nonlethal weapons that will support our men and women in uniform.&#8221;</span></p>
<p> </p>
<p><b>Government-induced alcohol poisoning  </b></p>
<p><span style="font-weight: 400;">Will the government kill you for breaking the law? </span></p>
<p><span style="font-weight: 400;">During prohibition, many people started dying after having one drink, and the theory that the government was poisoning bootleg booze began to spread. After a number of newspapers and a senator blamed the uptick of alcohol poisoning deaths on the government, the government admitted to it. </span></p>
<p><span style="font-weight: 400;">However, the poisoning wasn’t intended to enforce prohibition, according to a </span><a href="https://babel.hathitrust.org/cgi/pt?id=mdp.39015062789584&amp;view=1up&amp;seq=34"><span style="font-weight: 400;">short book</span></a><span style="font-weight: 400;"> written and published by the U.S. Treasury Department concerning the issue. Instead, it was to safeguard industries that required the use of alcohol to manufacture things like paint, solvents and fuels. In order to keep those industries supplied with alcohol, the government required it to be “unfit for human consumption” by denaturing it with poison.</span></p>
<p><span style="font-weight: 400;">Unfortunately, much of that industrial alcohol was then stolen and sold on the black market in order to make bootleg beverages, and at least 10,000 people died by some estimates, according to </span><a href="https://slate.com/technology/2010/02/the-little-told-story-of-how-the-u-s-government-poisoned-alcohol-during-prohibition.html"><i><span style="font-weight: 400;">Slate</span></i></a><i><span style="font-weight: 400;">. </span></i><span style="font-weight: 400;">  </span></p>
<p> </p>
<p><b>The government controlling the weather</b></p>
<p><span style="font-weight: 400;">Does the government control the weather? </span></p>
<p><span style="font-weight: 400;">Weather modification was a popular conspiracy theory in the 1950s and ‘60s. There were congressional hearings, an accusation from Fidel Castro that the U.S. created Hurricane Flora in 1963, as well as an alarming article published in </span><i><span style="font-weight: 400;">Popular Science </span></i><span style="font-weight: 400;">entitled “Weather as a Weapon,” where American scientists wrote that “the Russians may be ahead of us in weather control.”</span></p>
<p><span style="font-weight: 400;">While weather control was never fully developed, the U.S. admitted to the attempted use of “weaponized weather” during the Vietnam War in multiple covert missions entitled “Operation Popeye,” according to </span><a href="https://www.nytimes.com/1972/07/03/archives/rainmaking-is-used-as-weapon-by-us-cloudseeding-in-indochina-is.html"><i><span style="font-weight: 400;">The New York Times.</span></i></a></p>
<p><span style="font-weight: 400;">After repeatedly denying allegations that the U.S. army attempted to induce heavy rainfall over enemy forces in Vietnam through chemical agents, the government stated publicly in 1974 that such attempts had indeed, though unsuccessfully, been attempted after the details of the operation were leaked to the American public through documents obtained by </span><i><span style="font-weight: 400;">The</span></i> <i><span style="font-weight: 400;">Washington Post. </span></i></p>
<p><span style="font-weight: 400;">After the operation was leaked, the United Nations held a </span><a href="https://2001-2009.state.gov/t/ac/trt/4783.htm"><span style="font-weight: 400;">convention</span></a><span style="font-weight: 400;"> where “</span><span style="font-weight: 400;">Military or any other hostile use of environmental modification techniques” was prohibited, according to the U.S. Department of State.  </span></p>
</div></div>
</article>
<footer class="hentry-footer">
<div class="entry-meta post-tags"><ul> <li><a href="https://psuvanguard.com/tag/alcohol-poisoning/" aria-label="alcohol poisoning">alcohol poisoning</a></li>
<li><a href="https://psuvanguard.com/tag/cia/" aria-label="CIA">CIA</a></li>
<li><a href="https://psuvanguard.com/tag/conspiracy-guide-2019/" aria-label="conspiracy guide 2019">conspiracy guide 2019</a></li>
<li><a href="https://psuvanguard.com/tag/conspiracy-theories/" aria-label="conspiracy theories">conspiracy theories</a></li>
<li><a href="https://psuvanguard.com/tag/gay-bomb/" aria-label="Gay Bomb">Gay Bomb</a></li>
<li><a href="https://psuvanguard.com/tag/government/" aria-label="government">government</a></li>
<li><a href="https://psuvanguard.com/tag/love/" aria-label="love">love</a></li>
<li><a href="https://psuvanguard.com/tag/lsd/" aria-label="LSD">LSD</a></li>
<li><a href="https://psuvanguard.com/tag/military/" aria-label="military">military</a></li>
<li><a href="https://psuvanguard.com/tag/mind-control/" aria-label="mind control">mind control</a></li>
<li><a href="https://psuvanguard.com/tag/weather-control/" aria-label="weather control">weather control</a></li>
</ul></div>

<div class="share bottom">
<ul class="social-icons icon-background theme">
<li class="share-text">share</li>
<li class="social-icon twitter"><a rel="nofollow" href="https://twitter.com/share?url=https://psuvanguard.com/conspiracy-theories-that-came-true/&amp;text=Conspiracy%20theories%20that%20came%20true&amp;via=@psuvanguard" target="_blank"><i class="icon-twitter"></i></a></li>
<li class="social-icon facebook"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://psuvanguard.com/conspiracy-theories-that-came-true/" target="_blank"><i class="icon-facebook"></i></a></li>
</ul>
</div></footer>
<div class="content-area post-navigation flex-grid cols-2 landscape-aspect-ratio">
<h2 class="screen-reader-text">Post navigation</h2>
<article class="flex-box previous-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/international-conspiracy-theories/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/09/international-cons-900x600.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Courtesy of John Rojas</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>previous post</span> </div>
<h3 class="entry-title"><a href="https://psuvanguard.com/international-conspiracy-theories/">International conspiracy theories</a></h3>
</header>
</article>
<article class="flex-box next-article has-post-thumbnail  cover">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/scam-science/"><img width="900" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/09/pill-900x600.jpg" class="attachment-carrino-landscape-image size-carrino-landscape-image wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Courtesy of John Rojas</span></div></a> </div>
<header class="entry-header">
<div class="entry-meta before-title">
<span>next post</span>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/scam-science/">Scam Science</a></h3>
</header>
</article>
</div>
<div class="content-area flex-grid threeforty-related-posts cols-3" data-posts="3">
<article class="flex-box has-post-thumbnail odd post-1 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/love-lust-and-limits/">
<img width="600" height="102" src="https://psuvanguard.com/wp-content/uploads/2018/05/pg4_lustlimits.png" class="attachment-carrino-square-image size-carrino-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2018/05/pg4_lustlimits.png 1068w, https://psuvanguard.com/wp-content/uploads/2018/05/pg4_lustlimits-100x17.png 100w, https://psuvanguard.com/wp-content/uploads/2018/05/pg4_lustlimits-768x131.png 768w, https://psuvanguard.com/wp-content/uploads/2018/05/pg4_lustlimits-696x118.png 696w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/news/">News</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/love-lust-and-limits/" rel="bookmark">Love, lust and limits</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/shandi-hunt/">Shandi Hunt</a>
</li>
<li class="entry-date">
<time datetime="2018-05-02">May 2, 2018</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail even post-2 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/like-a-virgin/">
<img width="400" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/02/Robby-day-likeavirgin.jpg" class="attachment-carrino-square-image size-carrino-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/02/Robby-day-likeavirgin.jpg 427w, https://psuvanguard.com/wp-content/uploads/2019/02/Robby-day-likeavirgin-67x100.jpg 67w, https://psuvanguard.com/wp-content/uploads/2019/02/Robby-day-likeavirgin-280x420.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &amp; Sex Guide 2019</a></li><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/like-a-virgin/" rel="bookmark">Like a Virgin</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/mckinzie-smith/">McKinzie Smith</a>
</li>
<li class="entry-date">
<time datetime="2019-02-12">February 12, 2019</time>
</li>
<li class="entry-comment-count">
0 <span>Comments</span>
</li>
</ul>
</div>
</div>
</article>
<article class="flex-box has-post-thumbnail odd post-3 has-category-meta default">
<div class="post-thumbnail">
<a href="https://psuvanguard.com/std-etiquette/">
<img width="487" height="600" src="https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM.png" class="attachment-carrino-square-image size-carrino-square-image wp-post-image" alt="" srcset="https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM.png 894w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-81x100.png 81w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-768x947.png 768w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-324x400.png 324w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-696x858.png 696w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-341x420.png 341w, https://psuvanguard.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-11.19.10-PM-681x840.png 681w" sizes="(max-width: 487px) 100vw, 487px" /> </a>
</div>
<div class="entry-header">
<div class="entry-meta before-title">
<ul class="author-category-meta">
<li class="category-prepend">
<span class="screen-reader-text">Posted</span>
<i>in</i>
</li>
<li class="category-list">
<ul class="post-categories"><li><a href="https://psuvanguard.com/category/guides/love-sex-guide-2019/">Love &amp; Sex Guide 2019</a></li><li><a href="https://psuvanguard.com/category/opinion/">Opinion</a></li></ul>
</li>
</ul>
</div>
<h3 class="entry-title"><a href="https://psuvanguard.com/std-etiquette/" rel="bookmark">STD Etiquette</a></h3>
<div class="entry-meta after-title">
<ul>
<li class="entry-author-meta">
<span class="screen-reader-text">Posted</span><i>by</i> <a href="https://psuvanguard.com/author/moxxyrogers/">Moxxy Rogers</a>
</li>
<li class="entry-date">
<time datetime="2019-02-13">February 13, 2019</time>
</li>
<li class="entry-comment-count">
1 <span>Comment</span>
</li>
</ul>
</div>
</div>
</article>
</div>
<div class="section-header">
<h2 class="page-title toggle-comments"><span>
Leave a Comment</span></h2>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/conspiracy-theories-that-came-true/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=conspiracy-theories-that-came-true#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://psuvanguard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3b47df16f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p> </form>
</div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-widget-area footer-columns flex-grid cols-3">
<div class="flex-box footer-column-1">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow us on Facebook</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1&version=v2.12&appId=108684009781200&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="http://www.facebook.com/portlandstatevanguard" data-tabs="timeline" data-small-header="true" data-ada[t-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/portlandstatevanguard/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/portlandstatevanguard/">PSU Vanguard</a></blockquote></div></div></section> </div>
<div class="flex-box footer-column-2">
<section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title">We&#8217;re Hiring!</h3><a href="https://psuvanguard.com/jobs/"><img width="3300" height="2100" src="https://psuvanguard.com/wp-content/uploads/2019/08/VGad-multimedia.jpg" class="image wp-image-130705  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://psuvanguard.com/wp-content/uploads/2019/08/VGad-multimedia.jpg 3300w, https://psuvanguard.com/wp-content/uploads/2019/08/VGad-multimedia-100x64.jpg 100w, https://psuvanguard.com/wp-content/uploads/2019/08/VGad-multimedia-768x489.jpg 768w, https://psuvanguard.com/wp-content/uploads/2019/08/VGad-multimedia-1250x795.jpg 1250w" sizes="(max-width: 3300px) 100vw, 3300px" /></a></section> </div>
<div class="flex-box footer-column-3">
<section id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/B2Pk2Z5AuiL/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/71d473a3e766e39c6b9f11a10ff09e6a/5D91010D/t51.2885-15/e35/s150x150/69102057_571526823382387_4874045906318495113_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=107" alt="@portlandstate friends! We are hiring an Arts &amp; Culture Editor! You get paid, I promise. ***students only please! Details at psuvanguard.com/jobs" title="@portlandstate friends! We are hiring an Arts &amp; Culture Editor! You get paid, I promise. ***students only please! Details at psuvanguard.com/jobs" class="" /></a></li><li class=""><a href="//instagram.com/p/B2M3-5rhgF8/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/ee1c12b5f1e1a16eb90f9cbfc008f999/5E2902D5/t51.2885-15/e35/c0.114.913.913a/s150x150/69395659_140367127199563_445408578131119412_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=107" alt="Opinion: Snowflake Generation

There is a line between controversial comedy that garners laughter and the kind that is genuinely offensive and shallow.

Racist and homophobic jokes, which have always obviously been subjectively bad, were more accepted by wider audiences back when comedians like Louis C.K. were at their peak. Thankfully, society has progressed to a point where most audiences no longer find it funny or acceptable for straight men to make jokes about faggots onstage. It isn’t a bad thing that people are less inclined to erupt in laughter over these out-of-touch jokes.

Maybe it&#039;s not because of the &quot;snowflake generation,&quot; but perhaps these comedians just aren&#039;t funny... What do you think?" title="Opinion: Snowflake Generation

There is a line between controversial comedy that garners laughter and the kind that is genuinely offensive and shallow.

Racist and homophobic jokes, which have always obviously been subjectively bad, were more accepted by wider audiences back when comedians like Louis C.K. were at their peak. Thankfully, society has progressed to a point where most audiences no longer find it funny or acceptable for straight men to make jokes about faggots onstage. It isn’t a bad thing that people are less inclined to erupt in laughter over these out-of-touch jokes.

Maybe it&#039;s not because of the &quot;snowflake generation,&quot; but perhaps these comedians just aren&#039;t funny... What do you think?" class="" /></a></li><li class=""><a href="//instagram.com/p/B19b6i3Hzp9/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/144cab7f38a9c7b046eb8facb866f051/5E261823/t51.2885-15/e35/s150x150/68689105_2541205449434157_5666136152215890982_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=109" alt="Portland community mourns the death of 19-year-old Portland State student Logan Nettleton, who was fatally shot inside her home at 3:30 a.m. on Friday, Aug. 30 near Powell Butte. Nettleton was studying Criminal Justice at PSU and survived by her 4-year-old son." title="Portland community mourns the death of 19-year-old Portland State student Logan Nettleton, who was fatally shot inside her home at 3:30 a.m. on Friday, Aug. 30 near Powell Butte. Nettleton was studying Criminal Justice at PSU and survived by her 4-year-old son." class="" /></a></li><li class=""><a href="//instagram.com/p/B1whwxoBm5P/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/dd683db2bf09fa304355d043da9d60fd/5D916216/t51.2885-15/e35/s150x150/69875937_491755124704425_6213092516743602080_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=109" alt="Hello again! Currently seeking a Photo Editor for the upcoming Fall term. Details at psuvanguard.com/jobs" title="Hello again! Currently seeking a Photo Editor for the upcoming Fall term. Details at psuvanguard.com/jobs" class="" /></a></li><li class=""><a href="//instagram.com/p/B1pKMAYBWGh/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/4f438faf30dd1d5941517ec392053806/5E3A5688/t51.2885-15/e35/s150x150/69744612_481879335983508_3591862038045143604_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=100" alt="The Portland Police Bureau, far-left and far-right groups all claimed victory in a long-awaited rally held on Aug. 17, where over 1,000 far-right and far-left demonstrators took to the streets of Portland.

Portland Police Chief Danielle Outlaw, Proud Boys organizer Joe Biggs and Effie Baum, an organizer with the far-left group Popular Mobilization, all hailed the event a success after minimal violence took place at what was expected to be highly contentious demonstration." title="The Portland Police Bureau, far-left and far-right groups all claimed victory in a long-awaited rally held on Aug. 17, where over 1,000 far-right and far-left demonstrators took to the streets of Portland.

Portland Police Chief Danielle Outlaw, Proud Boys organizer Joe Biggs and Effie Baum, an organizer with the far-left group Popular Mobilization, all hailed the event a success after minimal violence took place at what was expected to be highly contentious demonstration." class="" /></a></li><li class=""><a href="//instagram.com/p/B1XL3MVBVod/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/eee0b7d197b2c49fb7ad76f76614c83c/5D91E9C4/t51.2885-15/e35/s150x150/66851234_198256117834524_3532711006515947484_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=100" alt="Hi! Come work for us, we are currently hiring a Multimedia Editor! ***Portland State students only***" title="Hi! Come work for us, we are currently hiring a Multimedia Editor! ***Portland State students only***" class="" /></a></li><li class=""><a href="//instagram.com/p/B0ZCA1rhqOv/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/ecc7053e7ccf252f8ed330f11f77684e/5E2D479F/t51.2885-15/e15/s150x150/64378216_461566098012287_3495952599714048867_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=111" alt="When comedian and actor Volodymyr Zelensky won 70% of the overall vote in the Ukrainian presidential elections last year, he took on the responsibility of the country’s struggling economy and the separatist-forces supported by Russia in the east. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
His only political experience comes from playing the president on a Ukrainian television show called Servant of the People.
⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more about his first two months as president. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" title="When comedian and actor Volodymyr Zelensky won 70% of the overall vote in the Ukrainian presidential elections last year, he took on the responsibility of the country’s struggling economy and the separatist-forces supported by Russia in the east. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
His only political experience comes from playing the president on a Ukrainian television show called Servant of the People.
⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more about his first two months as president. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" class="" /></a></li><li class=""><a href="//instagram.com/p/B0O2qqbh-Te/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/8a73f8ca1631964a23b4d40c3eb5beb6/5E2075F5/t51.2885-15/e35/s150x150/66372239_927236760961186_8566879116399820497_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=110" alt="The decision to not vaccinate your child—for either person qualms or medical doubts—assigns you the label of an “anti-vaxxer.” ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
A dreadful combination of educational, economic and racial privilege has produced a belief that one knows better than the scientific and medical communities at large. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Getting vaccinated is a social responsibility, not a personal one. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more now. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" title="The decision to not vaccinate your child—for either person qualms or medical doubts—assigns you the label of an “anti-vaxxer.” ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
A dreadful combination of educational, economic and racial privilege has produced a belief that one knows better than the scientific and medical communities at large. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Getting vaccinated is a social responsibility, not a personal one. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read more now. ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" class="" /></a></li><li class=""><a href="//instagram.com/p/B0KOT3YhpEZ/" target="_self" class=""><img src="//scontent-ort2-1.cdninstagram.com/vp/ae3db45951e8c6b7f5c20f61dd92ae7d/5E3759BD/t51.2885-15/e15/c216.0.648.648a/s150x150/66422795_508594329910489_4421203828074525538_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&#038;_nc_cat=101" alt="It&#039;s Your Fault!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
Want more comics? Make sure to check out our newest issue for the latest news and comics. ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read about what protestors are demanding from the Lights of Liberty protest, cocaine production in Colombia,  desensitization on social media and more!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
(Comic by John Rojas)
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" title="It&#039;s Your Fault!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
Want more comics? Make sure to check out our newest issue for the latest news and comics. ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
Read about what protestors are demanding from the Lights of Liberty protest, cocaine production in Colombia,  desensitization on social media and more!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
(Comic by John Rojas)
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
LINK IN BIO" class="" /></a></li></ul><p class="clear"><a href="//instagram.com/psuvanguard/" rel="me" target="_self" class="">Follow Us!</a></p></section> </div>
</div>
<ul class="footer-info">
<li class="footer-copyright">
Portland State&#039;s student-run newspaper
</li>
<li class="footer-links">
<ul id="footer-nav" class="footer-nav"><li id="menu-item-117588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117588"><a href="https://psuvanguard.com/author-list/">Authors</a></li>
<li id="menu-item-117590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117590"><a href="https://psuvanguard.com/jobs/">Jobs</a></li>
<li id="menu-item-117589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117589"><a href="https://psuvanguard.com/contact-2/">Contact</a></li>
</ul> </li>
</ul>
</div>
</footer>
<a href="" class="goto-top backtotop"><i class="icon-up-open"></i></a>
</div><style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psuvanguard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psuvanguard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/comment-reply.min.js?ver=c4985a572ba9020c680966da69be36ee'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' async='async' src='https://psuvanguard.com/wp-includes/js/wp-embed.min.js?ver=c4985a572ba9020c680966da69be36ee'></script>
<script async="async" type='text/javascript' async='async' src='https://psuvanguard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
